<!doctype html> <html lang="en"> <head> <meta charset="utf-8"> <meta name="viewport" content="width=device-width,initial-scale=1"> <meta name="theme-color" content="#315365"> <title>Flossie Is the World's Oldest Living Cat at Nearly 27 Years Old | Daily Paws</title> <link rel="dns-prefetch" href="//karma.mdpcdn.com"> <link rel="dns-prefetch" href="//imagesvc.meredithcorp.io"> <link rel="dns-prefetch" href="//cdn.segment.com"> <link rel="stylesheet" type="text/css" href="/dist/style-575e5fab161f4a4e03dc-hash.css"> <script type="text/javascript">var linkElement = document.querySelector("link[href='/dist/style-575e5fab161f4a4e03dc-hash.css']");linkElement.onload = function(){var evt = new Event('global:blocking-css-loaded');window.dispatchEvent(evt);};</script> <script type="text/javascript"> (function() {
          var ots = document.createElement('script');
          ots.async = false;
          ots.src = 'https://cdn.cookielaw.org/scripttemplates/otSDKStub.js';
          ots.charset = 'utf-8';
          ots.type = 'text/javascript';
          ots.setAttribute('data-domain-script', '8fc718ca-3b25-49ea-9cae-722b9cb69c28');
          document.head.appendChild(ots);
        })();
  
        /* Arguments passed to this function:
        OneTrust ID (required): The OneTrust-assigned ID for this site.
        Environment (optional): Test environment is assumed. Specify 'prod' for production. */
        var mdp = mdp || {};
        mdp.locinfo = (function () {
          let locCode = 0;
          const init = function () {
            const otCountry = otStubData.userLocation.country;
            const euNtns = ['BE','BG','CZ','DK','DE','EE','IE','GR','ES','FR','IT','CY','LV','LT','LU','HU','MT','NL','AT','PL','PT','RO','SI','SK','FI','SE','GB','HR','LI','NO','IS'];
            if (euNtns.indexOf(otCountry) !== -1) {
              locCode = 1;
              document.body.classList.add('euUser');
              setTimeout(() => {
                for (let element of document.getElementsByClassName('euDisabled')) {
                  element.style.display='none';
                }
                for (let element of document.getElementsByClassName('euEnabled')) {
                  element.style.display='block';
                }
              }, 0);
            } else if (otCountry === 'US') {
              locCode = 2;
              const ccpaLink = document.getElementsByClassName('ot-sdk-show-settings')[0];
              ccpaLink.setAttribute('data-tracking-label', 'California Do Not Sell');
            }
            if (locCode === 0) {
              const otParent = document.getElementsByClassName('ot-sdk-show-settings-parent');
              if (otParent.length !== 0) {
                otParent[0].style.display = 'none';
              }
            }
          };
  
          return {
            init: init
          };
        }());
  
        function OptanonWrapper() {
          mdp.locinfo.init();
          const gpcTag = document.createElement('script');
          gpcTag.src = 'https://ddrvjrfwnij7n.cloudfront.net/js/gpc/gpc.min.js';
          document.head.append(gpcTag);
        } </script> <script id="universal-data-layer" type="text/javascript"> (function setDataLayer(global) {
      /**
   * The basic version of Universal Data Layer
   *
   * This version offers a simple get() and set()
   * to add and retrieve key/value pairs.
   *
   * Scoping a collection of key/values under a namespace is supported
   *
   * @param {*} udl A JS/JSON object up to to levels deep
   */
  function UniversalDataLayer(udl) {
    this._data = udl || {};
    this._data.udlLevel = 'basic';
    this.get = (key, ns) => {
      // Return entire namespace, when 'key' is null
      if (key === null && ns !== undefined) {
        if (this._data[ns] === undefined) {
          return null;
        }
        return this._data[ns];
      }
      // Return key of a namespace
      if (ns !== undefined) {
        if (this._data[ns] !== undefined && this._data[ns][key] !== undefined) {
          return this._data[ns][key];
        }
        return null;
      }
      // Return a single key/value
      if (this._data[key] !== undefined) {
        return this._data[key];
      }
      // Default
      return null;
    };
    this.set = (key, value, ns) => {
      // We are setting a namespace value
      if (ns !== undefined) {
        // Create namespace if it does not exist
        if (this._data[ns] === undefined) {
          this._data[ns] = {};
        }
        // Set key on namespace
        if (key !== undefined && key !== null) {
          this._data[ns][key] = value;
          if (value === undefined) {
            delete this._data[ns][key];
          }
        } else {
          // overwrite entire namespace with value
          this._data[ns] = value;
          if (value === undefined) {
            delete this._data[ns];
          }
        }
      } else {
        // Simple key/value
        this._data[key] = value;
        if (value === undefined) {
          delete this._data[key];
        }
      }
    };
    this.getAsync = (key) => new Promise((r) => {
      if (this.get(key) !== undefined) {
        r(this.get(key));
      }
      r(null);
    });
  
    this.setAsync = (key, value) => new Promise((r) => {
      this._data[key] = value;
      r(this);
    });
  }
  
  
      global.udl = new UniversalDataLayer({
    "affiliate_link_count": 0,
    "auth": {
      "auth0_config": {
        "domain": "accounts.dailypaws.com",
        "clientId": "chLcWThQc9dcyT4BWxMktKsqHrMjXnSi",
        "socialDomain": "accounts.dailypaws.com",
        "socialClientId": "chLcWThQc9dcyT4BWxMktKsqHrMjXnSi",
        "database": "atg-idp",
        "customDomain": true,
        "brandDomain": "https://www.dailypaws.com"
      },
      "default_regsource": "29501",
      "bypass_page_auth": false,
      "legacy_token_required": false
    },
    "author": [],
    "brand": "dailypaws",
    "category": "Feel-Good Stories",
    "channel": "Pet News &amp; Entertainment",
    "cms_id": "7859754",
    "content_graph_id": "cms/onecms_posts_dailypaws_7859754",
    "content_type": "article",
    "created_date": "2022-11-29T20:47:09Z",
    "event": "unifiedPageview",
    "headline": "The World's Oldest Living Cat Would Be Almost 125 Years Old in Human Years",
    "last_updated_date": 1669755857,
    "migrated": false,
    "nlp_categories": "/Hobbies & Leisure|/Pets & Animals/Pets/Cats|/Arts & Entertainment",
    "nlp_entities": "Flossie",
    "nlp_payload": "",
    "nlp_sentiment_label": "positive",
    "nlp_sentiment_magnitude": 8.6,
    "nlp_sentiment_score": 0.1,
    "path": "/pet-news-entertainment/feel-good-stories/worlds-oldest-living-cat-flossie-guinness-world-records",
    "post_or_index": "post",
    "primary_image": "https://static.onecms.io/wp-content/uploads/sites/47/2022/11/29/worlds-oldest-cat-2000.jpg",
    "primary_purpose": "traffic-and-acquisition",
    "publish_date": "2022-11-29T21:04:17Z",
    "shown_on_platform": "own",
    "sub_category": "",
    "syndicated": "all",
    "taxonomy_id": [
      "25230",
      "11205",
      "12592"
    ],
    "title": "the world's oldest living cat would be almost 125 years old in human years",
    "url": "https://www.dailypaws.com/pet-news-entertainment/feel-good-stories/worlds-oldest-living-cat-flossie-guinness-world-records",
    "uuid": "b16b4849-70ce-485f-a46e-b168ea50d870"
  });
    })(window) </script> <script type="text/javascript"> function getQueryParam(paramName) {
      var query = window.location.search.substring(1);
      var params = query.split('&');
      for (var i = 0; i < params.length; i += 1) {
        var pair = params[i].split('=');
        if (pair[0] === paramName) {
          return pair[1];
        }
      }
      return false;
    };
    function removeURLParameter(url, param) {
      var urlParts = url.split('?');
      if (urlParts.length >= 2) {
        var prefix = "".concat(encodeURIComponent(param), "=");
        var params = urlParts[1].split(/[&;]/g);
        for (var i = params.length - 1; i >= 0; i -= 1) {
          if (params[i].lastIndexOf(prefix, 0) !== -1) {
            params.splice(i, 1);
          }
        }
        url = urlParts[0];
        if (params.length > 0) {
          url += "?".concat(params.join('&'));
        }
        return url;
      }
      return url;
    };
    function setCookie(cookieName, value, daysToExpire) {
      var expires = '';
      if (daysToExpire) {
        var date = new Date();
        date.setTime(date.getTime() + daysToExpire * 24 * 60 * 60 * 1000);
        expires = "; expires=".concat(date.toGMTString());
      }
      if (expires !== '') {
        document.cookie = "".concat(cookieName, "=").concat(value).concat(expires, "; path=/");
      }
      return true;
    };
    (function(){
      var hid = getQueryParam('hid');
      if (!hid) {
        return;
      }
      setCookie('hid', hid, 90);
  
      const request = new XMLHttpRequest();
      request.withCredentials = true;
      const url = '/hermes/?keys=hid&max-age=90';
      request.open('GET', url, true);
      request.send();
  
      window.location.replace(removeURLParameter(window.location.href, 'hid'));
    })();
  
    // Helper to allow reuse of the cookie getter function
    window.mdp = window.mdp || {};
    window.mdp.getCookieValue = function getCookieValue(name) {
      var cookie = document.cookie.match('(^|;)\\s*' + name + '\\s*=\\s*([^;]+)');
      return cookie ? decodeURIComponent(cookie.pop()) : '';
    } </script><script id="karma-loader" type="text/javascript">function loadKarma(w,d) {
    const isMobile = !!window.navigator.userAgent.match(/Mobi/) && !window.navigator.userAgent.match(/iPad/);
    w.karma = window.karma || {};
    w.karma.config = {
      adUnitFormat: 'ddm',
      apiVersion: 3,
      bypassDOMReady: false,
      isMobile: isMobile,
      site: 'ddm.dailypaws.' + (isMobile ? 'mob' : 'com'),
      targeting: {
        channel: "PetNewsEntertainment",
        ctype: "article",
        tags: [],
        id: "b16b4849-70ce-485f-a46e-b168ea50d870",
        parent: "feel_good_stories",
        type: "article",
        abTest: "mdextest",
        collapseall: (window.mdpKarmaNoAds ? true : ''),
        concepts: (udl.get('nlp_entities') || '').split(/\/|\|/).filter((n) => n),
        taxons: (udl.get('nlp_categories') || '').split(/\/|\|/).filter((n) => n),
        sentiment: udl.get('nlp_sentiment_label') || '',
        mtax: '12592,10256,11081'.split(',')
      },
    };
    w.karma.gaAdBlockReportData = {
      contentChannel: udl.get('channel'),
      contentCmsCategory: udl.get('category'),
      contentCmsId: udl.get('cms_id'),
      contentGraphId: udl.get('content_graph_id'),
      referrer: d.referrer || null,
      search: location.search || null,
      url: d.location.href,
      path: w.location.pathname,
      fullurl: udl.get('url'),
    };
    window.karma.config.callback = window.karma.config.callback || [];
      function r(){if(null===d.querySelector('img[src$="/kismet/spacer.png"]')){const e=d.createElement("img");e.src="/kismet/spacer.png",d.head.appendChild(e);if(w.analytics){analytics.track('Ad Blocker Detected', w.karma.gaAdBlockReportData);}const s=document.createElement('script');s.src="/moksa/js-min/moksa.js";s.async=true;d.head.appendChild(s);
      }}w.karma.cmd=w.karma.cmd||[],w.karma.config.go=function(){w.karma.cmd.push("go")};const n=d.createElement("script");n.src="https://karma.mdpcdn.com/service/js-min/karma_"+w.karma.config.site+".js",n.async=false,n.onload=n.onreadystatechange=function(){const e=this.readyState;e&&"complete"!=e&&"loaded"!=e&&r()},n.onerror=r;document.head.appendChild(n);};loadKarma(window,document);</script><script defer="defer" src="/dist/main-3f1d9423bc80fe6d3363-hash.js" type="text/javascript"></script><script type="text/javascript">!function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on","addSourceMiddleware","addIntegrationMiddleware","setAnonymousId","addDestinationMiddleware"];analytics.factory=function(e){return function(){var t=Array.prototype.slice.call(arguments);t.unshift(e);analytics.push(t);return analytics}};for(var e=0;e<analytics.methods.length;e++){var key=analytics.methods[e];analytics[key]=analytics.factory(key)}analytics.load=function(key,e){var t=document.createElement("script");t.type="text/javascript";t.async=!0;t.src="https://cdn.segment.com/analytics.js/v1/" + key + "/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(t,n);analytics._loadOptions=e};analytics._writeKey="YOUR_WRITE_KEY";analytics.SNIPPET_VERSION="4.15.2";const auth0PageTypes = ['accounts/signin-email-auth0', 'accounts/signup-email-auth0', 'accounts/quick-signup', 'accounts/signup', 'accounts/signin'];if (auth0PageTypes.indexOf(window.udl.get('content_type')) > -1) {analytics.load('xjlXHsz1FZGMpu5jdWrPnAhmd9WxNCO1', {integrations: {'Google Tag Manager': false}});} else {analytics.load('xjlXHsz1FZGMpu5jdWrPnAhmd9WxNCO1');}}}();window.ELEMENT_CLIENT_CONFIG = {brand_public_folder:null}; </script><script id="auth0config" data-client-id="chLcWThQc9dcyT4BWxMktKsqHrMjXnSi" data-domain="accounts.dailypaws.com" data-social-client-id="chLcWThQc9dcyT4BWxMktKsqHrMjXnSi" data-social-domain="accounts.dailypaws.com" data-regsource="29501" data-nonce="randomStrings" data-state="qwerty" data-brand-domain="https://www.dailypaws.com" type="text/javascript"></script> <link rel="manifest" href="/manifest.json"> <meta name="keywords" content="People, Fashion, Lifestyle, Entertainment, Cooking"> <meta name="news_keywords" content="People, Fashion, Lifestyle, Entertainment, Cooking"> <meta name="description" content="Flossie, an elderly cat living in London, is the world&#x27;s oldest living cat, according to Guinness World Records. She was first adopted in 1995."> <link rel="canonical" href="https://www.dailypaws.com/pet-news-entertainment/feel-good-stories/worlds-oldest-living-cat-flossie-guinness-world-records"> <link rel="amphtml" href="https://www.dailypaws.com/pet-news-entertainment/feel-good-stories/worlds-oldest-living-cat-flossie-guinness-world-records?amp=true"> <meta name="robots" content="max-image-preview:large"> <link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon"> <link rel="icon" href="/img/favicons/favicon-32.png" sizes="32x32"> <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png"> <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png" sizes="57x57"> <link rel="apple-touch-icon" href="/img/favicons/favicon-72.png" sizes="72x72"> <link rel="apple-touch-icon" href="/img/favicons/favicon-76.png" sizes="76x76"> <link rel="apple-touch-icon" href="/img/favicons/favicon-114.png" sizes="114x114"> <link rel="apple-touch-icon" href="/img/favicons/favicon-120.png" sizes="120x120"> <link rel="apple-touch-icon" href="/img/favicons/favicon-144.png" sizes="144x144"> <link rel="apple-touch-icon" href="/img/favicons/favicon-152.png" sizes="152x152"> <link rel="apple-touch-icon" href="/img/favicons/favicon-180.png" sizes="180x180"> <link rel="icon" sizes="192x192" href="/img/favicons/favicon-192.png"> <meta property="og:title" content="The World&#x27;s Oldest Living Cat Would Be Almost 125 Years Old as a Human"> <meta property="og:type" content="article"> <meta property="og:site_name" content="Daily Paws"> <meta property="og:url" content="https://www.dailypaws.com/pet-news-entertainment/feel-good-stories/worlds-oldest-living-cat-flossie-guinness-world-records"> <meta property="og:description" content="Flossie is still sweet and playful as she approaches her 27th birthday.  "> <meta name="pinterest:url" content="https://www.dailypaws.com/pet-news-entertainment/feel-good-stories/worlds-oldest-living-cat-flossie-guinness-world-records"> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:url" content="https://www.dailypaws.com/pet-news-entertainment/feel-good-stories/worlds-oldest-living-cat-flossie-guinness-world-records"> <meta name="twitter:title" content="The World&#x27;s Oldest Living Cat Would Be Almost 125 Years Old as a Human"> <meta name="twitter:description" content="Flossie is still sweet and playful as she approaches her 27th birthday. "> <meta name="pinterest:media" content="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2022%2F11%2F29%2Fworlds-oldest-cat-2000.jpg"> <meta name="twitter:image" content="https://imagesvc.meredithcorp.io/v3/mm/image?q=60&c=sc&poi=%5B1100%2C519%5D&w=2000&h=1000&url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2022%2F11%2F29%2Fworlds-oldest-cat-2000.jpg"> <meta property="og:image" content="https://imagesvc.meredithcorp.io/v3/mm/image?q=60&c=sc&poi=%5B1100%2C519%5D&w=2000&h=1000&url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2022%2F11%2F29%2Fworlds-oldest-cat-2000.jpg"> <meta property="og:image:width" content="2000"> <meta property="og:image:height" content="1000"> <meta property="fb:app_id" content="165082593548215"> <meta property="fb:pages" content="10053803772"> <script type="application/ld+json">[
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement": [
        {
          "@type": "ListItem",
          "position": 1,
          "item": {
            "@id": "https://www.dailypaws.com/",
            "name": "Home",
            "image": null
          }
        },
        {
          "@type": "ListItem",
          "position": 2,
          "item": {
            "@id": "https://www.dailypaws.com/pet-news-entertainment",
            "name": "Pet News & Entertainment",
            "image": null
          }
        },
        {
          "@type": "ListItem",
          "position": 3,
          "item": {
            "@id": "https://www.dailypaws.com/pet-news-entertainment/feel-good-stories",
            "name": "Feel-Good Stories",
            "image": null
          }
        }
      ]
    },
    {
      "@context": "http://schema.org",
      "@type": "Article",
      "headline": "The World's Oldest Living Cat Would Be Almost 125 Years Old in Human Years",
      "image": [
        {
          "@type": "ImageObject",
          "url": "https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2022%2F11%2F29%2Fworlds-oldest-cat-2000.jpg",
          "width": 2000,
          "height": 1333
        }
      ],
      "author": [
        {
          "@type": "Person",
          "name": "Austin Cannon",
          "url": "https://www.dailypaws.com/author/austin-cannon"
        }
      ],
      "publisher": {
        "@type": "Organization",
        "name": "Daily Paws",
        "url": "https://www.dailypaws.com",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.dailypaws.com/img/logo.png",
          "width": 209,
          "height": 60
        },
        "sameAs": [
          "https://www.facebook.com/dailypawsmag",
          "https://www.instagram.com/dailypaws/"
        ]
      },
      "datePublished": "2022-11-29T21:04:17-05:00",
      "dateModified": "2022-11-29T21:04:17-05:00",
      "description": "Flossie is still sweet and playful as she approaches her 27th birthday.",
      "mainEntityOfPage": "https://www.dailypaws.com/pet-news-entertainment/feel-good-stories/worlds-oldest-living-cat-flossie-guinness-world-records"
    }
  ]</script> </head> <body class="template-article node-article mdex-test karma-site-container dailypaws no-js" data-content-graph-id="cms/onecms_posts_dailypaws_7859754" data-uuid="b16b4849-70ce-485f-a46e-b168ea50d870" data-current-env="production" data-caas-sitename="dailypaws" data-element-login-registration="true" data-recommendations-proximity-url="https://recommendation.meredith.services/v2/Proximity" data-recommendations-aggregates-url="https://recommendation.meredith.services/v2/Aggregates" data-recommendations-contains-url="https://recommendation.meredith.services/v2/Contains" data-search-api-url="https://search.meredith.services/v2/search" data-faceted-search-api-url="https://search.meredith.services/v2/search" data-dynamic-nav-id="cms/onecms_posts_dailypaws_explore" data-content-router-site="www.dailypaws.com" data-content-type="article"> <header class="component navigation-test"><a class="skipLink elementFont__button skipLink--skipNav" href="#main-content">Skip to content</a> <div class="component adhesion-ad mobile-ad"><div class="adhesion-ad-container"> <div id="div-gpt-mob-adhesive-banner-fixed" data-tier="1" class="ad ad-container ad-wrapper type-320-flex mobile-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> </div></div> <div class="ad-wrapper outer tablet-ad desktop-ad full-column karma-leaderboard-docking-element"><div class="ad-sticky-container desktop-ad tablet-ad karma-ad"> <div id="div-gpt-leaderboard-flex-1" data-tier="1" class="ad ad-container ad-wrapper type-banner type-970x90-flex margin-16-tb desktop-ad tablet-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div></div> </div> <nav aria-label="Top" data-tracking-zone="nav-bar" class="main-new new-navigation karma-below-banner no-secondary-ribbon no-utility-ribbon"> <h2 id="top-nav-heading" class="visually-hidden">Top Navigation</h2> <div class="container primary"><div class="subcontainer"> <button class="menu" aria-label="Explore Daily Paws"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24"><path d="M3 6h18v2.016H3V6zm0 6.984v-1.969h18v1.969H3zM3 18v-2.016h18V18H3z"/></svg> <span class="menu-explore elementFont__details--navigation" aria-hidden="true">Explore</span> </button> <div class="logo"> <a class="full-logo mobile-only" data-action="primary-nav-logo" data-tracking-label="brand logo" href="/"><span class="svg-label visually-hidden">Daily Paws</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" width="169" height="32" viewbox="0 0 169 32"><g fill="#D83D2C"><path d="M46.405 8.608c-1.205 0-2.29-.268-2.976-.953v17.488h6.285V7.429c-.664.859-1.86 1.18-3.309 1.18zM45.938 0c2.164 0 3.776 1.123 3.776 3.45 0 2.243-1.618 3.407-3.776 3.407-1.993 0-3.652-1.164-3.652-3.407 0-2.327 1.66-3.45 3.652-3.45zM0 25.143V.57h9.595c6.817 0 12.12 3.381 12.12 12.015 0 9.094-5.303 12.557-12.583 12.557H0zm8.544-5.3c4.29 0 6.6-1.583 6.6-6.883 0-5.503-2.266-7.09-6.264-7.09H6.312v13.974h2.232zm30.554-.81c0 1.238.498 1.733 1.37 1.733.435-.021.86-.134 1.246-.331v4.372c-.866.576-2.034.783-3.49.783-2.532 0-4.07-.908-4.765-2.968-.867 2.35-2.866 3.092-5.565 3.092-3.407 0-5.608-1.98-5.608-5.28 0-4.247 3.49-6.513 10.716-6.103v-1.606c0-1.445-.457-2.434-1.826-2.434-1.33 0-1.95 1.032-2.036 2.681l-6.2-1.15c.29-4.045 3.7-6.108 8.39-6.108 5.15 0 7.768 2.226 7.768 6.433v6.886zm-6.107-1.525c-3.488-.125-4.568.86-4.568 2.31 0 .948.706 1.608 1.828 1.608 1.245 0 2.74-.538 2.74-2.269v-1.65zm28.723 7.375c-1.112.437-2.44.831-3.584.831-2.86 0-5.559-1.344-5.559-5.205V.571h6.049v18.426c0 1.219.778 1.637 1.758 1.637.46.004.915-.092 1.336-.282v4.53zm24 .26V.57h9.251C101.38.571 104 3.493 104 9.123c0 5.34-3.181 8.469-8.456 8.469H91.99v7.55h-6.277zm6.277-12.683h2.72c2.136 0 3.1-1 3.1-3.128 0-2.42-.922-3.503-3.058-3.503h-2.762v6.631zm29.394 6.571c0 1.24.498 1.734 1.37 1.734a3.103 3.103 0 001.245-.331v4.373c-.866.576-2.035.783-3.488.783-2.533 0-4.068-.908-4.774-2.969-.866 2.351-2.864 3.093-5.564 3.093-3.403 0-5.603-1.98-5.603-5.28 0-4.249 3.486-6.516 10.71-6.105v-1.607c0-1.445-.456-2.435-1.827-2.435-1.327 0-1.948 1.033-2.033 2.683l-6.185-1.151c.29-4.042 3.694-6.105 8.385-6.105 5.144-.004 7.764 2.233 7.764 6.43v6.887zm-6.103-1.525c-3.488-.125-4.566.86-4.566 2.31 0 .949.705 1.61 1.825 1.61 1.247 0 2.74-.539 2.74-2.27v-1.65zm27.107-4.896a41.993 41.993 0 011.284 7.862h.164c.17-2.616.532-5.216 1.08-7.778l1.573-6.98h6.081l-4.916 19.429h-7.293l-1.614-6.182a39.921 39.921 0 01-.952-6.306h-.166a44.83 44.83 0 01-.91 6.348l-1.408 6.14h-7.24l-5.215-19.427h6.207l1.779 6.98a45.678 45.678 0 011.2 7.776h.166c.17-2.647.543-5.276 1.118-7.863l1.655-6.895h5.55l1.857 6.897zm14.645 6.053c.462 2.019 1.932 2.763 3.613 2.763 1.343 0 2.268-.454 2.268-1.32 0-.949-.756-1.32-2.31-1.69l-2.848-.66c-3.362-.861-5.001-2.764-5.001-5.732 0-4.946 4.034-6.31 8.152-6.31 4.79 0 7.648 1.69 7.889 5.443l-5.79.824c-.219-1.402-1.01-1.772-2.395-1.772-1.01 0-1.766.454-1.766 1.236 0 .826.59 1.237 1.639 1.443l2.774.538c4.111.824 5.884 3.093 5.884 6.267 0 4.331-3.655 6.021-8.529 6.021-4.917 0-7.816-1.32-8.614-4.946l5.034-2.105z"/><path d="M69.05 13.403c.62 2.236 1.09 4.51 1.41 6.807h.157c.328-2.302.83-4.578 1.502-6.807l2.387-7.689h6.637l-7.436 19.773C71.56 31.175 67.643 32 63.668 32c-1.106 0-1.181-.03-2.212-.266V26.36a4.564 4.564 0 002.433.655c1.59 0 2.299-.558 2.936-2.167L60 5.714h6.905l2.145 7.69z"/></g></svg> </span> </a> <a class="full-logo desktop-only" data-action="primary-nav-logo" data-tracking-label="brand logo" href="/"><span class="svg-label visually-hidden">Daily Paws</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" width="169" height="32" viewbox="0 0 169 32"><g fill="#D83D2C"><path d="M46.405 8.608c-1.205 0-2.29-.268-2.976-.953v17.488h6.285V7.429c-.664.859-1.86 1.18-3.309 1.18zM45.938 0c2.164 0 3.776 1.123 3.776 3.45 0 2.243-1.618 3.407-3.776 3.407-1.993 0-3.652-1.164-3.652-3.407 0-2.327 1.66-3.45 3.652-3.45zM0 25.143V.57h9.595c6.817 0 12.12 3.381 12.12 12.015 0 9.094-5.303 12.557-12.583 12.557H0zm8.544-5.3c4.29 0 6.6-1.583 6.6-6.883 0-5.503-2.266-7.09-6.264-7.09H6.312v13.974h2.232zm30.554-.81c0 1.238.498 1.733 1.37 1.733.435-.021.86-.134 1.246-.331v4.372c-.866.576-2.034.783-3.49.783-2.532 0-4.07-.908-4.765-2.968-.867 2.35-2.866 3.092-5.565 3.092-3.407 0-5.608-1.98-5.608-5.28 0-4.247 3.49-6.513 10.716-6.103v-1.606c0-1.445-.457-2.434-1.826-2.434-1.33 0-1.95 1.032-2.036 2.681l-6.2-1.15c.29-4.045 3.7-6.108 8.39-6.108 5.15 0 7.768 2.226 7.768 6.433v6.886zm-6.107-1.525c-3.488-.125-4.568.86-4.568 2.31 0 .948.706 1.608 1.828 1.608 1.245 0 2.74-.538 2.74-2.269v-1.65zm28.723 7.375c-1.112.437-2.44.831-3.584.831-2.86 0-5.559-1.344-5.559-5.205V.571h6.049v18.426c0 1.219.778 1.637 1.758 1.637.46.004.915-.092 1.336-.282v4.53zm24 .26V.57h9.251C101.38.571 104 3.493 104 9.123c0 5.34-3.181 8.469-8.456 8.469H91.99v7.55h-6.277zm6.277-12.683h2.72c2.136 0 3.1-1 3.1-3.128 0-2.42-.922-3.503-3.058-3.503h-2.762v6.631zm29.394 6.571c0 1.24.498 1.734 1.37 1.734a3.103 3.103 0 001.245-.331v4.373c-.866.576-2.035.783-3.488.783-2.533 0-4.068-.908-4.774-2.969-.866 2.351-2.864 3.093-5.564 3.093-3.403 0-5.603-1.98-5.603-5.28 0-4.249 3.486-6.516 10.71-6.105v-1.607c0-1.445-.456-2.435-1.827-2.435-1.327 0-1.948 1.033-2.033 2.683l-6.185-1.151c.29-4.042 3.694-6.105 8.385-6.105 5.144-.004 7.764 2.233 7.764 6.43v6.887zm-6.103-1.525c-3.488-.125-4.566.86-4.566 2.31 0 .949.705 1.61 1.825 1.61 1.247 0 2.74-.539 2.74-2.27v-1.65zm27.107-4.896a41.993 41.993 0 011.284 7.862h.164c.17-2.616.532-5.216 1.08-7.778l1.573-6.98h6.081l-4.916 19.429h-7.293l-1.614-6.182a39.921 39.921 0 01-.952-6.306h-.166a44.83 44.83 0 01-.91 6.348l-1.408 6.14h-7.24l-5.215-19.427h6.207l1.779 6.98a45.678 45.678 0 011.2 7.776h.166c.17-2.647.543-5.276 1.118-7.863l1.655-6.895h5.55l1.857 6.897zm14.645 6.053c.462 2.019 1.932 2.763 3.613 2.763 1.343 0 2.268-.454 2.268-1.32 0-.949-.756-1.32-2.31-1.69l-2.848-.66c-3.362-.861-5.001-2.764-5.001-5.732 0-4.946 4.034-6.31 8.152-6.31 4.79 0 7.648 1.69 7.889 5.443l-5.79.824c-.219-1.402-1.01-1.772-2.395-1.772-1.01 0-1.766.454-1.766 1.236 0 .826.59 1.237 1.639 1.443l2.774.538c4.111.824 5.884 3.093 5.884 6.267 0 4.331-3.655 6.021-8.529 6.021-4.917 0-7.816-1.32-8.614-4.946l5.034-2.105z"/><path d="M69.05 13.403c.62 2.236 1.09 4.51 1.41 6.807h.157c.328-2.302.83-4.578 1.502-6.807l2.387-7.689h6.637l-7.436 19.773C71.56 31.175 67.643 32 63.668 32c-1.106 0-1.181-.03-2.212-.266V26.36a4.564 4.564 0 002.433.655c1.59 0 2.299-.558 2.936-2.167L60 5.714h6.905l2.145 7.69z"/></g></svg> </span> </a></div><div class="primary-links desktop-only"> <ul class="primary-text-links elementFont__resetList"> <li data-nav-pos="pos-1" class="header-primary-links heading-list menu-list-item has-submenu"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-1" href="#">Dogs & Puppies</a></li> <li data-nav-pos="pos-2" class="header-primary-links heading-list menu-list-item has-submenu"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-2" href="#">Cats & Kittens</a></li> <li data-nav-pos="pos-3" class="header-primary-links heading-list menu-list-item has-submenu"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-3" href="#">Living with Pets</a></li> <li data-nav-pos="pos-4" class="header-primary-links heading-list menu-list-item has-submenu"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-4" href="#">Pet News & Entertainment</a></li> <li data-nav-pos="pos-5" class="header-primary-links heading-list menu-list-item has-submenu"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-5" href="#">Pet Gear & Apparel</a></li> <li data-nav-pos="pos-6" class="header-primary-links heading-list menu-list-item"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" href="https://www.dailypaws.com/about-us">About Us</a></li> </ul></div> <div class="menu-search"> <div class="buttons"> <button class="icon search js-activate" aria-label="Open search box" data-action="nav-close-search"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-search default-icon color-navigation undefined undefined" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg> </button><div class="component site-search search-container"> <form class="header-search-form" method="GET" data-tracking-zone="search-form" action="/search"><label class="hidden-label" for="search-a">Search</label> <input type="text" class="search-field elementFont__inputText elementButton__defaultFocus" value="" id="search-a" name="q" placeholder="Search Daily Paws" aria-label="Search"> </form> <button class="icon close close-search" aria-label="Close search box" data-action="nav-close-search"> <span class="svg-label visually-hidden">Close</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg> </button></div> </div> <section class="container secondary-links secondary-menu"> <h2 class="visually-hidden">Profile Menu</h2> <div class="secondary-text-links"> <div data-action="secondary-nav-pos-1" class="heading-menu menu-list-item secondary-item has-submenu euDisabled"> <button data-tracking-label="my account" class="menu-link elementFont__details--navigation elementFont__resetLink expand-trigger" aria-expanded="false"> <span class="secondary-menu-label">My Account</span> <svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" class="icon icon-down-triangle default-icon color-gray-6 desktop-only undefined" viewBox="0 0 255 255"><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg> <svg width="12" height="8" viewBox="0 0 12 8" class="icon icon-down default-icon color-undefined accordion-arrow mobile-only undefined" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg> </button><script> function addAuthRedirectUrl() {
          window.localStorage.setItem('authRedirectUrl', window.location.href);
        } </script> <div class="submenu-children-wrapper"><div class="sub-menu-header"> <button aria-label="Close" class="icon back-button mobile-only"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg> </button> <span class="main-channel mobile-only elementFont__subhead">My Account</span></div> <div class="dropdown-links-list"><h3 class="sub-menu__heading-label elementFont__details--navigation">Account</h3><ul class="secondary-nav-submenu-children"> <li class="menu-item heading-menu logged-out join-now euDisabled"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/signup?regSource&#x3D;29501&amp;returnURL&#x3D;%2Fpet-news-entertainment%2Ffeel-good-stories%2Fworlds-oldest-living-cat-flossie-guinness-world-records" data-tracking-label="my account > join now">Join Now</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/profile" data-tracking-label="my account > my profile">My Profile</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/profile#/newsletter-preferences" data-tracking-label="my account > email preferences">Email Preferences</a> </li> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://www.dailypaws.com/help" data-tracking-label="my account > help">Help</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/signout?successPage=https%3A%2F%2Fwww.dailypaws.com%2Fpet-news-entertainment%2Ffeel-good-stories%2Fworlds-oldest-living-cat-flossie-guinness-world-records" data-tracking-label="my account > logout">Logout</a> </li> </ul></div></div></div> <div data-action="secondary-nav-pos-2" class="heading-menu menu-list-item secondary-item logged-out euDisabled"> <a href="/account/signin?regSource&#x3D;29501&amp;returnURL&#x3D;%2Fpet-news-entertainment%2Ffeel-good-stories%2Fworlds-oldest-living-cat-flossie-guinness-world-records" data-tracking-label="login" class="menu-link elementFont__details--navigation elementFont__resetLink"> <span class="secondary-menu-label">Login</span></a><script> function addAuthRedirectUrl() {
          window.localStorage.setItem('authRedirectUrl', window.location.href);
        } </script> </div> <div data-action="secondary-nav-pos-3" class="heading-menu menu-list-item secondary-item euEnabled"> <a href="https://www.dailypaws.com/help" data-tracking-label="help" class="menu-link elementFont__details--navigation elementFont__resetLink"> <span class="secondary-menu-label">Help</span></a><script> function addAuthRedirectUrl() {
          window.localStorage.setItem('authRedirectUrl', window.location.href);
        } </script> </div> </div></section></div> <div class="menu-subscribe elementFont__button" id="homepageHeaderMonetateTargeter"></div> <div class="contextual-social-links mobile-only"> <div data-tracking-zone="sticky nav" class="component share-new shareNew shareNew--square"> <span class="icon icon-pinterest social-icon shareNew__icon shareNew__icon--pinterest" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https://www.dailypaws.com/pet-news-entertainment/feel-good-stories/worlds-oldest-living-cat-flossie-guinness-world-records%3Futm_source&#x3D;pinterest.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20221130&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F47%252F2022%252F11%252F29%252Fworlds-oldest-cat-2000.jpg&amp;description&#x3D;" class="display-block allowPopup popup shareNew__link shareNew__link--pinterest" aria-label="Pin (opens in a new window)" target="_blank" title="pinterest share (opens in a new window)" data-tracking-content-headline="The World&#x27;s Oldest Living Cat Would Be Almost 125 Years Old in Human Years"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg><span class="icon__text elementFont__details--bold">Pin</span></a></span> <span class="icon icon-facebook social-icon shareNew__icon shareNew__icon--facebook" data-social-service="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.dailypaws.com/pet-news-entertainment/feel-good-stories/worlds-oldest-living-cat-flossie-guinness-world-records%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20221130" class="display-block allowPopup popup shareNew__link shareNew__link--facebook" aria-label="Share this on Facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)" data-tracking-content-headline="The World&#x27;s Oldest Living Cat Would Be Almost 125 Years Old in Human Years"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg><span class="icon__text elementFont__details--bold">FB</span></a></span> </div> </div></div></div> <div class="component progress-bar"><progress value="0"></progress></div> </nav> <div class="docking-nav-placeholder"></div> <div class="main has-promo-tout notification-banner-wrapper" data-embed-type="notification-banner"></div> <div class="partial modal hamburger static modal--hideHeading" aria-hidden="true" id="dialog-560b1763-e678-458a-b008-6aebc927a107" role="dialog" aria-labelledby="hamburger_dialog"> <div class="dialog-wrap"> <button class="close close--outside" type="button" data-a11y-dialog-hide data-tracking-zone="nav-hamburger" data-action="close-hamburger-menu"> <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 class="visually-hidden" id="hamburger_dialog">Explore Daily Paws</h2> <div class="content modalContent content--noPadding"> <div class="hamburger-header modal-header" data-tracking-zone="nav-hamburger"><div class="logo"> <a class="full-logo mobile-only" data-action="primary-nav-logo" data-tracking-label="brand logo" href="/"><span class="svg-label visually-hidden">Daily Paws</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" width="169" height="32" viewbox="0 0 169 32"><g fill="#D83D2C"><path d="M46.405 8.608c-1.205 0-2.29-.268-2.976-.953v17.488h6.285V7.429c-.664.859-1.86 1.18-3.309 1.18zM45.938 0c2.164 0 3.776 1.123 3.776 3.45 0 2.243-1.618 3.407-3.776 3.407-1.993 0-3.652-1.164-3.652-3.407 0-2.327 1.66-3.45 3.652-3.45zM0 25.143V.57h9.595c6.817 0 12.12 3.381 12.12 12.015 0 9.094-5.303 12.557-12.583 12.557H0zm8.544-5.3c4.29 0 6.6-1.583 6.6-6.883 0-5.503-2.266-7.09-6.264-7.09H6.312v13.974h2.232zm30.554-.81c0 1.238.498 1.733 1.37 1.733.435-.021.86-.134 1.246-.331v4.372c-.866.576-2.034.783-3.49.783-2.532 0-4.07-.908-4.765-2.968-.867 2.35-2.866 3.092-5.565 3.092-3.407 0-5.608-1.98-5.608-5.28 0-4.247 3.49-6.513 10.716-6.103v-1.606c0-1.445-.457-2.434-1.826-2.434-1.33 0-1.95 1.032-2.036 2.681l-6.2-1.15c.29-4.045 3.7-6.108 8.39-6.108 5.15 0 7.768 2.226 7.768 6.433v6.886zm-6.107-1.525c-3.488-.125-4.568.86-4.568 2.31 0 .948.706 1.608 1.828 1.608 1.245 0 2.74-.538 2.74-2.269v-1.65zm28.723 7.375c-1.112.437-2.44.831-3.584.831-2.86 0-5.559-1.344-5.559-5.205V.571h6.049v18.426c0 1.219.778 1.637 1.758 1.637.46.004.915-.092 1.336-.282v4.53zm24 .26V.57h9.251C101.38.571 104 3.493 104 9.123c0 5.34-3.181 8.469-8.456 8.469H91.99v7.55h-6.277zm6.277-12.683h2.72c2.136 0 3.1-1 3.1-3.128 0-2.42-.922-3.503-3.058-3.503h-2.762v6.631zm29.394 6.571c0 1.24.498 1.734 1.37 1.734a3.103 3.103 0 001.245-.331v4.373c-.866.576-2.035.783-3.488.783-2.533 0-4.068-.908-4.774-2.969-.866 2.351-2.864 3.093-5.564 3.093-3.403 0-5.603-1.98-5.603-5.28 0-4.249 3.486-6.516 10.71-6.105v-1.607c0-1.445-.456-2.435-1.827-2.435-1.327 0-1.948 1.033-2.033 2.683l-6.185-1.151c.29-4.042 3.694-6.105 8.385-6.105 5.144-.004 7.764 2.233 7.764 6.43v6.887zm-6.103-1.525c-3.488-.125-4.566.86-4.566 2.31 0 .949.705 1.61 1.825 1.61 1.247 0 2.74-.539 2.74-2.27v-1.65zm27.107-4.896a41.993 41.993 0 011.284 7.862h.164c.17-2.616.532-5.216 1.08-7.778l1.573-6.98h6.081l-4.916 19.429h-7.293l-1.614-6.182a39.921 39.921 0 01-.952-6.306h-.166a44.83 44.83 0 01-.91 6.348l-1.408 6.14h-7.24l-5.215-19.427h6.207l1.779 6.98a45.678 45.678 0 011.2 7.776h.166c.17-2.647.543-5.276 1.118-7.863l1.655-6.895h5.55l1.857 6.897zm14.645 6.053c.462 2.019 1.932 2.763 3.613 2.763 1.343 0 2.268-.454 2.268-1.32 0-.949-.756-1.32-2.31-1.69l-2.848-.66c-3.362-.861-5.001-2.764-5.001-5.732 0-4.946 4.034-6.31 8.152-6.31 4.79 0 7.648 1.69 7.889 5.443l-5.79.824c-.219-1.402-1.01-1.772-2.395-1.772-1.01 0-1.766.454-1.766 1.236 0 .826.59 1.237 1.639 1.443l2.774.538c4.111.824 5.884 3.093 5.884 6.267 0 4.331-3.655 6.021-8.529 6.021-4.917 0-7.816-1.32-8.614-4.946l5.034-2.105z"/><path d="M69.05 13.403c.62 2.236 1.09 4.51 1.41 6.807h.157c.328-2.302.83-4.578 1.502-6.807l2.387-7.689h6.637l-7.436 19.773C71.56 31.175 67.643 32 63.668 32c-1.106 0-1.181-.03-2.212-.266V26.36a4.564 4.564 0 002.433.655c1.59 0 2.299-.558 2.936-2.167L60 5.714h6.905l2.145 7.69z"/></g></svg> </span> </a> <a class="full-logo desktop-only" data-action="primary-nav-logo" data-tracking-label="brand logo" href="/"><span class="svg-label visually-hidden">Daily Paws</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" width="169" height="32" viewbox="0 0 169 32"><g fill="#D83D2C"><path d="M46.405 8.608c-1.205 0-2.29-.268-2.976-.953v17.488h6.285V7.429c-.664.859-1.86 1.18-3.309 1.18zM45.938 0c2.164 0 3.776 1.123 3.776 3.45 0 2.243-1.618 3.407-3.776 3.407-1.993 0-3.652-1.164-3.652-3.407 0-2.327 1.66-3.45 3.652-3.45zM0 25.143V.57h9.595c6.817 0 12.12 3.381 12.12 12.015 0 9.094-5.303 12.557-12.583 12.557H0zm8.544-5.3c4.29 0 6.6-1.583 6.6-6.883 0-5.503-2.266-7.09-6.264-7.09H6.312v13.974h2.232zm30.554-.81c0 1.238.498 1.733 1.37 1.733.435-.021.86-.134 1.246-.331v4.372c-.866.576-2.034.783-3.49.783-2.532 0-4.07-.908-4.765-2.968-.867 2.35-2.866 3.092-5.565 3.092-3.407 0-5.608-1.98-5.608-5.28 0-4.247 3.49-6.513 10.716-6.103v-1.606c0-1.445-.457-2.434-1.826-2.434-1.33 0-1.95 1.032-2.036 2.681l-6.2-1.15c.29-4.045 3.7-6.108 8.39-6.108 5.15 0 7.768 2.226 7.768 6.433v6.886zm-6.107-1.525c-3.488-.125-4.568.86-4.568 2.31 0 .948.706 1.608 1.828 1.608 1.245 0 2.74-.538 2.74-2.269v-1.65zm28.723 7.375c-1.112.437-2.44.831-3.584.831-2.86 0-5.559-1.344-5.559-5.205V.571h6.049v18.426c0 1.219.778 1.637 1.758 1.637.46.004.915-.092 1.336-.282v4.53zm24 .26V.57h9.251C101.38.571 104 3.493 104 9.123c0 5.34-3.181 8.469-8.456 8.469H91.99v7.55h-6.277zm6.277-12.683h2.72c2.136 0 3.1-1 3.1-3.128 0-2.42-.922-3.503-3.058-3.503h-2.762v6.631zm29.394 6.571c0 1.24.498 1.734 1.37 1.734a3.103 3.103 0 001.245-.331v4.373c-.866.576-2.035.783-3.488.783-2.533 0-4.068-.908-4.774-2.969-.866 2.351-2.864 3.093-5.564 3.093-3.403 0-5.603-1.98-5.603-5.28 0-4.249 3.486-6.516 10.71-6.105v-1.607c0-1.445-.456-2.435-1.827-2.435-1.327 0-1.948 1.033-2.033 2.683l-6.185-1.151c.29-4.042 3.694-6.105 8.385-6.105 5.144-.004 7.764 2.233 7.764 6.43v6.887zm-6.103-1.525c-3.488-.125-4.566.86-4.566 2.31 0 .949.705 1.61 1.825 1.61 1.247 0 2.74-.539 2.74-2.27v-1.65zm27.107-4.896a41.993 41.993 0 011.284 7.862h.164c.17-2.616.532-5.216 1.08-7.778l1.573-6.98h6.081l-4.916 19.429h-7.293l-1.614-6.182a39.921 39.921 0 01-.952-6.306h-.166a44.83 44.83 0 01-.91 6.348l-1.408 6.14h-7.24l-5.215-19.427h6.207l1.779 6.98a45.678 45.678 0 011.2 7.776h.166c.17-2.647.543-5.276 1.118-7.863l1.655-6.895h5.55l1.857 6.897zm14.645 6.053c.462 2.019 1.932 2.763 3.613 2.763 1.343 0 2.268-.454 2.268-1.32 0-.949-.756-1.32-2.31-1.69l-2.848-.66c-3.362-.861-5.001-2.764-5.001-5.732 0-4.946 4.034-6.31 8.152-6.31 4.79 0 7.648 1.69 7.889 5.443l-5.79.824c-.219-1.402-1.01-1.772-2.395-1.772-1.01 0-1.766.454-1.766 1.236 0 .826.59 1.237 1.639 1.443l2.774.538c4.111.824 5.884 3.093 5.884 6.267 0 4.331-3.655 6.021-8.529 6.021-4.917 0-7.816-1.32-8.614-4.946l5.034-2.105z"/><path d="M69.05 13.403c.62 2.236 1.09 4.51 1.41 6.807h.157c.328-2.302.83-4.578 1.502-6.807l2.387-7.689h6.637l-7.436 19.773C71.56 31.175 67.643 32 63.668 32c-1.106 0-1.181-.03-2.212-.266V26.36a4.564 4.564 0 002.433.655c1.59 0 2.299-.558 2.936-2.167L60 5.714h6.905l2.145 7.69z"/></g></svg> </span> </a></div></div> <div class="modal-wrapper" data-tracking-zone="nav-hamburger"><div class="modal-navigation"> <nav aria-label="main" class="hamburger-menu"> <ul class="top-menu"><li class="menu-item-main search-menu-item"> <div class="search-form-container search-open"> <form method="GET" data-tracking-zone="search-form" action="/search"> <label class="search-label elementFont__subtitle--bold" for="explore-search">Search</label><div class="search-container searchContainer margin-4-top"> <input id="explore-search" name="q" type="text" class="search-field" value="" placeholder="Enter search term" title="Enter search term"> <button type="submit" class="icon search js-activate" title="Search" aria-label="Search"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" class="icon icon-search default-icon color-navigation undefined undefined" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg> </button> </div></form></div></li> <li class="menu-item-main heading-menu parent-menu pos-0 has-submenu" data-nav-pos="pos-0"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-0"> <span id="submenu-label-0">Explore</span> <svg width="12" height="8" viewBox="0 0 12 8" class="icon icon-down default-icon color-undefined accordion-arrow undefined" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg> </a> <div class="submenu-children-wrapper" id="submenu-0"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg> </button> <h3 class="main-channel elementFont__subhead">Explore</h3></div> <ul class="navigation-content explore navigation-recirc" aria-labelledby="submenu-label-0"> <li class="tile navigation__tile"><a class="media-img" href="https://www.dailypaws.com/dogs-puppies/dog-training/basic/dog-training" data-tracking-label="Explore &gt; 5 Reasons Dog Training Makes Life Better" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2020%2F07%2F25%2Fman-training-dog-735898051-2000.jpg" data-special-crop="" data-alt="5 Reasons Dog Training Makes Life Better" data-title="Senior man teaching his dog" data-shop-image="false" data-original-width="2000" data-original-height="1334" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2020%2F07%2F25%2Fman-training-dog-735898051-2000.jpg" alt="5 Reasons Dog Training Makes Life Better" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">5 Reasons Dog Training Makes Life Better</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="1334"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__title"> <a href="https://www.dailypaws.com/dogs-puppies/dog-training/basic/dog-training" class="navigation__tileTitleLink margin-8-bottom elementFont__title" data-tracking-label="Explore &gt; 5 Reasons Dog Training Makes Life Better"> 5 Reasons Dog Training Makes Life Better</a></h4> <span class="summary margin-8-bottom elementFont__details"> Training your dog to follow basic commands builds a positive relationship with her and helps ensure her safety. These dog training tips will help you get started. </span> <a class="read-more elementButton__textButton" href="https://www.dailypaws.com/dogs-puppies/dog-training/basic/dog-training" data-tracking-label="Explore &gt; 5 Reasons Dog Training Makes Life Better" aria-hidden="true">Read More <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></a></div></li> <li class="tile navigation__tile"><a class="media-img" href="https://www.dailypaws.com/living-with-pets/pet-costs/is-pet-insurance-worth-it" data-tracking-label="Explore &gt; Is Pet Insurance Really Worth the Cost?" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2020%2F08%2F13%2Fpuppy-in-grass-164860627-2000.jpg" data-special-crop="" data-alt="Is Pet Insurance Really Worth the Cost?" data-title="Happy Puppy Outdoors" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2020%2F08%2F13%2Fpuppy-in-grass-164860627-2000.jpg" alt="Is Pet Insurance Really Worth the Cost?" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">Is Pet Insurance Really Worth the Cost?</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="1333"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__title"> <a href="https://www.dailypaws.com/living-with-pets/pet-costs/is-pet-insurance-worth-it" class="navigation__tileTitleLink margin-8-bottom elementFont__title" data-tracking-label="Explore &gt; Is Pet Insurance Really Worth the Cost?"> Is Pet Insurance Really Worth the Cost?</a></h4> <span class="summary margin-8-bottom elementFont__details"> Insurance for dogs, cats, and other household animals can run as low as $20 a month, but that cost can add up over time. Is the added expense worth the trouble to insure your beloved pet? </span> <a class="read-more elementButton__textButton" href="https://www.dailypaws.com/living-with-pets/pet-costs/is-pet-insurance-worth-it" data-tracking-label="Explore &gt; Is Pet Insurance Really Worth the Cost?" aria-hidden="true">Read More <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></a></div></li> <li class="tile navigation__tile"><a class="media-img" href="https://www.dailypaws.com/cats-kittens/cat-names/cute-cat-names" data-tracking-label="Explore &gt; 300+ Cute Cat Names for Every Kind of Kitty" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2020%2F06%2F26%2Forange-kitten-955480082-2000.jpg" data-special-crop="" data-alt="300+ Cute Cat Names for Every Kind of Kitty" data-title="Two kittens in a domestic environment" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default" data-focal-point-x="840" data-focal-point-y="413"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2020%2F06%2F26%2Forange-kitten-955480082-2000.jpg" alt="300+ Cute Cat Names for Every Kind of Kitty" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">300+ Cute Cat Names for Every Kind of Kitty</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="1333"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__title"> <a href="https://www.dailypaws.com/cats-kittens/cat-names/cute-cat-names" class="navigation__tileTitleLink margin-8-bottom elementFont__title" data-tracking-label="Explore &gt; 300+ Cute Cat Names for Every Kind of Kitty"> 300+ Cute Cat Names for Every Kind of Kitty</a></h4> <span class="summary margin-8-bottom elementFont__details"> From classic to celeb-inspired and funny to food-based, this list of cute cat names is sure to inspire your naming adventures. </span> <a class="read-more elementButton__textButton" href="https://www.dailypaws.com/cats-kittens/cat-names/cute-cat-names" data-tracking-label="Explore &gt; 300+ Cute Cat Names for Every Kind of Kitty" aria-hidden="true">Read More <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></a></div></li> </ul></div></li> <li data-nav-pos="pos-1" class="menu-item-main heading-menu parent-menu pos-1 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-1"> <span id="submenu-label-1">Dogs & Puppies</span> <svg width="12" height="8" viewBox="0 0 12 8" class="icon icon-down default-icon color-undefined accordion-arrow undefined" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg> </a><div id="submenu-1" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg> </button> <h3 class="main-channel elementFont__subhead">Dogs & Puppies</h3> <a href="https://www.dailypaws.com/dogs-puppies" class="see-all-heading elementButton__textButton">See All Dogs & Puppies</a></div> <div class="tile navigation__tile promotional-tile featured"><a class="media-img" href="https://www.dailypaws.com/living-with-pets/pet-compatibility/smartest-dog-breeds" data-tracking-label="Dogs &amp; Puppies &gt; 16 of the Smartest Dog Breeds" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2022%2F04%2F11%2Flabradora-retriever-smartest-dog-breeds-629076332-2000.jpg" data-special-crop="" data-alt="16 of the Smartest Dog Breeds" data-title="Smiling African American girl walking her dog on a leash." data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default" data-focal-point-x="620" data-focal-point-y="693"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2022%2F04%2F11%2Flabradora-retriever-smartest-dog-breeds-629076332-2000.jpg" alt="16 of the Smartest Dog Breeds" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">16 of the Smartest Dog Breeds</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="1333"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__subhead"> <a href="https://www.dailypaws.com/living-with-pets/pet-compatibility/smartest-dog-breeds" class="navigation__tileTitleLink margin-8-bottom elementFont__subhead" data-tracking-label="Dogs &amp; Puppies &gt; 16 of the Smartest Dog Breeds"> 16 of the Smartest Dog Breeds</a></h4> <span class="summary margin-8-bottom elementFont__subtitle"> They may not be ready to beat you in a game of chess, but these brainy dogs are easy to train and generally eager to please you. </span> </div></div> <ul aria-labelledby="submenu-label-1" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.dailypaws.com/dogs-puppies/dog-breeds" data-tracking-label="dogs &amp; puppies > dog breeds">Dog Breeds</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.dailypaws.com/dogs-puppies/dog-names" data-tracking-label="dogs &amp; puppies > dog names">Dog Names</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.dailypaws.com/dogs-puppies/dog-adoption" data-tracking-label="dogs &amp; puppies > adopting a dog">Adopting a Dog</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.dailypaws.com/dogs-puppies/health-care" data-tracking-label="dogs &amp; puppies > dog health care">Dog Health Care</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.dailypaws.com/dogs-puppies/health-care/dog-conditions" data-tracking-label="dogs &amp; puppies > common dog conditions &amp; treatments">Common Dog Conditions & Treatments</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.dailypaws.com/dogs-puppies/health-care/dog-first-aid-emergency" data-tracking-label="dogs &amp; puppies > dog first aid &amp; emergency care">Dog First Aid & Emergency Care</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.dailypaws.com/dogs-puppies/health-care/senior-dog-health" data-tracking-label="dogs &amp; puppies > senior dog needs">Senior Dog Needs</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.dailypaws.com/dogs-puppies/health-care/puppy-care" data-tracking-label="dogs &amp; puppies > puppy health &amp; care">Puppy Health & Care</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.dailypaws.com/dogs-puppies/dog-training" data-tracking-label="dogs &amp; puppies > dog training">Dog Training</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.dailypaws.com/dogs-puppies/dog-behavior" data-tracking-label="dogs &amp; puppies > dog behavior">Dog Behavior</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.dailypaws.com/dogs-puppies/dog-behavior/dog-psychology" data-tracking-label="dogs &amp; puppies > dog psychology">Dog Psychology</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.dailypaws.com/dogs-puppies/dog-nutrition" data-tracking-label="dogs &amp; puppies > dog nutrition &amp; diet">Dog Nutrition & Diet</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.dailypaws.com/dogs-puppies/dog-nutrition/what-can-dogs-eat" data-tracking-label="dogs &amp; puppies > what can dogs eat">What Can Dogs Eat</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.dailypaws.com/dogs-puppies/dog-exercise-play" data-tracking-label="dogs &amp; puppies > dog exercise &amp; play">Dog Exercise & Play</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.dailypaws.com/dogs-puppies/dog-safety-tips" data-tracking-label="dogs &amp; puppies > dog safety tips &amp; advice">Dog Safety Tips & Advice</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.dailypaws.com/dogs-puppies/dog-grooming" data-tracking-label="dogs &amp; puppies > dog grooming">Dog Grooming</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.dailypaws.com/dogs-puppies/dog-photos" data-tracking-label="dogs &amp; puppies > dog &amp; puppy photo galleries">Dog & Puppy Photo Galleries</a> </li></ul></div></li> <li data-nav-pos="pos-2" class="menu-item-main heading-menu parent-menu pos-2 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-2"> <span id="submenu-label-2">Cats & Kittens</span> <svg width="12" height="8" viewBox="0 0 12 8" class="icon icon-down default-icon color-undefined accordion-arrow undefined" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg> </a><div id="submenu-2" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg> </button> <h3 class="main-channel elementFont__subhead">Cats & Kittens</h3> <a href="https://www.dailypaws.com/cats-kittens" class="see-all-heading elementButton__textButton">See All Cats & Kittens</a></div> <div class="tile navigation__tile promotional-tile featured"><a class="media-img" href="https://www.dailypaws.com/cats-kittens/behavior/common-cat-behaviors/why-do-cats-purr" data-tracking-label="Cats &amp; Kittens &gt; Why Do Cats Purr?" aria-hidden="true" tabindex="-1"> <div class="component lazy-image aspect_1x1" data-special-crop="" data-crop-percentage="100" data-high-density="true" data-src="" data-alt="Why Do Cats Purr?" data-title="" data-shop-image="false" data-width="230" data-height="230" data-tracking-zone="image"> <noscript><div class="inner-container"><img src="" alt="Why Do Cats Purr?" title=""></div></noscript><div class="inner-container js-inner-container"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__subhead"> <a href="https://www.dailypaws.com/cats-kittens/behavior/common-cat-behaviors/why-do-cats-purr" class="navigation__tileTitleLink margin-8-bottom elementFont__subhead" data-tracking-label="Cats &amp; Kittens &gt; Why Do Cats Purr?"> Why Do Cats Purr?</a></h4> <span class="summary margin-8-bottom elementFont__subtitle"> Here’s what you need to know about why cats purr and what your cat may be telling you when her motor is running. </span> </div></div> <ul aria-labelledby="submenu-label-2" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.dailypaws.com/cats-kittens/cat-breeds" data-tracking-label="cats &amp; kittens > cat breeds">Cat Breeds</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.dailypaws.com/cats-kittens/cat-names" data-tracking-label="cats &amp; kittens > cat names">Cat Names</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.dailypaws.com/cats-kittens/cat-adoption" data-tracking-label="cats &amp; kittens > adopting a cat">Adopting a Cat</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.dailypaws.com/cats-kittens/health-care" data-tracking-label="cats &amp; kittens > cat health care">Cat Health Care</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.dailypaws.com/cats-kittens/health-care/cat-conditions" data-tracking-label="cats &amp; kittens > common cat conditions &amp; treatments">Common Cat Conditions & Treatments</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.dailypaws.com/cats-kittens/health-care/cat-first-aid-emergency" data-tracking-label="cats &amp; kittens > cat first aid &amp; emergency care">Cat First Aid & Emergency Care</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.dailypaws.com/cats-kittens/health-care/kitten-care" data-tracking-label="cats &amp; kittens > kitten health &amp; care">Kitten Health & Care</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.dailypaws.com/cats-kittens/health-care/senior-cat-health" data-tracking-label="cats &amp; kittens > senior cat needs">Senior Cat Needs</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.dailypaws.com/cats-kittens/cat-nutrition" data-tracking-label="cats &amp; kittens > cat nutrition &amp; diet">Cat Nutrition & Diet</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.dailypaws.com/cats-kittens/cat-training" data-tracking-label="cats &amp; kittens > basic cat training">Basic Cat Training</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.dailypaws.com/cats-kittens/behavior" data-tracking-label="cats &amp; kittens > cat behavior">Cat Behavior</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.dailypaws.com/cats-kittens/behavior/cat-psychology" data-tracking-label="cats &amp; kittens > cat psychology">Cat Psychology</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.dailypaws.com/cats-kittens/cat-exercise-play" data-tracking-label="cats &amp; kittens > cat exercise &amp; play">Cat Exercise & Play</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.dailypaws.com/cats-kittens/cat-safety-tips" data-tracking-label="cats &amp; kittens > cat safety tips &amp; advice">Cat Safety Tips & Advice</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.dailypaws.com/cats-kittens/cat-grooming" data-tracking-label="cats &amp; kittens > cat grooming">Cat Grooming</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.dailypaws.com/cats-kittens/cat-photos" data-tracking-label="cats &amp; kittens > cat &amp; kitten photo galleries">Cat & Kitten Photo Galleries</a> </li></ul></div></li> <li data-nav-pos="pos-3" class="menu-item-main heading-menu parent-menu pos-3 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-3"> <span id="submenu-label-3">Living with Pets</span> <svg width="12" height="8" viewBox="0 0 12 8" class="icon icon-down default-icon color-undefined accordion-arrow undefined" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg> </a><div id="submenu-3" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg> </button> <h3 class="main-channel elementFont__subhead">Living with Pets</h3> <a href="https://www.dailypaws.com/living-with-pets" class="see-all-heading elementButton__textButton">See All Living with Pets</a></div> <div class="tile navigation__tile promotional-tile featured"><a class="media-img" href="https://www.dailypaws.com/living-with-pets/pet-friendly-home/dog-fence" data-tracking-label="Living with Pets &gt; Which Type of Dog Fence Is Right For Your Pet?" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2020%2F08%2F07%2Fdog-looking-over-fence-182175394-2000.jpg" data-special-crop="" data-alt="Which Type of Dog Fence Is Right For Your Pet?" data-title="Dog Peering Over Fence" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2020%2F08%2F07%2Fdog-looking-over-fence-182175394-2000.jpg" alt="Which Type of Dog Fence Is Right For Your Pet?" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">Which Type of Dog Fence Is Right For Your Pet?</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="1333"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__subhead"> <a href="https://www.dailypaws.com/living-with-pets/pet-friendly-home/dog-fence" class="navigation__tileTitleLink margin-8-bottom elementFont__subhead" data-tracking-label="Living with Pets &gt; Which Type of Dog Fence Is Right For Your Pet?"> Which Type of Dog Fence Is Right For Your Pet?</a></h4> <span class="summary margin-8-bottom elementFont__subtitle"> A dog fence is an important detail to consider when adopting a pet for the first time or moving your dog to a new home. </span> </div></div> <ul aria-labelledby="submenu-label-3" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.dailypaws.com/living-with-pets/pet-owner-relationship" data-tracking-label="living with pets > pet &amp; owner relationships">Pet & Owner Relationships</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.dailypaws.com/living-with-pets/pet-compatibility" data-tracking-label="living with pets > pet compatibility">Pet Compatibility</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.dailypaws.com/living-with-pets/veterinarian" data-tracking-label="living with pets > your pet&#x27;s veterinarian">Your Pet's Veterinarian</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.dailypaws.com/living-with-pets/pet-friendly-home" data-tracking-label="living with pets > pet-friendly home">Pet-Friendly Home</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.dailypaws.com/living-with-pets/pet-costs" data-tracking-label="living with pets > pet costs">Pet Costs</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.dailypaws.com/dogs-puppies/health-care/dog-conditions/coronavirus" data-tracking-label="living with pets > coronavirus &amp; pets">Coronavirus & Pets</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.dailypaws.com/living-with-pets/holidays" data-tracking-label="living with pets > holidays &amp; celebrations">Holidays & Celebrations</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.dailypaws.com/living-with-pets/pet-travel" data-tracking-label="living with pets > traveling with pets">Traveling with Pets</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.dailypaws.com/living-with-pets/end-of-life-care" data-tracking-label="living with pets > end-of-life pet care">End-of-Life Pet Care</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.dailypaws.com/living-with-pets/pet-parent-playbook" data-tracking-label="living with pets > pet parent playbook">Pet Parent Playbook</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.dailypaws.com/living-with-pets/what-the-fluff" data-tracking-label="living with pets > what the fluff?">What the Fluff?</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.dailypaws.com/living-with-pets/diy" data-tracking-label="living with pets > diy project ideas">DIY Project Ideas</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.dailypaws.com/living-with-pets/caregivers-services" data-tracking-label="living with pets > pet caregivers &amp; services">Pet Caregivers & Services</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.dailypaws.com/living-with-pets/the-scoop-for-new-pet-parents" data-tracking-label="living with pets > the scoop for new pet parents">The Scoop for New Pet Parents</a> </li></ul></div></li> <li data-nav-pos="pos-4" class="menu-item-main heading-menu parent-menu pos-4 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-4"> <span id="submenu-label-4">Pet News & Entertainment</span> <svg width="12" height="8" viewBox="0 0 12 8" class="icon icon-down default-icon color-undefined accordion-arrow undefined" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg> </a><div id="submenu-4" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg> </button> <h3 class="main-channel elementFont__subhead">Pet News & Entertainment</h3> <a href="https://www.dailypaws.com/pet-news-entertainment" class="see-all-heading elementButton__textButton">See All Pet News & Entertainment</a></div> <ul aria-labelledby="submenu-label-4" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.dailypaws.com/pet-news-entertainment/pet-news" data-tracking-label="pet news &amp; entertainment > pet news">Pet News</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.dailypaws.com/pet-news-entertainment/adoption-stories" data-tracking-label="pet news &amp; entertainment > adoption &amp; rescue stories">Adoption & Rescue Stories</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.dailypaws.com/pet-news-entertainment/feel-good-stories" data-tracking-label="pet news &amp; entertainment > feel-good stories">Feel-Good Stories</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.dailypaws.com/pet-news-entertainment/celebrities" data-tracking-label="pet news &amp; entertainment > celebrities &amp; pets">Celebrities & Pets</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.dailypaws.com/pet-news-entertainment/pet-businesses" data-tracking-label="pet news &amp; entertainment > pet businesses">Pet Businesses</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.dailypaws.com/pet-news-entertainment/animal-advocacy" data-tracking-label="pet news &amp; entertainment > animal advocacy">Animal Advocacy</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.dailypaws.com/pet-news-entertainment/unlikely-friendships" data-tracking-label="pet news &amp; entertainment > unlikely friendships">Unlikely Friendships</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.dailypaws.com/pet-news-entertainment/hero-animals" data-tracking-label="pet news &amp; entertainment > hero animals">Hero Animals</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.dailypaws.com/pet-news-entertainment/food-product-recalls" data-tracking-label="pet news &amp; entertainment > pet food &amp; product recalls">Pet Food & Product Recalls</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.dailypaws.com/pet-news-entertainment/dog-shows" data-tracking-label="pet news &amp; entertainment > dog shows &amp; competitions">Dog Shows & Competitions</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.dailypaws.com/pet-news-entertainment/zoo-animals" data-tracking-label="pet news &amp; entertainment > zoo animals">Zoo Animals</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.dailypaws.com/pet-news-entertainment/wild-animals" data-tracking-label="pet news &amp; entertainment > wild animals">Wild Animals</a> </li></ul></div></li> <li data-nav-pos="pos-5" class="menu-item-main heading-menu parent-menu pos-5 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-5"> <span id="submenu-label-5">Pet Gear & Apparel</span> <svg width="12" height="8" viewBox="0 0 12 8" class="icon icon-down default-icon color-undefined accordion-arrow undefined" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg> </a><div id="submenu-5" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg> </button> <h3 class="main-channel elementFont__subhead">Pet Gear & Apparel</h3> <a href="https://www.dailypaws.com/gear-apparel" class="see-all-heading elementButton__textButton">See All Pet Gear & Apparel</a></div> <div class="tile navigation__tile promotional-tile featured"><a class="media-img" href="https://www.dailypaws.com/gear-apparel/pet-gifts/best-gifts-for-dog-lovers" data-tracking-label="Pet Gear &amp; Apparel &gt; 20 Gifts for Dog Lovers" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2020%2F09%2F18%2Fadjustable-leash-product-treatment-2000.jpg" data-special-crop="rect&#x3D;187,1,1520,1333" data-alt="20 Gifts for Dog Lovers" data-title="adjustable-leash-product-treatment" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default" data-focal-point-x="1040" data-focal-point-y="626"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2020%2F09%2F18%2Fadjustable-leash-product-treatment-2000.jpg" alt="20 Gifts for Dog Lovers" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">20 Gifts for Dog Lovers</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="1333"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__subhead"> <a href="https://www.dailypaws.com/gear-apparel/pet-gifts/best-gifts-for-dog-lovers" class="navigation__tileTitleLink margin-8-bottom elementFont__subhead" data-tracking-label="Pet Gear &amp; Apparel &gt; 20 Gifts for Dog Lovers"> 20 Gifts for Dog Lovers</a></h4> <span class="summary margin-8-bottom elementFont__subtitle"> Get the dog moms and dads in your life something unique this year. </span> </div></div> <ul aria-labelledby="submenu-label-5" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.dailypaws.com/gear-apparel/dog-supplies" data-tracking-label="pet gear &amp; apparel > dog supplies">Dog Supplies</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.dailypaws.com/gear-apparel/dog-supplies/dog-toys" data-tracking-label="pet gear &amp; apparel > dog toys">Dog Toys</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.dailypaws.com/gear-apparel/cleaning-supplies" data-tracking-label="pet gear &amp; apparel > pet cleaning supplies">Pet Cleaning Supplies</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.dailypaws.com/gear-apparel/pet-gifts" data-tracking-label="pet gear &amp; apparel > pet gifts">Pet Gifts</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.dailypaws.com/gear-apparel/cat-supplies" data-tracking-label="pet gear &amp; apparel > cat supplies">Cat Supplies</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.dailypaws.com/gear-apparel/pet-tech" data-tracking-label="pet gear &amp; apparel > pet tech">Pet Tech</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.dailypaws.com/gear-apparel/travel-gear" data-tracking-label="pet gear &amp; apparel > carriers &amp; travel gear">Carriers & Travel Gear</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.dailypaws.com/gear-apparel/training-products" data-tracking-label="pet gear &amp; apparel > training &amp; behavior products">Training & Behavior Products</a> </li></ul></div></li> <li data-nav-pos="pos-6" class="menu-item-main heading-menu parent-menu pos-6"> <a class="submenu-link main-link elementFont__button" href="https://www.dailypaws.com/about-us"> <span id="submenu-label-6">About Us</span> </a></li> </ul></nav></div> <div class="hamburger-auth-section"> <section class="container secondary-links hamburger static"> <h2 class="visually-hidden">Profile Menu</h2> <div class="secondary-text-links"> <div data-action="secondary-nav-pos-1" class="heading-menu menu-list-item secondary-item has-submenu euDisabled"> <button data-tracking-label="my account" class="menu-link elementFont__details--navigation elementFont__resetLink expand-trigger" aria-expanded="false"> <span class="secondary-menu-label">My Account</span> <svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" class="icon icon-down-triangle default-icon color-gray-6 desktop-only undefined" viewBox="0 0 255 255"><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg> <svg width="12" height="8" viewBox="0 0 12 8" class="icon icon-down default-icon color-undefined accordion-arrow mobile-only undefined" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg> </button><script> function addAuthRedirectUrl() {
                window.localStorage.setItem('authRedirectUrl', window.location.href);
              } </script> <div class="submenu-children-wrapper"><div class="sub-menu-header"> <button aria-label="Close" class="icon back-button mobile-only"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg> </button> <span class="main-channel mobile-only elementFont__subhead">My Account</span></div> <div class="dropdown-links-list"><h3 class="sub-menu__heading-label elementFont__details--navigation">Account</h3><ul class="secondary-nav-submenu-children"> <li class="menu-item heading-menu logged-out join-now euDisabled"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/signup?regSource&#x3D;29501&amp;returnURL&#x3D;%2Fpet-news-entertainment%2Ffeel-good-stories%2Fworlds-oldest-living-cat-flossie-guinness-world-records" data-tracking-label="my account > join now">Join Now</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/profile" data-tracking-label="my account > my profile">My Profile</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/profile#/newsletter-preferences" data-tracking-label="my account > email preferences">Email Preferences</a> </li> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://www.dailypaws.com/help" data-tracking-label="my account > help">Help</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/signout?successPage=https%3A%2F%2Fwww.dailypaws.com%2Fpet-news-entertainment%2Ffeel-good-stories%2Fworlds-oldest-living-cat-flossie-guinness-world-records" data-tracking-label="my account > logout">Logout</a> </li> </ul></div></div></div> <div data-action="secondary-nav-pos-2" class="heading-menu menu-list-item secondary-item logged-out euDisabled"> <a href="/account/signin?regSource&#x3D;29501&amp;returnURL&#x3D;%2Fpet-news-entertainment%2Ffeel-good-stories%2Fworlds-oldest-living-cat-flossie-guinness-world-records" data-tracking-label="login" class="menu-link elementFont__details--navigation elementFont__resetLink"> <span class="secondary-menu-label">Login</span></a><script> function addAuthRedirectUrl() {
                window.localStorage.setItem('authRedirectUrl', window.location.href);
              } </script> </div> <div data-action="secondary-nav-pos-3" class="heading-menu menu-list-item secondary-item euEnabled"> <a href="https://www.dailypaws.com/help" data-tracking-label="help" class="menu-link elementFont__details--navigation elementFont__resetLink"> <span class="secondary-menu-label">Help</span></a><script> function addAuthRedirectUrl() {
                window.localStorage.setItem('authRedirectUrl', window.location.href);
              } </script> </div> <div class="heading-menu menu-list-item secondary-item sweepstakes" data-action="secondary-nav-pos-4"> <a href="https://www.dailypaws.com/sweepstakes/" class="menu-link elementFont__details--navigation elementFont__resetLink" data-tracking-label="sweepstakes"> <span class="secondary-menu-label">Sweepstakes</span> </a> </div></div></section> <section class="social-share"><h3 class="heading-follow-up elementFont__details--navigation">Follow Us</h3> <div class="menu-item-styled social-items no-pad-top"><link href="https://www.facebook.com/dailypawsmag" rel="dns-prefetch"><a href="https://www.facebook.com/dailypawsmag" aria-label="Share on facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg></a><link href="https://www.instagram.com/dailypaws/" rel="dns-prefetch"><a href="https://www.instagram.com/dailypaws/" aria-label="Share on instagram (opens in a new window)" target="_blank" title="instagram share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.998 6c1.63 0 1.833.007 2.473.036.639.03 1.075.13 1.456.279a2.94 2.94 0 0 1 1.063.692c.333.333.538.668.691 1.062.149.382.25.818.28 1.456.028.64.035.844.035 2.473 0 1.63-.007 1.833-.036 2.473-.029.639-.13 1.075-.279 1.456a2.94 2.94 0 0 1-.692 1.063 2.94 2.94 0 0 1-1.062.691c-.381.149-.817.25-1.456.28-.64.028-.844.035-2.473.035s-1.833-.007-2.473-.036c-.638-.029-1.074-.13-1.456-.279a2.94 2.94 0 0 1-1.062-.692 2.94 2.94 0 0 1-.692-1.062c-.148-.381-.25-.817-.279-1.456-.03-.64-.036-.844-.036-2.473s.007-1.833.036-2.473c.03-.638.13-1.074.279-1.456a2.94 2.94 0 0 1 .692-1.062 2.94 2.94 0 0 1 1.062-.692c.382-.148.818-.25 1.456-.279.64-.03.844-.036 2.473-.036zm0 1.08c-1.601 0-1.791.007-2.424.036-.584.026-.902.124-1.113.206-.28.109-.48.239-.69.449-.21.21-.34.41-.449.69-.082.211-.18.529-.206 1.113-.03.633-.035.823-.035 2.424 0 1.602.006 1.791.035 2.424.026.585.124.902.206 1.114.109.28.239.48.449.69.21.21.41.34.69.448.211.082.529.18 1.113.207.633.028.822.034 2.424.034 1.602 0 1.791-.006 2.424-.034.585-.027.902-.125 1.114-.207.28-.109.48-.239.69-.449.21-.21.34-.41.448-.69.082-.21.18-.528.207-1.113.028-.633.034-.822.034-2.424 0-1.601-.006-1.791-.034-2.424-.027-.584-.125-.902-.207-1.113a1.858 1.858 0 0 0-.449-.69c-.21-.21-.41-.34-.69-.449-.21-.082-.528-.18-1.113-.206-.633-.03-.822-.035-2.424-.035zm0 1.838a3.08 3.08 0 1 1 0 6.16 3.08 3.08 0 0 1 0-6.16zm0 5.08a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm3.922-5.202a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0z"/></svg></a></div></section></div></div> </div></div></div> <div class="menu-overlay" data-tracking-zone="nav-hamburger" data-action="close-hamburger-menu"></div> <div class="monetate" id="underNavMonetateTargeter" role="complementary" aria-hidden="true"></div> <a class="skipLink__destination skipLink__destination--headerOffset" id="main-content"></a></header> <div aria-live="assertive" class="component alert-banner type-auth-modal auth-modal-banner hidden"> <div class="alert-wrapper"><div class="alert-icon"></div> <div class="alert-text elementFont__subtitle--bold elementFont__subtitle--linkWithin"> </div> <button class="alert-close" aria-label="Close this alert"><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button></div></div> <div class="container-full-width clearfix template-two-col karma-below-banner with-sidebar-right karma-below-banner karma-site-container"> <main class="inner-container two-col-inner"> <article class="article-container two-col-container docked-sharebar-content-container"> <meta content="https://www.dailypaws.com/pet-news-entertainment/feel-good-stories/worlds-oldest-living-cat-flossie-guinness-world-records" property="url"> <div class="content content-breadcrumbs"> <div class="component breadcrumbs" data-tracking-zone="breadcrumbs"><nav class="breadcrumbs__container" aria-label="Breadcrumb"><ol class="breadcrumbs__list"> <li class="breadcrumbs__item"><a class="breadcrumbs__link" href="https://www.dailypaws.com"><span class="breadcrumbs__title">Home</span></a><span class="icon breadcrumbs__icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path d="M8.578 16.359l4.594-4.594-4.594-4.594 1.406-1.406 6 6-6 6z"/></svg> </span></li> <li class="breadcrumbs__item"><a class="breadcrumbs__link" href="https://www.dailypaws.com/pet-news-entertainment"><span class="breadcrumbs__title">Pet News & Entertainment</span></a><span class="icon breadcrumbs__icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path d="M8.578 16.359l4.594-4.594-4.594-4.594 1.406-1.406 6 6-6 6z"/></svg> </span></li> <li class="breadcrumbs__item breadcrumbs__item--last"><a class="breadcrumbs__link breadcrumbs__link--last" href="https://www.dailypaws.com/pet-news-entertainment/feel-good-stories"><span class="breadcrumbs__title">Feel-Good Stories</span></a><span class="icon breadcrumbs__icon breadcrumbs__icon--last"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path d="M8.578 16.359l4.594-4.594-4.594-4.594 1.406-1.406 6 6-6 6z"/></svg> </span></li> <li class="breadcrumbs__item visually-hidden" aria-current="page">The World's Oldest Living Cat Would Be Almost 125 Years Old in Human Years</li></ol></nav><span class="breadcrumbs-align-shift"></span></div> </div> <div class="articleContainer karma-sticky-grid"> <div class="articleContainer__header entityTableOfContents"><div class="main-header article-main-header" data-path="/pet-news-entertainment/feel-good-stories/worlds-oldest-living-cat-flossie-guinness-world-records" data-social-href-pinterest="https://www.pinterest.com/pin/create/link/?url&#x3D;https://www.dailypaws.com/pet-news-entertainment/feel-good-stories/worlds-oldest-living-cat-flossie-guinness-world-records%3Futm_source&#x3D;pinterest.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20221130&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F47%252F2022%252F11%252F29%252Fworlds-oldest-cat-2000.jpg&amp;description&#x3D;" data-social-href-facebook="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.dailypaws.com/pet-news-entertainment/feel-good-stories/worlds-oldest-living-cat-flossie-guinness-world-records%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20221130"> <div class="intro article-info"><div class="headline-wrapper"><h1 class="headline heading-content elementFont__display">The World's Oldest Living Cat Would Be Almost 125 Years Old in Human Years</h1> <div id="karma-lazy-sponsorLogo" class="sponsor-logo"></div> </div></div> <div class="margin-16-bottom elementFont__dek--within">Flossie is still sweet and playful as she approaches her 27th birthday.</div> <div class="partial byline elementFont__details" data-tracking-zone="author"> <div class="byline__blocks"> <span class="byline__block"> By <a class="author-name author-text__block elementFont__detailsLinkOnly--underlined elementFont__details--bold" href="https://www.dailypaws.com/author/austin-cannon">Austin Cannon</a> </span> <span class="byline__block byline__block--timestamp">November 29, 2022</span></div> </div></div> </div><div class="articleContainer__rail articleContainer__rail--first karma-sticky-rail"> <div class="monetate" id="Storyrightrail" role="complementary" aria-hidden="true"></div> <div class="karma-rail-docking-element"> <div id="div-gpt-square-flex-1" data-tier="1" class="ad ad-container ad-wrapper desktop-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-5" data-tier="2" class="ad ad-container ad-wrapper desktop-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="ad-title desktop-only">Advertisement</div></div></div> <div class="articleContainer__sharebar articleContainer__sharebar--first docked-sharebar-docking-container"><div class="component docked-sharebar" data-tracking-zone="share"><div data-tracking-zone="share bar" class="component share-new shareNew shareNew--vertical shareNew--square"> <span class="icon icon-pinterest social-icon shareNew__icon shareNew__icon--pinterest" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https://www.dailypaws.com/pet-news-entertainment/feel-good-stories/worlds-oldest-living-cat-flossie-guinness-world-records%3Futm_source&#x3D;pinterest.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20221130&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F47%252F2022%252F11%252F29%252Fworlds-oldest-cat-2000.jpg&amp;description&#x3D;" class="display-block allowPopup popup shareNew__link shareNew__link--pinterest" aria-label="Pin (opens in a new window)" target="_blank" title="pinterest share (opens in a new window)" data-tracking-content-headline="The World&#x27;s Oldest Living Cat Would Be Almost 125 Years Old in Human Years"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg><span class="icon__text elementFont__details--bold">Pin</span></a></span> <span class="icon icon-facebook social-icon shareNew__icon shareNew__icon--facebook" data-social-service="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.dailypaws.com/pet-news-entertainment/feel-good-stories/worlds-oldest-living-cat-flossie-guinness-world-records%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20221130" class="display-block allowPopup popup shareNew__link shareNew__link--facebook" aria-label="Share this on Facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)" data-tracking-content-headline="The World&#x27;s Oldest Living Cat Would Be Almost 125 Years Old in Human Years"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg><span class="icon__text elementFont__details--bold">FB</span></a></span> <button class="icon shareicon-modal-toggle shareNew__icon shareNew__icon--ellipsis shareNew__link shareNew__link--ellipsis" aria-label="More Share Options" data-tracking-do-not-track="1"><span class="icon icon-ellipsis default-icon"><svg xmlns="http://www.w3.org/2000/svg" width="36" height="36" viewBox="0 0 20 20" aria-hidden="true"><path d="M10.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.985 2.199-2.2s-0.984-2.2-2.199-2.2zM3.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.986 2.199-2.2s-0.984-2.2-2.199-2.2zM17.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.985 2.199-2.2s-0.984-2.2-2.199-2.2z"/></svg> <span class="icon__text elementFont__details--bold">More</span></span> </button></div> <div class="sharebar-modal hidden"><div data-tracking-zone="share bar" class="component share-new shareNew shareNew--square shareNew--modal"> <span class="icon icon-twitter social-icon shareNew__icon shareNew__icon--twitter" data-social-service="twitter"><a href="https://www.twitter.com/intent/tweet?text&#x3D;The%20World&#x27;s%20Oldest%20Living%20Cat%20Would%20Be%20Almost%20125%20Years%20Old%20in%20Human%20Years%20https://www.dailypaws.com/pet-news-entertainment/feel-good-stories/worlds-oldest-living-cat-flossie-guinness-world-records%3Futm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article" class="display-block allowPopup popup shareNew__link shareNew__link--twitter" aria-label="Tweet this (opens in a new window)" target="_blank" title="twitter share (opens in a new window)" data-tracking-content-headline="The World&#x27;s Oldest Living Cat Would Be Almost 125 Years Old in Human Years"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg><span class="icon__text elementButton__textButton">Tweet</span></a></span> <span class="icon icon-email-solid default-icon shareNew__icon shareNew__icon--email" data-social-service="email"><a href="mailto:?subject&#x3D;The%20World&#x27;s%20Oldest%20Living%20Cat%20Would%20Be%20Almost%20125%20Years%20Old%20in%20Human%20Years%20&amp;body&#x3D;https://www.dailypaws.com/pet-news-entertainment/feel-good-stories/worlds-oldest-living-cat-flossie-guinness-world-records%3Futm_source&#x3D;emailshare%26utm_medium&#x3D;email%26utm_campaign&#x3D;email-share-article%26utm_content&#x3D;20221130" class="display-block shareNew__link shareNew__link--email" aria-label="Email this" title="email share" data-tracking-content-headline="The World&#x27;s Oldest Living Cat Would Be Almost 125 Years Old in Human Years"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path d="M20.016 8.016v-2.016l-8.016 5.016-8.016-5.016v2.016l8.016 4.969zM20.016 3.984c1.078 0 1.969 0.938 1.969 2.016v12c0 1.078-0.891 2.016-1.969 2.016h-16.031c-1.078 0-1.969-0.938-1.969-2.016v-12c0-1.078 0.891-2.016 1.969-2.016h16.031z"/></svg> <span class="icon__text elementButton__textButton">Email</span></a></span> <span class="icon icon-sms utility-icon shareNew__icon shareNew__icon--sms" data-social-service="sms"><a href="sms://?&amp;body&#x3D;https://www.dailypaws.com/pet-news-entertainment/feel-good-stories/worlds-oldest-living-cat-flossie-guinness-world-records?utm_source&#x3D;smsshare&amp;utm_medium&#x3D;sms&amp;utm_campaign&#x3D;sms-share-article&amp;utm_content&#x3D;20221130" class="display-block shareNew__link shareNew__link--sms" aria-label="Text message this" title="sms share"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-sms" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path d="M15.984 18v-14.016h-9v14.016h9zM11.484 21.984c0.844 0 1.5-0.656 1.5-1.5s-0.656-1.5-1.5-1.5-1.5 0.656-1.5 1.5 0.656 1.5 1.5 1.5zM15.516 0.984c1.359 0 2.484 1.172 2.484 2.531v16.969c0 1.359-1.125 2.531-2.484 2.531h-8.016c-1.359 0-2.484-1.172-2.484-2.531v-16.969c0-1.359 1.125-2.531 2.484-2.531h8.016z"/></svg> <span class="icon__text elementButton__textButton">Send Text Message</span></a></span> <span class="icon icon-print social-icon shareNew__icon shareNew__icon--print" data-social-service="print"><a href="#" class="display-block shareicon-print-link shareNew__link shareNew__link--print" aria-label="Print this page" title="print share"> <svg xmlns="http://www.w3.org/2000/svg" width="34" height="34" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M19 8h-2V5H7v3H5v7h2v4h10v-4h2V8zM8 6h8v2H8V6zm0 12v-5h8v5H8zm9-7c-.533 0-1-.467-1-1 0-.533.467-1 1-1s1 .467 1 1c0 .533-.467 1-1 1zm-2 4v1H9v-1h6z"/></svg> <span class="icon__text elementButton__textButton">Print</span></a></span> </div> </div></div> </div> <div class="articleContainer__content"> <div class="partial lead-image align-default"><div class="image-and-burst"> <div class="component lazy-image lazy-image-udf undefined lead-media aspect_3x2 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2022%2F11%2F29%2Fworlds-oldest-cat-2000.jpg" data-use-imagesvc-to-cache="true" data-special-crop="" data-alt="woman holding Flossie, the world&#x27;s oldest cat" data-title="worlds-oldest-cat" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true" data-crop-percentage="67" data-tracking-zone="image" data-orientation="default" data-focal-point-x="1100" data-focal-point-y="519"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2022%2F11%2F29%2Fworlds-oldest-cat-2000.jpg" alt="woman holding Flossie, the world&#x27;s oldest cat"></noscript> <div class="inner-container js-inner-container image-overlay"> <span class="placeholderText visually-hidden">woman holding Flossie, the world&#x27;s oldest cat</span> <button class="icon icon-image-zoom elementButton__defaultFocus" data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2022%2F11%2F29%2Fworlds-oldest-cat-2000.jpg" data-caption="" data-credit="Credit: Courtesy of Guinness World Records" data-alt="woman holding Flossie, the world&#x27;s oldest cat" data-title="worlds-oldest-cat" aria-label="Make image larger worlds-oldest-cat" data-tracking-do-not-track="1"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"/></svg> </button> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2000" height="1333"></div><div class="image-wrap-container clearfix"><div class="credit body-credit padding-8-top padding-8-bottom elementFont__fine--credit">Credit: Courtesy of Guinness World Records</div></div></div></div></div></div> <div class="articleContainer__content"> <div class="paragraph"><p>The newly crowned world&apos;s oldest cat is a London rescue kitty who will soon turn 27, according to <a href="https://www.guinnessworldrecords.com/news/2022/11/worlds-oldest-cat-confirmed-at-almost-27-years-old-726391">Guinness World Records</a>.&#xA0;</p></div> <div class="paragraph"><p>Flossie, according to <a href="https://www.dailypaws.com/cats-kittens/health-care/cat-age-in-human-years">our method</a>, would soon turn 125 years old if she were a human. She&apos;s lost her hearing and most of her sight, but the British kitty still loves mealtime&#x2014;same&#x2014;and snuggling up in her favorite blanket (also same).&#xA0;</p></div> <div id="div-gpt-mob-square-flex-1" data-tier="1" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-1" data-tier="1" class="ad ad-container ad-wrapper type-300x250 tablet-ad instream-ad sister-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-2" data-tier="2" class="ad ad-container ad-wrapper type-300x250 tablet-ad instream-ad sister-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="paragraph"><p>&quot;If I&apos;m in such good shape when I&apos;m her age with someone who does what&apos;s best for me when I need it most, I shall be a very happy lady,&quot; her owner, Vicki Green, told Guinness.&#xA0;</p></div> <div class="paragraph"><p><strong>RELATED: </strong><a href="https://www.dailypaws.com/pet-news-entertainment/feel-good-stories/worlds-tallest-living-dog-great-dane-zeus">The World&apos;s Tallest Living Dog Is a Great Dane Who Eats 12 Cups of Food Each Day</a></p></div> <div class="paragraph"><p>We have to go all the way back to 1995 for the beginning of Flossie&apos;s whirlwind story. She was a feral cat living in a colony outside a hospital when a worker there adopted her. She lived with that owner for 10 years, until her caregiver died.&#xA0;</p></div> <div class="div-sm-highImpact"></div> <div class="paragraph"><p>Her owner&apos;s sister then took Flossie in. They lived together for 14 years before the sister passed away. Then she went to live with her first owner&apos;s son. That arrangement lasted for three more years, but the son decided someone else should care for Flossie, Guinness writes.&#xA0;</p></div> <div class="paragraph"><p>Considering what was best for Flossie, he turned the elderly cat over to <a href="https://www.cats.org.uk/tunbridgewells">Cats Protection&apos;s Tunbridge Wells, Crowborough and District branch</a> in August.&#xA0;</p></div> <div id="div-gpt-mob-square-fixed-1" data-tier="2" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-3" data-tier="3" class="ad ad-container ad-wrapper type-300x250 tablet-ad instream-ad sister-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-4" data-tier="4" class="ad ad-container ad-wrapper type-300x250 tablet-ad instream-ad sister-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="paragraph"><p>&quot;It wasn&apos;t an easy decision,&quot; Cats Protection coordinator Naomi Rosling told Guinness.</p></div> <div class="paragraph"><p>Thankfully, Green, who has experience caring for older cats, soon matched with Flossie and brought her record-breaker home.&#xA0;</p></div> <div class="paragraph"><p>&quot;She was loud for the first few nights because she can&apos;t see in the dark and was a bit confused in her new surroundings, but she sleeps through the night now, snuggled on the bed with me,&quot; Green told Guinness.&#xA0;</p></div> <div class="div-sm-inContent"><div id="div-gpt-mob-native" class="mobile-ad ads-in-content" data-tier="1"></div> <div id="div-gpt-native" class="tablet-ad desktop-ad ads-in-content" data-tier="1"></div></div> <div class="paragraph"><p><strong>RELATED: </strong><a href="https://www.dailypaws.com/pet-news-entertainment/unlikely-friendships/boston-terrier-bengal-cat-ride-scooter-guinness-world-record">Adorable Boston Terrier and Bengal Cat Partner Together to Set Scooter-Riding World Record</a></p></div> <div class="paragraph"><p>Flossie needs the occasional help grooming and will sometimes miss her litter box, but she&apos;s still affectionate and playful. In other words, she&apos;s one of the countless examples of why it&apos;s worth adopting older cats.&#xA0;&#xA0;</p></div> <div class="paragraph"><p>She might be the oldest living cat, but she has more than a decade to go to catch Creme Puff, the all-time oldest cat who died at 38 years old.</p></div> </div><div class="articleContainer__content"> </div></div> <div class="content two-col-main-content last"> <div class="karma-lazy-seriesDetails"></div> <div class="recirculation-wrapper"> <div class="component recirculation loading recirculation__cards elementLoader--centerIt" data-recirc="closed" data-show-toaster="" data-endpoint="/element-api/content-proxy/recommendations" data-recommendations-request-data="%7B%22provider%22%3A%22cms%22%2C%22brand%22%3A%22dailypaws%22%2C%22id%22%3A%227859754%22%2C%22matchFactor%22%3A%22recent%22%2C%22contentType%22%3A%22article%22%2C%22parent%22%3A%22cms%2Fonecms_terms_dailypaws_177%22%2C%22entity%22%3A%22cms%2Fonecms_terms_dailypaws_187%22%2C%22category%22%3A%22Feel-Good%20Stories%22%2C%22content_graph_id%22%3A%22cms%2Fonecms_posts_dailypaws_7859754%22%7D" data-variant="article" data-content-graph-id="cms/onecms_posts_dailypaws_7859754"> </div> </div> </div></article> <div class="component auto-advance" data-auto="" data-type="article" data-autoadvance-request-data="%7B%22orderBy%22%3A%22recent%22%2C%22id%22%3A%22cms%2Fonecms_posts_dailypaws_7859754%22%2C%22sourceFilter%22%3A%22dailypaws%22%2C%22docTypeFilter%22%3A%22content-type-article%22%2C%22variantFilter%22%3A%22article%2Cchecklists%2Cepisode-recap%2Clisticle%2Cplant%2Cquiz%2Cpoll%2Ccreative-work%2Cvideo%22%2C%22page%22%3A1%2C%22pagesize%22%3A3%7D"> <div class="lazy-content template-two-col"></div> <div class="component loader hidden" role="alert" aria-label="Loading" aria-live="assertive"></div> </div> </main></div><div class="partial modal share-icons" aria-hidden="true" id="dialog-df472eb1-871a-4380-8030-6f39df90a6fe" role="dialog" aria-labelledby="share_dialog"> <div class="dialog-wrap"> <button class="close" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu"> <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 class="dialogTitle elementFont__title" id="share_dialog">Share & More</h2> <div class="content modalContent"></div></div></div><footer class="component footer-test"> <div class="footer-test main" data-tracking-zone="mdex-footer"> <div class="footer-links-wrapper"><div class="footer-logo"><a class="full-logo" href="/" data-action="footer-logo"><span class="svg-label visually-hidden">Daily Paws</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" width="169" height="32" viewbox="0 0 169 32"><g fill="#D83D2C"><path d="M46.405 8.608c-1.205 0-2.29-.268-2.976-.953v17.488h6.285V7.429c-.664.859-1.86 1.18-3.309 1.18zM45.938 0c2.164 0 3.776 1.123 3.776 3.45 0 2.243-1.618 3.407-3.776 3.407-1.993 0-3.652-1.164-3.652-3.407 0-2.327 1.66-3.45 3.652-3.45zM0 25.143V.57h9.595c6.817 0 12.12 3.381 12.12 12.015 0 9.094-5.303 12.557-12.583 12.557H0zm8.544-5.3c4.29 0 6.6-1.583 6.6-6.883 0-5.503-2.266-7.09-6.264-7.09H6.312v13.974h2.232zm30.554-.81c0 1.238.498 1.733 1.37 1.733.435-.021.86-.134 1.246-.331v4.372c-.866.576-2.034.783-3.49.783-2.532 0-4.07-.908-4.765-2.968-.867 2.35-2.866 3.092-5.565 3.092-3.407 0-5.608-1.98-5.608-5.28 0-4.247 3.49-6.513 10.716-6.103v-1.606c0-1.445-.457-2.434-1.826-2.434-1.33 0-1.95 1.032-2.036 2.681l-6.2-1.15c.29-4.045 3.7-6.108 8.39-6.108 5.15 0 7.768 2.226 7.768 6.433v6.886zm-6.107-1.525c-3.488-.125-4.568.86-4.568 2.31 0 .948.706 1.608 1.828 1.608 1.245 0 2.74-.538 2.74-2.269v-1.65zm28.723 7.375c-1.112.437-2.44.831-3.584.831-2.86 0-5.559-1.344-5.559-5.205V.571h6.049v18.426c0 1.219.778 1.637 1.758 1.637.46.004.915-.092 1.336-.282v4.53zm24 .26V.57h9.251C101.38.571 104 3.493 104 9.123c0 5.34-3.181 8.469-8.456 8.469H91.99v7.55h-6.277zm6.277-12.683h2.72c2.136 0 3.1-1 3.1-3.128 0-2.42-.922-3.503-3.058-3.503h-2.762v6.631zm29.394 6.571c0 1.24.498 1.734 1.37 1.734a3.103 3.103 0 001.245-.331v4.373c-.866.576-2.035.783-3.488.783-2.533 0-4.068-.908-4.774-2.969-.866 2.351-2.864 3.093-5.564 3.093-3.403 0-5.603-1.98-5.603-5.28 0-4.249 3.486-6.516 10.71-6.105v-1.607c0-1.445-.456-2.435-1.827-2.435-1.327 0-1.948 1.033-2.033 2.683l-6.185-1.151c.29-4.042 3.694-6.105 8.385-6.105 5.144-.004 7.764 2.233 7.764 6.43v6.887zm-6.103-1.525c-3.488-.125-4.566.86-4.566 2.31 0 .949.705 1.61 1.825 1.61 1.247 0 2.74-.539 2.74-2.27v-1.65zm27.107-4.896a41.993 41.993 0 011.284 7.862h.164c.17-2.616.532-5.216 1.08-7.778l1.573-6.98h6.081l-4.916 19.429h-7.293l-1.614-6.182a39.921 39.921 0 01-.952-6.306h-.166a44.83 44.83 0 01-.91 6.348l-1.408 6.14h-7.24l-5.215-19.427h6.207l1.779 6.98a45.678 45.678 0 011.2 7.776h.166c.17-2.647.543-5.276 1.118-7.863l1.655-6.895h5.55l1.857 6.897zm14.645 6.053c.462 2.019 1.932 2.763 3.613 2.763 1.343 0 2.268-.454 2.268-1.32 0-.949-.756-1.32-2.31-1.69l-2.848-.66c-3.362-.861-5.001-2.764-5.001-5.732 0-4.946 4.034-6.31 8.152-6.31 4.79 0 7.648 1.69 7.889 5.443l-5.79.824c-.219-1.402-1.01-1.772-2.395-1.772-1.01 0-1.766.454-1.766 1.236 0 .826.59 1.237 1.639 1.443l2.774.538c4.111.824 5.884 3.093 5.884 6.267 0 4.331-3.655 6.021-8.529 6.021-4.917 0-7.816-1.32-8.614-4.946l5.034-2.105z"/><path d="M69.05 13.403c.62 2.236 1.09 4.51 1.41 6.807h.157c.328-2.302.83-4.578 1.502-6.807l2.387-7.689h6.637l-7.436 19.773C71.56 31.175 67.643 32 63.668 32c-1.106 0-1.181-.03-2.212-.266V26.36a4.564 4.564 0 002.433.655c1.59 0 2.299-.558 2.936-2.167L60 5.714h6.905l2.145 7.69z"/></g></svg> </span> </a></div> <nav class="footer-sections" aria-label="Footer"><section class="footer-section footer-magazines-more"> <h2 class="footer-title elementFont__subhead">Proud Supporters Of</h2> <div role="complementary" aria-hidden="true" class="placement-1907"> <a href="https://www.pedigreeFoundation.org" target="_blank" data-tracking-label="Pedigree Foundation"> <img src="/img/DailyPaws_Pedigree-300x250_F.png" width="300" height="250" alt="Pedigree Foundation"> </a> </div> </section> <section class="footer-section footer-learn-more"><h2 class="footer-title elementFont__subhead">Learn More</h2><ul class="footer-learn-more-links elementFont__resetList"> <li class="footer-link-item"><a href="https://www.dailypaws.com/about-us" class="footer-link elementFont__details" data-tracking-label="about us">About Us</a></li> <li class="footer-link-item"><a href="https://www.dailypaws.com/help" class="footer-link elementFont__details" data-tracking-label="help">Help</a></li> <li class="footer-link-item"><a href="https://meredithaccolades.com/index.html" target="_blank" rel="noopener" class="footer-link elementFont__details" data-tracking-label="accolades">Accolades<span class="hidden-label"> this link opens in a new tab</span></a></li> </ul></section> <section class="footer-section footer-connect"><h2 class="footer-title elementFont__subhead">Connect</h2> <div class="footer-social-container"> <span class="icon icon-facebook social-icon margin-4-right" data-social-service="facebook"><a href="https://www.facebook.com/dailypawsmag" class="display-block" aria-label="Share on facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg></a></span> <span class="icon icon-instagram social-icon margin-4-right" data-social-service="instagram"><a href="https://www.instagram.com/dailypaws/" class="display-block" aria-label="Share on instagram (opens in a new window)" target="_blank" title="instagram share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.998 6c1.63 0 1.833.007 2.473.036.639.03 1.075.13 1.456.279a2.94 2.94 0 0 1 1.063.692c.333.333.538.668.691 1.062.149.382.25.818.28 1.456.028.64.035.844.035 2.473 0 1.63-.007 1.833-.036 2.473-.029.639-.13 1.075-.279 1.456a2.94 2.94 0 0 1-.692 1.063 2.94 2.94 0 0 1-1.062.691c-.381.149-.817.25-1.456.28-.64.028-.844.035-2.473.035s-1.833-.007-2.473-.036c-.638-.029-1.074-.13-1.456-.279a2.94 2.94 0 0 1-1.062-.692 2.94 2.94 0 0 1-.692-1.062c-.148-.381-.25-.817-.279-1.456-.03-.64-.036-.844-.036-2.473s.007-1.833.036-2.473c.03-.638.13-1.074.279-1.456a2.94 2.94 0 0 1 .692-1.062 2.94 2.94 0 0 1 1.062-.692c.382-.148.818-.25 1.456-.279.64-.03.844-.036 2.473-.036zm0 1.08c-1.601 0-1.791.007-2.424.036-.584.026-.902.124-1.113.206-.28.109-.48.239-.69.449-.21.21-.34.41-.449.69-.082.211-.18.529-.206 1.113-.03.633-.035.823-.035 2.424 0 1.602.006 1.791.035 2.424.026.585.124.902.206 1.114.109.28.239.48.449.69.21.21.41.34.69.448.211.082.529.18 1.113.207.633.028.822.034 2.424.034 1.602 0 1.791-.006 2.424-.034.585-.027.902-.125 1.114-.207.28-.109.48-.239.69-.449.21-.21.34-.41.448-.69.082-.21.18-.528.207-1.113.028-.633.034-.822.034-2.424 0-1.601-.006-1.791-.034-2.424-.027-.584-.125-.902-.207-1.113a1.858 1.858 0 0 0-.449-.69c-.21-.21-.41-.34-.69-.449-.21-.082-.528-.18-1.113-.206-.633-.03-.822-.035-2.424-.035zm0 1.838a3.08 3.08 0 1 1 0 6.16 3.08 3.08 0 0 1 0-6.16zm0 5.08a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm3.922-5.202a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0z"/></svg></a></span> </div><div class="footer-newsletter-signup"><div class="footer-link-item"> <a class="footer-newsletter-signup-heading elementFont__details--footer" href="/account/quick-signup?regSource=29504" target="_blank">Subscribe to Our Newsletter</a></div> <div class="footer-link-item"> <a class="footer-newsletter-signup-button elementButton__standard elementButton__outlined" role="button" href="/account/quick-signup?regSource=29504" target="_blank">Sign Up</a> </div> </div> </section></nav></div> <div class="container-full-width clearfix footer-other-sites"><div class="footer-copyright"><span class="footer-copyright-logo"><span class="visually-hidden">Meredith</span><svg xmlns="http://www.w3.org/2000/svg" width="104" height="24" viewBox="0 4 139 24"><path fill="#695E4A" d="M59.26 16.047V16c0-3.604 2.533-6.562 6.107-6.562 3.977 0 5.99 3.148 5.99 6.776 0 .264-.025.527-.048.811h-9.186c.31 2.053 1.753 3.198 3.6 3.198 1.396 0 2.39-.525 3.386-1.503l1.68 1.503c-1.184 1.432-2.818 2.364-5.114 2.364-3.622 0-6.416-2.649-6.416-6.539zm9.256-.931c-.19-1.861-1.279-3.318-3.173-3.318-1.752 0-2.984 1.361-3.243 3.318h6.416zm13.502.931V16c0-3.604 2.532-6.562 6.107-6.562 3.977 0 5.99 3.148 5.99 6.776 0 .264-.025.527-.048.811h-9.185c.306 2.053 1.75 3.198 3.597 3.198 1.397 0 2.392-.525 3.386-1.503l1.68 1.503c-1.183 1.432-2.817 2.364-5.112 2.364-3.622 0-6.415-2.649-6.415-6.539zm9.255-.931c-.189-1.861-1.278-3.318-3.172-3.318-1.752 0-2.984 1.361-3.243 3.318h6.415zm4.453.906v-.048c0-4.176 2.818-6.537 5.8-6.537 2.798 0 4.097 1.54 4.262 1.7v-6.24h2.862V22.3h-2.862v-1.456c-.238.242-1.51 1.72-4.263 1.72-2.934 0-5.799-2.365-5.799-6.542zm10.109 0v-.048c0-2.433-1.706-4.032-3.623-4.032-1.965 0-3.599 1.527-3.599 4.032v.048c0 2.435 1.658 4.034 3.6 4.034 1.916 0 3.622-1.624 3.622-4.034zm18.233 6.537c-3.681 0-5.704-1.15-5.704-4.701V4.898h2.864v4.801h2.841v2.481h-2.841v5.39c0 2.32 1.351 2.507 2.84 2.507v2.482zm2.514-17.662h2.864v6.252c.158-.2 1.259-1.712 3.59-1.712 3.018 0 4.767 2.003 4.767 4.843v8.02h-2.864v-7.137c0-1.891-1.04-3.102-2.745-3.102-1.657 0-2.748 1.146-2.748 3.102V22.3h-2.865V4.897h.001zM112.075 9.7h2.863v12.6h-2.863zM114.919 6.627v1.12h-2.844v-2.85h2.844zM38.002 9.7h2.864v1.493c.135-.16 1.407-1.756 3.692-1.756 2.6 0 3.531 1.63 3.835 2.218.215-.351 1.417-2.218 3.94-2.218 2.72 0 4.678 2.003 4.678 4.82V22.3h-2.864v-7.137c0-1.924-.995-3.102-2.604-3.102-1.563 0-2.604 1.129-2.604 3.102V22.3h-2.865v-7.137c0-1.956-1.017-3.102-2.604-3.102-1.58 0-2.604 1.146-2.604 3.102V22.3h-2.864V9.7zm35.75 0h2.863v2.042c.249-.424 1.224-2.283 4.428-2.283v2.97h-.61c-2.48 0-3.818 1.593-3.818 3.95v5.922h-2.862V9.699z"/><path fill="#009BDA" d="M15.918 7.413l-3.232 3.232-2.082-2.082 3.232-3.232zM21.207 19.258l2.066 2.082 3.232-3.258-2.066-2.083zM19.628 3.65a2.265 2.265 0 0 1 3.232 0c.941.949.856 2.395 0 3.26l-1.653 1.666 2.065 2.082 1.654-1.666c1.016-1.025 2.454-.785 3.233 0 .979.987.805 2.447 0 3.257l-1.654 1.668 2.065 2.082 1.654-1.667c2.09-2.107 1.989-5.417 0-7.422a5.183 5.183 0 0 0-3.775-1.537 5.236 5.236 0 0 0-1.523-3.806c-1.954-1.97-5.26-2.12-7.363 0l-1.654 1.668 2.066 2.082 1.653-1.667zM15.91 13.917l2.065 2.082 3.232-3.258-2.066-2.083z"/><path fill="#6FBE44" d="M10.611 23.422l3.233 3.26 2.065-2.083-3.232-3.259zM28.57 16l-2.066 2.082 1.654 1.667c.805.811.98 2.27 0 3.258-.778.785-2.217 1.025-3.232 0l-1.654-1.667-2.066 2.082 1.653 1.666c.857.864.942 2.311 0 3.26a2.265 2.265 0 0 1-3.232 0l-1.654-1.668-2.065 2.083 1.654 1.667c2.102 2.12 5.408 1.97 7.362 0a5.239 5.239 0 0 0 1.524-3.805 5.182 5.182 0 0 0 3.775-1.537c1.988-2.006 2.09-5.315 0-7.423L28.57 16zM15.91 18.082l3.232 3.258 2.065-2.082-3.232-3.259zM23.273 10.658l-2.066 2.083 3.232 3.258 2.066-2.082-3.232-3.259z"/><path fill="#F7901E" d="M15.9 24.584l3.233-3.232 2.081 2.081-3.232 3.233zM12.19 28.348c-.805.811-2.253.987-3.232 0-.778-.784-1.016-2.234 0-3.258v-.002l1.653-1.666-2.066-2.082-1.653 1.666c-.856.863-2.291.949-3.232 0a2.31 2.31 0 0 1 0-3.259l1.652-1.666-2.064-2.082-1.653 1.667c-2.103 2.12-1.954 5.452 0 7.422a5.146 5.146 0 0 0 3.774 1.536c-.015.768.143 2.414 1.524 3.806 1.99 2.006 5.273 2.108 7.362 0l1.654-1.667-2.065-2.082-1.654 1.667zM13.844 16l-3.233 3.258 2.066 2.082 3.232-3.258L13.844 16zM8.546 10.658l-3.232 3.259 2.065 2.082 3.232-3.258z"/><path fill="#ED174C" d="M10.611 19.258l-3.232-3.26-2.066 2.083 3.233 3.259zM3.66 12.25a2.31 2.31 0 0 1 0-3.258c.942-.95 2.377-.864 3.233 0l1.653 1.666 2.066-2.082L8.959 6.91v-.001c-1.016-1.023-.778-2.474 0-3.259.979-.987 2.427-.81 3.231 0l1.654 1.667 2.066-2.081-1.654-1.667c-2.09-2.107-5.373-2.006-7.362 0C5.512 2.96 5.354 4.607 5.37 5.374A5.145 5.145 0 0 0 1.595 6.91c-1.953 1.97-2.102 5.303 0 7.424L3.25 16l2.065-2.082L3.66 12.25zM17.983 5.33l3.232 3.232-2.082 2.081L15.9 7.412zM13.844 15.999l2.066-2.082-3.233-3.259-2.066 2.083 3.233 3.258z"/><path fill="#583357" d="M17.985 5.324L15.92 7.39l-2.082-2.083 2.065-2.064z"/><path fill="#BF272E" d="M5.323 13.926l2.065 2.065-2.082 2.082-2.066-2.065z"/><path fill="#008F4C" d="M26.5 18.074l-2.066-2.065 2.083-2.082 2.065 2.065z"/><path fill="#7A783E" d="M13.833 26.675L15.9 24.61l2.081 2.081-2.065 2.066z"/><path fill="#443639" d="M23.281 10.667l-2.064 2.065-2.083-2.082L21.2 8.585z"/><path fill="#803136" d="M10.618 19.263l2.066 2.066L10.6 23.41l-2.065-2.065z"/><path fill="#5A3438" d="M10.62 8.585l2.066 2.065-2.083 2.083-2.066-2.065z"/><path fill="#443639" d="M13.835 15.992l2.066-2.066 2.081 2.082-2.065 2.066z"/><path fill="#2B6442" d="M23.283 21.35l-2.065 2.065-2.083-2.083 2.066-2.065z"/></svg></span><span class="footer-copyright-text"><span class="footer-copyright-prefix">Daily Paws is part of the Meredith National Digital Network. &copy; Copyright 2022 Meredith Corporation. All Rights Reserved.</span> <span class="footer__legalLinks-wrapper"> <span class="footer__legalLinks-link"><a href="https://www.meredith.com/nmg/privacy" target="_blank" data-tracking-label="Privacy Policy"> Privacy Policy<span class="hidden-label">this link opens in a new tab</span></a></span> <span class="footer__legalLinks-link"><a href="https://www.meredith.com/legal/terms" target="_blank" data-tracking-label="Terms of Service"> Terms of Service<span class="hidden-label">this link opens in a new tab</span></a></span> <span class="footer__legalLinks-link"><a href="https://www.meredith.com/adchoices" target="_blank" data-tracking-label="Ad Choices"> Ad Choices<span class="hidden-label">this link opens in a new tab</span></a></span> <span class="footer__legalLinks-link ot-sdk-show-settings-parent"> <a class="ot-sdk-show-settings" href="javascript:void(0)" data-tracking-label="California Do Not Sell">California Do Not Sell<span class="hidden-label">this link opens a modal window</span></a></span> <span class="footer__legalLinks-link"><a href="https://www.meredith.com/legal/web-accessibility" target="_blank" data-tracking-label="Web Accessibility"> Web Accessibility<span class="hidden-label">this link opens in a new tab</span></a></span> </span></span></div></div></div></footer> <div class="print-footer" role="region" aria-label="Print Footer"><span class="print-footer-copyright elementFont__fine">&copy; Copyright <span class="recipe-copyright-text__brand">Daily Paws</span>. All rights reserved.</span> <span class="print-footer-from elementFont__fine">Printed from <span class="recipe-copyright-text__brand">https://www.dailypaws.com</span> </span> </div><div class="partial modal embedded-auth-modal static" aria-hidden="true" id="dialog-384319a8-46c3-4c9b-a11f-893687d170dd" role="dialog" aria-labelledby="embedded_auth"> <div class="dialog-wrap"> <button class="close" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu"> <span class="visually-hidden">Close</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 class="dialogTitle elementFont__title" id="embedded_auth">Sign in</h2> <div class="content modalContent"> <div class="component embedded-auth embeddedAuth embedded-auth-modal static"> <div class="embeddedAuth__frame"></div> <div class="component loader loader--centered" role="alert" aria-label="Loading" aria-live="assertive"></div> <div class="embeddedAuth__success hidden"> <h2 class="embeddedAuth__successHeading elementFont__leader"> </h2> <p class="embeddedAuth__successBody elementFont__dek"> </p> </div> </div> </div></div></div><div id="page-segment-values"><div class="keyvals" data-content_author_name="austin cannon" data-content_cms_sub_category="" data-content_cms_id="7859754" data-content_featured_image="https://static.onecms.io/wp-content/uploads/sites/47/2022/11/29/worlds-oldest-cat-2000.jpg" data-content_modified_date="2022/11/29" data-content_published_date="2022/11/29" data-content_shown_on_platform="own" data-content_type="article" data-path="/pet-news-entertainment/feel-good-stories/worlds-oldest-living-cat-flossie-guinness-world-records" data-referrer="" data-content_is_post="post" data-affiliate_link_count="0" data-karma_id="b16b4849-70ce-485f-a46e-b168ea50d870" data-karma_type="article" data-video_id="" data-video_version="v4" data-content_headline="the world&#x27;s oldest living cat would be almost 125 years old in human years" data-title="the world&#x27;s oldest living cat would be almost 125 years old in human years" data-content_life_cycle="episodic-news-social" data-content_primary_purpose="traffic-and-acquisition" data-content_graph_id="cms/onecms_posts_dailypaws_7859754" data-internalcampaign="" data-emaillaunchid="" data-content_channel="pet news &amp; entertainment" data-content_cms_category="feel-good stories" data-content_cms_tags="" data-content_taxonomy="25230,12494,25229,16659,11081,11205,12592,10256" data-meredith_brand="dailypaws.com" data-meredith_application="front end" data-auto_advance="" data-pos="0" data-content_type_variant="article" data-content_syndicated="all" data-content_syndicated_brand="" data-content_syndicated_url="" data-content_nlp_sentiment_label="positive" data-content_nlp_sentiment_score="0.1" data-content_nlp_sentiment_magnitude="8.6" data-content_nlp_entities="flossie" data-content_nlp_categories="/hobbies &amp; leisure|/pets &amp; animals/pets/cats|/arts &amp; entertainment" data-adtaxonomy="12592,10256,11081" data-hid=""> </div> </div> <div id="site-components" data-brand-sync="" data-brand-async="" data-core-sync="lazy-image,atg,user-auth,registration-login,eu-disable-links,newsletter-unsubscribe" data-core-async="video,feed,gallery-test,add-recipe,breadcrumbs,product-detail,one-tap,docked-sharebar,gallery-view-all,gallery-everything-in,dropdown,autofill-content-container,expander,outbrain,font-size-slider,newsletter-signup-modal,search-results-form,pinterest-pin,topic-sub-nav,embed-facebook,embed-instagram,embed-twitter,embed-pinterest,ecommerce-hub,content-loader,before-after,burst-text,bucket,progress-bar,amazon-price,image-zoom,glossary-header,recirculation,share-new,circular-countdown,navigation-test,filmstrip-slide,footer-test,topics-carousel,circular-carousel,category-page-videos,auto-advance,category-page-list-load-more,recipe-ratings,ugc-reviews,ugc-upload,recipe-reviews,recipe-reviews-sort,recipe-ingredients,recipe-instructions,recipe-nutrition,print-preview,faceted-search-filters,image-link,saga,saga-ribbon,slider,search-results,alert-banner,entity-summary,sticky-action-bar,faceted-search-widget,ugc-comments,project-ratings,ugc-photo-upload,button-pdf,buying-information,call-to-action,category-page-promo-entity,node-interactive-content,profile-management-page,tout-cards,tab-new,entity-full,quick-registration,poll-template,embedded-auth,manage-push-notifications,sweepstakes-entry-page,selectable,sweepstakes-description,sweepstakes-confirmation,feedback,entity-table-of-contents,line-clamp,search-by-ingredient,video-transcript,audio,embed-tiktok,user-profile-management,gallery-full-screen,gallery-right-rail-video,assistive-text,sitewide-alerts,table-of-contents,favorite,listicle,shop-go,init-auth,user-profile-registration,favorite-collections,updates-modal,embed-google-read-aloud-player"></div><div class="partial modal zoom-image image-modal static modal--hideHeading" aria-hidden="true" id="dialog-2437781a-3150-4ba8-a0cb-96633cda8c50" role="dialog" aria-labelledby="overlays_zoom_image"> <div class="dialog-wrap"> <button class="close close--outside" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu"> <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 class="visually-hidden" id="overlays_zoom_image">View image</h2> <div class="content modalContent content--noPadding"><div class="component image-zoom"><div class="inner-container"><div class="image-wrap-container clearfix"><div class="credit body-caption padding-4-top elementFont__fine--caption">The World's Oldest Living Cat Would Be Almost 125 Years Old in Human Years</div></div></div></div> </div></div></div><div class="component external-disclaimer" id="external-disclaimer" aria-hidden="true">this link is to an external site that may or may not meet accessibility guidelines.</div> </body> </html> 