<!doctype html>
<html lang="en">

<head>
  <title>Everything You Need to Go Camping With Your Pup | Daily Paws</title>
  <meta charset="utf-8">
  <link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon">
  <link rel="icon" href="/img/favicons/favicon-32.png" sizes="32x32">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png">
  <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png" sizes="57x57">
  <link rel="apple-touch-icon" href="/img/favicons/favicon-72.png" sizes="72x72">
  <link rel="apple-touch-icon" href="/img/favicons/favicon-76.png" sizes="76x76">
  <link rel="apple-touch-icon" href="/img/favicons/favicon-114.png" sizes="114x114">
  <link rel="apple-touch-icon" href="/img/favicons/favicon-120.png" sizes="120x120">
  <link rel="apple-touch-icon" href="/img/favicons/favicon-144.png" sizes="144x144">
  <link rel="apple-touch-icon" href="/img/favicons/favicon-152.png" sizes="152x152">
  <link rel="apple-touch-icon" href="/img/favicons/favicon-180.png" sizes="180x180">
  <link rel="icon" sizes="192x192" href="/img/favicons/favicon-192.png">
  <link rel="manifest" href="/manifest.json">
  <link rel="preload" as="script" href="https://karma.mdpcdn.com/service/js-min/karma.js">
  <link rel="preload" as="script" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js">
  <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="keywords" content="People, Fashion, Lifestyle, Entertainment, Cooking">
      <meta name="news_keywords" content="People, Fashion, Lifestyle, Entertainment, Cooking">
  <meta name="description" content="Make sure your dog has plenty of food, water, a comfy bed, a tether system to let them safely explore, a night light for their collar, and a cooling vest for those long summer hikes.">
    <link rel="canonical" href="https://www.dailypaws.com/gear-apparel/dog-supplies/everything-you-need-to-go-camping-with-your-pup">
    <meta property="og:title" content="Everything You Need to Go Camping With Your Pup">
  <meta property="og:type" content="article">
  <meta property="og:site_name" content="Daily Paws">
    <meta property="og:url" content="https://www.dailypaws.com/gear-apparel/dog-supplies/everything-you-need-to-go-camping-with-your-pup">
    <meta property="og:description" content="You just need a few extra things to make sure your pup has a great time on the trip, too! ">
    <meta name="pinterest:url" content="https://www.dailypaws.com/gear-apparel/dog-supplies/everything-you-need-to-go-camping-with-your-pup">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:url" content="https://www.dailypaws.com/gear-apparel/dog-supplies/everything-you-need-to-go-camping-with-your-pup">
    <meta name="twitter:title" content="Everything You Need to Go Camping With Your Pup">
    <meta name="twitter:description" content="You just need a few extra things to make sure your pup has a great time on the trip, too!">
    <meta name="pinterest:media" content="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F06%2F04%2Fdog-cooling-vest-2000.jpg">
    <meta name="twitter:image" content="https://imagesvc.meredithcorp.io/v3/mm/image?q=85&c=sc&poi=%5B1500%2C693%5D&w=2000&h=1000&url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F06%2F04%2Fdog-cooling-vest-2000.jpg">
    <meta property="og:image" content="https://imagesvc.meredithcorp.io/v3/mm/image?q=85&c=sc&poi=%5B1500%2C693%5D&w=2000&h=1000&url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F06%2F04%2Fdog-cooling-vest-2000.jpg">
      <meta property="og:image:width" content="2000">
      <meta property="og:image:height" content="1000">
  <meta name="robots" content="max-image-preview:large">
  <meta property="fb:app_id" content="165082593548215">
  <meta property="fb:pages" content="10053803772">
    <script type="application/ld+json">
      [
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "Daily Paws",
      "url": "https://www.dailypaws.com",
      "logo": {
        "@type": "ImageObject",
        "url": "https://www.dailypaws.com/img/logo.png",
        "width": 209,
        "height": 60
      },
      "sameAs": [
        "https://www.facebook.com/dailypawsmag",
        "https://www.instagram.com/dailypawsmag/"
      ]
    },
    {
      "@context": "https://schema.org",
      "@type": "SiteNavigationElement",
      "name": [
        [
          "Gardening",
          "Recipes",
          "Home Improvement",
          "Decorating",
          "Shop",
          "Holidays",
          "Cleaning and Organization",
          "Rooms",
          "Pets",
          "Entertaining",
          "Beauty",
          "Health & Family",
          "Magazine"
        ]
      ],
      "url": [
        [
          "https://www.bhg.com/gardening/",
          "https://www.bhg.com/recipes/",
          "https://www.bhg.com/home-improvement/",
          "https://www.bhg.com/decorating/",
          "https://www.bhg.com/shop/",
          "https://www.bhg.com/holidays/",
          "https://www.bhg.com/homekeeping/",
          "https://www.bhg.com/rooms/",
          "https://www.bhg.com/pets/",
          "https://www.bhg.com/party/",
          "https://www.bhg.com/beauty-fashion/",
          "https://www.bhg.com/health-family/",
          "https://www.bhg.com/better-homes-and-garden-magazine/"
        ]
      ]
    },
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement": [
        {
          "@type": "ListItem",
          "position": 1,
          "item": {
            "@id": "https://www.dailypaws.com/",
            "name": "Home",
            "image": null
          }
        },
        {
          "@type": "ListItem",
          "position": 2,
          "item": {
            "@id": "https://www.dailypaws.com/gear-apparel",
            "name": "Pet Gear & Apparel",
            "image": null
          }
        },
        {
          "@type": "ListItem",
          "position": 3,
          "item": {
            "@id": "https://www.dailypaws.com/gear-apparel/dog-supplies",
            "name": "Dog Supplies",
            "image": null
          }
        }
      ]
    },
    {
      "@context": "http://schema.org",
      "@type": "Article",
      "headline": "Everything You Need to Go Camping With Your Pup",
      "image": [
        {
          "@type": "ImageObject",
          "url": "https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F06%2F04%2Fdog-cooling-vest-2000.jpg",
          "width": 2000,
          "height": 1333
        }
      ],
      "author": {
        "@type": "Person",
        "name": "Lindsay Tigar"
      },
      "publisher": {
        "@type": "Organization",
        "name": "Daily Paws",
        "url": "https://www.dailypaws.com",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.dailypaws.com/img/logo.png",
          "width": 209,
          "height": 60
        },
        "sameAs": [
          "https://www.facebook.com/dailypawsmag",
          "https://www.instagram.com/dailypawsmag/"
        ]
      },
      "datePublished": "2021-06-07T20:58:05.000Z",
      "dateModified": "2021-06-07T21:42:15.000Z",
      "description": "You just need a few extra things to make sure your pup has a great time on the trip, too!",
      "mainEntityOfPage": "https://www.dailypaws.com/gear-apparel/dog-supplies/everything-you-need-to-go-camping-with-your-pup"
    }
  ]
    </script>
      <script>
        (function() {
          var ots = document.createElement('script');
          ots.async = false;
          ots.src = 'https://cdn.cookielaw.org/scripttemplates/otSDKStub.js';
          ots.charset = 'utf-8';
          ots.type = 'text/javascript';
          ots.setAttribute('data-domain-script', '8fc718ca-3b25-49ea-9cae-722b9cb69c28');
          document.head.appendChild(ots);
        })();
      </script>
      <script>
        // Arguments passed to this function:
        //  OneTrust ID (required): The OneTrust-assigned ID for this site.
        //  Environment (optional): Test environment is assumed. Specify 'prod' for production.
  
        var mdp = mdp || {};
        mdp.locinfo = (function () {
          let locCode = 0;
          const init = function () {
            const otCountry = otStubData.userLocation.country;
            const euNtns = ['BE','BG','CZ','DK','DE','EE','IE','GR','ES','FR','IT','CY','LV','LT','LU','HU','MT','NL','AT','PL','PT','RO','SI','SK','FI','SE','GB','HR','LI','NO','IS'];
            if (euNtns.indexOf(otCountry) !== -1) {
              locCode = 1;
            } else if (otCountry === 'US') {
              locCode = 2;
            }
            if (locCode === 0) {
              hideCcpaLink();
            }
          };
  
          const hideCcpaLink = function () {
            const otParent = document.getElementsByClassName('ot-sdk-show-settings-parent');
            if (otParent.length !== 0) {
              otParent[0].style.display = 'none';
            }
          }
  
          const getValidationState = function () {
            const hash = window.document.location.hash;
            return locCode !== 0 && hash !== '#ccpa';
          };
  
          const checkIfInUS = function () {
            return locCode === 2;
          };
  
          return {
            init: init,
            getValidationState: getValidationState,
            hideCcpaLink: hideCcpaLink,
            checkIfInUS: checkIfInUS
          };
        }());
  
        function OptanonWrapper() {
          mdp.locinfo.init();
        }
      </script>
  <script id="universal-data-layer">
    (function setDataLayer(global) {
      function UniversalDataLayer(udl) {
        this._data = udl;
        this.get = function (key) {
          if (this._data[key] !== undefined) {
            return this._data[key];
          }
          return null;
        };
        this.set = function (key, value) {
          this._data[key] = value;
        }
        this.getAsync = function (key) {
          return new Promise(r => {
            if (this.get(key) !== undefined) {
              r(this.get(key));
            }
            r(null);
          });
        };
        this.setAsync = function (key, value) {
          return new Promise(r => {
            this._data[key] = value;
            r(this);
          });
        }
      }
      global.udl = new UniversalDataLayer({
    "affiliate_link_count": 48,
    "author": [
      "lindsay tigar",
      "abbie harrison"
    ],
    "channel": "Pet Gear &amp; Apparel",
    "category": "Dog Supplies",
    "cms_id": "7817045",
    "sub_category": "",
    "primary_image": "https://static.onecms.io/wp-content/uploads/sites/47/2021/06/04/dog-cooling-vest-2000.jpg",
    "headline": "Everything You Need to Go Camping With Your Pup",
    "post_or_index": "index",
    "title": "everything you need to go camping with your pup",
    "last_updated_date": 1623102135,
    "nlp_sentiment_label": "",
    "nlp_sentiment_score": "",
    "nlp_sentiment_magnitude": "",
    "nlp_entities": "",
    "nlp_payload": "",
    "nlp_categories": "",
    "primary_purpose": "consumer-revenue",
    "publish_date": "2021-06-07T20:58:05Z",
    "shown_on_platform": "own",
    "syndicated": "all",
    "taxonomy_id": [
      "15195",
      "16739",
      "11864"
    ],
    "uuid": "84f94a7e-4934-4e33-80f2-3aa0fbe70b2a",
    "content_graph_id": "cms/onecms_posts_dailypaws_7817045",
    "brand": "dailypaws",
    "path": "/gear-apparel/dog-supplies/everything-you-need-to-go-camping-with-your-pup",
    "url": "https://www.dailypaws.com/gear-apparel/dog-supplies/everything-you-need-to-go-camping-with-your-pup",
    "content_type": "longform",
    "created_date": "2021-06-04T18:40:08Z"
  });
    })(window)
  </script>
  <script>
    function getQueryParam(paramName) {
      var query = window.location.search.substring(1);
      var params = query.split('&');
      for (var i = 0; i < params.length; i += 1) {
        var pair = params[i].split('=');
        if (pair[0] === paramName) {
          return pair[1];
        }
      }
      return false;
    };
    function removeURLParameter(url, param) {
      var urlParts = url.split('?');
      if (urlParts.length >= 2) {
        var prefix = "".concat(encodeURIComponent(param), "=");
        var params = urlParts[1].split(/[&;]/g);
        for (var i = params.length - 1; i >= 0; i -= 1) {
          if (params[i].lastIndexOf(prefix, 0) !== -1) {
            params.splice(i, 1);
          }
        }
        url = urlParts[0];
        if (params.length > 0) {
          url += "?".concat(params.join('&'));
        }
        return url;
      }
      return url;
    };
    function setCookie(cookieName, value, daysToExpire) {
      var expires = '';
      if (daysToExpire) {
        var date = new Date();
        date.setTime(date.getTime() + daysToExpire * 24 * 60 * 60 * 1000);
        expires = "; expires=".concat(date.toGMTString());
      }
      if (expires !== '') {
        document.cookie = "".concat(cookieName, "=").concat(value).concat(expires, "; path=/");
      }
      return true;
    };
    (function(){
      var hid = getQueryParam('hid');
      if (!hid) {
        return;
      }
      setCookie('hid', hid, 90);
  
      // Set hid to server on Hermes for 90 days
      const request = new XMLHttpRequest();
      request.withCredentials = true;
      const url = '/hermes/?keys=hid&max-age=90';
      request.open('GET', url, true);
      request.send();
  
      window.location.replace(removeURLParameter(window.location.href, 'hid'));
    })();
  </script>
  <script>
    window.mdp = window.mdp || {};
    window.mdp.getCookieValue = function getCookieValue(name) {
      var cookie = document.cookie.match('(^|;)\\s*' + name + '\\s*=\\s*([^;]+)');
      return cookie ? decodeURIComponent(cookie.pop()) : '';
    }
  </script><script id="karma-loader">function loadKarma(){
    var w = window;
    var d = window.document;
    var isMobile = !!window.navigator.userAgent.match(/Mobi/) && !window.navigator.userAgent.match(/iPad/);
    w.useKarma = true; // Temporary flag while toggle between KARMA/TGX is in place in brand repos.
    w.karma = window.karma || {};
    w.karma.config = {
      apiVersion: 3,
      bypassDOMReady: false,
      isMobile: isMobile,
      site: 'dp.mdp.' + (isMobile ? 'mob' : 'com'),
      targeting: {
        channel: "PetGearApparel",
        sch: "",
        ctype: "affiliate",
        type: "longform",
        affiliate: true,
        tags: [],
        id: "84f94a7e-4934-4e33-80f2-3aa0fbe70b2a",
        parent: "dog_supplies",
        abTest: "mdextest",
        collapseall: (window.mdpKarmaNoAds ? true : ''),
      },
    };
    window.karma.config.callback = window.karma.config.callback || [];
    function r(){if(null===d.querySelector('img[src$="/kismet/spacer.png"]')){var e=d.createElement("img");e.src="/kismet/spacer.png",d.head.appendChild(e);}}w.karma.cmd=w.karma.cmd||[],w.karma.config.go=function(){w.karma.cmd.push("go")};var n=d.createElement("script");n.src="https://karma.mdpcdn.com/service/js-min/karma.js",n.async=false,n.onload=n.onreadystatechange=function(){var e=this.readyState;e&&"complete"!=e&&"loaded"!=e&&r()},n.onerror=r;document.head.appendChild(n);};loadKarma();</script><script defer src="/dist/main.js"></script><script>!function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.async=!1;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";document.head.appendChild(e)};analytics.SNIPPET_VERSION="4.0.0";analytics.load('xjlXHsz1FZGMpu5jdWrPnAhmd9WxNCO1');}}();</script><script>window.ELEMENT_CLIENT_CONFIG = {
    brand_public_folder:null};
  </script><script>
      var _sf_async_config = _sf_async_config || {};
      /** CONFIGURATION START **/
      _sf_async_config.uid = 63768;
      _sf_async_config.domain = 'dailypaws.com';
      _sf_async_config.flickerControl = false;
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      /** CONFIGURATION END **/
    </script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script><script id="auth0config" data-client-id="chLcWThQc9dcyT4BWxMktKsqHrMjXnSi" data-domain="accounts.dailypaws.com" data-social-client-id="chLcWThQc9dcyT4BWxMktKsqHrMjXnSi" data-social-domain="accounts.dailypaws.com" data-regsource="29501" data-nonce="randomStrings" data-state="qwerty" data-brand-domain="https://www.dailypaws.com"></script>  <link rel="dns-prefetch" href="//karma.mdpcdn.com">
  <link rel="dns-prefetch" href="//imagesvc.meredithcorp.io">
  <link rel="dns-prefetch" href="//cdn.segment.com">
  <link rel="stylesheet" type="text/css" href="/dist/style.css">
  <script>
    var linkElement = document.querySelector("link[href='/dist/style.css']");
    linkElement.onload = function(){
  var evt = new Event('global:blocking-css-loaded');window.dispatchEvent(evt);};</script>
</head>

<body class="template-longform node-affiliate mdex-test karma-site-container dailypaws no-js"
  data-content-graph-id="cms/onecms_posts_dailypaws_7817045"  data-uuid="84f94a7e-4934-4e33-80f2-3aa0fbe70b2a"  data-current-env="production"  data-caas-sitename="dailypaws" 
  data-element-login-registration="true"  data-recommendations-proximity-url="https://recommendation.meredith.services/v2/Proximity"  data-recommendations-aggregates-url="https://recommendation.meredith.services/v2/Aggregates"  data-recommendations-contains-url="https://recommendation.meredith.services/v2/Contains"  data-search-api-url="https://search.meredith.services/v2/search"  data-faceted-search-api-url="https://search.meredith.services/v2/search"  data-dynamic-nav-id="cms/onecms_posts_dailypaws_explore"  data-content-router-site="www.dailypaws.com"  data-content-type="longform" >      <header class="component navigation-test"><a class="skipLink skipLink--skipNav" href="#main-content">Skip to content</a>
          <div class="component adhesion-ad mobile-ad"><div class="adhesion-ad-container">
                <div  id="div-gpt-mob-adhesive-banner-fixed" data-tier="1" class="ad ad-container ad-wrapper type-320-flex mobile-ad  karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div>
          </div></div>
            <div class="ad-wrapper outer tablet-ad desktop-ad full-column karma-leaderboard-docking-element"><div class="ad-sticky-container desktop-ad tablet-ad karma-ad"><div  id="div-gpt-leaderboard-flex-1" data-tier="1" class="ad ad-container ad-wrapper type-banner type-970x90-flex margin-16-tb desktop-ad tablet-ad  karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div></div>
  </div>
        <nav aria-label="Top" data-tracking-zone="nav-bar" class="main-new new-navigation karma-below-banner no-secondary-ribbon no-utility-ribbon">
          <h2 id="top-nav-heading" class="sr-heading">Top Navigation</h2>
          <div class="container primary"><div class="subcontainer">                <button class="menu" aria-label="Explore Daily Paws"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24"><path d="M3 6h18v2.016H3V6zm0 6.984v-1.969h18v1.969H3zM3 18v-2.016h18V18H3z"/></svg>
  <span class="menu-explore" aria-hidden="true">Explore</span>
                  </button>
  <div class="logo">
      <a class="full-logo mobile-only" data-action="primary-nav-logo" data-tracking-label="brand logo" href="/"><span class="svg-label">Daily Paws</span>
  <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" width="169" height="32" viewbox="0 0 169 32"><g fill="#D83D2C"><path d="M46.405 8.608c-1.205 0-2.29-.268-2.976-.953v17.488h6.285V7.429c-.664.859-1.86 1.18-3.309 1.18zM45.938 0c2.164 0 3.776 1.123 3.776 3.45 0 2.243-1.618 3.407-3.776 3.407-1.993 0-3.652-1.164-3.652-3.407 0-2.327 1.66-3.45 3.652-3.45zM0 25.143V.57h9.595c6.817 0 12.12 3.381 12.12 12.015 0 9.094-5.303 12.557-12.583 12.557H0zm8.544-5.3c4.29 0 6.6-1.583 6.6-6.883 0-5.503-2.266-7.09-6.264-7.09H6.312v13.974h2.232zm30.554-.81c0 1.238.498 1.733 1.37 1.733.435-.021.86-.134 1.246-.331v4.372c-.866.576-2.034.783-3.49.783-2.532 0-4.07-.908-4.765-2.968-.867 2.35-2.866 3.092-5.565 3.092-3.407 0-5.608-1.98-5.608-5.28 0-4.247 3.49-6.513 10.716-6.103v-1.606c0-1.445-.457-2.434-1.826-2.434-1.33 0-1.95 1.032-2.036 2.681l-6.2-1.15c.29-4.045 3.7-6.108 8.39-6.108 5.15 0 7.768 2.226 7.768 6.433v6.886zm-6.107-1.525c-3.488-.125-4.568.86-4.568 2.31 0 .948.706 1.608 1.828 1.608 1.245 0 2.74-.538 2.74-2.269v-1.65zm28.723 7.375c-1.112.437-2.44.831-3.584.831-2.86 0-5.559-1.344-5.559-5.205V.571h6.049v18.426c0 1.219.778 1.637 1.758 1.637.46.004.915-.092 1.336-.282v4.53zm24 .26V.57h9.251C101.38.571 104 3.493 104 9.123c0 5.34-3.181 8.469-8.456 8.469H91.99v7.55h-6.277zm6.277-12.683h2.72c2.136 0 3.1-1 3.1-3.128 0-2.42-.922-3.503-3.058-3.503h-2.762v6.631zm29.394 6.571c0 1.24.498 1.734 1.37 1.734a3.103 3.103 0 001.245-.331v4.373c-.866.576-2.035.783-3.488.783-2.533 0-4.068-.908-4.774-2.969-.866 2.351-2.864 3.093-5.564 3.093-3.403 0-5.603-1.98-5.603-5.28 0-4.249 3.486-6.516 10.71-6.105v-1.607c0-1.445-.456-2.435-1.827-2.435-1.327 0-1.948 1.033-2.033 2.683l-6.185-1.151c.29-4.042 3.694-6.105 8.385-6.105 5.144-.004 7.764 2.233 7.764 6.43v6.887zm-6.103-1.525c-3.488-.125-4.566.86-4.566 2.31 0 .949.705 1.61 1.825 1.61 1.247 0 2.74-.539 2.74-2.27v-1.65zm27.107-4.896a41.993 41.993 0 011.284 7.862h.164c.17-2.616.532-5.216 1.08-7.778l1.573-6.98h6.081l-4.916 19.429h-7.293l-1.614-6.182a39.921 39.921 0 01-.952-6.306h-.166a44.83 44.83 0 01-.91 6.348l-1.408 6.14h-7.24l-5.215-19.427h6.207l1.779 6.98a45.678 45.678 0 011.2 7.776h.166c.17-2.647.543-5.276 1.118-7.863l1.655-6.895h5.55l1.857 6.897zm14.645 6.053c.462 2.019 1.932 2.763 3.613 2.763 1.343 0 2.268-.454 2.268-1.32 0-.949-.756-1.32-2.31-1.69l-2.848-.66c-3.362-.861-5.001-2.764-5.001-5.732 0-4.946 4.034-6.31 8.152-6.31 4.79 0 7.648 1.69 7.889 5.443l-5.79.824c-.219-1.402-1.01-1.772-2.395-1.772-1.01 0-1.766.454-1.766 1.236 0 .826.59 1.237 1.639 1.443l2.774.538c4.111.824 5.884 3.093 5.884 6.267 0 4.331-3.655 6.021-8.529 6.021-4.917 0-7.816-1.32-8.614-4.946l5.034-2.105z"/><path d="M69.05 13.403c.62 2.236 1.09 4.51 1.41 6.807h.157c.328-2.302.83-4.578 1.502-6.807l2.387-7.689h6.637l-7.436 19.773C71.56 31.175 67.643 32 63.668 32c-1.106 0-1.181-.03-2.212-.266V26.36a4.564 4.564 0 002.433.655c1.59 0 2.299-.558 2.936-2.167L60 5.714h6.905l2.145 7.69z"/></g></svg>
  </span>
  </a>
      <a class="full-logo desktop-only" href="/" data-action="primary-nav-logo" data-tracking-label="brand logo"><span class="svg-label">Daily Paws</span>
  <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" width="169" height="32" viewbox="0 0 169 32"><g fill="#D83D2C"><path d="M46.405 8.608c-1.205 0-2.29-.268-2.976-.953v17.488h6.285V7.429c-.664.859-1.86 1.18-3.309 1.18zM45.938 0c2.164 0 3.776 1.123 3.776 3.45 0 2.243-1.618 3.407-3.776 3.407-1.993 0-3.652-1.164-3.652-3.407 0-2.327 1.66-3.45 3.652-3.45zM0 25.143V.57h9.595c6.817 0 12.12 3.381 12.12 12.015 0 9.094-5.303 12.557-12.583 12.557H0zm8.544-5.3c4.29 0 6.6-1.583 6.6-6.883 0-5.503-2.266-7.09-6.264-7.09H6.312v13.974h2.232zm30.554-.81c0 1.238.498 1.733 1.37 1.733.435-.021.86-.134 1.246-.331v4.372c-.866.576-2.034.783-3.49.783-2.532 0-4.07-.908-4.765-2.968-.867 2.35-2.866 3.092-5.565 3.092-3.407 0-5.608-1.98-5.608-5.28 0-4.247 3.49-6.513 10.716-6.103v-1.606c0-1.445-.457-2.434-1.826-2.434-1.33 0-1.95 1.032-2.036 2.681l-6.2-1.15c.29-4.045 3.7-6.108 8.39-6.108 5.15 0 7.768 2.226 7.768 6.433v6.886zm-6.107-1.525c-3.488-.125-4.568.86-4.568 2.31 0 .948.706 1.608 1.828 1.608 1.245 0 2.74-.538 2.74-2.269v-1.65zm28.723 7.375c-1.112.437-2.44.831-3.584.831-2.86 0-5.559-1.344-5.559-5.205V.571h6.049v18.426c0 1.219.778 1.637 1.758 1.637.46.004.915-.092 1.336-.282v4.53zm24 .26V.57h9.251C101.38.571 104 3.493 104 9.123c0 5.34-3.181 8.469-8.456 8.469H91.99v7.55h-6.277zm6.277-12.683h2.72c2.136 0 3.1-1 3.1-3.128 0-2.42-.922-3.503-3.058-3.503h-2.762v6.631zm29.394 6.571c0 1.24.498 1.734 1.37 1.734a3.103 3.103 0 001.245-.331v4.373c-.866.576-2.035.783-3.488.783-2.533 0-4.068-.908-4.774-2.969-.866 2.351-2.864 3.093-5.564 3.093-3.403 0-5.603-1.98-5.603-5.28 0-4.249 3.486-6.516 10.71-6.105v-1.607c0-1.445-.456-2.435-1.827-2.435-1.327 0-1.948 1.033-2.033 2.683l-6.185-1.151c.29-4.042 3.694-6.105 8.385-6.105 5.144-.004 7.764 2.233 7.764 6.43v6.887zm-6.103-1.525c-3.488-.125-4.566.86-4.566 2.31 0 .949.705 1.61 1.825 1.61 1.247 0 2.74-.539 2.74-2.27v-1.65zm27.107-4.896a41.993 41.993 0 011.284 7.862h.164c.17-2.616.532-5.216 1.08-7.778l1.573-6.98h6.081l-4.916 19.429h-7.293l-1.614-6.182a39.921 39.921 0 01-.952-6.306h-.166a44.83 44.83 0 01-.91 6.348l-1.408 6.14h-7.24l-5.215-19.427h6.207l1.779 6.98a45.678 45.678 0 011.2 7.776h.166c.17-2.647.543-5.276 1.118-7.863l1.655-6.895h5.55l1.857 6.897zm14.645 6.053c.462 2.019 1.932 2.763 3.613 2.763 1.343 0 2.268-.454 2.268-1.32 0-.949-.756-1.32-2.31-1.69l-2.848-.66c-3.362-.861-5.001-2.764-5.001-5.732 0-4.946 4.034-6.31 8.152-6.31 4.79 0 7.648 1.69 7.889 5.443l-5.79.824c-.219-1.402-1.01-1.772-2.395-1.772-1.01 0-1.766.454-1.766 1.236 0 .826.59 1.237 1.639 1.443l2.774.538c4.111.824 5.884 3.093 5.884 6.267 0 4.331-3.655 6.021-8.529 6.021-4.917 0-7.816-1.32-8.614-4.946l5.034-2.105z"/><path d="M69.05 13.403c.62 2.236 1.09 4.51 1.41 6.807h.157c.328-2.302.83-4.578 1.502-6.807l2.387-7.689h6.637l-7.436 19.773C71.56 31.175 67.643 32 63.668 32c-1.106 0-1.181-.03-2.212-.266V26.36a4.564 4.564 0 002.433.655c1.59 0 2.299-.558 2.936-2.167L60 5.714h6.905l2.145 7.69z"/></g></svg>
  </span>
  </a></div><div class="primary-links desktop-only">
                      <ul class="primary-text-links">
  <li data-nav-pos="pos-1" class="header-primary-links heading-list menu-list-item has-submenu ">
  <a aria-controls="submenu-1" href="#">Dogs & Puppies</a></li>
  <li data-nav-pos="pos-2" class="header-primary-links heading-list menu-list-item has-submenu ">
  <a aria-controls="submenu-2" href="#">Cats & Kittens</a></li>
  <li data-nav-pos="pos-3" class="header-primary-links heading-list menu-list-item has-submenu ">
  <a aria-controls="submenu-3" href="#">Living with Pets</a></li>
  <li data-nav-pos="pos-4" class="header-primary-links heading-list menu-list-item has-submenu ">
  <a aria-controls="submenu-4" href="#">Pet News & Entertainment</a></li>
  <li data-nav-pos="pos-5" class="header-primary-links heading-list menu-list-item has-submenu ">
  <a aria-controls="submenu-5" href="#">Pet Gear & Apparel</a></li>
  </ul></div>
  <div class="menu-search">  <div class="buttons">
      <button class="icon search js-activate" aria-label="Open search box" data-action="nav-close-search">
        <span class="icon icon-search utility-icon color-navigation"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg></span>
  </button><div class="component site-search search-container">
    <form class="header-search-form" method="GET" data-tracking-zone="search-form" action="/search"><label class="hidden-label" for="search-a">Search</label>
  <input type="text" class="search-field" value="" id="search-a" name="q" placeholder="Search Daily Paws" aria-label="Search">
  </form>
  <button class="icon close close-search" aria-label="Close search box" data-action="nav-close-search"><span class="svg-label">Close</span><span class="icon icon-close utility-icon color-navigation"><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></span>
  </button></div>
  </div>
    <section class="container secondary-links secondary-menu~">
      <h2 class="sr-heading">Profile Menu</h2>
      <div class="secondary-text-links">        <div data-action="secondary-nav-pos-1" class="heading-menu menu-list-item secondary-item has-submenu euDisabled">
  <button data-tracking-label="my account" class="menu-link expand-trigger" aria-expanded="false">
    <span class="secondary-menu-label">My Account</span><span class="icon desktop-only"><span class="icon icon-down-triangle utility-icon color-gray-6"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255"><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg></span>
    </span>
                  <span class="icon accordion-arrow mobile-only"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span>
    </span>
  </button><div class="submenu-children-wrapper"><div class="sub-menu-header">
                  <button aria-label="Close" class="icon back-button mobile-only"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z" /></svg></button>
                  <span class="main-channel mobile-only">My Account</span></div>
                <div class="dropdown-links-list"><h3 class="sub-menu__heading-label">Account</h3><ul class="secondary-nav-submenu-children">
                          <li class="menu-item heading-menu logged-out join-now euDisabled">
                            <a class="menu-link" href="/account/signup?regSource&#x3D;29501&amp;returnURL&#x3D;%2Fgear-apparel%2Fdog-supplies%2Feverything-you-need-to-go-camping-with-your-pup" data-tracking-label="my account > join now">Join Now</a> </li>
                          <li class="menu-item heading-menu logged-in">
                            <a class="menu-link" href="/account/profile" data-tracking-label="my account > my profile">My Profile</a> </li>
                          <li class="menu-item heading-menu logged-in">
                            <a class="menu-link" href="/account/profile#/newsletter-preferences" data-tracking-label="my account > email preferences">Email Preferences</a> </li>
                          <li class="menu-item heading-menu">
                            <a class="menu-link" href="https://www.dailypaws.com/help" data-tracking-label="my account > help">Help</a> </li>
                          <li class="menu-item heading-menu logged-in">
                            <a class="menu-link" href="/account/signout?successPage=https%3A%2F%2Fwww.dailypaws.com%2Fgear-apparel%2Fdog-supplies%2Feverything-you-need-to-go-camping-with-your-pup" data-tracking-label="my account > logout">Logout</a> </li>
  </ul></div></div></div>        <div data-action="secondary-nav-pos-2" class="heading-menu menu-list-item secondary-item logged-out euDisabled">
  <a href="/account/signin?regSource&#x3D;29501&amp;returnURL&#x3D;%2Fgear-apparel%2Fdog-supplies%2Feverything-you-need-to-go-camping-with-your-pup" data-tracking-label="login" class="menu-link">
    <span class="secondary-menu-label">Login</span></a></div>        <div data-action="secondary-nav-pos-3" class="heading-menu menu-list-item secondary-item euEnabled">
  <a href="https://www.dailypaws.com/help" data-tracking-label="help" class="menu-link">
    <span class="secondary-menu-label">Help</span></a></div></div></section></div>
                  <div class="menu-subscribe" id="homepageHeaderMonetateTargeter"></div>                  <div class="contextual-social-links mobile-only">
                      <div data-tracking-zone="sticky nav" class="component share-new  square">
        <span class="icon icon-pinterest social-icon padding-8-right" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https://www.dailypaws.com/gear-apparel/dog-supplies/everything-you-need-to-go-camping-with-your-pup%3Futm_source&#x3D;pinterest.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-longform%26utm_content&#x3D;20210608&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F47%252F2021%252F06%252F04%252Fdog-cooling-vest-2000.jpg&amp;description&#x3D;" class="display-block component popup share-new__link" aria-label="Pin (opens in a new window)" target="_blank" title="pinterest share (opens in a new window)" data-tracking-content-headline="Everything You Need to Go Camping With Your Pup">
        <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="36" height="36" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg><span class="icon-text">Pin</span></a></span>
        <span class="icon icon-facebook social-icon padding-8-right" data-social-service="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.dailypaws.com/gear-apparel/dog-supplies/everything-you-need-to-go-camping-with-your-pup%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-longform%26utm_content&#x3D;20210608" class="display-block component popup" aria-label="Share this on Facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)" data-tracking-content-headline="Everything You Need to Go Camping With Your Pup">
        <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="36" height="36" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg><span class="icon-text">FB</span></a></span>
  </div>
  </div></div></div>
        </nav>
        <div class="docking-nav-placeholder"></div>
          <div class="main has-promo-tout notification-banner-wrapper" data-embed-type="notification-banner"></div>
  <div class="partial modal hamburger static  modal--hideHeading" aria-hidden="true" id="dialog-9539118a-6de0-43d6-a0a0-ddc6b836fd78" role="dialog" >
    <div tabindex="0" data-a11y-dialog-hide></div>
    <div class="dialog-wrap" role="dialog" aria-labelledby="hamburger_dialog">
      <button class="close close--outside" type="button" data-a11y-dialog-hide data-tracking-zone="nav-hamburger" data-action="close-hamburger-menu">
        <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button>
      <h2 id="hamburger_dialog" class="visually-hidden">Explore Daily Paws</h2>
      <div class="content modalContent content--noPadding">      <div class="hamburger-header modal-header" data-tracking-zone="nav-hamburger"><div class="logo">
            <a class="full-logo mobile-only" data-action="primary-nav-logo" data-tracking-label="brand logo" href="/"><span class="svg-label">Daily Paws</span>
        <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" width="169" height="32" viewbox="0 0 169 32"><g fill="#D83D2C"><path d="M46.405 8.608c-1.205 0-2.29-.268-2.976-.953v17.488h6.285V7.429c-.664.859-1.86 1.18-3.309 1.18zM45.938 0c2.164 0 3.776 1.123 3.776 3.45 0 2.243-1.618 3.407-3.776 3.407-1.993 0-3.652-1.164-3.652-3.407 0-2.327 1.66-3.45 3.652-3.45zM0 25.143V.57h9.595c6.817 0 12.12 3.381 12.12 12.015 0 9.094-5.303 12.557-12.583 12.557H0zm8.544-5.3c4.29 0 6.6-1.583 6.6-6.883 0-5.503-2.266-7.09-6.264-7.09H6.312v13.974h2.232zm30.554-.81c0 1.238.498 1.733 1.37 1.733.435-.021.86-.134 1.246-.331v4.372c-.866.576-2.034.783-3.49.783-2.532 0-4.07-.908-4.765-2.968-.867 2.35-2.866 3.092-5.565 3.092-3.407 0-5.608-1.98-5.608-5.28 0-4.247 3.49-6.513 10.716-6.103v-1.606c0-1.445-.457-2.434-1.826-2.434-1.33 0-1.95 1.032-2.036 2.681l-6.2-1.15c.29-4.045 3.7-6.108 8.39-6.108 5.15 0 7.768 2.226 7.768 6.433v6.886zm-6.107-1.525c-3.488-.125-4.568.86-4.568 2.31 0 .948.706 1.608 1.828 1.608 1.245 0 2.74-.538 2.74-2.269v-1.65zm28.723 7.375c-1.112.437-2.44.831-3.584.831-2.86 0-5.559-1.344-5.559-5.205V.571h6.049v18.426c0 1.219.778 1.637 1.758 1.637.46.004.915-.092 1.336-.282v4.53zm24 .26V.57h9.251C101.38.571 104 3.493 104 9.123c0 5.34-3.181 8.469-8.456 8.469H91.99v7.55h-6.277zm6.277-12.683h2.72c2.136 0 3.1-1 3.1-3.128 0-2.42-.922-3.503-3.058-3.503h-2.762v6.631zm29.394 6.571c0 1.24.498 1.734 1.37 1.734a3.103 3.103 0 001.245-.331v4.373c-.866.576-2.035.783-3.488.783-2.533 0-4.068-.908-4.774-2.969-.866 2.351-2.864 3.093-5.564 3.093-3.403 0-5.603-1.98-5.603-5.28 0-4.249 3.486-6.516 10.71-6.105v-1.607c0-1.445-.456-2.435-1.827-2.435-1.327 0-1.948 1.033-2.033 2.683l-6.185-1.151c.29-4.042 3.694-6.105 8.385-6.105 5.144-.004 7.764 2.233 7.764 6.43v6.887zm-6.103-1.525c-3.488-.125-4.566.86-4.566 2.31 0 .949.705 1.61 1.825 1.61 1.247 0 2.74-.539 2.74-2.27v-1.65zm27.107-4.896a41.993 41.993 0 011.284 7.862h.164c.17-2.616.532-5.216 1.08-7.778l1.573-6.98h6.081l-4.916 19.429h-7.293l-1.614-6.182a39.921 39.921 0 01-.952-6.306h-.166a44.83 44.83 0 01-.91 6.348l-1.408 6.14h-7.24l-5.215-19.427h6.207l1.779 6.98a45.678 45.678 0 011.2 7.776h.166c.17-2.647.543-5.276 1.118-7.863l1.655-6.895h5.55l1.857 6.897zm14.645 6.053c.462 2.019 1.932 2.763 3.613 2.763 1.343 0 2.268-.454 2.268-1.32 0-.949-.756-1.32-2.31-1.69l-2.848-.66c-3.362-.861-5.001-2.764-5.001-5.732 0-4.946 4.034-6.31 8.152-6.31 4.79 0 7.648 1.69 7.889 5.443l-5.79.824c-.219-1.402-1.01-1.772-2.395-1.772-1.01 0-1.766.454-1.766 1.236 0 .826.59 1.237 1.639 1.443l2.774.538c4.111.824 5.884 3.093 5.884 6.267 0 4.331-3.655 6.021-8.529 6.021-4.917 0-7.816-1.32-8.614-4.946l5.034-2.105z"/><path d="M69.05 13.403c.62 2.236 1.09 4.51 1.41 6.807h.157c.328-2.302.83-4.578 1.502-6.807l2.387-7.689h6.637l-7.436 19.773C71.56 31.175 67.643 32 63.668 32c-1.106 0-1.181-.03-2.212-.266V26.36a4.564 4.564 0 002.433.655c1.59 0 2.299-.558 2.936-2.167L60 5.714h6.905l2.145 7.69z"/></g></svg>
        </span>
        </a>
            <a class="full-logo desktop-only" href="/" data-action="primary-nav-logo" data-tracking-label="brand logo"><span class="svg-label">Daily Paws</span>
        <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" width="169" height="32" viewbox="0 0 169 32"><g fill="#D83D2C"><path d="M46.405 8.608c-1.205 0-2.29-.268-2.976-.953v17.488h6.285V7.429c-.664.859-1.86 1.18-3.309 1.18zM45.938 0c2.164 0 3.776 1.123 3.776 3.45 0 2.243-1.618 3.407-3.776 3.407-1.993 0-3.652-1.164-3.652-3.407 0-2.327 1.66-3.45 3.652-3.45zM0 25.143V.57h9.595c6.817 0 12.12 3.381 12.12 12.015 0 9.094-5.303 12.557-12.583 12.557H0zm8.544-5.3c4.29 0 6.6-1.583 6.6-6.883 0-5.503-2.266-7.09-6.264-7.09H6.312v13.974h2.232zm30.554-.81c0 1.238.498 1.733 1.37 1.733.435-.021.86-.134 1.246-.331v4.372c-.866.576-2.034.783-3.49.783-2.532 0-4.07-.908-4.765-2.968-.867 2.35-2.866 3.092-5.565 3.092-3.407 0-5.608-1.98-5.608-5.28 0-4.247 3.49-6.513 10.716-6.103v-1.606c0-1.445-.457-2.434-1.826-2.434-1.33 0-1.95 1.032-2.036 2.681l-6.2-1.15c.29-4.045 3.7-6.108 8.39-6.108 5.15 0 7.768 2.226 7.768 6.433v6.886zm-6.107-1.525c-3.488-.125-4.568.86-4.568 2.31 0 .948.706 1.608 1.828 1.608 1.245 0 2.74-.538 2.74-2.269v-1.65zm28.723 7.375c-1.112.437-2.44.831-3.584.831-2.86 0-5.559-1.344-5.559-5.205V.571h6.049v18.426c0 1.219.778 1.637 1.758 1.637.46.004.915-.092 1.336-.282v4.53zm24 .26V.57h9.251C101.38.571 104 3.493 104 9.123c0 5.34-3.181 8.469-8.456 8.469H91.99v7.55h-6.277zm6.277-12.683h2.72c2.136 0 3.1-1 3.1-3.128 0-2.42-.922-3.503-3.058-3.503h-2.762v6.631zm29.394 6.571c0 1.24.498 1.734 1.37 1.734a3.103 3.103 0 001.245-.331v4.373c-.866.576-2.035.783-3.488.783-2.533 0-4.068-.908-4.774-2.969-.866 2.351-2.864 3.093-5.564 3.093-3.403 0-5.603-1.98-5.603-5.28 0-4.249 3.486-6.516 10.71-6.105v-1.607c0-1.445-.456-2.435-1.827-2.435-1.327 0-1.948 1.033-2.033 2.683l-6.185-1.151c.29-4.042 3.694-6.105 8.385-6.105 5.144-.004 7.764 2.233 7.764 6.43v6.887zm-6.103-1.525c-3.488-.125-4.566.86-4.566 2.31 0 .949.705 1.61 1.825 1.61 1.247 0 2.74-.539 2.74-2.27v-1.65zm27.107-4.896a41.993 41.993 0 011.284 7.862h.164c.17-2.616.532-5.216 1.08-7.778l1.573-6.98h6.081l-4.916 19.429h-7.293l-1.614-6.182a39.921 39.921 0 01-.952-6.306h-.166a44.83 44.83 0 01-.91 6.348l-1.408 6.14h-7.24l-5.215-19.427h6.207l1.779 6.98a45.678 45.678 0 011.2 7.776h.166c.17-2.647.543-5.276 1.118-7.863l1.655-6.895h5.55l1.857 6.897zm14.645 6.053c.462 2.019 1.932 2.763 3.613 2.763 1.343 0 2.268-.454 2.268-1.32 0-.949-.756-1.32-2.31-1.69l-2.848-.66c-3.362-.861-5.001-2.764-5.001-5.732 0-4.946 4.034-6.31 8.152-6.31 4.79 0 7.648 1.69 7.889 5.443l-5.79.824c-.219-1.402-1.01-1.772-2.395-1.772-1.01 0-1.766.454-1.766 1.236 0 .826.59 1.237 1.639 1.443l2.774.538c4.111.824 5.884 3.093 5.884 6.267 0 4.331-3.655 6.021-8.529 6.021-4.917 0-7.816-1.32-8.614-4.946l5.034-2.105z"/><path d="M69.05 13.403c.62 2.236 1.09 4.51 1.41 6.807h.157c.328-2.302.83-4.578 1.502-6.807l2.387-7.689h6.637l-7.436 19.773C71.56 31.175 67.643 32 63.668 32c-1.106 0-1.181-.03-2.212-.266V26.36a4.564 4.564 0 002.433.655c1.59 0 2.299-.558 2.936-2.167L60 5.714h6.905l2.145 7.69z"/></g></svg>
        </span>
        </a></div></div>
        <div class="modal-wrapper" data-tracking-zone="nav-hamburger"><div class="modal-navigation">
            <nav aria-label="main" class="hamburger-menu">
              <ul class="top-menu"><li class="menu-item-main search-menu-item">          <div class="search-form-container search-open">
                    <form method="GET" data-tracking-zone="search-form" action="/search">
                        <label class="search-label" for="explore-search">Search</label><div class="search-container">
                          <input id="explore-search" name="q" type="text" class="search-field" value="" placeholder="Enter search term" title="Enter search term">
                          <button type="submit" class="icon search js-activate" title="Search" aria-label="Search"><span class="icon icon-search utility-icon color-navigation"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg></span>
        </button>
                        </div></form></div></li>
        <li class="menu-item-main heading-menu parent-menu pos-0 has-submenu" data-nav-pos="pos-0">
                  <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-0">
                    <span id="submenu-label-0">Explore</span>
                    <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span>
        </span></a>
                  <div class="submenu-children-wrapper" id="submenu-0">
                    <div class="sub-menu-header">
                      <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z" /></svg></button>
                      <h3 class="main-channel">Explore</h3></div>
                      <ul class="navigation-content explore navigation-recirc not-indexed" aria-labelledby="submenu-label-0">
                            <li class="tile "><a class="media-img" href="https://www.dailypaws.com/dogs-puppies/training/basic/dog-training" data-tracking-label="Explore &gt; 5 Reasons Dog Training Makes Life Better" aria-hidden="true" tabindex="-1">
                                  <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2020%2F07%2F25%2Fman-training-dog-735898051-2000.jpg"
                                     data-special-crop="" data-alt="5 Reasons Dog Training Makes Life Better" data-title="Senior man teaching his dog" data-shop-image="false" data-original-width="2000" data-original-height="1334" data-high-density="true"  data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default" >
                                    <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2020%2F07%2F25%2Fman-training-dog-735898051-2000.jpg" alt="5 Reasons Dog Training Makes Life Better" width="230" height="230"></noscript>
                                    <div class="inner-container js-inner-container">
                                  <span class="placeholderText visually-hidden">5 Reasons Dog Training Makes Life Better</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="1334" /></div></div></a>
                              <div class="media-body article-info bucket-margin margin-24-bottom clearfix">
                                <h4 class="headline"><a href="https://www.dailypaws.com/dogs-puppies/training/basic/dog-training" class="heading-3 heading-content margin-8-bottom media-heading headline" data-tracking-label="Explore &gt; 5 Reasons Dog Training Makes Life Better">5 Reasons Dog Training Makes Life Better</a></h4>      <span class="summary margin-8-bottom">Training your dog to follow basic commands builds a positive relationship with her and helps ensure her safety. These dog training tips will help you get started.</span>
                                  <a class="read-more" href="https://www.dailypaws.com/dogs-puppies/training/basic/dog-training" data-tracking-label="Explore &gt; 5 Reasons Dog Training Makes Life Better" aria-hidden="true" tabindex="-1">Read More <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path></svg></a></div></li>
                            <li class="tile "><a class="media-img" href="https://www.dailypaws.com/living-with-pets/pet-costs/is-pet-insurance-worth-it" data-tracking-label="Explore &gt; Is Pet Insurance Really Worth the Cost?" aria-hidden="true" tabindex="-1">
                                  <div class="component lazy-image lazy-image-udf aspect_1x1 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2020%2F08%2F13%2Fpuppy-in-grass-164860627-2000.jpg"
                                     data-special-crop="" data-alt="Is Pet Insurance Really Worth the Cost?" data-title="Happy Puppy Outdoors" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true"  data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default" >
                                    <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2020%2F08%2F13%2Fpuppy-in-grass-164860627-2000.jpg" alt="Is Pet Insurance Really Worth the Cost?" width="230" height="230"></noscript>
                                    <div class="inner-container js-inner-container">
                                  <span class="placeholderText visually-hidden">Is Pet Insurance Really Worth the Cost?</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="1333" /></div></div></a>
                              <div class="media-body article-info bucket-margin margin-24-bottom clearfix">
                                <h4 class="headline"><a href="https://www.dailypaws.com/living-with-pets/pet-costs/is-pet-insurance-worth-it" class="heading-3 heading-content margin-8-bottom media-heading headline" data-tracking-label="Explore &gt; Is Pet Insurance Really Worth the Cost?">Is Pet Insurance Really Worth the Cost?</a></h4>      <span class="summary margin-8-bottom">Insurance for dogs, cats, and other household animals can run as low as $20 a month, but that cost can add up over time. Is the added expense worth the trouble to insure your beloved pet?</span>
                                  <a class="read-more" href="https://www.dailypaws.com/living-with-pets/pet-costs/is-pet-insurance-worth-it" data-tracking-label="Explore &gt; Is Pet Insurance Really Worth the Cost?" aria-hidden="true" tabindex="-1">Read More <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path></svg></a></div></li>
                            <li class="tile "><a class="media-img" href="https://www.dailypaws.com/cats-kittens/cat-names/cute-cat-names" data-tracking-label="Explore &gt; 200+ Cute Cat Names for Every Kind of Kitty" aria-hidden="true" tabindex="-1">
                                  <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2020%2F06%2F26%2Forange-kitten-955480082-2000.jpg"
                                     data-special-crop="" data-alt="200+ Cute Cat Names for Every Kind of Kitty" data-title="Two kittens in a domestic environment" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true"  data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default" data-focal-point-x="840" data-focal-point-y="413">
                                    <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2020%2F06%2F26%2Forange-kitten-955480082-2000.jpg" alt="200+ Cute Cat Names for Every Kind of Kitty" width="230" height="230"></noscript>
                                    <div class="inner-container js-inner-container">
                                  <span class="placeholderText visually-hidden">200+ Cute Cat Names for Every Kind of Kitty</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="1333" /></div></div></a>
                              <div class="media-body article-info bucket-margin margin-24-bottom clearfix">
                                <h4 class="headline"><a href="https://www.dailypaws.com/cats-kittens/cat-names/cute-cat-names" class="heading-3 heading-content margin-8-bottom media-heading headline" data-tracking-label="Explore &gt; 200+ Cute Cat Names for Every Kind of Kitty">200+ Cute Cat Names for Every Kind of Kitty</a></h4>      <span class="summary margin-8-bottom">From classic to celeb-inspired and funny to food-based, this list of cute cat names is sure to inspire your naming adventures.</span>
                                  <a class="read-more" href="https://www.dailypaws.com/cats-kittens/cat-names/cute-cat-names" data-tracking-label="Explore &gt; 200+ Cute Cat Names for Every Kind of Kitty" aria-hidden="true" tabindex="-1">Read More <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path></svg></a></div></li>
        </ul></div></li>
                  <li data-nav-pos="pos-1" class="menu-item-main heading-menu parent-menu pos-1  has-submenu">
                    <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-1">
                      <span id="submenu-label-1">Dogs & Puppies</span>
                            <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span>
                  </span></a><div id="submenu-1" class="submenu-children-wrapper">
                        <div class="sub-menu-header">
                          <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z" /></svg></button>
                          <h3 class="main-channel">Dogs & Puppies</h3>
                          <a href="https://www.dailypaws.com/dogs-puppies" class="see-all-heading">See All Dogs & Puppies</a></div>
                          <div class="tile promotional-tile featured"><a class="media-img" href="https://www.dailypaws.com/living-with-pets/pet-compatibility/smartest-dog-breeds" data-tracking-label="Dogs &amp; Puppies &gt; 15 of the Smartest Dog Breeds" aria-hidden="true" tabindex="-1">
                                <div class="component lazy-image lazy-image-udf aspect_1x1 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F03%2F25%2Fdoberman-pinscher-red-collar-1100812121-2000.jpg"
                                   data-special-crop="" data-alt="15 of the Smartest Dog Breeds" data-title="doberman-pinscher-red-collar-1100812121" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true"  data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default" data-focal-point-x="1000" data-focal-point-y="719">
                                  <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F03%2F25%2Fdoberman-pinscher-red-collar-1100812121-2000.jpg" alt="15 of the Smartest Dog Breeds" width="230" height="230"></noscript>
                                  <div class="inner-container js-inner-container">
                                <span class="placeholderText visually-hidden">15 of the Smartest Dog Breeds</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="1333" /></div></div></a>
                            <div class="media-body article-info bucket-margin margin-24-bottom clearfix">
                              <h4 class="headline"><a href="https://www.dailypaws.com/living-with-pets/pet-compatibility/smartest-dog-breeds" class="heading-3 heading-content margin-8-bottom media-heading headline" data-tracking-label="Dogs &amp; Puppies &gt; 15 of the Smartest Dog Breeds">15 of the Smartest Dog Breeds</a></h4>      <span class="summary margin-8-bottom">They may not be ready to beat you in a game of chess, but these brainy dogs are easy to train and generally anxious to please you. Here are 15 breeds with notable smarts.</span>
                          </div></div>
                        <ul aria-labelledby="submenu-label-1" class="submenu-children featured-content">
                            <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.dailypaws.com/dogs-puppies/dog-breeds" data-tracking-label="dogs &amp; puppies > dog breeds">Dog Breeds</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.dailypaws.com/dogs-puppies/dog-names" data-tracking-label="dogs &amp; puppies > dog names">Dog Names</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.dailypaws.com/dogs-puppies/dog-adoption" data-tracking-label="dogs &amp; puppies > adopting a dog">Adopting a Dog</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.dailypaws.com/dogs-puppies/health-care" data-tracking-label="dogs &amp; puppies > dog health care">Dog Health Care</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.dailypaws.com/dogs-puppies/health-care/dog-conditions" data-tracking-label="dogs &amp; puppies > common dog conditions &amp; treatments">Common Dog Conditions & Treatments</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.dailypaws.com/dogs-puppies/health-care/dog-first-aid-emergency" data-tracking-label="dogs &amp; puppies > dog first aid &amp; emergency care">Dog First Aid & Emergency Care</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.dailypaws.com/dogs-puppies/health-care/senior-dog-health" data-tracking-label="dogs &amp; puppies > senior dog needs">Senior Dog Needs</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.dailypaws.com/dogs-puppies/health-care/puppy-care" data-tracking-label="dogs &amp; puppies > puppy health &amp; care">Puppy Health & Care</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.dailypaws.com/dogs-puppies/dog-training" data-tracking-label="dogs &amp; puppies > dog training">Dog Training</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.dailypaws.com/dogs-puppies/behavior" data-tracking-label="dogs &amp; puppies > dog behavior">Dog Behavior</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.dailypaws.com/dogs-puppies/behavior/dog-psychology" data-tracking-label="dogs &amp; puppies > dog psychology">Dog Psychology</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.dailypaws.com/dogs-puppies/dog-nutrition" data-tracking-label="dogs &amp; puppies > dog nutrition &amp; diet">Dog Nutrition & Diet</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.dailypaws.com/dogs-puppies/nutrition/what-can-dogs-eat" data-tracking-label="dogs &amp; puppies > what can dogs eat">What Can Dogs Eat</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.dailypaws.com/dogs-puppies/dog-exercise-play" data-tracking-label="dogs &amp; puppies > dog exercise &amp; play">Dog Exercise & Play</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.dailypaws.com/dogs-puppies/dog-safety-tips" data-tracking-label="dogs &amp; puppies > dog safety tips &amp; advice">Dog Safety Tips & Advice</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.dailypaws.com/dogs-puppies/dog-grooming" data-tracking-label="dogs &amp; puppies > dog grooming">Dog Grooming</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.dailypaws.com/dogs-puppies/dog-photos" data-tracking-label="dogs &amp; puppies > dog &amp; puppy photo galleries">Dog & Puppy Photo Galleries</a></li></ul></div></li>
                  <li data-nav-pos="pos-2" class="menu-item-main heading-menu parent-menu pos-2  has-submenu">
                    <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-2">
                      <span id="submenu-label-2">Cats & Kittens</span>
                            <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span>
                  </span></a><div id="submenu-2" class="submenu-children-wrapper">
                        <div class="sub-menu-header">
                          <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z" /></svg></button>
                          <h3 class="main-channel">Cats & Kittens</h3>
                          <a href="https://www.dailypaws.com/cats-kittens" class="see-all-heading">See All Cats & Kittens</a></div>
                          <div class="tile promotional-tile featured"><a class="media-img" href="https://www.dailypaws.com/cats-kittens/behavior/common-cat-behaviors/why-do-cats-purr" data-tracking-label="Cats &amp; Kittens &gt; Why Do Cats Purr?" aria-hidden="true" tabindex="-1">
                                <div class="component lazy-image   aspect_1x1" data-special-crop="" data-crop-percentage="100" data-high-density="true" data-src="" data-alt="Why Do Cats Purr?" data-title="" data-shop-image="false"  data-width="230" data-height="230" data-tracking-zone="image">
                                  <noscript><div class="inner-container"><img src="" alt="Why Do Cats Purr?" title="" /></div></noscript><div class="inner-container js-inner-container "></div></div></a>
                            <div class="media-body article-info bucket-margin margin-24-bottom clearfix">
                              <h4 class="headline"><a href="https://www.dailypaws.com/cats-kittens/behavior/common-cat-behaviors/why-do-cats-purr" class="heading-3 heading-content margin-8-bottom media-heading headline" data-tracking-label="Cats &amp; Kittens &gt; Why Do Cats Purr?">Why Do Cats Purr?</a></h4>      <span class="summary margin-8-bottom">Here&amp;rsquo;s what you need to know about why cats purr and what your cat may be telling you when her motor is running.</span>
                          </div></div>
                        <ul aria-labelledby="submenu-label-2" class="submenu-children featured-content">
                            <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.dailypaws.com/cats-kittens/cat-breeds" data-tracking-label="cats &amp; kittens > cat breeds">Cat Breeds</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.dailypaws.com/cats-kittens/cat-names" data-tracking-label="cats &amp; kittens > cat names">Cat Names</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.dailypaws.com/cats-kittens/cat-adoption" data-tracking-label="cats &amp; kittens > adopting a cat">Adopting a Cat</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.dailypaws.com/cats-kittens/health-care" data-tracking-label="cats &amp; kittens > cat health care">Cat Health Care</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.dailypaws.com/cats-kittens/health-care/cat-conditions" data-tracking-label="cats &amp; kittens > common cat conditions &amp; treatments">Common Cat Conditions & Treatments</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.dailypaws.com/cats-kittens/health-care/cat-first-aid-emergency" data-tracking-label="cats &amp; kittens > cat first aid &amp; emergency care">Cat First Aid & Emergency Care</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.dailypaws.com/cats-kittens/health-care/kitten-care" data-tracking-label="cats &amp; kittens > kitten health &amp; care">Kitten Health & Care</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.dailypaws.com/cats-kittens/health-care/senior-cat-health" data-tracking-label="cats &amp; kittens > senior cat needs">Senior Cat Needs</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.dailypaws.com/cats-kittens/cat-nutrition" data-tracking-label="cats &amp; kittens > cat nutrition &amp; diet">Cat Nutrition & Diet</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.dailypaws.com/cats-kittens/cat-training" data-tracking-label="cats &amp; kittens > basic cat training">Basic Cat Training</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.dailypaws.com/cats-kittens/cat-behavior" data-tracking-label="cats &amp; kittens > cat behavior">Cat Behavior</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.dailypaws.com/cats-kittens/behavior/cat-psychology" data-tracking-label="cats &amp; kittens > cat psychology">Cat Psychology</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.dailypaws.com/cats-kittens/cat-exercise-play" data-tracking-label="cats &amp; kittens > cat exercise &amp; play">Cat Exercise & Play</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.dailypaws.com/cats-kittens/cat-safety-tips" data-tracking-label="cats &amp; kittens > cat safety tips &amp; advice">Cat Safety Tips & Advice</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.dailypaws.com/cats-kittens/cat-grooming" data-tracking-label="cats &amp; kittens > cat grooming">Cat Grooming</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.dailypaws.com/cats-kittens/cat-photos" data-tracking-label="cats &amp; kittens > cat &amp; kitten photo galleries">Cat & Kitten Photo Galleries</a></li></ul></div></li>
                  <li data-nav-pos="pos-3" class="menu-item-main heading-menu parent-menu pos-3  has-submenu">
                    <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-3">
                      <span id="submenu-label-3">Living with Pets</span>
                            <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span>
                  </span></a><div id="submenu-3" class="submenu-children-wrapper">
                        <div class="sub-menu-header">
                          <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z" /></svg></button>
                          <h3 class="main-channel">Living with Pets</h3>
                          <a href="https://www.dailypaws.com/living-with-pets" class="see-all-heading">See All Living with Pets</a></div>
                          <div class="tile promotional-tile featured"><a class="media-img" href="https://www.dailypaws.com/living-with-pets/pet-friendly-home/dog-fence" data-tracking-label="Living with Pets &gt; Which Type of Dog Fence Is Right For Your Pet?" aria-hidden="true" tabindex="-1">
                                <div class="component lazy-image lazy-image-udf aspect_1x1 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2020%2F08%2F07%2Fdog-looking-over-fence-182175394-2000.jpg"
                                   data-special-crop="" data-alt="Which Type of Dog Fence Is Right For Your Pet?" data-title="Dog Peering Over Fence" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true"  data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default" >
                                  <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2020%2F08%2F07%2Fdog-looking-over-fence-182175394-2000.jpg" alt="Which Type of Dog Fence Is Right For Your Pet?" width="230" height="230"></noscript>
                                  <div class="inner-container js-inner-container">
                                <span class="placeholderText visually-hidden">Which Type of Dog Fence Is Right For Your Pet?</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="1333" /></div></div></a>
                            <div class="media-body article-info bucket-margin margin-24-bottom clearfix">
                              <h4 class="headline"><a href="https://www.dailypaws.com/living-with-pets/pet-friendly-home/dog-fence" class="heading-3 heading-content margin-8-bottom media-heading headline" data-tracking-label="Living with Pets &gt; Which Type of Dog Fence Is Right For Your Pet?">Which Type of Dog Fence Is Right For Your Pet?</a></h4>      <span class="summary margin-8-bottom">A dog fence is an important detail to consider when adopting a pet for the first time or moving your dog to a new home.</span>
                          </div></div>
                        <ul aria-labelledby="submenu-label-3" class="submenu-children featured-content">
                            <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.dailypaws.com/living-with-pets/pet-owner-relationship" data-tracking-label="living with pets > pet &amp; owner relationships">Pet & Owner Relationships</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.dailypaws.com/living-with-pets/pet-compatibility" data-tracking-label="living with pets > pet compatibility">Pet Compatibility</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.dailypaws.com/living-with-pets/veterinarian" data-tracking-label="living with pets > your pet&#x27;s veterinarian">Your Pet's Veterinarian</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.dailypaws.com/living-with-pets/pet-friendly-home" data-tracking-label="living with pets > pet-friendly home">Pet-Friendly Home</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.dailypaws.com/living-with-pets/pet-costs" data-tracking-label="living with pets > pet costs">Pet Costs</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.dailypaws.com/dogs-puppies/health-care/dog-conditions/coronavirus" data-tracking-label="living with pets > coronavirus &amp; pets">Coronavirus & Pets</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.dailypaws.com/living-with-pets/holidays" data-tracking-label="living with pets > holidays &amp; celebrations">Holidays & Celebrations</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.dailypaws.com/living-with-pets/pet-travel" data-tracking-label="living with pets > traveling with pets">Traveling with Pets</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.dailypaws.com/living-with-pets/end-of-life-care" data-tracking-label="living with pets > end-of-life pet care">End-of-Life Pet Care</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.dailypaws.com/living-with-pets/pet-parent-playbook" data-tracking-label="living with pets > pet parent playbook">Pet Parent Playbook</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.dailypaws.com/living-with-pets/what-the-fluff" data-tracking-label="living with pets > what the fluff?">What the Fluff?</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.dailypaws.com/living-with-pets/diy" data-tracking-label="living with pets > diy project ideas">DIY Project Ideas</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.dailypaws.com/living-with-pets/caregivers-services" data-tracking-label="living with pets > pet caregivers &amp; services">Pet Caregivers & Services</a></li></ul></div></li>
                  <li data-nav-pos="pos-4" class="menu-item-main heading-menu parent-menu pos-4  has-submenu">
                    <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-4">
                      <span id="submenu-label-4">Pet News & Entertainment</span>
                            <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span>
                  </span></a><div id="submenu-4" class="submenu-children-wrapper">
                        <div class="sub-menu-header">
                          <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z" /></svg></button>
                          <h3 class="main-channel">Pet News & Entertainment</h3>
                          <a href="https://www.dailypaws.com/pet-news-entertainment" class="see-all-heading">See All Pet News & Entertainment</a></div>
                          <div class="tile promotional-tile featured"><a class="media-img" href="https://www.dailypaws.com/syndication/ups-dogs-social-media" data-tracking-label="Pet News &amp; Entertainment &gt; We Can&#x27;t Stop Scrolling Through &#x27;UPS Dogs&#x27; Social Media Accounts" aria-hidden="true" tabindex="-1">
                                <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F-0001%2F11%2F30%2F76713991_2514165222007060_1090144488787017728_o.jpg"
                                   data-special-crop="" data-alt="We Can&#x27;t Stop Scrolling Through &#x27;UPS Dogs&#x27; Social Media Accounts" data-title="76713991_2514165222007060_1090144488787017728_o" data-shop-image="false" data-original-width="1125" data-original-height="1500" data-high-density="true"  data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default" data-focal-point-x="6952" data-focal-point-y="7875">
                                  <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F-0001%2F11%2F30%2F76713991_2514165222007060_1090144488787017728_o.jpg" alt="We Can&#x27;t Stop Scrolling Through &#x27;UPS Dogs&#x27; Social Media Accounts" width="230" height="230"></noscript>
                                  <div class="inner-container js-inner-container">
                                <span class="placeholderText visually-hidden">We Can&#x27;t Stop Scrolling Through &#x27;UPS Dogs&#x27; Social Media Accounts</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1125" height="1500" /></div></div></a>
                            <div class="media-body article-info bucket-margin margin-24-bottom clearfix">
                              <h4 class="headline"><a href="https://www.dailypaws.com/syndication/ups-dogs-social-media" class="heading-3 heading-content margin-8-bottom media-heading headline" data-tracking-label="Pet News &amp; Entertainment &gt; We Can&#x27;t Stop Scrolling Through &#x27;UPS Dogs&#x27; Social Media Accounts">We Can't Stop Scrolling Through 'UPS Dogs' Social Media Accounts</a></h4>      <span class="summary margin-8-bottom">The accounts have more than 1.7 million followers&amp;mdash;and the photos are delightful.</span>
                          </div></div>
                        <ul aria-labelledby="submenu-label-4" class="submenu-children featured-content">
                            <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.dailypaws.com/pet-news-entertainment/pet-news" data-tracking-label="pet news &amp; entertainment > pet news">Pet News</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.dailypaws.com/pet-news-entertainment/adoption-stories" data-tracking-label="pet news &amp; entertainment > adoption &amp; rescue stories">Adoption & Rescue Stories</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.dailypaws.com/pet-news-entertainment/feel-good-stories" data-tracking-label="pet news &amp; entertainment > feel-good stories">Feel-Good Stories</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.dailypaws.com/pet-news-entertainment/celebrities" data-tracking-label="pet news &amp; entertainment > celebrities &amp; pets">Celebrities & Pets</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.dailypaws.com/pet-news-entertainment/pet-businesses" data-tracking-label="pet news &amp; entertainment > pet businesses">Pet Businesses</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.dailypaws.com/pet-news-entertainment/animal-advocacy" data-tracking-label="pet news &amp; entertainment > animal advocacy">Animal Advocacy</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.dailypaws.com/pet-news-entertainment/unlikely-friendships" data-tracking-label="pet news &amp; entertainment > unlikely friendships">Unlikely Friendships</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.dailypaws.com/pet-news-entertainment/hero-animals" data-tracking-label="pet news &amp; entertainment > hero animals">Hero Animals</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.dailypaws.com/pet-news-entertainment/food-product-recalls" data-tracking-label="pet news &amp; entertainment > pet food &amp; product recalls">Pet Food & Product Recalls</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.dailypaws.com/pet-news-entertainment/dog-shows" data-tracking-label="pet news &amp; entertainment > dog shows &amp; competitions">Dog Shows & Competitions</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.dailypaws.com/pet-news-entertainment/zoo-animals" data-tracking-label="pet news &amp; entertainment > zoo animals">Zoo Animals</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.dailypaws.com/pet-news-entertainment/wild-animals" data-tracking-label="pet news &amp; entertainment > wild animals">Wild Animals</a></li></ul></div></li>
                  <li data-nav-pos="pos-5" class="menu-item-main heading-menu parent-menu pos-5  has-submenu">
                    <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-5">
                      <span id="submenu-label-5">Pet Gear & Apparel</span>
                            <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span>
                  </span></a><div id="submenu-5" class="submenu-children-wrapper">
                        <div class="sub-menu-header">
                          <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z" /></svg></button>
                          <h3 class="main-channel">Pet Gear & Apparel</h3>
                          <a href="https://www.dailypaws.com/gear-apparel" class="see-all-heading">See All Pet Gear & Apparel</a></div>
                          <div class="tile promotional-tile featured"><a class="media-img" href="https://www.dailypaws.com/gear-apparel/pet-gifts/best-gifts-for-dog-lovers" data-tracking-label="Pet Gear &amp; Apparel &gt; 20 Gifts for Dog Lovers" aria-hidden="true" tabindex="-1">
                                <div class="component lazy-image   aspect_1x1" data-special-crop="" data-crop-percentage="100" data-high-density="true" data-src="" data-alt="20 Gifts for Dog Lovers" data-title="" data-shop-image="false"  data-width="230" data-height="230" data-tracking-zone="image">
                                  <noscript><div class="inner-container"><img src="" alt="20 Gifts for Dog Lovers" title="" /></div></noscript><div class="inner-container js-inner-container "></div></div></a>
                            <div class="media-body article-info bucket-margin margin-24-bottom clearfix">
                              <h4 class="headline"><a href="https://www.dailypaws.com/gear-apparel/pet-gifts/best-gifts-for-dog-lovers" class="heading-3 heading-content margin-8-bottom media-heading headline" data-tracking-label="Pet Gear &amp; Apparel &gt; 20 Gifts for Dog Lovers">20 Gifts for Dog Lovers</a></h4>      <span class="summary margin-8-bottom">Get the dog moms and dads in your life something unique this year.</span>
                          </div></div>
                        <ul aria-labelledby="submenu-label-5" class="submenu-children featured-content">
                            <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.dailypaws.com/gear-apparel/dog-supplies" data-tracking-label="pet gear &amp; apparel > dog supplies">Dog Supplies</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.dailypaws.com/gear-apparel/dog-supplies/dog-toys" data-tracking-label="pet gear &amp; apparel > dog toys">Dog Toys</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.dailypaws.com/gear-apparel/cleaning-supplies" data-tracking-label="pet gear &amp; apparel > pet cleaning supplies">Pet Cleaning Supplies</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.dailypaws.com/gear-apparel/pet-gifts" data-tracking-label="pet gear &amp; apparel > pet gifts">Pet Gifts</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.dailypaws.com/gear-apparel/cat-supplies" data-tracking-label="pet gear &amp; apparel > cat supplies">Cat Supplies</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.dailypaws.com/gear-apparel/pet-tech" data-tracking-label="pet gear &amp; apparel > pet tech">Pet Tech</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.dailypaws.com/gear-apparel/travel-gear" data-tracking-label="pet gear &amp; apparel > carriers &amp; travel gear">Carriers & Travel Gear</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.dailypaws.com/gear-apparel/training-products" data-tracking-label="pet gear &amp; apparel > training &amp; behavior products">Training & Behavior Products</a></li></ul></div></li>
        </ul></nav></div>
          <div class="hamburger-auth-section">
              <section class="container secondary-links hamburger static~">
                <h2 class="sr-heading">Profile Menu</h2>
                <div class="secondary-text-links">        <div data-action="secondary-nav-pos-1" class="heading-menu menu-list-item secondary-item has-submenu euDisabled">
            <button data-tracking-label="my account" class="menu-link expand-trigger" aria-expanded="false">
              <span class="secondary-menu-label">My Account</span><span class="icon desktop-only"><span class="icon icon-down-triangle utility-icon color-gray-6"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255"><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg></span>
              </span>
                            <span class="icon accordion-arrow mobile-only"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span>
              </span>
            </button><div class="submenu-children-wrapper"><div class="sub-menu-header">
                            <button aria-label="Close" class="icon back-button mobile-only"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z" /></svg></button>
                            <span class="main-channel mobile-only">My Account</span></div>
                          <div class="dropdown-links-list"><h3 class="sub-menu__heading-label">Account</h3><ul class="secondary-nav-submenu-children">
                                    <li class="menu-item heading-menu logged-out join-now euDisabled">
                                      <a class="menu-link" href="/account/signup?regSource&#x3D;29501&amp;returnURL&#x3D;%2Fgear-apparel%2Fdog-supplies%2Feverything-you-need-to-go-camping-with-your-pup" data-tracking-label="my account > join now">Join Now</a> </li>
                                    <li class="menu-item heading-menu logged-in">
                                      <a class="menu-link" href="/account/profile" data-tracking-label="my account > my profile">My Profile</a> </li>
                                    <li class="menu-item heading-menu logged-in">
                                      <a class="menu-link" href="/account/profile#/newsletter-preferences" data-tracking-label="my account > email preferences">Email Preferences</a> </li>
                                    <li class="menu-item heading-menu">
                                      <a class="menu-link" href="https://www.dailypaws.com/help" data-tracking-label="my account > help">Help</a> </li>
                                    <li class="menu-item heading-menu logged-in">
                                      <a class="menu-link" href="/account/signout?successPage=https%3A%2F%2Fwww.dailypaws.com%2Fgear-apparel%2Fdog-supplies%2Feverything-you-need-to-go-camping-with-your-pup" data-tracking-label="my account > logout">Logout</a> </li>
            </ul></div></div></div>        <div data-action="secondary-nav-pos-2" class="heading-menu menu-list-item secondary-item logged-out euDisabled">
            <a href="/account/signin?regSource&#x3D;29501&amp;returnURL&#x3D;%2Fgear-apparel%2Fdog-supplies%2Feverything-you-need-to-go-camping-with-your-pup" data-tracking-label="login" class="menu-link">
              <span class="secondary-menu-label">Login</span></a></div>        <div data-action="secondary-nav-pos-3" class="heading-menu menu-list-item secondary-item euEnabled">
            <a href="https://www.dailypaws.com/help" data-tracking-label="help" class="menu-link">
              <span class="secondary-menu-label">Help</span></a></div>          <div class="heading-menu menu-list-item secondary-item sweepstakes" data-action="secondary-nav-pos-4">
                        <a href="https://www.dailypaws.com/sweepstakes/" class="menu-link" data-tracking-label="sweepstakes">
                          <span class="secondary-menu-label">Sweepstakes</span>
                        </a>
                      </div></div></section>      <section class="social-share"><h3 class="heading-follow-up">Follow Us</h3>
                <div class="menu-item-styled social-items no-pad-top">
                    <link href="https://www.facebook.com/dailypawsmag" rel="dns-prefetch"><span class="icon icon-facebook social-icon margin-4-right" data-social-service="facebook"><a href="https://www.facebook.com/dailypawsmag" class="display-block " aria-label="Share on facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)">
        <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg></a></span>
                    <link href="https://www.instagram.com/dailypawsmag/" rel="dns-prefetch"><span class="icon icon-instagram social-icon margin-4-right" data-social-service="instagram"><a href="https://www.instagram.com/dailypawsmag/" class="display-block " aria-label="Share on instagram (opens in a new window)" target="_blank" title="instagram share (opens in a new window)">
        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M11.998 6c1.63 0 1.833.007 2.473.036.639.03 1.075.13 1.456.279a2.94 2.94 0 0 1 1.063.692c.333.333.538.668.691 1.062.149.382.25.818.28 1.456.028.64.035.844.035 2.473 0 1.63-.007 1.833-.036 2.473-.029.639-.13 1.075-.279 1.456a2.94 2.94 0 0 1-.692 1.063 2.94 2.94 0 0 1-1.062.691c-.381.149-.817.25-1.456.28-.64.028-.844.035-2.473.035s-1.833-.007-2.473-.036c-.638-.029-1.074-.13-1.456-.279a2.94 2.94 0 0 1-1.062-.692 2.94 2.94 0 0 1-.692-1.062c-.148-.381-.25-.817-.279-1.456-.03-.64-.036-.844-.036-2.473s.007-1.833.036-2.473c.03-.638.13-1.074.279-1.456a2.94 2.94 0 0 1 .692-1.062 2.94 2.94 0 0 1 1.062-.692c.382-.148.818-.25 1.456-.279.64-.03.844-.036 2.473-.036zm0 1.08c-1.601 0-1.791.007-2.424.036-.584.026-.902.124-1.113.206-.28.109-.48.239-.69.449-.21.21-.34.41-.449.69-.082.211-.18.529-.206 1.113-.03.633-.035.823-.035 2.424 0 1.602.006 1.791.035 2.424.026.585.124.902.206 1.114.109.28.239.48.449.69.21.21.41.34.69.448.211.082.529.18 1.113.207.633.028.822.034 2.424.034 1.602 0 1.791-.006 2.424-.034.585-.027.902-.125 1.114-.207.28-.109.48-.239.69-.449.21-.21.34-.41.448-.69.082-.21.18-.528.207-1.113.028-.633.034-.822.034-2.424 0-1.601-.006-1.791-.034-2.424-.027-.584-.125-.902-.207-1.113a1.858 1.858 0 0 0-.449-.69c-.21-.21-.41-.34-.69-.449-.21-.082-.528-.18-1.113-.206-.633-.03-.822-.035-2.424-.035zm0 1.838a3.08 3.08 0 1 1 0 6.16 3.08 3.08 0 0 1 0-6.16zm0 5.08a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm3.922-5.202a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0z"/></svg></a></span>
        </div></section></div></div>
  </div></div></div>      <div class="menu-overlay" data-tracking-zone="nav-hamburger" data-action="close-hamburger-menu"></div>
        <div class="monetate" id="underNavMonetateTargeter" role="complementary" aria-hidden="true"></div>
      <a class="skipLink__destination skipLink__destination--headerOffset" id="main-content"></a></header>
  <div aria-live="assertive" class="component alert-banner type-auth-modal auth-modal-banner hidden">
    <div class="alert-wrapper"><div class="alert-icon"></div> <div class="alert-text">
  </div>
      <button class="alert-close" aria-label="Close this alert"><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button></div></div>
  <main class="container-full-width">
  <div class="component longform-header longformHeader longformHeader--longform longformHeader--layoutSideBySide longformHeader--noBackground">
    <div class="hero-wrapper-full-width">
      <span class="longformHeader__heroBlock">
          </span>
    </div>
    <div class="longformHeader__container">
      <div class="longformHeader__layoutContainer">
          <div class="primary-media">
              <div class="longformHeader__primary">
                
                      <div class="component lazy-image lazy-image-udf lead-media aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F06%2F04%2Fdog-cooling-vest-2000.jpg"
                         data-special-crop="" data-alt="Dog running behind man on his bike, wearing a dog cooling vest" data-title="dog-cooling-vest" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true"  data-crop-percentage="67" data-tracking-zone="image" data-orientation="horizontal" data-focal-point-x="1500" data-focal-point-y="693">
                        <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F06%2F04%2Fdog-cooling-vest-2000.jpg" alt="Dog running behind man on his bike, wearing a dog cooling vest"></noscript>
                        <div class="inner-container js-inner-container">
                      <span class="placeholderText visually-hidden">Dog running behind man on his bike, wearing a dog cooling vest</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2000" height="1333" /></div></div>    </div>
          </div>
        <div class="longformHeader__text  main-longform-header-text " data-path="/gear-apparel/dog-supplies/everything-you-need-to-go-camping-with-your-pup">
          <div class="longformHeader__breadcrumbShareWrapper">
              <div class="component breadcrumbs" data-tracking-zone="breadcrumbs"><nav class="breadcrumbs__container" aria-label="Breadcrumb"><ol class="breadcrumbs__list">
                        <li class="breadcrumbs__item"><a class="breadcrumbs__link" href="https://www.dailypaws.com"><span class="breadcrumbs__title">Home</span></a><span class="icon breadcrumbs__icon "><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width=24 height=24 viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><title>Chevron Right</title><path d="M8.578 16.359l4.594-4.594-4.594-4.594 1.406-1.406 6 6-6 6z"></path></svg></span></li>
                        <li class="breadcrumbs__item"><a class="breadcrumbs__link" href="https://www.dailypaws.com/gear-apparel"><span class="breadcrumbs__title">Pet Gear & Apparel</span></a><span class="icon breadcrumbs__icon "><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width=24 height=24 viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><title>Chevron Right</title><path d="M8.578 16.359l4.594-4.594-4.594-4.594 1.406-1.406 6 6-6 6z"></path></svg></span></li>
                        <li class="breadcrumbs__item breadcrumbs__item--last"><a class="breadcrumbs__link breadcrumbs__link--last" href="https://www.dailypaws.com/gear-apparel/dog-supplies"><span class="breadcrumbs__title">Dog Supplies</span></a><span class="icon breadcrumbs__icon  breadcrumbs__icon--last"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width=24 height=24 viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><title>Chevron Right</title><path d="M8.578 16.359l4.594-4.594-4.594-4.594 1.406-1.406 6 6-6 6z"></path></svg></span></li>
                      <li class="breadcrumbs__item visually-hidden" aria-current="page">Everything You Need to Go Camping With Your Pup</li></ol></nav><span class="breadcrumbs-align-shift"></span></div>
            <div data-tracking-zone="share bar" class="component share-new  square">
            <button class="icon shareicon-modal-toggle" aria-label="More Share Options" data-tracking-do-not-track="1"><span class="icon icon-reply default-icon"><svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-reply" width="36" height="36" viewBox="0 0 24 24"><path fill="#685F55" d="M14 9V5l7 7-7 7v-4.1c-5 0-8.5 1.6-11 5.1 1-5 4-10 11-11" /></svg><span class="icon-text">Share</span></span>
            </button>
            </div>
          </div>
            <h1 class="longformHeader__headline">
              Everything You Need to Go Camping With Your Pup
            </h1>
        
          <div class="longformHeader__sponsorLogo">
            <div id="karma-lazy-sponsorLogo" class="sponsor-logo"></div>
          </div>
        
            <div class="longformHeader__dek">
              You just need a few extra things to make sure your pup has a great time on the trip, too!
            </div>
        
            <!-- Author and Date -->
            <div class="longformHeader__author scale-12 clearfix">
              <div class="author-text" data-tracking-zone="author">
                  By
            
                      <span class="bold author-name">Lindsay Tigar</span>
                       and           <a class="bold author-name" href="https://www.dailypaws.com/author/abbie-harrison">Abbie Harrison</a>      
                    <div class="timestamp published-date">
                        June 07, 2021
                    </div>
              </div>
            </div>
        </div>
      </div>
    </div>
  </div>
  <div class="karma-lazy-seriesDetails"></div>
    <div class="longformContent" data-tracking-zone="content">
        <div class="disclosure padded margin-24-top  longformContent__container">
          <div class="disclosure-inner">Each product we feature has been independently selected and reviewed by our editorial team. If you make a purchase using the links included, we may earn commission.</div>
        </div>
      <!-- Longform Content -->
        <div class="longformContent__container longformContent__container--toutCards ">
                <h2 class="visually-hidden">Related Content</h2>
                <div class="component tout-cards toutCards"    style="background-color: rgba(235, 195, 110, 1.0);"
                >
                  <div class="toutCards__inner">
                    <div class="toutCards__container carouselNav">
                      <div class="toutCards__listWrapper carouselNav__listWrapper">
                        <a class="toutCards__prev carouselNav__prev carouselNav__button" href="#"
                          aria-label="Previous"
                          data-tracking-do-not-track="1"
                          tabindex="-1"
                          role="button"
                          title="Previous">
                          <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z" /></svg>        </a>
                        <ul class="toutCards__list carouselNav__list">
                          <li class="toutCards__listItem carouselNav__listItem show">
                              <div class="component buying-information buyingInformation ">  <div class="component lazy-image lazy-image-udf buyingInformation__image aspect_1x1 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F06%2F04%2Fstoic-6-person-dome-tent.jpg"
                                   data-special-crop="" data-alt="stoic orange 6 person tent" data-title="stoic-6-person-dome-tent" data-shop-image="false" data-original-width="1244" data-original-height="1244" data-high-density="true"  data-crop-percentage="100" data-width="257" data-height="257" data-tracking-zone="image" data-orientation="default" >
                                  <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F06%2F04%2Fstoic-6-person-dome-tent.jpg" alt="stoic orange 6 person tent" width="257" height="257"></noscript>
                                  <div class="inner-container js-inner-container">
                                      <a class="image-link js-image-link" href="https://backcountry.tnu8.net/c/249354/358742/5311?subId1&#x3D;DAPEverythingYouNeedtoGoCampingWithYourPupjcomstocDogAff7817045202106I&amp;u&#x3D;https://www.backcountry.com/stoic-6-person-dome-tent" aria-hidden="true" tabindex="-1"><span class="placeholderText visually-hidden">stoic orange 6 person tent</span></a>
                                  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1244" height="1244" /></div></div>
                                  <div class="buyingInformation__buyContent"><div class="buyContent__productName">Stoic 6 Person Dome Tent</div><div class="buyContent__priceCTA">
                                        <div class="priceCTA__priceWrapper "><div class="priceCTA__price">$175</div></div><div class="priceCTA__shopIt"><a href="https://backcountry.tnu8.net/c/249354/358742/5311?subId1&#x3D;DAPEverythingYouNeedtoGoCampingWithYourPupjcomstocDogAff7817045202106I&amp;u&#x3D;https://www.backcountry.com/stoic-6-person-dome-tent" class="shopIt__btn" rel="nofollow" data-tracking-zone="buying-button" data-ecommerce="true" data-tracking-label="Shop It" data-brand="dailypaws" data-store="Backcountry" data-product="Stoic 6 Person Dome Tent" data-price="$175" aria-label="Shop for Stoic 6 Person Dome Tent">SHOP IT</a><div class="shopIt__retailer">Backcountry</div></div></div></div></div>
                                      </li>
                          <li class="toutCards__listItem carouselNav__listItem show">
                              <div class="component buying-information buyingInformation ">  <div class="component lazy-image lazy-image-udf buyingInformation__image aspect_1x1 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F06%2F04%2Fruffwear-urban-sprawl-dog-bed.jpg"
                                   data-special-crop="" data-alt="turquoise ruffwear dog bed" data-title="ruffwear-urban-sprawl-dog-bed" data-shop-image="false" data-original-width="1244" data-original-height="1244" data-high-density="true"  data-crop-percentage="100" data-width="257" data-height="257" data-tracking-zone="image" data-orientation="default" >
                                  <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F06%2F04%2Fruffwear-urban-sprawl-dog-bed.jpg" alt="turquoise ruffwear dog bed" width="257" height="257"></noscript>
                                  <div class="inner-container js-inner-container">
                                      <a class="image-link js-image-link" href="https://www.avantlink.com/click.php?tt&#x3D;cl&amp;merchant_id&#x3D;f710da35-5850-4b3c-a29f-d26606e87382&amp;website_id&#x3D;a8bd14c4-ad5a-48f2-a099-93ae55466df6&amp;url&#x3D;https%3A%2F%2Fruffwear.com%2Fcollections%2Fdog-beds-blankets%2Fproducts%2Furban-sprawl-bed&amp;ctc&#x3D;DAPEverythingYouNeedCampingWithDogsLTigarAHarrison0621" aria-hidden="true" tabindex="-1"><span class="placeholderText visually-hidden">turquoise ruffwear dog bed</span></a>
                                  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1244" height="1244" /></div></div>
                                  <div class="buyingInformation__buyContent"><div class="buyContent__productName">Ruffwear Urban Sprawl Dog Bed</div><div class="buyContent__priceCTA">
                                        <div class="priceCTA__priceWrapper "><div class="priceCTA__price">$150</div></div><div class="priceCTA__shopIt"><a href="https://www.avantlink.com/click.php?tt&#x3D;cl&amp;merchant_id&#x3D;f710da35-5850-4b3c-a29f-d26606e87382&amp;website_id&#x3D;a8bd14c4-ad5a-48f2-a099-93ae55466df6&amp;url&#x3D;https%3A%2F%2Fruffwear.com%2Fcollections%2Fdog-beds-blankets%2Fproducts%2Furban-sprawl-bed&amp;ctc&#x3D;DAPEverythingYouNeedCampingWithDogsLTigarAHarrison0621" class="shopIt__btn" rel="nofollow" data-tracking-zone="buying-button" data-ecommerce="true" data-tracking-label="Shop It" data-brand="dailypaws" data-store="Ruffwear" data-product="Ruffwear Urban Sprawl Dog Bed" data-price="$150" aria-label="Shop for Ruffwear Urban Sprawl Dog Bed">SHOP IT</a><div class="shopIt__retailer">Ruffwear</div></div></div></div></div>
                                      </li>
                          <li class="toutCards__listItem carouselNav__listItem show">
                              <div class="component buying-information buyingInformation ">  <div class="component lazy-image lazy-image-udf buyingInformation__image aspect_1x1 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F06%2F04%2Fruffwear-jet-stream-dog-cooling-vest.jpg"
                                   data-special-crop="" data-alt="Ruffwear orange and grey dog cooling vest" data-title="ruffwear-jet-stream-dog-cooling-vest" data-shop-image="false" data-original-width="1244" data-original-height="1244" data-high-density="true"  data-crop-percentage="100" data-width="257" data-height="257" data-tracking-zone="image" data-orientation="default" >
                                  <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F06%2F04%2Fruffwear-jet-stream-dog-cooling-vest.jpg" alt="Ruffwear orange and grey dog cooling vest" width="257" height="257"></noscript>
                                  <div class="inner-container js-inner-container">
                                      <a class="image-link js-image-link" href="https://www.avantlink.com/click.php?tt&#x3D;cl&amp;merchant_id&#x3D;f710da35-5850-4b3c-a29f-d26606e87382&amp;website_id&#x3D;a8bd14c4-ad5a-48f2-a099-93ae55466df6&amp;url&#x3D;https%3A%2F%2Fruffwear.com%2Fcollections%2Fdog-apparel%2Fproducts%2Fjet-stream&amp;ctc&#x3D;DAPEverythingYouNeedCampingWithDogsLTigarAHarrison0621" aria-hidden="true" tabindex="-1"><span class="placeholderText visually-hidden">Ruffwear orange and grey dog cooling vest</span></a>
                                  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1244" height="1244" /></div></div>
                                  <div class="buyingInformation__buyContent"><div class="buyContent__productName">Ruffwear Jet Stream Dog Cooling Vest</div><div class="buyContent__priceCTA">
                                        <div class="priceCTA__priceWrapper "><div class="priceCTA__price">$40</div></div><div class="priceCTA__shopIt"><a href="https://www.avantlink.com/click.php?tt&#x3D;cl&amp;merchant_id&#x3D;f710da35-5850-4b3c-a29f-d26606e87382&amp;website_id&#x3D;a8bd14c4-ad5a-48f2-a099-93ae55466df6&amp;url&#x3D;https%3A%2F%2Fruffwear.com%2Fcollections%2Fdog-apparel%2Fproducts%2Fjet-stream&amp;ctc&#x3D;DAPEverythingYouNeedCampingWithDogsLTigarAHarrison0621" class="shopIt__btn" rel="nofollow" data-tracking-zone="buying-button" data-ecommerce="true" data-tracking-label="Shop It" data-brand="dailypaws" data-store="Ruffwear" data-product="Ruffwear Jet Stream Dog Cooling Vest" data-price="$40" aria-label="Shop for Ruffwear Jet Stream Dog Cooling Vest">SHOP IT</a><div class="shopIt__retailer">Ruffwear</div></div></div></div></div>
                                      </li>
                          <li class="toutCards__listItem carouselNav__listItem show">
                              <div class="component buying-information buyingInformation ">  <div class="component lazy-image lazy-image-udf buyingInformation__image aspect_1x1 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F06%2F04%2Fjespet-bungee-reflective-standard-dog-leash.jpg"
                                   data-special-crop="" data-alt="Jespet bungee reflective dog leash" data-title="jespet-bungee-reflective-standard-dog-leash" data-shop-image="false" data-original-width="1244" data-original-height="1244" data-high-density="true"  data-crop-percentage="100" data-width="257" data-height="257" data-tracking-zone="image" data-orientation="default" >
                                  <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F06%2F04%2Fjespet-bungee-reflective-standard-dog-leash.jpg" alt="Jespet bungee reflective dog leash" width="257" height="257"></noscript>
                                  <div class="inner-container js-inner-container">
                                      <a class="image-link js-image-link" href="https://www.anrdoezrs.net/links/7799179/type/dlg/sid/DAPEverythingYouNeedtoGoCampingWithYourPupjcomstocDogAff7817045202106I/https://www.chewy.com/jespet-bungee-reflective-standard-dog/dp/274586" aria-hidden="true" tabindex="-1"><span class="placeholderText visually-hidden">Jespet bungee reflective dog leash</span></a>
                                  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1244" height="1244" /></div></div>
                                  <div class="buyingInformation__buyContent"><div class="buyContent__productName">JesPet Bungee Reflective Standard Dog Leash</div><div class="buyContent__priceCTA">
                                        <div class="priceCTA__priceWrapper "><div class="priceCTA__price">$13</div></div><div class="priceCTA__shopIt"><a href="https://www.anrdoezrs.net/links/7799179/type/dlg/sid/DAPEverythingYouNeedtoGoCampingWithYourPupjcomstocDogAff7817045202106I/https://www.chewy.com/jespet-bungee-reflective-standard-dog/dp/274586" class="shopIt__btn" rel="nofollow" data-tracking-zone="buying-button" data-ecommerce="true" data-tracking-label="Shop It" data-brand="dailypaws" data-store="Chewy" data-product="JesPet Bungee Reflective Standard Dog Leash" data-price="$13" aria-label="Shop for JesPet Bungee Reflective Standard Dog Leash">SHOP IT</a><div class="shopIt__retailer">Chewy</div></div></div></div></div>
                                      </li>
                          <li class="toutCards__listItem carouselNav__listItem show">
                              <div class="component buying-information buyingInformation ">  <div class="component lazy-image lazy-image-udf buyingInformation__image aspect_1x1 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F06%2F04%2Forvis-dog-weekender-kit.jpg"
                                   data-special-crop="" data-alt="Grey Orvis Dog Weekender Travel Kit" data-title="orvis-dog-weekender-kit" data-shop-image="false" data-original-width="1244" data-original-height="1244" data-high-density="true"  data-crop-percentage="100" data-width="257" data-height="257" data-tracking-zone="image" data-orientation="default" >
                                  <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F06%2F04%2Forvis-dog-weekender-kit.jpg" alt="Grey Orvis Dog Weekender Travel Kit" width="257" height="257"></noscript>
                                  <div class="inner-container js-inner-container">
                                      <a class="image-link js-image-link" href="https://click.linksynergy.com/deeplink?id&#x3D;93xLBvPhAeE&amp;mid&#x3D;38663&amp;murl&#x3D;https://www.orvis.com/orvis-dog-weekender-travel-kit/8T2R.html&amp;u1&#x3D;DAPEverythingYouNeedtoGoCampingWithYourPupjcomstocDogAff7817045202106I" aria-hidden="true" tabindex="-1"><span class="placeholderText visually-hidden">Grey Orvis Dog Weekender Travel Kit</span></a>
                                  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1244" height="1244" /></div></div>
                                  <div class="buyingInformation__buyContent"><div class="buyContent__productName">Orvis Dog Weekender Kit</div><div class="buyContent__priceCTA">
                                        <div class="priceCTA__priceWrapper "><div class="priceCTA__price">$90</div></div><div class="priceCTA__shopIt"><a href="https://click.linksynergy.com/deeplink?id&#x3D;93xLBvPhAeE&amp;mid&#x3D;38663&amp;murl&#x3D;https://www.orvis.com/orvis-dog-weekender-travel-kit/8T2R.html&amp;u1&#x3D;DAPEverythingYouNeedtoGoCampingWithYourPupjcomstocDogAff7817045202106I" class="shopIt__btn" rel="nofollow" data-tracking-zone="buying-button" data-ecommerce="true" data-tracking-label="Shop It" data-brand="dailypaws" data-store="Orvis" data-product="Orvis Dog Weekender Kit" data-price="$90" aria-label="Shop for Orvis Dog Weekender Kit">SHOP IT</a><div class="shopIt__retailer">Orvis</div></div></div></div></div>
                                      </li>
                          <li class="toutCards__listItem carouselNav__listItem show">
                              <div class="component buying-information buyingInformation ">  <div class="component lazy-image lazy-image-udf buyingInformation__image aspect_1x1 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F06%2F04%2F1L-collapsible-water-bladder.jpg"
                                   data-special-crop="" data-alt="clear collapsible water bottle" data-title="1L-collapsible-water-bladder" data-shop-image="false" data-original-width="1244" data-original-height="1244" data-high-density="true"  data-crop-percentage="100" data-width="257" data-height="257" data-tracking-zone="image" data-orientation="default" >
                                  <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F06%2F04%2F1L-collapsible-water-bladder.jpg" alt="clear collapsible water bottle" width="257" height="257"></noscript>
                                  <div class="inner-container js-inner-container">
                                      <a class="image-link js-image-link" href="https://www.avantlink.com/click.php?tt&#x3D;cl&amp;merchant_id&#x3D;f710da35-5850-4b3c-a29f-d26606e87382&amp;website_id&#x3D;a8bd14c4-ad5a-48f2-a099-93ae55466df6&amp;url&#x3D;https%3A%2F%2Fruffwear.com%2Fcollections%2Fdog-packs%2Fproducts%2Flarge-collapsible-water-bladder&amp;ctc&#x3D;DAPEverythingYouNeedCampingWithDogsLTigarAHarrison0621" aria-hidden="true" tabindex="-1"><span class="placeholderText visually-hidden">clear collapsible water bottle</span></a>
                                  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1244" height="1244" /></div></div>
                                  <div class="buyingInformation__buyContent"><div class="buyContent__productName">1L Collapsible Water Bladder</div><div class="buyContent__priceCTA">
                                        <div class="priceCTA__priceWrapper "><div class="priceCTA__price">$10</div></div><div class="priceCTA__shopIt"><a href="https://www.avantlink.com/click.php?tt&#x3D;cl&amp;merchant_id&#x3D;f710da35-5850-4b3c-a29f-d26606e87382&amp;website_id&#x3D;a8bd14c4-ad5a-48f2-a099-93ae55466df6&amp;url&#x3D;https%3A%2F%2Fruffwear.com%2Fcollections%2Fdog-packs%2Fproducts%2Flarge-collapsible-water-bladder&amp;ctc&#x3D;DAPEverythingYouNeedCampingWithDogsLTigarAHarrison0621" class="shopIt__btn" rel="nofollow" data-tracking-zone="buying-button" data-ecommerce="true" data-tracking-label="Shop It" data-brand="dailypaws" data-store="Ruffwear" data-product="1L Collapsible Water Bladder" data-price="$10" aria-label="Shop for 1L Collapsible Water Bladder">SHOP IT</a><div class="shopIt__retailer">Ruffwear</div></div></div></div></div>
                                      </li>
                          <li class="toutCards__listItem carouselNav__listItem show">
                              <div class="component buying-information buyingInformation ">  <div class="component lazy-image lazy-image-udf buyingInformation__image aspect_1x1 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F06%2F04%2Fventure-pal-lightweight-packable-travel-hiking-backpack.jpg"
                                   data-special-crop="" data-alt="Turquoise Venture Pal Lightweight Packable Travel Hiking Backpack" data-title="venture-pal-lightweight-packable-travel-hiking-backpack" data-shop-image="false" data-original-width="1244" data-original-height="1244" data-high-density="true"  data-crop-percentage="100" data-width="257" data-height="257" data-tracking-zone="image" data-orientation="default" >
                                  <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F06%2F04%2Fventure-pal-lightweight-packable-travel-hiking-backpack.jpg" alt="Turquoise Venture Pal Lightweight Packable Travel Hiking Backpack" width="257" height="257"></noscript>
                                  <div class="inner-container js-inner-container">
                                      <a class="image-link js-image-link" href="https://www.amazon.com/Venture-Pal-Lightweight-Packable-Backpack/dp/B07PY3D16F?&amp;linkCode&#x3D;ll1&amp;tag&#x3D;dapeverythingyouneedcampingwithdogsltigaraharrison0621-20&amp;linkId&#x3D;dc879808184427c25a2056f8eee388f6&amp;language&#x3D;en_US&amp;ref_&#x3D;as_li_ss_tl" aria-hidden="true" tabindex="-1"><span class="placeholderText visually-hidden">Turquoise Venture Pal Lightweight Packable Travel Hiking Backpack</span></a>
                                  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1244" height="1244" /></div></div>
                                  <div class="buyingInformation__buyContent"><div class="buyContent__productName">Venture Pal 40L Lightweight Packable Travel Hiking Backpack</div><div class="buyContent__priceCTA">
                                        <div class="priceCTA__priceWrapper "><div class="priceCTA__price">$23</div></div><div class="priceCTA__shopIt"><a href="https://www.amazon.com/Venture-Pal-Lightweight-Packable-Backpack/dp/B07PY3D16F?&amp;linkCode&#x3D;ll1&amp;tag&#x3D;dapeverythingyouneedcampingwithdogsltigaraharrison0621-20&amp;linkId&#x3D;dc879808184427c25a2056f8eee388f6&amp;language&#x3D;en_US&amp;ref_&#x3D;as_li_ss_tl" class="shopIt__btn" rel="nofollow" data-tracking-zone="buying-button" data-ecommerce="true" data-tracking-label="Shop It" data-brand="dailypaws" data-store="Amazon" data-product="Venture Pal 40L Lightweight Packable Travel Hiking Backpack" data-price="$23" aria-label="Shop for Venture Pal 40L Lightweight Packable Travel Hiking Backpack">SHOP IT</a><div class="shopIt__retailer">Amazon</div></div></div></div></div>
                                      </li>
                          <li class="toutCards__listItem carouselNav__listItem show">
                              <div class="component buying-information buyingInformation ">  <div class="component lazy-image lazy-image-udf buyingInformation__image aspect_1x1 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F06%2F04%2Fk9-sport-sack-air-2-forwardfacing-backpack.jpg"
                                   data-special-crop="" data-alt="K9 Black sport sack forward facing backpack" data-title="k9-sport-sack-air-2-forwardfacing-backpack" data-shop-image="false" data-original-width="1244" data-original-height="1244" data-high-density="true"  data-crop-percentage="100" data-width="257" data-height="257" data-tracking-zone="image" data-orientation="default" >
                                  <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F06%2F04%2Fk9-sport-sack-air-2-forwardfacing-backpack.jpg" alt="K9 Black sport sack forward facing backpack" width="257" height="257"></noscript>
                                  <div class="inner-container js-inner-container">
                                      <a class="image-link js-image-link" href="https://www.anrdoezrs.net/links/7799179/type/dlg/sid/DAPEverythingYouNeedtoGoCampingWithYourPupjcomstocDogAff7817045202106I/https://www.chewy.com/k9-sport-sack-air-2-forward-facing/dp/164159" aria-hidden="true" tabindex="-1"><span class="placeholderText visually-hidden">K9 Black sport sack forward facing backpack</span></a>
                                  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1244" height="1244" /></div></div>
                                  <div class="buyingInformation__buyContent"><div class="buyContent__productName">K9 Sport Sack Air 2 Forward-Facing Backpack</div><div class="buyContent__priceCTA">
                                        <div class="priceCTA__priceWrapper "><div class="priceCTA__price">$75</div></div><div class="priceCTA__shopIt"><a href="https://www.anrdoezrs.net/links/7799179/type/dlg/sid/DAPEverythingYouNeedtoGoCampingWithYourPupjcomstocDogAff7817045202106I/https://www.chewy.com/k9-sport-sack-air-2-forward-facing/dp/164159" class="shopIt__btn" rel="nofollow" data-tracking-zone="buying-button" data-ecommerce="true" data-tracking-label="Shop It" data-brand="dailypaws" data-store="Chewy" data-product="K9 Sport Sack Air 2 Forward-Facing Backpack" data-price="$75" aria-label="Shop for K9 Sport Sack Air 2 Forward-Facing Backpack">SHOP IT</a><div class="shopIt__retailer">Chewy</div></div></div></div></div>
                                      </li>
                          <li class="toutCards__listItem carouselNav__listItem show">
                              <div class="component buying-information buyingInformation ">  <div class="component lazy-image lazy-image-udf buyingInformation__image aspect_1x1 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F06%2F04%2Fpacific-loop-toy.jpg"
                                   data-special-crop="" data-alt="pacific loop dog toy" data-title="pacific-loop-toy" data-shop-image="false" data-original-width="1244" data-original-height="1244" data-high-density="true"  data-crop-percentage="100" data-width="257" data-height="257" data-tracking-zone="image" data-orientation="default" >
                                  <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F06%2F04%2Fpacific-loop-toy.jpg" alt="pacific loop dog toy" width="257" height="257"></noscript>
                                  <div class="inner-container js-inner-container">
                                      <a class="image-link js-image-link" href="https://www.avantlink.com/click.php?tt&#x3D;cl&amp;merchant_id&#x3D;f710da35-5850-4b3c-a29f-d26606e87382&amp;website_id&#x3D;a8bd14c4-ad5a-48f2-a099-93ae55466df6&amp;url&#x3D;https%3A%2F%2Fruffwear.com%2Fcollections%2Fdog-toys%2Fproducts%2Fpacific-loop-tug-fetch-dog-toy&amp;ctc&#x3D;DAPEverythingYouNeedCampingWithDogsLTigarAHarrison0621" aria-hidden="true" tabindex="-1"><span class="placeholderText visually-hidden">pacific loop dog toy</span></a>
                                  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1244" height="1244" /></div></div>
                                  <div class="buyingInformation__buyContent"><div class="buyContent__productName">Pacific Loop Toy</div><div class="buyContent__priceCTA">
                                        <div class="priceCTA__priceWrapper "><div class="priceCTA__price">$25</div></div><div class="priceCTA__shopIt"><a href="https://www.avantlink.com/click.php?tt&#x3D;cl&amp;merchant_id&#x3D;f710da35-5850-4b3c-a29f-d26606e87382&amp;website_id&#x3D;a8bd14c4-ad5a-48f2-a099-93ae55466df6&amp;url&#x3D;https%3A%2F%2Fruffwear.com%2Fcollections%2Fdog-toys%2Fproducts%2Fpacific-loop-tug-fetch-dog-toy&amp;ctc&#x3D;DAPEverythingYouNeedCampingWithDogsLTigarAHarrison0621" class="shopIt__btn" rel="nofollow" data-tracking-zone="buying-button" data-ecommerce="true" data-tracking-label="Shop It" data-brand="dailypaws" data-store="Ruffwear" data-product="Pacific Loop Toy" data-price="$25" aria-label="Shop for Pacific Loop Toy">SHOP IT</a><div class="shopIt__retailer">Ruffwear</div></div></div></div></div>
                                      </li>
                          <li class="toutCards__listItem carouselNav__listItem show">
                              <div class="component buying-information buyingInformation ">  <div class="component lazy-image lazy-image-udf buyingInformation__image aspect_1x1 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F06%2F04%2Ffrisco-dog-poop-bags-dispenser.jpg"
                                   data-special-crop="" data-alt="Frisco Poop Bags &amp; Dispenser" data-title="frisco-dog-poop-bags-dispenser" data-shop-image="false" data-original-width="1244" data-original-height="1244" data-high-density="true"  data-crop-percentage="100" data-width="257" data-height="257" data-tracking-zone="image" data-orientation="default" >
                                  <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F06%2F04%2Ffrisco-dog-poop-bags-dispenser.jpg" alt="Frisco Poop Bags &amp; Dispenser" width="257" height="257"></noscript>
                                  <div class="inner-container js-inner-container">
                                      <a class="image-link js-image-link" href="https://www.anrdoezrs.net/links/7799179/type/dlg/sid/DAPEverythingYouNeedtoGoCampingWithYourPupjcomstocDogAff7817045202106I/https://www.chewy.com/frisco-refill-dog-poop-bags-unscented/dp/282062" aria-hidden="true" tabindex="-1"><span class="placeholderText visually-hidden">Frisco Poop Bags &amp; Dispenser</span></a>
                                  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1244" height="1244" /></div></div>
                                  <div class="buyingInformation__buyContent"><div class="buyContent__productName">Frisco Dog Poop Bags and Dispenser</div><div class="buyContent__priceCTA">
                                        <div class="priceCTA__priceWrapper "><div class="priceCTA__price">$10</div></div><div class="priceCTA__shopIt"><a href="https://www.anrdoezrs.net/links/7799179/type/dlg/sid/DAPEverythingYouNeedtoGoCampingWithYourPupjcomstocDogAff7817045202106I/https://www.chewy.com/frisco-refill-dog-poop-bags-unscented/dp/282062" class="shopIt__btn" rel="nofollow" data-tracking-zone="buying-button" data-ecommerce="true" data-tracking-label="Shop It" data-brand="dailypaws" data-store="Chewy" data-product="Frisco Dog Poop Bags and Dispenser" data-price="$10" aria-label="Shop for Frisco Dog Poop Bags and Dispenser">SHOP IT</a><div class="shopIt__retailer">Chewy</div></div></div></div></div>
                                      </li>
                          <li class="toutCards__listItem carouselNav__listItem show">
                              <div class="component buying-information buyingInformation ">  <div class="component lazy-image lazy-image-udf buyingInformation__image aspect_1x1 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F06%2F04%2Fknotahitch-campsite-dog-tether-system.jpg"
                                   data-special-crop="" data-alt="red ruffwear knot-a-hitch campsite dog-hitching system" data-title="knotahitch-campsite-dog-tether-system" data-shop-image="false" data-original-width="1244" data-original-height="1244" data-high-density="true"  data-crop-percentage="100" data-width="257" data-height="257" data-tracking-zone="image" data-orientation="default" >
                                  <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F06%2F04%2Fknotahitch-campsite-dog-tether-system.jpg" alt="red ruffwear knot-a-hitch campsite dog-hitching system" width="257" height="257"></noscript>
                                  <div class="inner-container js-inner-container">
                                      <a class="image-link js-image-link" href="https://www.avantlink.com/click.php?tt&#x3D;cl&amp;merchant_id&#x3D;f710da35-5850-4b3c-a29f-d26606e87382&amp;website_id&#x3D;a8bd14c4-ad5a-48f2-a099-93ae55466df6&amp;url&#x3D;https%3A%2F%2Fruffwear.com%2Fcollections%2Fdog-leashes%2Fproducts%2Fknot-a-hitch&amp;ctc&#x3D;DAPEverythingYouNeedCampingWithDogsLTigarAHarrison0621" aria-hidden="true" tabindex="-1"><span class="placeholderText visually-hidden">red ruffwear knot-a-hitch campsite dog-hitching system</span></a>
                                  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1244" height="1244" /></div></div>
                                  <div class="buyingInformation__buyContent"><div class="buyContent__productName">Knot-a-Hitch Campsite Dog Tether System</div><div class="buyContent__priceCTA">
                                        <div class="priceCTA__priceWrapper "><div class="priceCTA__price">$60</div></div><div class="priceCTA__shopIt"><a href="https://www.avantlink.com/click.php?tt&#x3D;cl&amp;merchant_id&#x3D;f710da35-5850-4b3c-a29f-d26606e87382&amp;website_id&#x3D;a8bd14c4-ad5a-48f2-a099-93ae55466df6&amp;url&#x3D;https%3A%2F%2Fruffwear.com%2Fcollections%2Fdog-leashes%2Fproducts%2Fknot-a-hitch&amp;ctc&#x3D;DAPEverythingYouNeedCampingWithDogsLTigarAHarrison0621" class="shopIt__btn" rel="nofollow" data-tracking-zone="buying-button" data-ecommerce="true" data-tracking-label="Shop It" data-brand="dailypaws" data-store="Ruffwear" data-product="Knot-a-Hitch Campsite Dog Tether System" data-price="$60" aria-label="Shop for Knot-a-Hitch Campsite Dog Tether System">SHOP IT</a><div class="shopIt__retailer">Ruffwear</div></div></div></div></div>
                                      </li>
                          <li class="toutCards__listItem carouselNav__listItem show">
                              <div class="component buying-information buyingInformation ">  <div class="component lazy-image lazy-image-udf buyingInformation__image aspect_1x1 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F06%2F04%2Fnite-ize-spotlit-xl-rechargeable-dog-collar-light.jpg"
                                   data-special-crop="" data-alt="Nite Ize SpotLit XL Rechargeable Dog Collar Light" data-title="nite-ize-spotlit-xl-rechargeable-dog-collar-light" data-shop-image="false" data-original-width="1244" data-original-height="1244" data-high-density="true"  data-crop-percentage="100" data-width="257" data-height="257" data-tracking-zone="image" data-orientation="default" >
                                  <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F06%2F04%2Fnite-ize-spotlit-xl-rechargeable-dog-collar-light.jpg" alt="Nite Ize SpotLit XL Rechargeable Dog Collar Light" width="257" height="257"></noscript>
                                  <div class="inner-container js-inner-container">
                                      <a class="image-link js-image-link" href="https://www.anrdoezrs.net/links/7799179/type/dlg/sid/DAPEverythingYouNeedtoGoCampingWithYourPupjcomstocDogAff7817045202106I/https://www.chewy.com/nite-ize-spotlit-xl-rechargeable-dog/dp/205419" aria-hidden="true" tabindex="-1"><span class="placeholderText visually-hidden">Nite Ize SpotLit XL Rechargeable Dog Collar Light</span></a>
                                  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1244" height="1244" /></div></div>
                                  <div class="buyingInformation__buyContent"><div class="buyContent__productName">NITE IZE Spotlit XL Rechargeable Dog Collar Light</div><div class="buyContent__priceCTA">
                                        <div class="priceCTA__priceWrapper "><div class="priceCTA__price">$16</div></div><div class="priceCTA__shopIt"><a href="https://www.anrdoezrs.net/links/7799179/type/dlg/sid/DAPEverythingYouNeedtoGoCampingWithYourPupjcomstocDogAff7817045202106I/https://www.chewy.com/nite-ize-spotlit-xl-rechargeable-dog/dp/205419" class="shopIt__btn" rel="nofollow" data-tracking-zone="buying-button" data-ecommerce="true" data-tracking-label="Shop It" data-brand="dailypaws" data-store="Chewy" data-product="NITE IZE Spotlit XL Rechargeable Dog Collar Light" data-price="$16" aria-label="Shop for NITE IZE Spotlit XL Rechargeable Dog Collar Light">SHOP IT</a><div class="shopIt__retailer">Chewy</div></div></div></div></div>
                                      </li>
                        </ul>
                        <a class="toutCards__next carouselNav__next carouselNav__button"
                          href="#"
                          aria-label="Next" tabindex="-1"
                          data-tracking-do-not-track="1"
                          role="button"
                          title="Next">
                          <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path></svg>        </a>
                      </div>
                    </div>
                  </div>
                </div>
                                </div>
        <div class="longformContent__container longformContent__container--paragraph ">
                <div class="paragraph  "><p>If you spend your summers camping, hiking, and spending time in nature, you probably know that proper equipment is vital to facilitate any good adventure. While you might have your own packing list down pat, you might not know what else to bring if you pooch tags along. </p></div>
                                </div>
        <div class="longformContent__container longformContent__container--paragraph ">
                <div class="paragraph  "><p><strong>RELATED:</strong> <a href="https://www.dailypaws.com/living-with-pets/pet-travel/camping-with-dogs">The Ultimate Guide to Going Camping With Your Dogs This Summer</a></p></div>
                                </div>
        <div class="longformContent__container longformContent__container--paragraph ">
                <div class="paragraph  "><p>If you&apos;ve never camped with your pup before and aren&apos;t sure what to bring to make sure he stays calm and comfortable for the trip, we put together a guide to help you gather all the right camping <a href="https://www.dailypaws.com/gear-apparel/travel-gear/dog-adventure-products">gear for your pup</a>. Add these products to your packing list and to make camping with dogs easier (and more fun).</p></div>
                                </div>
        <div class="longformContent__container longformContent__container--ad ">
                <div  id="div-gpt-mob-square-flex-1" data-tier="1" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div>
                                </div>
        <div class="longformContent__container longformContent__container--ad ">
                <div  id="div-gpt-leaderboard-flex-2" data-tier="2" class="ad ad-container ad-wrapper type-101x1;970x90;970x66;970x250;728x90 desktop-ad tablet-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div>
                                </div>
        <div class="longformContent__container longformContent__container--paragraph ">
                <div class="paragraph  "><p><strong>BONUS:</strong> Looking for more camping must-haves? Check out our top recommendations for <a href="https://www.dailypaws.com/gear-apparel/dog-supplies/dog-grooming-supplies/dog-sunscreen">dog sunscreen</a>, <a href="https://www.dailypaws.com/gear-apparel/dog-supplies/dog-grooming-supplies/bug-spray-for-dogs">dog bug spray</a>, <a href="https://www.dailypaws.com/gear-apparel/pet-tech/best-dog-gps-trackers">dog GPS collars</a>, and <a href="https://www.dailypaws.com/dogs-puppies/dog-safety-tips/dog-life-jackets">dog life jackets</a>.</p></div>
                                </div>
        <div class="longformContent__container longformContent__container--heading ">
                  <h2>The Best Dog Camping Gear  </h2>
                                </div>
        <div class="longformContent__container longformContent__container--listicle ">
                    <div class="component listicle listicle-udf">
                      <h2 class="visually-hidden">Related Items</h2>      <div class="listicle-item listicle-type-image position-left">
                              <a class="anchor-only" name="Stoic 6 Person Dome Tent" aria-label="Stoic 6 Person Dome Tent" href="javascript: void(0)"></a>
                            <div class="listicle-item-content">
                              <div class="listicle-media">
                                <div class="media-container">
                      <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-left" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F06%2F04%2Fstoic-6-person-dome-tent.jpg" data-use-imagesvc-to-cache="true"
                         data-special-crop="" data-alt="stoic orange 6 person tent" data-title="stoic-6-person-dome-tent" data-shop-image="true" data-original-width="1244" data-original-height="1244" data-high-density="true"  data-crop-percentage="100" data-tracking-zone="image" data-orientation="default" >
                        <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F06%2F04%2Fstoic-6-person-dome-tent.jpg" alt="stoic orange 6 person tent"></noscript>
                        <div class="inner-container js-inner-container image-overlay">
                      <span class="placeholderText visually-hidden">stoic orange 6 person tent</span>      <span class="icon icon-pinterest-circle-solid social-icon pinterest-transparent" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fwww.dailypaws.com%2Fgear-apparel%2Fdog-supplies%2Feverything-you-need-to-go-camping-with-your-pup%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-longform%26utm_content%3D20210608%26utm_term%3Dundefined&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F47%252F2021%252F06%252F04%252Fstoic-6-person-dome-tent.jpg&amp;description&#x3D;Everything%20You%20Need%20to%20Go%20Camping%20With%20Your%20Pup" class="display-block component popup" aria-label="Pin this stoic orange 6 person tent image" title="pinterest share">
                            <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg></a></span>
                            <button class="icon icon-image-zoom" data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F06%2F04%2Fstoic-6-person-dome-tent.jpg" data-credit="Credit: Courtesy of Backcountry" data-alt="stoic orange 6 person tent" data-title="stoic-6-person-dome-tent" aria-label="Make image larger stoic-6-person-dome-tent" data-tracking-do-not-track="1"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"></path></svg>      </button>
                        </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1244" height="1244" /></div></div>  <div class="credit body-credit padding-8-top padding-8-bottom">
                        Credit: Courtesy of Backcountry
                      </div>
                                                </div>
                              </div>
                              <div class="item-title">
                                <h3 class="listicle-headline">
                                    <span class="listicle-headline--inner">Stoic 6 Person Dome Tent</span>
                                </h3>
                              </div><a class="component button" href="https://backcountry.tnu8.net/c/249354/358742/5311?subId1&#x3D;DAPEverythingYouNeedtoGoCampingWithYourPupjcomstocDogAff7817045202106I&amp;u&#x3D;https%3A%2F%2Fwww.backcountry.com%2Fstoic-6-person-dome-tent">Buy Now</a><div class="listicle-text">
                                <p>Everyone on the adventure needs a cozy place to rest their weary bones each night, including your dog. Ensure the tent (or sleeping area) is large enough to house everyone comfortably and safely. </p>
                              <p><strong>Shop now: </strong>Stoic 6 Person Dome Tent, $175; <a href="https://backcountry.tnu8.net/c/249354/358742/5311?subId1=DAPEverythingYouNeedtoGoCampingWithYourPupjcomstocDogAff7817045202106I&#038;u=https%3A%2F%2Fwww.backcountry.com%2Fstoic-6-person-dome-tent" data-ecommerce="true" target="_blank" data-tracking-affiliate-name="www.backcountry.com" data-tracking-affiliate-link-text="backcountry.com" data-tracking-affiliate-link-url="https://www.backcountry.com/stoic-6-person-dome-tent" data-tracking-affiliate-network-name="Impact Radius" rel="sponsored">backcountry.com</a></p>
                              
                              </div>
                            </div>
                          </div>      <div class="listicle-item listicle-type-image position-right">
                              <a class="anchor-only" name="Ruffwear Urban Sprawl Dog Bed" aria-label="Ruffwear Urban Sprawl Dog Bed" href="javascript: void(0)"></a>
                            <div class="listicle-item-content">
                              <div class="listicle-media">
                                <div class="media-container">
                      <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-right" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F06%2F04%2Fruffwear-urban-sprawl-dog-bed.jpg" data-use-imagesvc-to-cache="true"
                         data-special-crop="" data-alt="turquoise ruffwear dog bed" data-title="ruffwear-urban-sprawl-dog-bed" data-shop-image="true" data-original-width="1244" data-original-height="1244" data-high-density="true"  data-crop-percentage="100" data-tracking-zone="image" data-orientation="default" >
                        <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F06%2F04%2Fruffwear-urban-sprawl-dog-bed.jpg" alt="turquoise ruffwear dog bed"></noscript>
                        <div class="inner-container js-inner-container image-overlay">
                      <span class="placeholderText visually-hidden">turquoise ruffwear dog bed</span>      <span class="icon icon-pinterest-circle-solid social-icon pinterest-transparent" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fwww.dailypaws.com%2Fgear-apparel%2Fdog-supplies%2Feverything-you-need-to-go-camping-with-your-pup%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-longform%26utm_content%3D20210608%26utm_term%3Dundefined&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F47%252F2021%252F06%252F04%252Fruffwear-urban-sprawl-dog-bed.jpg&amp;description&#x3D;Everything%20You%20Need%20to%20Go%20Camping%20With%20Your%20Pup" class="display-block component popup" aria-label="Pin this turquoise ruffwear dog bed image" title="pinterest share">
                            <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg></a></span>
                            <button class="icon icon-image-zoom" data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F06%2F04%2Fruffwear-urban-sprawl-dog-bed.jpg" data-credit="Credit: Courtesy of Ruffwear" data-alt="turquoise ruffwear dog bed" data-title="ruffwear-urban-sprawl-dog-bed" aria-label="Make image larger ruffwear-urban-sprawl-dog-bed" data-tracking-do-not-track="1"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"></path></svg>      </button>
                        </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1244" height="1244" /></div></div>  <div class="credit body-credit padding-8-top padding-8-bottom">
                        Credit: Courtesy of Ruffwear
                      </div>
                                                </div>
                              </div>
                              <div class="item-title">
                                <h3 class="listicle-headline">
                                    <span class="listicle-headline--inner">Ruffwear Urban Sprawl Dog Bed</span>
                                </h3>
                              </div><a class="component button" href="https://www.avantlink.com/click.php?tt&#x3D;cl&amp;merchant_id&#x3D;f710da35-5850-4b3c-a29f-d26606e87382&amp;website_id&#x3D;a8bd14c4-ad5a-48f2-a099-93ae55466df6&amp;url&#x3D;https%3A%2F%2Fruffwear.com%2Fcollections%2Fdog-beds-blankets%2Fproducts%2Furban-sprawl-bed&amp;ctc&#x3D;DAPEverythingYouNeedCampingWithDogsLTigarAHarrison0621">Buy Now</a><div class="listicle-text">
                                <p>Along with your tent, consider a blanket or padding to protect the bottom of the tent from potentially dirty dog paws. It also gives your pup a cozy place to rest in between all the outdoor fun! This option from Ruffwear is two-sided to provide an either soft or firm sleeping surface.</p>
                              <p><b>Shop now:</b> Ruffwear Urban Sprawl Dog Bed, $150; <a href="https://www.avantlink.com/click.php?tt=cl&amp;merchant_id=f710da35-5850-4b3c-a29f-d26606e87382&amp;website_id=a8bd14c4-ad5a-48f2-a099-93ae55466df6&amp;url=https%3A%2F%2Fruffwear.com%2Fcollections%2Fdog-beds-blankets%2Fproducts%2Furban-sprawl-bed&amp;ctc=DAPEverythingYouNeedCampingWithDogsLTigarAHarrison0621" target="_blank" rel="nofollow noopener">ruffwear.com</a></p>
                              
                              </div>
                            </div>
                          </div>      
                             <div class="div-sm-inContent "></div>
                          
                          <div class="listicle-item listicle-type-image position-left">
                              <a class="anchor-only" name="Ruffwear Jet Stream Dog Cooling Vest" aria-label="Ruffwear Jet Stream Dog Cooling Vest" href="javascript: void(0)"></a>
                            <div class="listicle-item-content">
                              <div class="listicle-media">
                                <div class="media-container">
                      <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-left" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F06%2F04%2Fruffwear-jet-stream-dog-cooling-vest.jpg" data-use-imagesvc-to-cache="true"
                         data-special-crop="" data-alt="Ruffwear orange and grey dog cooling vest" data-title="ruffwear-jet-stream-dog-cooling-vest" data-shop-image="true" data-original-width="1244" data-original-height="1244" data-high-density="true"  data-crop-percentage="100" data-tracking-zone="image" data-orientation="default" >
                        <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F06%2F04%2Fruffwear-jet-stream-dog-cooling-vest.jpg" alt="Ruffwear orange and grey dog cooling vest"></noscript>
                        <div class="inner-container js-inner-container image-overlay">
                      <span class="placeholderText visually-hidden">Ruffwear orange and grey dog cooling vest</span>      <span class="icon icon-pinterest-circle-solid social-icon pinterest-transparent" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fwww.dailypaws.com%2Fgear-apparel%2Fdog-supplies%2Feverything-you-need-to-go-camping-with-your-pup%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-longform%26utm_content%3D20210608%26utm_term%3Dundefined&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F47%252F2021%252F06%252F04%252Fruffwear-jet-stream-dog-cooling-vest.jpg&amp;description&#x3D;Everything%20You%20Need%20to%20Go%20Camping%20With%20Your%20Pup" class="display-block component popup" aria-label="Pin this Ruffwear orange and grey dog cooling vest image" title="pinterest share">
                            <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg></a></span>
                            <button class="icon icon-image-zoom" data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F06%2F04%2Fruffwear-jet-stream-dog-cooling-vest.jpg" data-credit="Credit: Courtesy of Ruffwear" data-alt="Ruffwear orange and grey dog cooling vest" data-title="ruffwear-jet-stream-dog-cooling-vest" aria-label="Make image larger ruffwear-jet-stream-dog-cooling-vest" data-tracking-do-not-track="1"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"></path></svg>      </button>
                        </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1244" height="1244" /></div></div>  <div class="credit body-credit padding-8-top padding-8-bottom">
                        Credit: Courtesy of Ruffwear
                      </div>
                                                </div>
                              </div>
                              <div class="item-title">
                                <h3 class="listicle-headline">
                                    <span class="listicle-headline--inner">Ruffwear Jet Stream Dog Cooling Vest</span>
                                </h3>
                              </div><a class="component button" href="https://www.avantlink.com/click.php?tt&#x3D;cl&amp;merchant_id&#x3D;f710da35-5850-4b3c-a29f-d26606e87382&amp;website_id&#x3D;a8bd14c4-ad5a-48f2-a099-93ae55466df6&amp;url&#x3D;https%3A%2F%2Fruffwear.com%2Fcollections%2Fdog-apparel%2Fproducts%2Fjet-stream&amp;ctc&#x3D;DAPEverythingYouNeedCampingWithDogsLTigarAHarrison0621">Buy Now</a><div class="listicle-text">
                                <p>Since your pup will probably be on the leash for a prolonged period of time, a sturdy and comfortable leash and harness is a must. For those super-hot hikes, consider a vest that adds in a natural cooling element, too. This option uses shade-providing spandex over the back with a three-layer evaporative cooling chest panel to disperse heat from your pup's core. Just soak it in water, wring it out, zip it on your dog, and go!</p>
                              <p><b>Shop now: </b>Ruffwear Jet Stream Dog Cooling Vest, $40; <a href="https://www.avantlink.com/click.php?tt=cl&amp;merchant_id=f710da35-5850-4b3c-a29f-d26606e87382&amp;website_id=a8bd14c4-ad5a-48f2-a099-93ae55466df6&amp;url=https%3A%2F%2Fruffwear.com%2Fcollections%2Fdog-apparel%2Fproducts%2Fjet-stream&amp;ctc=DAPEverythingYouNeedCampingWithDogsLTigarAHarrison0621" target="_blank" rel="nofollow noopener">ruffwear.com</a></p>
                              
                              </div>
                            </div>
                          </div>      <div class="listicle-item listicle-type-image position-right">
                              <a class="anchor-only" name="JesPet Bungee Reflective Standard Dog Leash" aria-label="JesPet Bungee Reflective Standard Dog Leash" href="javascript: void(0)"></a>
                            <div class="listicle-item-content">
                              <div class="listicle-media">
                                <div class="media-container">
                      <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-right" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F06%2F04%2Fjespet-bungee-reflective-standard-dog-leash.jpg" data-use-imagesvc-to-cache="true"
                         data-special-crop="" data-alt="Jespet bungee reflective dog leash" data-title="jespet-bungee-reflective-standard-dog-leash" data-shop-image="true" data-original-width="1244" data-original-height="1244" data-high-density="true"  data-crop-percentage="100" data-tracking-zone="image" data-orientation="default" >
                        <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F06%2F04%2Fjespet-bungee-reflective-standard-dog-leash.jpg" alt="Jespet bungee reflective dog leash"></noscript>
                        <div class="inner-container js-inner-container image-overlay">
                      <span class="placeholderText visually-hidden">Jespet bungee reflective dog leash</span>      <span class="icon icon-pinterest-circle-solid social-icon pinterest-transparent" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fwww.dailypaws.com%2Fgear-apparel%2Fdog-supplies%2Feverything-you-need-to-go-camping-with-your-pup%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-longform%26utm_content%3D20210608%26utm_term%3Dundefined&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F47%252F2021%252F06%252F04%252Fjespet-bungee-reflective-standard-dog-leash.jpg&amp;description&#x3D;Everything%20You%20Need%20to%20Go%20Camping%20With%20Your%20Pup" class="display-block component popup" aria-label="Pin this Jespet bungee reflective dog leash image" title="pinterest share">
                            <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg></a></span>
                            <button class="icon icon-image-zoom" data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F06%2F04%2Fjespet-bungee-reflective-standard-dog-leash.jpg" data-credit="Credit: Courtesy of Chewy" data-alt="Jespet bungee reflective dog leash" data-title="jespet-bungee-reflective-standard-dog-leash" aria-label="Make image larger jespet-bungee-reflective-standard-dog-leash" data-tracking-do-not-track="1"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"></path></svg>      </button>
                        </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1244" height="1244" /></div></div>  <div class="credit body-credit padding-8-top padding-8-bottom">
                        Credit: Courtesy of Chewy
                      </div>
                                                </div>
                              </div>
                              <div class="item-title">
                                <h3 class="listicle-headline">
                                    <span class="listicle-headline--inner">JesPet Bungee Reflective Standard Dog Leash</span>
                                </h3>
                              </div><a class="component button" href="https://www.anrdoezrs.net/links/7799179/type/dlg/sid/DAPEverythingYouNeedtoGoCampingWithYourPupjcomstocDogAff7817045202106I/https://www.chewy.com/jespet-bungee-reflective-standard-dog/dp/274586">Buy Now</a><div class="listicle-text">
                                <p>This leash option will be great for all of the hikes you and your pup will go on throughout your camping trip. It has an adjustable waist belt and bungee feature to keep your hands free on your walk. The lightweight belt is reflective, too, making it safe to use at night.</p>
                              <p><b>Shop now: </b>JesPet Bungee Reflective Standard Dog Leash, $13; <a href="https://www.anrdoezrs.net/links/7799179/type/dlg/sid/DAPEverythingYouNeedtoGoCampingWithYourPupjcomstocDogAff7817045202106I/https://www.chewy.com/jespet-bungee-reflective-standard-dog/dp/274586" data-ecommerce="true" target="_blank" data-tracking-affiliate-name="www.chewy.com" data-tracking-affiliate-link-text="chewy.com" data-tracking-affiliate-link-url="https://www.chewy.com/jespet-bungee-reflective-standard-dog/dp/274586" data-tracking-affiliate-network-name="CJ Deep Link" rel="sponsored">chewy.com</a></p>
                              
                              </div>
                            </div>
                          </div>      <div class="listicle-item listicle-type-image position-left">
                              <a class="anchor-only" name="Orvis Dog Weekender Kit" aria-label="Orvis Dog Weekender Kit" href="javascript: void(0)"></a>
                            <div class="listicle-item-content">
                              <div class="listicle-media">
                                <div class="media-container">
                      <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-left" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F06%2F04%2Forvis-dog-weekender-kit.jpg" data-use-imagesvc-to-cache="true"
                         data-special-crop="" data-alt="Grey Orvis Dog Weekender Travel Kit" data-title="orvis-dog-weekender-kit" data-shop-image="true" data-original-width="1244" data-original-height="1244" data-high-density="true"  data-crop-percentage="100" data-tracking-zone="image" data-orientation="default" >
                        <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F06%2F04%2Forvis-dog-weekender-kit.jpg" alt="Grey Orvis Dog Weekender Travel Kit"></noscript>
                        <div class="inner-container js-inner-container image-overlay">
                      <span class="placeholderText visually-hidden">Grey Orvis Dog Weekender Travel Kit</span>      <span class="icon icon-pinterest-circle-solid social-icon pinterest-transparent" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fwww.dailypaws.com%2Fgear-apparel%2Fdog-supplies%2Feverything-you-need-to-go-camping-with-your-pup%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-longform%26utm_content%3D20210608%26utm_term%3Dundefined&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F47%252F2021%252F06%252F04%252Forvis-dog-weekender-kit.jpg&amp;description&#x3D;Everything%20You%20Need%20to%20Go%20Camping%20With%20Your%20Pup" class="display-block component popup" aria-label="Pin this Grey Orvis Dog Weekender Travel Kit image" title="pinterest share">
                            <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg></a></span>
                            <button class="icon icon-image-zoom" data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F06%2F04%2Forvis-dog-weekender-kit.jpg" data-credit="Credit: Courtesy of Orvis" data-alt="Grey Orvis Dog Weekender Travel Kit" data-title="orvis-dog-weekender-kit" aria-label="Make image larger orvis-dog-weekender-kit" data-tracking-do-not-track="1"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"></path></svg>      </button>
                        </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1244" height="1244" /></div></div>  <div class="credit body-credit padding-8-top padding-8-bottom">
                        Credit: Courtesy of Orvis
                      </div>
                                                </div>
                              </div>
                              <div class="item-title">
                                <h3 class="listicle-headline">
                                    <span class="listicle-headline--inner">Orvis Dog Weekender Kit</span>
                                </h3>
                              </div><a class="component button" href="https://click.linksynergy.com/deeplink?id&#x3D;93xLBvPhAeE&amp;mid&#x3D;38663&amp;murl&#x3D;https%3A%2F%2Fwww.orvis.com%2Forvis-dog-weekender-travel-kit%2F8T2R.html&amp;u1&#x3D;DAPEverythingYouNeedtoGoCampingWithYourPupjcomstocDogAff7817045202106I">Buy Now</a><div class="listicle-text">
                                <p>Of course, you can’t forget your pup’s kibble when you’re going camping. And consistent access to water is a necessity, too. In fact, dogs will need even more hydration for their increased activity level, so keep a bowl (<a href="https://www.dailypaws.com/gear-apparel/dog-supplies/dog-feeders/best-dog-water-bottles">or travel bottle</a>) handy. This option from Orvis has a convenient carrying case (with extra pockets for leashes and treats), a dog food bag, and two dog bowls. </p>
                              <p><b>Shop now: </b>Orvis Dog Weekender Kit, $90; <a href="https://click.linksynergy.com/deeplink?id=93xLBvPhAeE&#038;mid=38663&#038;murl=https%3A%2F%2Fwww.orvis.com%2Forvis-dog-weekender-travel-kit%2F8T2R.html&#038;u1=DAPEverythingYouNeedtoGoCampingWithYourPupjcomstocDogAff7817045202106I" data-ecommerce="true" target="_blank" data-tracking-affiliate-name="www.orvis.com" data-tracking-affiliate-link-text="orvis.com" data-tracking-affiliate-link-url="https://www.orvis.com/orvis-dog-weekender-travel-kit/8T2R.html" data-tracking-affiliate-network-name="Rakuten" rel="sponsored">orvis.com</a></p>
                              
                              </div>
                            </div>
                          </div>      <div class="listicle-item listicle-type-image position-right">
                              <a class="anchor-only" name="1L Collapsible Water Bladder" aria-label="1L Collapsible Water Bladder" href="javascript: void(0)"></a>
                            <div class="listicle-item-content">
                              <div class="listicle-media">
                                <div class="media-container">
                      <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-right" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F06%2F04%2F1L-collapsible-water-bladder.jpg" data-use-imagesvc-to-cache="true"
                         data-special-crop="" data-alt="clear collapsible water bottle" data-title="1L-collapsible-water-bladder" data-shop-image="true" data-original-width="1244" data-original-height="1244" data-high-density="true"  data-crop-percentage="100" data-tracking-zone="image" data-orientation="default" >
                        <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F06%2F04%2F1L-collapsible-water-bladder.jpg" alt="clear collapsible water bottle"></noscript>
                        <div class="inner-container js-inner-container image-overlay">
                      <span class="placeholderText visually-hidden">clear collapsible water bottle</span>      <span class="icon icon-pinterest-circle-solid social-icon pinterest-transparent" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fwww.dailypaws.com%2Fgear-apparel%2Fdog-supplies%2Feverything-you-need-to-go-camping-with-your-pup%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-longform%26utm_content%3D20210608%26utm_term%3Dundefined&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F47%252F2021%252F06%252F04%252F1L-collapsible-water-bladder.jpg&amp;description&#x3D;Everything%20You%20Need%20to%20Go%20Camping%20With%20Your%20Pup" class="display-block component popup" aria-label="Pin this clear collapsible water bottle image" title="pinterest share">
                            <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg></a></span>
                            <button class="icon icon-image-zoom" data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F06%2F04%2F1L-collapsible-water-bladder.jpg" data-credit="Credit: Courtesy of Ruffwear" data-alt="clear collapsible water bottle" data-title="1L-collapsible-water-bladder" aria-label="Make image larger 1L-collapsible-water-bladder" data-tracking-do-not-track="1"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"></path></svg>      </button>
                        </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1244" height="1244" /></div></div>  <div class="credit body-credit padding-8-top padding-8-bottom">
                        Credit: Courtesy of Ruffwear
                      </div>
                                                </div>
                              </div>
                              <div class="item-title">
                                <h3 class="listicle-headline">
                                    <span class="listicle-headline--inner">1L Collapsible Water Bladder</span>
                                </h3>
                              </div><a class="component button" href="https://www.avantlink.com/click.php?tt&#x3D;cl&amp;merchant_id&#x3D;f710da35-5850-4b3c-a29f-d26606e87382&amp;website_id&#x3D;a8bd14c4-ad5a-48f2-a099-93ae55466df6&amp;url&#x3D;https%3A%2F%2Fruffwear.com%2Fcollections%2Fdog-packs%2Fproducts%2Flarge-collapsible-water-bladder&amp;ctc&#x3D;DAPEverythingYouNeedCampingWithDogsLTigarAHarrison0621">Buy Now</a><div class="listicle-text">
                                <p>Perfect for making sure you and your pup stay hydrated on your trip, this collapsible, lightweight water bladder holds one liter of water with a pop-up top for quick access while on the trail. When empty, it quickly rolls up for easy storage.</p>
                              <p><b>Shop now: </b>1L Collapsible Water Bladder, $10; <a href="https://www.avantlink.com/click.php?tt=cl&amp;merchant_id=f710da35-5850-4b3c-a29f-d26606e87382&amp;website_id=a8bd14c4-ad5a-48f2-a099-93ae55466df6&amp;url=https%3A%2F%2Fruffwear.com%2Fcollections%2Fdog-packs%2Fproducts%2Flarge-collapsible-water-bladder&amp;ctc=DAPEverythingYouNeedCampingWithDogsLTigarAHarrison0621" target="_blank" rel="nofollow noopener">ruffwear.com</a></p>
                              
                              </div>
                            </div>
                          </div>      <div class="listicle-item listicle-type-image position-left">
                              <a class="anchor-only" name="Venture Pal 40L Lightweight Packable Travel Hiking Backpack" aria-label="Venture Pal 40L Lightweight Packable Travel Hiking Backpack" href="javascript: void(0)"></a>
                            <div class="listicle-item-content">
                              <div class="listicle-media">
                                <div class="media-container">
                      <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-left" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F06%2F04%2Fventure-pal-lightweight-packable-travel-hiking-backpack.jpg" data-use-imagesvc-to-cache="true"
                         data-special-crop="" data-alt="Turquoise Venture Pal Lightweight Packable Travel Hiking Backpack" data-title="venture-pal-lightweight-packable-travel-hiking-backpack" data-shop-image="true" data-original-width="1244" data-original-height="1244" data-high-density="true"  data-crop-percentage="100" data-tracking-zone="image" data-orientation="default" >
                        <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F06%2F04%2Fventure-pal-lightweight-packable-travel-hiking-backpack.jpg" alt="Turquoise Venture Pal Lightweight Packable Travel Hiking Backpack"></noscript>
                        <div class="inner-container js-inner-container image-overlay">
                      <span class="placeholderText visually-hidden">Turquoise Venture Pal Lightweight Packable Travel Hiking Backpack</span>      <span class="icon icon-pinterest-circle-solid social-icon pinterest-transparent" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fwww.dailypaws.com%2Fgear-apparel%2Fdog-supplies%2Feverything-you-need-to-go-camping-with-your-pup%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-longform%26utm_content%3D20210608%26utm_term%3Dundefined&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F47%252F2021%252F06%252F04%252Fventure-pal-lightweight-packable-travel-hiking-backpack.jpg&amp;description&#x3D;Everything%20You%20Need%20to%20Go%20Camping%20With%20Your%20Pup" class="display-block component popup" aria-label="Pin this Turquoise Venture Pal Lightweight Packable Travel Hiking Backpack image" title="pinterest share">
                            <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg></a></span>
                            <button class="icon icon-image-zoom" data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F06%2F04%2Fventure-pal-lightweight-packable-travel-hiking-backpack.jpg" data-credit="Credit: Courtesy of Amazon" data-alt="Turquoise Venture Pal Lightweight Packable Travel Hiking Backpack" data-title="venture-pal-lightweight-packable-travel-hiking-backpack" aria-label="Make image larger venture-pal-lightweight-packable-travel-hiking-backpack" data-tracking-do-not-track="1"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"></path></svg>      </button>
                        </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1244" height="1244" /></div></div>  <div class="credit body-credit padding-8-top padding-8-bottom">
                        Credit: Courtesy of Amazon
                      </div>
                                                </div>
                              </div>
                              <div class="item-title">
                                <h3 class="listicle-headline">
                                    <span class="listicle-headline--inner">Venture Pal 40L Lightweight Packable Travel Hiking Backpack</span>
                                </h3>
                              </div><a class="component button" href="https://www.amazon.com/Venture-Pal-Lightweight-Packable-Backpack/dp/B07PY3D16F?&amp;linkCode&#x3D;ll1&amp;tag&#x3D;dapeverythingyouneedcampingwithdogsltigaraharrison0621-20&amp;linkId&#x3D;dc879808184427c25a2056f8eee388f6&amp;language&#x3D;en_US&amp;ref_&#x3D;as_li_ss_tl">Buy Now</a><div class="listicle-text">
                                <p>For a day hike, it’s worthwhile to bring a backpack that can store plenty of food, drinks, and <a href="https://www.dailypaws.com/dogs-puppies/health-care/dog-first-aid-emergency/pet-first-aid-kit">first aid supplies</a> for both you and your pup. This pack has 40 liters of storage space with one main zipper compartment, one zipped front pocket, and two side pockets. It also has a separate waterproof wet pocket to store any wet or sweaty clothes.</p>
                              <p><b>Shop now: </b>Venture Pal 40L Lightweight Packable Travel Hiking Backpack, $23; <a href="https://www.amazon.com/Venture-Pal-Lightweight-Packable-Backpack/dp/B07PY3D16F?&#038;linkCode=ll1&#038;tag=dapeverythingyouneedcampingwithdogsltigaraharrison0621-20&#038;linkId=dc879808184427c25a2056f8eee388f6&#038;language=en_US&#038;ref_=as_li_ss_tl" data-ecommerce="true" target="_blank" data-tracking-affiliate-name="www.amazon.com" data-tracking-affiliate-link-text="amazon.com" data-tracking-affiliate-link-url="https://www.amazon.com/Venture-Pal-Lightweight-Packable-Backpack/dp/B07PY3D16F?&#038;linkCode=ll1&#038;tag=dapeverythingyouneedcampingwithdogsltigaraharrison0621-20&#038;linkId=dc879808184427c25a2056f8eee388f6&#038;language=en_US&#038;ref_=as_li_ss_tl" data-tracking-affiliate-network-name="Amazon" rel="sponsored">amazon.com</a></p>
                              
                              </div>
                            </div>
                          </div>      <div class="listicle-item listicle-type-image position-right">
                              <a class="anchor-only" name="K9 Sport Sack Air 2 Forward-Facing Backpack" aria-label="K9 Sport Sack Air 2 Forward-Facing Backpack" href="javascript: void(0)"></a>
                            <div class="listicle-item-content">
                              <div class="listicle-media">
                                <div class="media-container">
                      <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-right" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F06%2F04%2Fk9-sport-sack-air-2-forwardfacing-backpack.jpg" data-use-imagesvc-to-cache="true"
                         data-special-crop="" data-alt="K9 Black sport sack forward facing backpack" data-title="k9-sport-sack-air-2-forwardfacing-backpack" data-shop-image="true" data-original-width="1244" data-original-height="1244" data-high-density="true"  data-crop-percentage="100" data-tracking-zone="image" data-orientation="default" >
                        <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F06%2F04%2Fk9-sport-sack-air-2-forwardfacing-backpack.jpg" alt="K9 Black sport sack forward facing backpack"></noscript>
                        <div class="inner-container js-inner-container image-overlay">
                      <span class="placeholderText visually-hidden">K9 Black sport sack forward facing backpack</span>      <span class="icon icon-pinterest-circle-solid social-icon pinterest-transparent" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fwww.dailypaws.com%2Fgear-apparel%2Fdog-supplies%2Feverything-you-need-to-go-camping-with-your-pup%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-longform%26utm_content%3D20210608%26utm_term%3Dundefined&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F47%252F2021%252F06%252F04%252Fk9-sport-sack-air-2-forwardfacing-backpack.jpg&amp;description&#x3D;Everything%20You%20Need%20to%20Go%20Camping%20With%20Your%20Pup" class="display-block component popup" aria-label="Pin this K9 Black sport sack forward facing backpack image" title="pinterest share">
                            <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg></a></span>
                            <button class="icon icon-image-zoom" data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F06%2F04%2Fk9-sport-sack-air-2-forwardfacing-backpack.jpg" data-credit="Credit: Courtesy of Chewy" data-alt="K9 Black sport sack forward facing backpack" data-title="k9-sport-sack-air-2-forwardfacing-backpack" aria-label="Make image larger k9-sport-sack-air-2-forwardfacing-backpack" data-tracking-do-not-track="1"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"></path></svg>      </button>
                        </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1244" height="1244" /></div></div>  <div class="credit body-credit padding-8-top padding-8-bottom">
                        Credit: Courtesy of Chewy
                      </div>
                                                </div>
                              </div>
                              <div class="item-title">
                                <h3 class="listicle-headline">
                                    <span class="listicle-headline--inner">K9 Sport Sack Air 2 Forward-Facing Backpack</span>
                                </h3>
                              </div><a class="component button" href="https://www.anrdoezrs.net/links/7799179/type/dlg/sid/DAPEverythingYouNeedtoGoCampingWithYourPupjcomstocDogAff7817045202106I/https://www.chewy.com/k9-sport-sack-air-2-forward-facing/dp/164159">Buy Now</a><div class="listicle-text">
                                <p>If you are unsure if your floof can easily make the journey, consider investing in a dog backpack to give their four tired legs a rest. Be sure to test this out with your pup a few times before your trip to make sure he's comfortable!</p>
                              <p><b>Shop now:</b> K9 Sport Sack Air 2 Forward-Facing Backpack, $75; <a href="https://www.anrdoezrs.net/links/7799179/type/dlg/sid/DAPEverythingYouNeedtoGoCampingWithYourPupjcomstocDogAff7817045202106I/https://www.chewy.com/k9-sport-sack-air-2-forward-facing/dp/164159" data-ecommerce="true" target="_blank" data-tracking-affiliate-name="www.chewy.com" data-tracking-affiliate-link-text="chewy.com" data-tracking-affiliate-link-url="https://www.chewy.com/k9-sport-sack-air-2-forward-facing/dp/164159" data-tracking-affiliate-network-name="CJ Deep Link" rel="sponsored">chewy.com</a></p>
                              
                              </div>
                            </div>
                          </div>      <div class="listicle-item listicle-type-image position-left">
                              <a class="anchor-only" name="Pacific Loop Toy" aria-label="Pacific Loop Toy" href="javascript: void(0)"></a>
                            <div class="listicle-item-content">
                              <div class="listicle-media">
                                <div class="media-container">
                      <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-left" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F06%2F04%2Fpacific-loop-toy.jpg" data-use-imagesvc-to-cache="true"
                         data-special-crop="" data-alt="pacific loop dog toy" data-title="pacific-loop-toy" data-shop-image="true" data-original-width="1244" data-original-height="1244" data-high-density="true"  data-crop-percentage="100" data-tracking-zone="image" data-orientation="default" >
                        <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F06%2F04%2Fpacific-loop-toy.jpg" alt="pacific loop dog toy"></noscript>
                        <div class="inner-container js-inner-container image-overlay">
                      <span class="placeholderText visually-hidden">pacific loop dog toy</span>      <span class="icon icon-pinterest-circle-solid social-icon pinterest-transparent" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fwww.dailypaws.com%2Fgear-apparel%2Fdog-supplies%2Feverything-you-need-to-go-camping-with-your-pup%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-longform%26utm_content%3D20210608%26utm_term%3Dundefined&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F47%252F2021%252F06%252F04%252Fpacific-loop-toy.jpg&amp;description&#x3D;Everything%20You%20Need%20to%20Go%20Camping%20With%20Your%20Pup" class="display-block component popup" aria-label="Pin this pacific loop dog toy image" title="pinterest share">
                            <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg></a></span>
                            <button class="icon icon-image-zoom" data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F06%2F04%2Fpacific-loop-toy.jpg" data-credit="Credit: Courtesy of Ruffwear" data-alt="pacific loop dog toy" data-title="pacific-loop-toy" aria-label="Make image larger pacific-loop-toy" data-tracking-do-not-track="1"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"></path></svg>      </button>
                        </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1244" height="1244" /></div></div>  <div class="credit body-credit padding-8-top padding-8-bottom">
                        Credit: Courtesy of Ruffwear
                      </div>
                                                </div>
                              </div>
                              <div class="item-title">
                                <h3 class="listicle-headline">
                                    <span class="listicle-headline--inner">Pacific Loop Toy</span>
                                </h3>
                              </div><a class="component button" href="https://www.avantlink.com/click.php?tt&#x3D;cl&amp;merchant_id&#x3D;f710da35-5850-4b3c-a29f-d26606e87382&amp;website_id&#x3D;a8bd14c4-ad5a-48f2-a099-93ae55466df6&amp;url&#x3D;https%3A%2F%2Fruffwear.com%2Fcollections%2Fdog-toys%2Fproducts%2Fpacific-loop-tug-fetch-dog-toy&amp;ctc&#x3D;DAPEverythingYouNeedCampingWithDogsLTigarAHarrison0621">Buy Now</a><div class="listicle-text">
                                <p>While the outdoors will definitely provide entertainment (hello new sniffs!), having your pup’s favorite <a href="https://www.dailypaws.com/gear-apparel/dog-supplies/dog-toys/best-outdoor-dog-toys">outdoor-safe toy</a> will only add to the experience. And ahem, this will also help save your sanity if weather throws a wrench—aka a rain shower—in your camping plans. This toy from Ruffwear does double-duty as both a tug and fetch toy.</p>
                              <p><b>Shop now:</b> Pacific Loop Toy, $25; <a href="https://www.avantlink.com/click.php?tt=cl&amp;merchant_id=f710da35-5850-4b3c-a29f-d26606e87382&amp;website_id=a8bd14c4-ad5a-48f2-a099-93ae55466df6&amp;url=https%3A%2F%2Fruffwear.com%2Fcollections%2Fdog-toys%2Fproducts%2Fpacific-loop-tug-fetch-dog-toy&amp;ctc=DAPEverythingYouNeedCampingWithDogsLTigarAHarrison0621" target="_blank" rel="nofollow noopener">ruffwear.com</a></p>
                              
                              </div>
                            </div>
                          </div>      <div class="listicle-item listicle-type-image position-right">
                              <a class="anchor-only" name="Frisco Dog Poop Bags and Dispenser" aria-label="Frisco Dog Poop Bags and Dispenser" href="javascript: void(0)"></a>
                            <div class="listicle-item-content">
                              <div class="listicle-media">
                                <div class="media-container">
                      <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-right" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F06%2F04%2Ffrisco-dog-poop-bags-dispenser.jpg" data-use-imagesvc-to-cache="true"
                         data-special-crop="" data-alt="Frisco Poop Bags &amp; Dispenser" data-title="frisco-dog-poop-bags-dispenser" data-shop-image="true" data-original-width="1244" data-original-height="1244" data-high-density="true"  data-crop-percentage="100" data-tracking-zone="image" data-orientation="default" >
                        <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F06%2F04%2Ffrisco-dog-poop-bags-dispenser.jpg" alt="Frisco Poop Bags &amp; Dispenser"></noscript>
                        <div class="inner-container js-inner-container image-overlay">
                      <span class="placeholderText visually-hidden">Frisco Poop Bags &amp; Dispenser</span>      <span class="icon icon-pinterest-circle-solid social-icon pinterest-transparent" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fwww.dailypaws.com%2Fgear-apparel%2Fdog-supplies%2Feverything-you-need-to-go-camping-with-your-pup%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-longform%26utm_content%3D20210608%26utm_term%3Dundefined&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F47%252F2021%252F06%252F04%252Ffrisco-dog-poop-bags-dispenser.jpg&amp;description&#x3D;Everything%20You%20Need%20to%20Go%20Camping%20With%20Your%20Pup" class="display-block component popup" aria-label="Pin this Frisco Poop Bags &amp; Dispenser image" title="pinterest share">
                            <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg></a></span>
                            <button class="icon icon-image-zoom" data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F06%2F04%2Ffrisco-dog-poop-bags-dispenser.jpg" data-credit="Credit: Courtesy of Chewy" data-alt="Frisco Poop Bags &amp; Dispenser" data-title="frisco-dog-poop-bags-dispenser" aria-label="Make image larger frisco-dog-poop-bags-dispenser" data-tracking-do-not-track="1"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"></path></svg>      </button>
                        </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1244" height="1244" /></div></div>  <div class="credit body-credit padding-8-top padding-8-bottom">
                        Credit: Courtesy of Chewy
                      </div>
                                                </div>
                              </div>
                              <div class="item-title">
                                <h3 class="listicle-headline">
                                    <span class="listicle-headline--inner">Frisco Dog Poop Bags and Dispenser</span>
                                </h3>
                              </div><a class="component button" href="https://www.anrdoezrs.net/links/7799179/type/dlg/sid/DAPEverythingYouNeedtoGoCampingWithYourPupjcomstocDogAff7817045202106I/https://www.chewy.com/frisco-refill-dog-poop-bags-unscented/dp/282062">Buy Now</a><div class="listicle-text">
                                <p>You know the sayings, "pack it in, pack it out" and "leave no trace." This applies to dog poo, too! Be sure to pack enough poop bags to cover your entire trip, and make sure they are sturdy enough to hold up until you can properly throw them away when you pack up your camping spot. </p>
                              <p><b>Shop now:</b> Frisco Dog Poop Bags and Dispenser, $10; <a href="https://www.anrdoezrs.net/links/7799179/type/dlg/sid/DAPEverythingYouNeedtoGoCampingWithYourPupjcomstocDogAff7817045202106I/https://www.chewy.com/frisco-refill-dog-poop-bags-unscented/dp/282062" data-ecommerce="true" target="_blank" data-tracking-affiliate-name="www.chewy.com" data-tracking-affiliate-link-text="chewy.com" data-tracking-affiliate-link-url="https://www.chewy.com/frisco-refill-dog-poop-bags-unscented/dp/282062" data-tracking-affiliate-network-name="CJ Deep Link" rel="sponsored">chewy.com</a></p>
                              
                              </div>
                            </div>
                          </div>      <div class="listicle-item listicle-type-image position-left">
                              <a class="anchor-only" name="Knot-a-Hitch Campsite Dog Tether System" aria-label="Knot-a-Hitch Campsite Dog Tether System" href="javascript: void(0)"></a>
                            <div class="listicle-item-content">
                              <div class="listicle-media">
                                <div class="media-container">
                      <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-left" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F06%2F04%2Fknotahitch-campsite-dog-tether-system.jpg" data-use-imagesvc-to-cache="true"
                         data-special-crop="" data-alt="red ruffwear knot-a-hitch campsite dog-hitching system" data-title="knotahitch-campsite-dog-tether-system" data-shop-image="true" data-original-width="1244" data-original-height="1244" data-high-density="true"  data-crop-percentage="100" data-tracking-zone="image" data-orientation="default" >
                        <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F06%2F04%2Fknotahitch-campsite-dog-tether-system.jpg" alt="red ruffwear knot-a-hitch campsite dog-hitching system"></noscript>
                        <div class="inner-container js-inner-container image-overlay">
                      <span class="placeholderText visually-hidden">red ruffwear knot-a-hitch campsite dog-hitching system</span>      <span class="icon icon-pinterest-circle-solid social-icon pinterest-transparent" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fwww.dailypaws.com%2Fgear-apparel%2Fdog-supplies%2Feverything-you-need-to-go-camping-with-your-pup%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-longform%26utm_content%3D20210608%26utm_term%3Dundefined&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F47%252F2021%252F06%252F04%252Fknotahitch-campsite-dog-tether-system.jpg&amp;description&#x3D;Everything%20You%20Need%20to%20Go%20Camping%20With%20Your%20Pup" class="display-block component popup" aria-label="Pin this red ruffwear knot-a-hitch campsite dog-hitching system image" title="pinterest share">
                            <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg></a></span>
                            <button class="icon icon-image-zoom" data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F06%2F04%2Fknotahitch-campsite-dog-tether-system.jpg" data-credit="Credit: Courtesy of Ruffwear" data-alt="red ruffwear knot-a-hitch campsite dog-hitching system" data-title="knotahitch-campsite-dog-tether-system" aria-label="Make image larger knotahitch-campsite-dog-tether-system" data-tracking-do-not-track="1"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"></path></svg>      </button>
                        </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1244" height="1244" /></div></div>  <div class="credit body-credit padding-8-top padding-8-bottom">
                        Credit: Courtesy of Ruffwear
                      </div>
                                                </div>
                              </div>
                              <div class="item-title">
                                <h3 class="listicle-headline">
                                    <span class="listicle-headline--inner">Knot-a-Hitch Campsite Dog Tether System</span>
                                </h3>
                              </div><a class="component button" href="https://www.avantlink.com/click.php?tt&#x3D;cl&amp;merchant_id&#x3D;f710da35-5850-4b3c-a29f-d26606e87382&amp;website_id&#x3D;a8bd14c4-ad5a-48f2-a099-93ae55466df6&amp;url&#x3D;https%3A%2F%2Fruffwear.com%2Fcollections%2Fdog-leashes%2Fproducts%2Fknot-a-hitch&amp;ctc&#x3D;DAPEverythingYouNeedCampingWithDogsLTigarAHarrison0621">Buy Now</a><div class="listicle-text">
                                <p>If you are hesitant about bringing your pup along for the camping trip because their nose like to take them on adventures away from you, try this campsite dog tether system to secure your pup. This climbing-inspired system allows your dog to roam around while still being on leash—just tie this up between two trees or a post and let them explore while you set up camp.</p>
                              <p><b>Shop now: </b>Knot-a-Hitch Campsite Dog Tether System, $60; <a href="https://www.avantlink.com/click.php?tt=cl&amp;merchant_id=f710da35-5850-4b3c-a29f-d26606e87382&amp;website_id=a8bd14c4-ad5a-48f2-a099-93ae55466df6&amp;url=https%3A%2F%2Fruffwear.com%2Fcollections%2Fdog-leashes%2Fproducts%2Fknot-a-hitch&amp;ctc=DAPEverythingYouNeedCampingWithDogsLTigarAHarrison0621" target="_blank" rel="nofollow noopener">ruffwear.com</a></p>
                              
                              </div>
                            </div>
                          </div>      <div class="listicle-item listicle-type-image position-right listicle-item--last">
                              <a class="anchor-only" name="NITE IZE Spotlit XL Rechargeable Dog Collar Light" aria-label="NITE IZE Spotlit XL Rechargeable Dog Collar Light" href="javascript: void(0)"></a>
                            <div class="listicle-item-content">
                              <div class="listicle-media">
                                <div class="media-container">
                      <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-right" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F06%2F04%2Fnite-ize-spotlit-xl-rechargeable-dog-collar-light.jpg" data-use-imagesvc-to-cache="true"
                         data-special-crop="" data-alt="Nite Ize SpotLit XL Rechargeable Dog Collar Light" data-title="nite-ize-spotlit-xl-rechargeable-dog-collar-light" data-shop-image="true" data-original-width="1244" data-original-height="1244" data-high-density="true"  data-crop-percentage="100" data-tracking-zone="image" data-orientation="default" >
                        <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F06%2F04%2Fnite-ize-spotlit-xl-rechargeable-dog-collar-light.jpg" alt="Nite Ize SpotLit XL Rechargeable Dog Collar Light"></noscript>
                        <div class="inner-container js-inner-container image-overlay">
                      <span class="placeholderText visually-hidden">Nite Ize SpotLit XL Rechargeable Dog Collar Light</span>      <span class="icon icon-pinterest-circle-solid social-icon pinterest-transparent" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fwww.dailypaws.com%2Fgear-apparel%2Fdog-supplies%2Feverything-you-need-to-go-camping-with-your-pup%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-longform%26utm_content%3D20210608%26utm_term%3Dundefined&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F47%252F2021%252F06%252F04%252Fnite-ize-spotlit-xl-rechargeable-dog-collar-light.jpg&amp;description&#x3D;Everything%20You%20Need%20to%20Go%20Camping%20With%20Your%20Pup" class="display-block component popup" aria-label="Pin this Nite Ize SpotLit XL Rechargeable Dog Collar Light image" title="pinterest share">
                            <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg></a></span>
                            <button class="icon icon-image-zoom" data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F06%2F04%2Fnite-ize-spotlit-xl-rechargeable-dog-collar-light.jpg" data-credit="Credit: Courtesy of Chewy" data-alt="Nite Ize SpotLit XL Rechargeable Dog Collar Light" data-title="nite-ize-spotlit-xl-rechargeable-dog-collar-light" aria-label="Make image larger nite-ize-spotlit-xl-rechargeable-dog-collar-light" data-tracking-do-not-track="1"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"></path></svg>      </button>
                        </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1244" height="1244" /></div></div>  <div class="credit body-credit padding-8-top padding-8-bottom">
                        Credit: Courtesy of Chewy
                      </div>
                                                </div>
                              </div>
                              <div class="item-title">
                                <h3 class="listicle-headline">
                                    <span class="listicle-headline--inner">NITE IZE Spotlit XL Rechargeable Dog Collar Light</span>
                                </h3>
                              </div><a class="component button" href="https://www.anrdoezrs.net/links/7799179/type/dlg/sid/DAPEverythingYouNeedtoGoCampingWithYourPupjcomstocDogAff7817045202106I/https://www.chewy.com/nite-ize-spotlit-xl-rechargeable-dog/dp/205419">Buy Now</a><div class="listicle-text">
                                <p>Safety first! This light attaches to your dog's collar so you can easily spot them at your campsite after the sun goes down. This has a total run time of 10 hours, but it can be recharged with a charging cord that needs to be purchased separately. </p>
                              <p><b>Shop now: </b>NITE IZE Spotlit XL Rechargeable Dog Collar Light, $16; <a href="https://www.anrdoezrs.net/links/7799179/type/dlg/sid/DAPEverythingYouNeedtoGoCampingWithYourPupjcomstocDogAff7817045202106I/https://www.chewy.com/nite-ize-spotlit-xl-rechargeable-dog/dp/205419" data-ecommerce="true" target="_blank" data-tracking-affiliate-name="www.chewy.com" data-tracking-affiliate-link-text="chewy.com" data-tracking-affiliate-link-url="https://www.chewy.com/nite-ize-spotlit-xl-rechargeable-dog/dp/205419" data-tracking-affiliate-network-name="CJ Deep Link" rel="sponsored">chewy.com</a></p>
                              
                              </div>
                            </div>
                          </div></div>
                                </div>

    </div>

  <div class="recirculation-wrapper">
    <div class="component recirculation loading recirculation__cards" data-recirc="closed" data-show-toaster="" data-endpoint="/element-api/content-proxy/recommendations" data-recommendations-request-data="%7B%22provider%22%3A%22cms%22%2C%22brand%22%3A%22dailypaws%22%2C%22id%22%3A%227817045%22%2C%22matchFactor%22%3A%22recent%22%2C%22contentType%22%3A%22longform%22%2C%22parent%22%3A%22cms%2Fonecms_terms_dailypaws_141%22%2C%22entity%22%3A%22cms%2Fonecms_terms_dailypaws_142%22%2C%22category%22%3A%22Dog%20Supplies%22%2C%22content_graph_id%22%3A%22cms%2Fonecms_posts_dailypaws_7817045%22%7D" data-variant="affiliate" data-content-graph-id="cms/onecms_posts_dailypaws_7817045"
    >
    </div>
  </div>

  <div class="component auto-advance"
       data-auto="cms/onecms_posts_dailypaws_7813805,cms/onecms_posts_dailypaws_7805163,cms/onecms_posts_dailypaws_7813600"
       data-type="longform"     data-autoadvance-request-data="%7B%22orderBy%22%3A%22recent%22%2C%22id%22%3A%22cms%2Fonecms_posts_dailypaws_7817045%22%2C%22sourceFilter%22%3A%22dailypaws%22%2C%22docTypeFilter%22%3A%22content-type-article%22%2C%22variantFilter%22%3A%22pet%2Clongform%22%2C%22page%22%3A1%2C%22pagesize%22%3A3%7D"
  >
      <div class="lazy-content template-two-col"></div>
      <div class="component loader hidden" role="alert" aria-label="Loading" aria-live="assertive"></div>
  </div>
</main>

<div class="partial modal share-icons static  modal--hideHeading" aria-hidden="true" id="dialog-86724a3a-e584-47f4-98f5-9a67a8333421" role="dialog" >
  <div tabindex="0" data-a11y-dialog-hide></div>
  <div class="dialog-wrap" role="dialog" aria-labelledby="share_dialog">
    <button class="close close--outside" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu">
      <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button>
    <h2 id="share_dialog" class="visually-hidden">Share options</h2>
    <div class="content modalContent">
  <div data-tracking-zone="share bar" class="component share-new  square">
        <span class="icon icon-pinterest social-icon padding-8-right" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https://www.dailypaws.com/gear-apparel/dog-supplies/everything-you-need-to-go-camping-with-your-pup%3Futm_source&#x3D;pinterest.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-longform%26utm_content&#x3D;20210608&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F47%252F2021%252F06%252F04%252Fdog-cooling-vest-2000.jpg&amp;description&#x3D;" class="display-block component popup share-new__link" aria-label="Pin (opens in a new window)" target="_blank" title="pinterest share (opens in a new window)" data-tracking-content-headline="Everything You Need to Go Camping With Your Pup">
        <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="36" height="36" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg><span class="icon-text">Pinterest</span></a></span>
        <span class="icon icon-facebook social-icon padding-8-right" data-social-service="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.dailypaws.com/gear-apparel/dog-supplies/everything-you-need-to-go-camping-with-your-pup%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-longform%26utm_content&#x3D;20210608" class="display-block component popup" aria-label="Share this on Facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)" data-tracking-content-headline="Everything You Need to Go Camping With Your Pup">
        <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="36" height="36" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg><span class="icon-text">Facebook</span></a></span>
        <span class="icon icon-twitter social-icon" data-social-service="twitter"><a href="https://www.twitter.com/intent/tweet?text&#x3D;Everything%20You%20Need%20to%20Go%20Camping%20With%20Your%20Pup%20https://www.dailypaws.com/gear-apparel/dog-supplies/everything-you-need-to-go-camping-with-your-pup%3Futm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-longform" class="display-block component popup" aria-label="Tweet this (opens in a new window)" target="_blank" title="twitter share (opens in a new window)" data-tracking-content-headline="Everything You Need to Go Camping With Your Pup">
        <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="36" height="36" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg><span class="icon-text">Tweet</span></a></span>
        <span class="icon icon-email-solid default-icon padding-8-right" data-social-service="email"><a href="mailto:?subject&#x3D;Everything%20You%20Need%20to%20Go%20Camping%20With%20Your%20Pup%20&amp;body&#x3D;https://www.dailypaws.com/gear-apparel/dog-supplies/everything-you-need-to-go-camping-with-your-pup%3Futm_source&#x3D;emailshare%26utm_medium&#x3D;email%26utm_campaign&#x3D;email-share-longform%26utm_content&#x3D;20210608" class="display-block " aria-label="Email this" title="email share" data-tracking-content-headline="Everything You Need to Go Camping With Your Pup">
        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><title>Mail</title><path d="M20.016 8.016v-2.016l-8.016 5.016-8.016-5.016v2.016l8.016 4.969zM20.016 3.984c1.078 0 1.969 0.938 1.969 2.016v12c0 1.078-0.891 2.016-1.969 2.016h-16.031c-1.078 0-1.969-0.938-1.969-2.016v-12c0-1.078 0.891-2.016 1.969-2.016h16.031z"></path></svg>
        <span class="icon-text">Email</span></a></span>
        <span class="icon icon-sms utility-icon" data-social-service="sms"><a href="sms://?&amp;body&#x3D;https://www.dailypaws.com/gear-apparel/dog-supplies/everything-you-need-to-go-camping-with-your-pup?utm_source&#x3D;smsshare&amp;utm_medium&#x3D;sms&amp;utm_campaign&#x3D;sms-share-longform&amp;utm_content&#x3D;20210608" class="display-block " aria-label="Text message this" title="sms share">
        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-sms" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><title>iphone</title><path d="M15.984 18v-14.016h-9v14.016h9zM11.484 21.984c0.844 0 1.5-0.656 1.5-1.5s-0.656-1.5-1.5-1.5-1.5 0.656-1.5 1.5 0.656 1.5 1.5 1.5zM15.516 0.984c1.359 0 2.484 1.172 2.484 2.531v16.969c0 1.359-1.125 2.531-2.484 2.531h-8.016c-1.359 0-2.484-1.172-2.484-2.531v-16.969c0-1.359 1.125-2.531 2.484-2.531h8.016z"></path></svg>
        <span class="icon-text">Send Text Message</span></a></span>
  </div>

</div></div></div><div class="partial modal embedded-auth-modal static " aria-hidden="true" id="dialog-3efa0832-a768-4859-aebf-acd4ac4c00ae" role="dialog" >
  <div tabindex="0" data-a11y-dialog-hide></div>
  <div class="dialog-wrap" role="dialog" aria-labelledby="embedded_auth">
    <button class="close" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu">
      <span class="visually-hidden">Close</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button>
    <h2 id="embedded_auth" class="dialogTitle">Login</h2>
    <div class="content modalContent">  <div
    class="component embedded-auth embeddedAuth"
  >
    <div class="embeddedAuth__frame"></div>
    <div class="component loader" role="alert" aria-label="Loading" aria-live="assertive"></div>
  
    <div class="embeddedAuth__success hidden">
      <h2 class="embeddedAuth__successHeading">
      </h2>
      <p class="embeddedAuth__successBody">
      </p>
    </div>
  </div>
</div></div></div><footer class="component footer-test">      <div class="footer-test main" data-tracking-zone="mdex-footer">
          <div class="footer-links-wrapper"><div class="footer-logo"><a class="full-logo" href="/" data-action="footer-logo"><span class="svg-label">Daily Paws</span>
<span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" width="169" height="32" viewbox="0 0 169 32"><g fill="#D83D2C"><path d="M46.405 8.608c-1.205 0-2.29-.268-2.976-.953v17.488h6.285V7.429c-.664.859-1.86 1.18-3.309 1.18zM45.938 0c2.164 0 3.776 1.123 3.776 3.45 0 2.243-1.618 3.407-3.776 3.407-1.993 0-3.652-1.164-3.652-3.407 0-2.327 1.66-3.45 3.652-3.45zM0 25.143V.57h9.595c6.817 0 12.12 3.381 12.12 12.015 0 9.094-5.303 12.557-12.583 12.557H0zm8.544-5.3c4.29 0 6.6-1.583 6.6-6.883 0-5.503-2.266-7.09-6.264-7.09H6.312v13.974h2.232zm30.554-.81c0 1.238.498 1.733 1.37 1.733.435-.021.86-.134 1.246-.331v4.372c-.866.576-2.034.783-3.49.783-2.532 0-4.07-.908-4.765-2.968-.867 2.35-2.866 3.092-5.565 3.092-3.407 0-5.608-1.98-5.608-5.28 0-4.247 3.49-6.513 10.716-6.103v-1.606c0-1.445-.457-2.434-1.826-2.434-1.33 0-1.95 1.032-2.036 2.681l-6.2-1.15c.29-4.045 3.7-6.108 8.39-6.108 5.15 0 7.768 2.226 7.768 6.433v6.886zm-6.107-1.525c-3.488-.125-4.568.86-4.568 2.31 0 .948.706 1.608 1.828 1.608 1.245 0 2.74-.538 2.74-2.269v-1.65zm28.723 7.375c-1.112.437-2.44.831-3.584.831-2.86 0-5.559-1.344-5.559-5.205V.571h6.049v18.426c0 1.219.778 1.637 1.758 1.637.46.004.915-.092 1.336-.282v4.53zm24 .26V.57h9.251C101.38.571 104 3.493 104 9.123c0 5.34-3.181 8.469-8.456 8.469H91.99v7.55h-6.277zm6.277-12.683h2.72c2.136 0 3.1-1 3.1-3.128 0-2.42-.922-3.503-3.058-3.503h-2.762v6.631zm29.394 6.571c0 1.24.498 1.734 1.37 1.734a3.103 3.103 0 001.245-.331v4.373c-.866.576-2.035.783-3.488.783-2.533 0-4.068-.908-4.774-2.969-.866 2.351-2.864 3.093-5.564 3.093-3.403 0-5.603-1.98-5.603-5.28 0-4.249 3.486-6.516 10.71-6.105v-1.607c0-1.445-.456-2.435-1.827-2.435-1.327 0-1.948 1.033-2.033 2.683l-6.185-1.151c.29-4.042 3.694-6.105 8.385-6.105 5.144-.004 7.764 2.233 7.764 6.43v6.887zm-6.103-1.525c-3.488-.125-4.566.86-4.566 2.31 0 .949.705 1.61 1.825 1.61 1.247 0 2.74-.539 2.74-2.27v-1.65zm27.107-4.896a41.993 41.993 0 011.284 7.862h.164c.17-2.616.532-5.216 1.08-7.778l1.573-6.98h6.081l-4.916 19.429h-7.293l-1.614-6.182a39.921 39.921 0 01-.952-6.306h-.166a44.83 44.83 0 01-.91 6.348l-1.408 6.14h-7.24l-5.215-19.427h6.207l1.779 6.98a45.678 45.678 0 011.2 7.776h.166c.17-2.647.543-5.276 1.118-7.863l1.655-6.895h5.55l1.857 6.897zm14.645 6.053c.462 2.019 1.932 2.763 3.613 2.763 1.343 0 2.268-.454 2.268-1.32 0-.949-.756-1.32-2.31-1.69l-2.848-.66c-3.362-.861-5.001-2.764-5.001-5.732 0-4.946 4.034-6.31 8.152-6.31 4.79 0 7.648 1.69 7.889 5.443l-5.79.824c-.219-1.402-1.01-1.772-2.395-1.772-1.01 0-1.766.454-1.766 1.236 0 .826.59 1.237 1.639 1.443l2.774.538c4.111.824 5.884 3.093 5.884 6.267 0 4.331-3.655 6.021-8.529 6.021-4.917 0-7.816-1.32-8.614-4.946l5.034-2.105z"/><path d="M69.05 13.403c.62 2.236 1.09 4.51 1.41 6.807h.157c.328-2.302.83-4.578 1.502-6.807l2.387-7.689h6.637l-7.436 19.773C71.56 31.175 67.643 32 63.668 32c-1.106 0-1.181-.03-2.212-.266V26.36a4.564 4.564 0 002.433.655c1.59 0 2.299-.558 2.936-2.167L60 5.714h6.905l2.145 7.69z"/></g></svg>
</span>
</a></div>
            <nav class="footer-sections" aria-label="Footer"><section class="footer-section footer-magazines-more">
  <h2 class="footer-title">Proud Supporters Of</h2>
  <div role="complementary" aria-hidden="true" class="placement-1907">
    <a href="https://www.pedigreeFoundation.org" target="_blank" data-tracking-label="Pedigree Foundation">
      <img src="/img/DailyPaws_Pedigree-300x250_F.png" alt="Pedigree Foundation">
    </a>
  </div>
</section>
<section class="footer-section footer-learn-more"><h2 class="footer-title">Learn More</h2><ul class="footer-learn-more-links">
                      <li class="footer-link-item"><a href=" https://www.dailypaws.com/about-us" class="footer-link " data-tracking-label="about us">About Us</a></li>
                      <li class="footer-link-item"><a href="https://www.dailypaws.com/help" class="footer-link " data-tracking-label="help">Help</a></li>
</ul></section>
              <section class="footer-section footer-connect"><h2 class="footer-title">Connect</h2>                  <div class="footer-follow-us">Follow Us</div>
<div class="footer-social-container">                    <span class="icon icon-facebook social-icon margin-4-right" data-social-service="facebook"><a href="https://www.facebook.com/dailypawsmag" class="display-block " aria-label="Share on facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)">
                    <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg></a></span>
                    <span class="icon icon-instagram social-icon margin-4-right" data-social-service="instagram"><a href="https://www.instagram.com/dailypawsmag/" class="display-block " aria-label="Share on instagram (opens in a new window)" target="_blank" title="instagram share (opens in a new window)">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M11.998 6c1.63 0 1.833.007 2.473.036.639.03 1.075.13 1.456.279a2.94 2.94 0 0 1 1.063.692c.333.333.538.668.691 1.062.149.382.25.818.28 1.456.028.64.035.844.035 2.473 0 1.63-.007 1.833-.036 2.473-.029.639-.13 1.075-.279 1.456a2.94 2.94 0 0 1-.692 1.063 2.94 2.94 0 0 1-1.062.691c-.381.149-.817.25-1.456.28-.64.028-.844.035-2.473.035s-1.833-.007-2.473-.036c-.638-.029-1.074-.13-1.456-.279a2.94 2.94 0 0 1-1.062-.692 2.94 2.94 0 0 1-.692-1.062c-.148-.381-.25-.817-.279-1.456-.03-.64-.036-.844-.036-2.473s.007-1.833.036-2.473c.03-.638.13-1.074.279-1.456a2.94 2.94 0 0 1 .692-1.062 2.94 2.94 0 0 1 1.062-.692c.382-.148.818-.25 1.456-.279.64-.03.844-.036 2.473-.036zm0 1.08c-1.601 0-1.791.007-2.424.036-.584.026-.902.124-1.113.206-.28.109-.48.239-.69.449-.21.21-.34.41-.449.69-.082.211-.18.529-.206 1.113-.03.633-.035.823-.035 2.424 0 1.602.006 1.791.035 2.424.026.585.124.902.206 1.114.109.28.239.48.449.69.21.21.41.34.69.448.211.082.529.18 1.113.207.633.028.822.034 2.424.034 1.602 0 1.791-.006 2.424-.034.585-.027.902-.125 1.114-.207.28-.109.48-.239.69-.449.21-.21.34-.41.448-.69.082-.21.18-.528.207-1.113.028-.633.034-.822.034-2.424 0-1.601-.006-1.791-.034-2.424-.027-.584-.125-.902-.207-1.113a1.858 1.858 0 0 0-.449-.69c-.21-.21-.41-.34-.69-.449-.21-.082-.528-.18-1.113-.206-.633-.03-.822-.035-2.424-.035zm0 1.838a3.08 3.08 0 1 1 0 6.16 3.08 3.08 0 0 1 0-6.16zm0 5.08a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm3.922-5.202a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0z"/></svg></a></span>
</div>                  <div class="footer-newsletter-signup"><a class="footer-newsletter-signup-heading" href="/account/quick-signup?regSource=29504" target="_blank">Subscribe to Our Newsletter</a><div id="signup"></div></div></section></nav></div>
        <div class="container-full-width footer-other-sites"><div class="footer-other-sites-wrapper">
              <a id="otherMeredithSites" class="footer-other-sites-link" role="button" href="#">Other Meredith Sites</a>
<div class="partial modal other-sites static " aria-hidden="true" id="dialog-3c685ecc-c022-4f4b-b75e-9e4d50cff8c5" role="dialog" >
  <div tabindex="0" data-a11y-dialog-hide></div>
  <div class="dialog-wrap" role="dialog" aria-labelledby="other_dialog">
    <button class="close" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu">
      <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button>
    <h2 id="other_dialog" class="dialogTitle">Other Meredith Sites</h2>
    <div class="content modalContent"><ul>                      <li><a  target="_blank" rel="noopener"  href="https://www.4yourhealth.com/">4 Your Health <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.allrecipes.com/">Allrecipes <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="http://www.allpeoplequilt.com/">All People Quilt <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.bhg.com/">Better Homes &amp; Gardens <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.bizrateinsights.com/">Bizrate Insights <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.bizratesurveys.com/">Bizrate Surveys <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.cookinglight.com/">Cooking Light <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.eatingwell.com/">EatingWell <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.eatthis.com/">Eat This, Not That <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://ew.com/">Entertainment Weekly <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.foodandwine.com/">Food &amp; Wine <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.health.com/">Health <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://hellogiggles.com/">Hello Giggles <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.instyle.com/">Instyle <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.marthastewart.com/">Martha Stewart <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="http://www.midwestliving.com/">Midwest Living <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.more.com/">More <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.myrecipes.com/">MyRecipes <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="http://www.mywedding.com/">MyWedding <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.myfoodandfamily.com">My Food and Family <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.my.life">MyLife <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.parenting.com/">Parenting <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.parents.com/">Parents <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://people.com/">People <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://peopleenespanol.com/">People en Español <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.rachaelraymag.com/">Rachael Ray Magazine <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.realsimple.com/">Real Simple <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="http://serpadres.com/">Ser Padres <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.shape.com/">Shape <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="http://siempremujer.com/">Siempre Mujer <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.southernliving.com/">Southern Living <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://swearby.com/">SwearBy <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.travelandleisure.com/">Travel &amp; Leisure <span class="hidden-label"> this link opens in a new tab</span> </a></li>
</ul></div></div></div></div><div class="footer-copyright"><span class="footer-copyright-logo"><span class="visually-hidden">Meredith</span><svg xmlns="http://www.w3.org/2000/svg" width="104" height="24" viewBox="0 4 139 24"><path fill="#695E4A" d="M59.26 16.047V16c0-3.604 2.533-6.562 6.107-6.562 3.977 0 5.99 3.148 5.99 6.776 0 .264-.025.527-.048.811h-9.186c.31 2.053 1.753 3.198 3.6 3.198 1.396 0 2.39-.525 3.386-1.503l1.68 1.503c-1.184 1.432-2.818 2.364-5.114 2.364-3.622 0-6.416-2.649-6.416-6.539zm9.256-.931c-.19-1.861-1.279-3.318-3.173-3.318-1.752 0-2.984 1.361-3.243 3.318h6.416zm13.502.931V16c0-3.604 2.532-6.562 6.107-6.562 3.977 0 5.99 3.148 5.99 6.776 0 .264-.025.527-.048.811h-9.185c.306 2.053 1.75 3.198 3.597 3.198 1.397 0 2.392-.525 3.386-1.503l1.68 1.503c-1.183 1.432-2.817 2.364-5.112 2.364-3.622 0-6.415-2.649-6.415-6.539zm9.255-.931c-.189-1.861-1.278-3.318-3.172-3.318-1.752 0-2.984 1.361-3.243 3.318h6.415zm4.453.906v-.048c0-4.176 2.818-6.537 5.8-6.537 2.798 0 4.097 1.54 4.262 1.7v-6.24h2.862V22.3h-2.862v-1.456c-.238.242-1.51 1.72-4.263 1.72-2.934 0-5.799-2.365-5.799-6.542zm10.109 0v-.048c0-2.433-1.706-4.032-3.623-4.032-1.965 0-3.599 1.527-3.599 4.032v.048c0 2.435 1.658 4.034 3.6 4.034 1.916 0 3.622-1.624 3.622-4.034zm18.233 6.537c-3.681 0-5.704-1.15-5.704-4.701V4.898h2.864v4.801h2.841v2.481h-2.841v5.39c0 2.32 1.351 2.507 2.84 2.507v2.482zm2.514-17.662h2.864v6.252c.158-.2 1.259-1.712 3.59-1.712 3.018 0 4.767 2.003 4.767 4.843v8.02h-2.864v-7.137c0-1.891-1.04-3.102-2.745-3.102-1.657 0-2.748 1.146-2.748 3.102V22.3h-2.865V4.897h.001zM112.075 9.7h2.863v12.6h-2.863zM114.919 6.627v1.12h-2.844v-2.85h2.844zM38.002 9.7h2.864v1.493c.135-.16 1.407-1.756 3.692-1.756 2.6 0 3.531 1.63 3.835 2.218.215-.351 1.417-2.218 3.94-2.218 2.72 0 4.678 2.003 4.678 4.82V22.3h-2.864v-7.137c0-1.924-.995-3.102-2.604-3.102-1.563 0-2.604 1.129-2.604 3.102V22.3h-2.865v-7.137c0-1.956-1.017-3.102-2.604-3.102-1.58 0-2.604 1.146-2.604 3.102V22.3h-2.864V9.7zm35.75 0h2.863v2.042c.249-.424 1.224-2.283 4.428-2.283v2.97h-.61c-2.48 0-3.818 1.593-3.818 3.95v5.922h-2.862V9.699z"/><path fill="#009BDA" d="M15.918 7.413l-3.232 3.232-2.082-2.082 3.232-3.232zM21.207 19.258l2.066 2.082 3.232-3.258-2.066-2.083zM19.628 3.65a2.265 2.265 0 0 1 3.232 0c.941.949.856 2.395 0 3.26l-1.653 1.666 2.065 2.082 1.654-1.666c1.016-1.025 2.454-.785 3.233 0 .979.987.805 2.447 0 3.257l-1.654 1.668 2.065 2.082 1.654-1.667c2.09-2.107 1.989-5.417 0-7.422a5.183 5.183 0 0 0-3.775-1.537 5.236 5.236 0 0 0-1.523-3.806c-1.954-1.97-5.26-2.12-7.363 0l-1.654 1.668 2.066 2.082 1.653-1.667zM15.91 13.917l2.065 2.082 3.232-3.258-2.066-2.083z"/><path fill="#6FBE44" d="M10.611 23.422l3.233 3.26 2.065-2.083-3.232-3.259zM28.57 16l-2.066 2.082 1.654 1.667c.805.811.98 2.27 0 3.258-.778.785-2.217 1.025-3.232 0l-1.654-1.667-2.066 2.082 1.653 1.666c.857.864.942 2.311 0 3.26a2.265 2.265 0 0 1-3.232 0l-1.654-1.668-2.065 2.083 1.654 1.667c2.102 2.12 5.408 1.97 7.362 0a5.239 5.239 0 0 0 1.524-3.805 5.182 5.182 0 0 0 3.775-1.537c1.988-2.006 2.09-5.315 0-7.423L28.57 16zM15.91 18.082l3.232 3.258 2.065-2.082-3.232-3.259zM23.273 10.658l-2.066 2.083 3.232 3.258 2.066-2.082-3.232-3.259z"/><path fill="#F7901E" d="M15.9 24.584l3.233-3.232 2.081 2.081-3.232 3.233zM12.19 28.348c-.805.811-2.253.987-3.232 0-.778-.784-1.016-2.234 0-3.258v-.002l1.653-1.666-2.066-2.082-1.653 1.666c-.856.863-2.291.949-3.232 0a2.31 2.31 0 0 1 0-3.259l1.652-1.666-2.064-2.082-1.653 1.667c-2.103 2.12-1.954 5.452 0 7.422a5.146 5.146 0 0 0 3.774 1.536c-.015.768.143 2.414 1.524 3.806 1.99 2.006 5.273 2.108 7.362 0l1.654-1.667-2.065-2.082-1.654 1.667zM13.844 16l-3.233 3.258 2.066 2.082 3.232-3.258L13.844 16zM8.546 10.658l-3.232 3.259 2.065 2.082 3.232-3.258z"/><path fill="#ED174C" d="M10.611 19.258l-3.232-3.26-2.066 2.083 3.233 3.259zM3.66 12.25a2.31 2.31 0 0 1 0-3.258c.942-.95 2.377-.864 3.233 0l1.653 1.666 2.066-2.082L8.959 6.91v-.001c-1.016-1.023-.778-2.474 0-3.259.979-.987 2.427-.81 3.231 0l1.654 1.667 2.066-2.081-1.654-1.667c-2.09-2.107-5.373-2.006-7.362 0C5.512 2.96 5.354 4.607 5.37 5.374A5.145 5.145 0 0 0 1.595 6.91c-1.953 1.97-2.102 5.303 0 7.424L3.25 16l2.065-2.082L3.66 12.25zM17.983 5.33l3.232 3.232-2.082 2.081L15.9 7.412zM13.844 15.999l2.066-2.082-3.233-3.259-2.066 2.083 3.233 3.258z"/><path fill="#583357" d="M17.985 5.324L15.92 7.39l-2.082-2.083 2.065-2.064z"/><path fill="#BF272E" d="M5.323 13.926l2.065 2.065-2.082 2.082-2.066-2.065z"/><path fill="#008F4C" d="M26.5 18.074l-2.066-2.065 2.083-2.082 2.065 2.065z"/><path fill="#7A783E" d="M13.833 26.675L15.9 24.61l2.081 2.081-2.065 2.066z"/><path fill="#443639" d="M23.281 10.667l-2.064 2.065-2.083-2.082L21.2 8.585z"/><path fill="#803136" d="M10.618 19.263l2.066 2.066L10.6 23.41l-2.065-2.065z"/><path fill="#5A3438" d="M10.62 8.585l2.066 2.065-2.083 2.083-2.066-2.065z"/><path fill="#443639" d="M13.835 15.992l2.066-2.066 2.081 2.082-2.065 2.066z"/><path fill="#2B6442" d="M23.283 21.35l-2.065 2.065-2.083-2.083 2.066-2.065z"/></svg></span><span class="footer-copyright-text"><span class="footer-copyright-prefix">Daily Paws is part of the Meredith National Digital Network. &copy; Copyright 2021 Meredith Corporation. All Rights Reserved.</span>
              <span class="footer__legalLinks-wrapper">                    <span class="footer__legalLinks-link"><a href="https://www.meredith.com/nmg/privacy" target="_blank" data-tracking-label="Privacy Policy">
                          Privacy Policy<span class="hidden-label">this link opens in a new tab</span></a></span>
                    <span class="footer__legalLinks-link"><a href="https://www.meredith.com/legal/terms" target="_blank" data-tracking-label="Terms of Service">
                          Terms of Service<span class="hidden-label">this link opens in a new tab</span></a></span>
                    <span class="footer__legalLinks-link"><a href="https://www.meredith.com/adchoices" target="_blank" data-tracking-label="Ad Choices">
                          Ad Choices<span class="hidden-label">this link opens in a new tab</span></a></span>
                      <span class="footer__legalLinks-link ot-sdk-show-settings-parent">                        <a class="ot-sdk-show-settings" href="javascript:void(0)" data-tracking-label="California Do Not Sell">California Do Not Sell<span class="hidden-label">this link opens a modal window</span></a></span>
                    <span class="footer__legalLinks-link"><a href="https://www.meredith.com/legal/web-accessibility" target="_blank" data-tracking-label="Web Accessibility">
                          Web Accessibility<span class="hidden-label">this link opens in a new tab</span></a></span>
</span></span></div></div></div></footer>
<div class="print-footer" role="region" aria-label="Print Footer"><span class="print-footer-copyright">&copy; Copyright  <span class="recipe-copyright-text__brand"></span>. All rights reserved.</span>
<span class="print-footer-from">Printed from <span class="recipe-copyright-text__brand">https://www.dailypaws.com</span> </span>
</div>
<div id="page-segment-values"><div class="keyvals" data-content_author_name="lindsay tigar" data-content_cms_sub_category="" data-content_cms_id="7817045" data-content_featured_image="https://static.onecms.io/wp-content/uploads/sites/47/2021/06/04/dog-cooling-vest-2000.jpg" data-content_modified_date="2021/06/07" data-content_published_date="2021/06/07" data-content_shown_on_platform="own" data-content_type="longform article" data-path="/gear-apparel/dog-supplies/everything-you-need-to-go-camping-with-your-pup" data-referrer="" data-content_is_post="index" data-affiliate_link_count="" data-karma_id="84f94a7e-4934-4e33-80f2-3aa0fbe70b2a" data-karma_type="longform" data-video_id="" data-video_version="v4" data-content_headline="everything you need to go camping with your pup" data-title="everything you need to go camping with your pup" data-content_life_cycle="evergreen-annual" data-content_primary_purpose="consumer-revenue" data-content_graph_id="cms/onecms_posts_dailypaws_7817045" data-internalCampaign="" data-emailLaunchId="" data-content_channel="pet gear &amp; apparel" data-content_cms_category="dog supplies" data-content_cms_tags="" data-content_taxonomy="15195,16659,11081,16739,16735,11030,11864,10256" data-meredith_brand="dailypaws.com" data-meredith_application="front end" data-content_syndicated="all" data-content_syndicated_brand="" data-content_syndicated_url="" data-content_nlp_sentiment_label="" data-content_nlp_sentiment_score="" data-content_nlp_sentiment_magnitude="" data-content_nlp_entities="" data-content_nlp_categories="" data-adTaxonomy="15195,16659,11081,16739,16735,11030,11864,10256"></div></div>
  <div id="site-components" data-brand-sync="" data-brand-async="" data-core-sync="navigation,lazy-image,overlay,popup,line-clamp,atg,auth,search-by-ingredient,user-auth,registration-login,eu-disable-links,newsletter-unsubscribe,one-tap" data-core-async="video,feed,gallery,gallery-test,add-product,add-recipe,swears,breadcrumbs,product-detail,docked-sharebar,gallery-view-all,gallery-everything-in,dropdown,autofill-content-container,expander,outbrain,font-size-slider,newsletter-signup-modal,vertical-gallery,search-results-form,embed-playbuzz,pinterest-board,pinterest-pin,topic-sub-nav,embed-facebook,embed-instagram,embed-twitter,embed-pinterest,build-a-meal,ecommerce-hub,content-loader,before-after,burst-text,bucket,progress-bar,amazon-price,image-zoom,embed-apester,glossary-header,embed-omnivirt,map-overlay,tabs,recirculation,share-new,circular-countdown,fancy-chart,navigation-test,filmstrip-slide,footer-test,topics-carousel,circular-carousel,category-page-videos,auto-advance,category-page-list-load-more,recipe-ratings,ugc-reviews,ugc-upload,recipe-reviews,recipe-reviews-sort,recipe-ingredients-new,recipe-instructions-new,recipe-nutrition,print-preview,faceted-search-filters,image-link,saga,saga-ribbon,slider,search-results,alert-banner,entity-summary,sticky-action-bar,faceted-search-widget,ugc-comments,project-ratings,ugc-photo-upload,button-pdf,buying-information,recirculation-toaster,social-stories,call-to-action,category-page-promo-entity,node-interactive-content,profile-management-page,tout-cards,entity-full,quick-registration,poll-template,embedded-auth,manage-push-notifications,sweepstakes-entry-page,selectable,sweepstakes-description,sweepstakes-confirmation,feedback,entity-table-of-contents,video-transcript,audio,embed-tiktok,user-profile-management,add-swearby-story,gallery-right-rail-video,assistive-text,sitewide-alerts,table-of-contents,favorite,listicle,shop-go,init-auth,user-data-collection" ></div><div class="partial modal zoom-image image-modal static  modal--hideHeading" aria-hidden="true" id="dialog-19aa6047-cf0e-4f60-882a-461eba6b934e" role="dialog" >
  <div tabindex="0" data-a11y-dialog-hide></div>
  <div class="dialog-wrap" role="dialog" aria-labelledby="overlays_zoom_image">
    <button class="close close--outside" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu">
      <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button>
    <h2 id="overlays_zoom_image" class="visually-hidden">View image</h2>
    <div class="content modalContent content--noPadding"><div class="component image-zoom"><div class="inner-container"><div class="media-img"></div><div class="image-wrap-container clearfix"><div class="credit body-caption padding-4-top">Everything You Need to Go Camping With Your Pup</div></div></div></div>
</div></div></div><div class="component external-disclaimer" id="external-disclaimer" aria-hidden="true">this link is to an external site that may or may not meet accessibility guidelines.</div>
    <div class="js-css-fonts" data-woff="/dist/tofinoWoff.css"
      data-woff2="/dist/tofinoWoff2.css"
      data-index="0"></div>
    <div class="js-css-fonts" data-woff="/dist/typewriterWoff.css"
      data-woff2="/dist/typewriterWoff2.css"
      data-index="1"></div>
  <script src="/dist/loadCssFonts.js"></script>

</body></html>
