<!doctype html> <html lang="en"> <head> <title>Common Dog Behaviors and What They Mean | Daily Paws</title> <meta charset="utf-8"> <link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon"> <link rel="icon" href="/img/favicons/favicon-32.png" sizes="32x32"> <meta http-equiv="X-UA-Compatible" content="IE=edge"> <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png"> <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png" sizes="57x57"> <link rel="apple-touch-icon" href="/img/favicons/favicon-72.png" sizes="72x72"> <link rel="apple-touch-icon" href="/img/favicons/favicon-76.png" sizes="76x76"> <link rel="apple-touch-icon" href="/img/favicons/favicon-114.png" sizes="114x114"> <link rel="apple-touch-icon" href="/img/favicons/favicon-120.png" sizes="120x120"> <link rel="apple-touch-icon" href="/img/favicons/favicon-144.png" sizes="144x144"> <link rel="apple-touch-icon" href="/img/favicons/favicon-152.png" sizes="152x152"> <link rel="apple-touch-icon" href="/img/favicons/favicon-180.png" sizes="180x180"> <link rel="icon" sizes="192x192" href="/img/favicons/favicon-192.png"> <link rel="manifest" href="/manifest.json"> <link rel="preload" as="script" href="https://karma.mdpcdn.com/service/js-min/karma.js"> <link rel="preload" as="script" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js"> <meta name="viewport" content="width=device-width,initial-scale=1"> <meta name="keywords" content="People, Fashion, Lifestyle, Entertainment, Cooking"> <meta name="news_keywords" content="People, Fashion, Lifestyle, Entertainment, Cooking"> <meta name="description" content="Ever wonder why your dog has a certain weird habit? Daily Paws has answers from popular vets on why your dog has certain behaviors and what they mean."> <link rel="canonical" href="https://www.dailypaws.com/dogs-puppies/dog-behavior/common-dog-behaviors"> <meta property="og:title" content="Common Canine Behaviors"> <meta property="og:type" content="article"> <meta property="og:site_name" content="Daily Paws"> <meta property="og:url" content="https://www.dailypaws.com/dogs-puppies/dog-behavior/common-dog-behaviors"> <meta property="og:description" content="Ever wonder why your dog has a certain weird habit? Daily Paws has answers from popular vets on why your dog has certain behaviors and what they mean. "> <meta name="pinterest:url" content="https://www.dailypaws.com/dogs-puppies/dog-behavior/common-dog-behaviors"> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:url" content="https://www.dailypaws.com/dogs-puppies/dog-behavior/common-dog-behaviors"> <meta name="twitter:title" content="Common Canine Behaviors"> <meta name="twitter:description" content="Ever wonder why your dog has a certain weird habit? Daily Paws has answers from popular vets on why your dog has certain behaviors and what they mean."> <meta name="pinterest:media" content="https://www.dailypaws.com/img/misc/og-default.png"> <meta name="twitter:image" content="https://www.dailypaws.com/img/misc/og-default.png"> <meta property="og:image" content="https://www.dailypaws.com/img/misc/og-default.png"> <meta name="robots" content="max-image-preview:large"> <meta property="fb:app_id" content="165082593548215"> <meta property="fb:pages" content="10053803772"> <script type="application/ld+json">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</script> <link rel="dns-prefetch" href="//karma.mdpcdn.com"> <link rel="dns-prefetch" href="//imagesvc.meredithcorp.io"> <link rel="dns-prefetch" href="//cdn.segment.com"><link rel="preload" href="/dist/fonts.css" as="style" crossorigin> <script> (function() {
            var ots = document.createElement('script');
            ots.async = false;
            ots.src = 'https://cdn.cookielaw.org/scripttemplates/otSDKStub.js';
            ots.charset = 'utf-8';
            ots.type = 'text/javascript';
            ots.setAttribute('data-domain-script', '8fc718ca-3b25-49ea-9cae-722b9cb69c28');
            document.head.appendChild(ots);
          })(); </script> <script> var mdp = mdp || {};
          mdp.locinfo = (function () {
            let locCode = 0;
            const init = function () {
              const otCountry = otStubData.userLocation.country;
              const euNtns = ['BE','BG','CZ','DK','DE','EE','IE','GR','ES','FR','IT','CY','LV','LT','LU','HU','MT','NL','AT','PL','PT','RO','SI','SK','FI','SE','GB','HR','LI','NO','IS'];
              if (euNtns.indexOf(otCountry) !== -1) {
                locCode = 1;
                document.body.classList.add('euUser');
                setTimeout(() => {
                  for (let element of document.getElementsByClassName('euDisabled')) {
                    element.style.display='none';
                  }
                  for (let element of document.getElementsByClassName('euEnabled')) {
                    element.style.display='block';
                  }
                }, 0);
              } else if (otCountry === 'US') {
                locCode = 2;
                const ccpaLink = document.getElementsByClassName('ot-sdk-show-settings')[0];
                ccpaLink.setAttribute('data-tracking-label', 'California Do Not Sell');
              }
              if (locCode === 0) {
                const otParent = document.getElementsByClassName('ot-sdk-show-settings-parent');
                if (otParent.length !== 0) {
                  otParent[0].style.display = 'none';
                }
              }
            };
    
            return {
              init: init
            };
          }());
    
          function OptanonWrapper() {
            mdp.locinfo.init();
            const gpcTag = document.createElement('script');
            gpcTag.src = 'https://ddrvjrfwnij7n.cloudfront.net/js/gpc/gpc.min.js';
            document.head.append(gpcTag);
          } </script> <script id="universal-data-layer"> (function setDataLayer(global) {
        function UniversalDataLayer(udl) {
          this._data = udl;
          this.get = function (key, ns) {
            if (ns !== undefined) {
              if (this._data[ns] !== undefined && this._data[ns][key] !== undefined) {
                return this._data[ns][key];
              }
              return null;
            }
            if (this._data[key] !== undefined) {
              return this._data[key];
            }
            return null;
          };
          this.set = function (key, value, ns) {
            if (ns !== undefined) {
              if (this._data[ns] === undefined) {
                this._data[ns] = {};
              }
              this._data[ns][key] = value;
            } else {
              this._data[key] = value;
            }
          }
          this.getAsync = function (key) {
            return new Promise(r => {
              if (this.get(key) !== undefined) {
                r(this.get(key));
              }
              r(null);
            });
          };
          this.setAsync = function (key, value) {
            return new Promise(r => {
              this._data[key] = value;
              r(this);
            });
          }
        }
        global.udl = new UniversalDataLayer({
      "affiliate_link_count": 0,
      "author": [],
      "channel": "Dogs &amp; Puppies",
      "category": "Common Canine Behaviors",
      "cms_id": "49",
      "sub_category": "Common Canine Behaviors",
      "primary_image": "",
      "headline": "Common Canine Behaviors",
      "post_or_index": "index",
      "title": "common canine behaviors",
      "last_updated_date": 1636046894,
      "nlp_sentiment_label": "",
      "nlp_sentiment_score": "",
      "nlp_sentiment_magnitude": "",
      "nlp_entities": "",
      "nlp_payload": "",
      "nlp_categories": "",
      "primary_purpose": "traffic-and-acquisition",
      "publish_date": "2020-08-24T04:00:00Z",
      "shown_on_platform": "own",
      "syndicated": "do-not-syndicate",
      "taxonomy_id": [],
      "uuid": "1f9de5c2-0540-4d3b-9359-fd44c3989a44",
      "content_graph_id": "cms/onecms_posts_dailypaws_49",
      "brand": "dailypaws",
      "path": "/dogs-puppies/dog-behavior/common-dog-behaviors",
      "url": "https://www.dailypaws.com/dogs-puppies/dog-behavior/common-dog-behaviors",
      "content_type": "aggregate",
      "created_date": "2020-06-10T19:49:08Z",
      "auth": {
        "auth0_config": {
          "domain": "accounts.dailypaws.com",
          "clientId": "chLcWThQc9dcyT4BWxMktKsqHrMjXnSi",
          "socialDomain": "accounts.dailypaws.com",
          "socialClientId": "chLcWThQc9dcyT4BWxMktKsqHrMjXnSi",
          "database": "atg-idp",
          "customDomain": true
        },
        "default_regsource": "29501",
        "brand_domain": "https://www.dailypaws.com",
        "bypass_page_auth": false
      }
    });
      })(window) </script> <script> function getQueryParam(paramName) {
        var query = window.location.search.substring(1);
        var params = query.split('&');
        for (var i = 0; i < params.length; i += 1) {
          var pair = params[i].split('=');
          if (pair[0] === paramName) {
            return pair[1];
          }
        }
        return false;
      };
      function removeURLParameter(url, param) {
        var urlParts = url.split('?');
        if (urlParts.length >= 2) {
          var prefix = "".concat(encodeURIComponent(param), "=");
          var params = urlParts[1].split(/[&;]/g);
          for (var i = params.length - 1; i >= 0; i -= 1) {
            if (params[i].lastIndexOf(prefix, 0) !== -1) {
              params.splice(i, 1);
            }
          }
          url = urlParts[0];
          if (params.length > 0) {
            url += "?".concat(params.join('&'));
          }
          return url;
        }
        return url;
      };
      function setCookie(cookieName, value, daysToExpire) {
        var expires = '';
        if (daysToExpire) {
          var date = new Date();
          date.setTime(date.getTime() + daysToExpire * 24 * 60 * 60 * 1000);
          expires = "; expires=".concat(date.toGMTString());
        }
        if (expires !== '') {
          document.cookie = "".concat(cookieName, "=").concat(value).concat(expires, "; path=/");
        }
        return true;
      };
      (function(){
        var hid = getQueryParam('hid');
        if (!hid) {
          return;
        }
        setCookie('hid', hid, 90);
    
        const request = new XMLHttpRequest();
        request.withCredentials = true;
        const url = '/hermes/?keys=hid&max-age=90';
        request.open('GET', url, true);
        request.send();
    
        window.location.replace(removeURLParameter(window.location.href, 'hid'));
      })(); </script> <script> window.mdp = window.mdp || {};
      window.mdp.getCookieValue = function getCookieValue(name) {
        var cookie = document.cookie.match('(^|;)\\s*' + name + '\\s*=\\s*([^;]+)');
        return cookie ? decodeURIComponent(cookie.pop()) : '';
      } </script><script id="karma-loader">function loadKarma(w,d){
      const isMobile = !!window.navigator.userAgent.match(/Mobi/) && !window.navigator.userAgent.match(/iPad/);
      w.karma = window.karma || {};
      w.karma.config = {
        apiVersion: 3,
        bypassDOMReady: false,
        isMobile: isMobile,
        site: 'dp.mdp.' + (isMobile ? 'mob' : 'com'),
        targeting: {
          channel: "DogsPuppies",
          sch: "",
          ctype: "aggregate",
          tags: [
      "commoncaninebehaviors"
    ],
          id: "1f9de5c2-0540-4d3b-9359-fd44c3989a44",
          parent: "dog_behavior",
          child: "common_canine_behaviors",
          type: "category",
          abTest: "mdextest",
          collapseall: (window.mdpKarmaNoAds ? true : ''),
        },
      };
      w.karma.gaAdBlockReportData = {
        contentChannel: udl.get('channel'),
        contentCmsCategory: udl.get('category'),
        contentCmsId: udl.get('cms_id'),
        contentGraphId: udl.get('content_graph_id'),
        referrer: d.referrer || null,
        search: location.search || null,
        url: d.location.href,
        path: w.location.pathname,
        fullurl: udl.get('url'),
      };
      window.karma.config.callback = window.karma.config.callback || [];
      function r(){if(null===d.querySelector('img[src$="/kismet/spacer.png"]')){const e=d.createElement("img");e.src="/kismet/spacer.png",d.head.appendChild(e);if(w.analytics){analytics.track('Ad Blocker Detected', w.karma.gaAdBlockReportData);}const s=document.createElement('script');s.src="/moksa/js-min/moksa.js";s.async=true;d.head.appendChild(s);
      }}w.karma.cmd=w.karma.cmd||[],w.karma.config.go=function(){w.karma.cmd.push("go")};const n=d.createElement("script");n.src="https://karma.mdpcdn.com/service/js-min/karma.js",n.async=false,n.onload=n.onreadystatechange=function(){const e=this.readyState;e&&"complete"!=e&&"loaded"!=e&&r()},n.onerror=r;document.head.appendChild(n);};loadKarma(window,document);</script><script defer="defer" src="/dist/main.js"></script><script>!function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.async=!1;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";document.head.appendChild(e)};analytics.SNIPPET_VERSION="4.0.0";analytics.load('xjlXHsz1FZGMpu5jdWrPnAhmd9WxNCO1');}}();</script><script>window.ELEMENT_CLIENT_CONFIG = {
      brand_public_folder:null}; </script><script id="auth0config" data-client-id="chLcWThQc9dcyT4BWxMktKsqHrMjXnSi" data-domain="accounts.dailypaws.com" data-social-client-id="chLcWThQc9dcyT4BWxMktKsqHrMjXnSi" data-social-domain="accounts.dailypaws.com" data-regsource="29501" data-nonce="randomStrings" data-state="qwerty" data-brand-domain="https://www.dailypaws.com"></script> <script>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</script> <link rel="stylesheet" href="/dist/fonts.css" as="style" crossorigin> <link rel="stylesheet" type="text/css" href="/dist/style.css"> <script> var linkElement = document.querySelector("link[href='/dist/style.css']");
        linkElement.onload = function(){
      var evt = new Event('global:blocking-css-loaded');window.dispatchEvent(evt);};</script> </head> <body class="template-aggregate node-core categoryPage karma-site-container dailypaws no-js" data-content-graph-id="cms/onecms_posts_dailypaws_49" data-uuid="1f9de5c2-0540-4d3b-9359-fd44c3989a44" data-current-env="production" data-caas-sitename="dailypaws" data-element-login-registration="true" data-recommendations-proximity-url="https://recommendation.meredith.services/v2/Proximity" data-recommendations-aggregates-url="https://recommendation.meredith.services/v3/Aggregates" data-recommendations-contains-url="https://recommendation.meredith.services/v3/Aggregates" data-search-api-url="https://search.meredith.services/v2/search" data-faceted-search-api-url="https://search.meredith.services/v2/search" data-dynamic-nav-id="cms/onecms_posts_dailypaws_explore" data-content-router-site="www.dailypaws.com" data-content-type="aggregate"> <header class="component navigation-test"><a class="skipLink elementFont__button skipLink--skipNav" href="#main-content">Skip to content</a> <div class="component adhesion-ad mobile-ad"><div class="adhesion-ad-container"> <div id="div-gpt-mob-adhesive-banner-fixed" data-tier="1" class="ad ad-container ad-wrapper type-320-flex mobile-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> </div></div> <div class="ad-wrapper outer tablet-ad desktop-ad full-column karma-leaderboard-docking-element"><div class="ad-sticky-container desktop-ad tablet-ad karma-ad"><div id="div-gpt-leaderboard-flex-1" data-tier="1" class="ad ad-container ad-wrapper type-banner type-970x90-flex margin-16-tb desktop-ad tablet-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div></div> </div> <nav aria-label="Top" data-tracking-zone="nav-bar" class="main-new new-navigation karma-below-banner no-secondary-ribbon no-utility-ribbon"> <h2 id="top-nav-heading" class="sr-heading">Top Navigation</h2> <div class="container primary"><div class="subcontainer"> <button class="menu" aria-label="Explore Daily Paws"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24"><path d="M3 6h18v2.016H3V6zm0 6.984v-1.969h18v1.969H3zM3 18v-2.016h18V18H3z"/></svg> <span class="menu-explore elementFont__details--navigation" aria-hidden="true">Explore</span> </button> <div class="logo"> <a class="full-logo mobile-only" data-action="primary-nav-logo" data-tracking-label="brand logo" href="/"><span class="svg-label">Daily Paws</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" width="169" height="32" viewbox="0 0 169 32"><g fill="#D83D2C"><path d="M46.405 8.608c-1.205 0-2.29-.268-2.976-.953v17.488h6.285V7.429c-.664.859-1.86 1.18-3.309 1.18zM45.938 0c2.164 0 3.776 1.123 3.776 3.45 0 2.243-1.618 3.407-3.776 3.407-1.993 0-3.652-1.164-3.652-3.407 0-2.327 1.66-3.45 3.652-3.45zM0 25.143V.57h9.595c6.817 0 12.12 3.381 12.12 12.015 0 9.094-5.303 12.557-12.583 12.557H0zm8.544-5.3c4.29 0 6.6-1.583 6.6-6.883 0-5.503-2.266-7.09-6.264-7.09H6.312v13.974h2.232zm30.554-.81c0 1.238.498 1.733 1.37 1.733.435-.021.86-.134 1.246-.331v4.372c-.866.576-2.034.783-3.49.783-2.532 0-4.07-.908-4.765-2.968-.867 2.35-2.866 3.092-5.565 3.092-3.407 0-5.608-1.98-5.608-5.28 0-4.247 3.49-6.513 10.716-6.103v-1.606c0-1.445-.457-2.434-1.826-2.434-1.33 0-1.95 1.032-2.036 2.681l-6.2-1.15c.29-4.045 3.7-6.108 8.39-6.108 5.15 0 7.768 2.226 7.768 6.433v6.886zm-6.107-1.525c-3.488-.125-4.568.86-4.568 2.31 0 .948.706 1.608 1.828 1.608 1.245 0 2.74-.538 2.74-2.269v-1.65zm28.723 7.375c-1.112.437-2.44.831-3.584.831-2.86 0-5.559-1.344-5.559-5.205V.571h6.049v18.426c0 1.219.778 1.637 1.758 1.637.46.004.915-.092 1.336-.282v4.53zm24 .26V.57h9.251C101.38.571 104 3.493 104 9.123c0 5.34-3.181 8.469-8.456 8.469H91.99v7.55h-6.277zm6.277-12.683h2.72c2.136 0 3.1-1 3.1-3.128 0-2.42-.922-3.503-3.058-3.503h-2.762v6.631zm29.394 6.571c0 1.24.498 1.734 1.37 1.734a3.103 3.103 0 001.245-.331v4.373c-.866.576-2.035.783-3.488.783-2.533 0-4.068-.908-4.774-2.969-.866 2.351-2.864 3.093-5.564 3.093-3.403 0-5.603-1.98-5.603-5.28 0-4.249 3.486-6.516 10.71-6.105v-1.607c0-1.445-.456-2.435-1.827-2.435-1.327 0-1.948 1.033-2.033 2.683l-6.185-1.151c.29-4.042 3.694-6.105 8.385-6.105 5.144-.004 7.764 2.233 7.764 6.43v6.887zm-6.103-1.525c-3.488-.125-4.566.86-4.566 2.31 0 .949.705 1.61 1.825 1.61 1.247 0 2.74-.539 2.74-2.27v-1.65zm27.107-4.896a41.993 41.993 0 011.284 7.862h.164c.17-2.616.532-5.216 1.08-7.778l1.573-6.98h6.081l-4.916 19.429h-7.293l-1.614-6.182a39.921 39.921 0 01-.952-6.306h-.166a44.83 44.83 0 01-.91 6.348l-1.408 6.14h-7.24l-5.215-19.427h6.207l1.779 6.98a45.678 45.678 0 011.2 7.776h.166c.17-2.647.543-5.276 1.118-7.863l1.655-6.895h5.55l1.857 6.897zm14.645 6.053c.462 2.019 1.932 2.763 3.613 2.763 1.343 0 2.268-.454 2.268-1.32 0-.949-.756-1.32-2.31-1.69l-2.848-.66c-3.362-.861-5.001-2.764-5.001-5.732 0-4.946 4.034-6.31 8.152-6.31 4.79 0 7.648 1.69 7.889 5.443l-5.79.824c-.219-1.402-1.01-1.772-2.395-1.772-1.01 0-1.766.454-1.766 1.236 0 .826.59 1.237 1.639 1.443l2.774.538c4.111.824 5.884 3.093 5.884 6.267 0 4.331-3.655 6.021-8.529 6.021-4.917 0-7.816-1.32-8.614-4.946l5.034-2.105z"/><path d="M69.05 13.403c.62 2.236 1.09 4.51 1.41 6.807h.157c.328-2.302.83-4.578 1.502-6.807l2.387-7.689h6.637l-7.436 19.773C71.56 31.175 67.643 32 63.668 32c-1.106 0-1.181-.03-2.212-.266V26.36a4.564 4.564 0 002.433.655c1.59 0 2.299-.558 2.936-2.167L60 5.714h6.905l2.145 7.69z"/></g></svg> </span> </a> <a class="full-logo desktop-only" href="/" data-action="primary-nav-logo" data-tracking-label="brand logo"><span class="svg-label">Daily Paws</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" width="169" height="32" viewbox="0 0 169 32"><g fill="#D83D2C"><path d="M46.405 8.608c-1.205 0-2.29-.268-2.976-.953v17.488h6.285V7.429c-.664.859-1.86 1.18-3.309 1.18zM45.938 0c2.164 0 3.776 1.123 3.776 3.45 0 2.243-1.618 3.407-3.776 3.407-1.993 0-3.652-1.164-3.652-3.407 0-2.327 1.66-3.45 3.652-3.45zM0 25.143V.57h9.595c6.817 0 12.12 3.381 12.12 12.015 0 9.094-5.303 12.557-12.583 12.557H0zm8.544-5.3c4.29 0 6.6-1.583 6.6-6.883 0-5.503-2.266-7.09-6.264-7.09H6.312v13.974h2.232zm30.554-.81c0 1.238.498 1.733 1.37 1.733.435-.021.86-.134 1.246-.331v4.372c-.866.576-2.034.783-3.49.783-2.532 0-4.07-.908-4.765-2.968-.867 2.35-2.866 3.092-5.565 3.092-3.407 0-5.608-1.98-5.608-5.28 0-4.247 3.49-6.513 10.716-6.103v-1.606c0-1.445-.457-2.434-1.826-2.434-1.33 0-1.95 1.032-2.036 2.681l-6.2-1.15c.29-4.045 3.7-6.108 8.39-6.108 5.15 0 7.768 2.226 7.768 6.433v6.886zm-6.107-1.525c-3.488-.125-4.568.86-4.568 2.31 0 .948.706 1.608 1.828 1.608 1.245 0 2.74-.538 2.74-2.269v-1.65zm28.723 7.375c-1.112.437-2.44.831-3.584.831-2.86 0-5.559-1.344-5.559-5.205V.571h6.049v18.426c0 1.219.778 1.637 1.758 1.637.46.004.915-.092 1.336-.282v4.53zm24 .26V.57h9.251C101.38.571 104 3.493 104 9.123c0 5.34-3.181 8.469-8.456 8.469H91.99v7.55h-6.277zm6.277-12.683h2.72c2.136 0 3.1-1 3.1-3.128 0-2.42-.922-3.503-3.058-3.503h-2.762v6.631zm29.394 6.571c0 1.24.498 1.734 1.37 1.734a3.103 3.103 0 001.245-.331v4.373c-.866.576-2.035.783-3.488.783-2.533 0-4.068-.908-4.774-2.969-.866 2.351-2.864 3.093-5.564 3.093-3.403 0-5.603-1.98-5.603-5.28 0-4.249 3.486-6.516 10.71-6.105v-1.607c0-1.445-.456-2.435-1.827-2.435-1.327 0-1.948 1.033-2.033 2.683l-6.185-1.151c.29-4.042 3.694-6.105 8.385-6.105 5.144-.004 7.764 2.233 7.764 6.43v6.887zm-6.103-1.525c-3.488-.125-4.566.86-4.566 2.31 0 .949.705 1.61 1.825 1.61 1.247 0 2.74-.539 2.74-2.27v-1.65zm27.107-4.896a41.993 41.993 0 011.284 7.862h.164c.17-2.616.532-5.216 1.08-7.778l1.573-6.98h6.081l-4.916 19.429h-7.293l-1.614-6.182a39.921 39.921 0 01-.952-6.306h-.166a44.83 44.83 0 01-.91 6.348l-1.408 6.14h-7.24l-5.215-19.427h6.207l1.779 6.98a45.678 45.678 0 011.2 7.776h.166c.17-2.647.543-5.276 1.118-7.863l1.655-6.895h5.55l1.857 6.897zm14.645 6.053c.462 2.019 1.932 2.763 3.613 2.763 1.343 0 2.268-.454 2.268-1.32 0-.949-.756-1.32-2.31-1.69l-2.848-.66c-3.362-.861-5.001-2.764-5.001-5.732 0-4.946 4.034-6.31 8.152-6.31 4.79 0 7.648 1.69 7.889 5.443l-5.79.824c-.219-1.402-1.01-1.772-2.395-1.772-1.01 0-1.766.454-1.766 1.236 0 .826.59 1.237 1.639 1.443l2.774.538c4.111.824 5.884 3.093 5.884 6.267 0 4.331-3.655 6.021-8.529 6.021-4.917 0-7.816-1.32-8.614-4.946l5.034-2.105z"/><path d="M69.05 13.403c.62 2.236 1.09 4.51 1.41 6.807h.157c.328-2.302.83-4.578 1.502-6.807l2.387-7.689h6.637l-7.436 19.773C71.56 31.175 67.643 32 63.668 32c-1.106 0-1.181-.03-2.212-.266V26.36a4.564 4.564 0 002.433.655c1.59 0 2.299-.558 2.936-2.167L60 5.714h6.905l2.145 7.69z"/></g></svg> </span> </a></div><div class="primary-links desktop-only"> <ul class="primary-text-links elementFont__resetList"> <li data-nav-pos="pos-1" class="header-primary-links heading-list menu-list-item has-submenu"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-1" href="#">Dogs & Puppies</a></li> <li data-nav-pos="pos-2" class="header-primary-links heading-list menu-list-item has-submenu"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-2" href="#">Cats & Kittens</a></li> <li data-nav-pos="pos-3" class="header-primary-links heading-list menu-list-item has-submenu"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-3" href="#">Living with Pets</a></li> <li data-nav-pos="pos-4" class="header-primary-links heading-list menu-list-item has-submenu"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-4" href="#">Pet News & Entertainment</a></li> <li data-nav-pos="pos-5" class="header-primary-links heading-list menu-list-item has-submenu"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-5" href="#">Pet Gear & Apparel</a></li> </ul></div> <div class="menu-search"> <div class="buttons"> <button class="icon search js-activate" aria-label="Open search box" data-action="nav-close-search"> <span class="icon icon-search utility-icon color-navigation"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg></span> </button><div class="component site-search search-container"> <form class="header-search-form" method="GET" data-tracking-zone="search-form" action="/search"><label class="hidden-label" for="search-a">Search</label> <input type="text" class="search-field" value="" id="search-a" name="q" placeholder="Search Daily Paws" aria-label="Search"> </form> <button class="icon close close-search" aria-label="Close search box" data-action="nav-close-search"><span class="svg-label">Close</span><span class="icon icon-close utility-icon color-navigation"><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></span> </button></div> </div> <section class="container secondary-links secondary-menu"> <h2 class="sr-heading">Profile Menu</h2> <div class="secondary-text-links"> <div data-action="secondary-nav-pos-1" class="heading-menu menu-list-item secondary-item has-submenu euDisabled"> <button data-tracking-label="my account" class="menu-link elementFont__details--navigation elementFont__resetLink expand-trigger" aria-expanded="false"> <span class="secondary-menu-label">My Account</span><span class="icon desktop-only"><span class="icon icon-down-triangle utility-icon color-gray-6"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255"><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg></span> </span> <span class="icon accordion-arrow mobile-only"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span> </button><div class="submenu-children-wrapper"><div class="sub-menu-header"> <button aria-label="Close" class="icon back-button mobile-only"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <span class="main-channel mobile-only elementFont__subhead">My Account</span></div> <div class="dropdown-links-list"><h3 class="sub-menu__heading-label elementFont__details--navigation">Account</h3><ul class="secondary-nav-submenu-children"> <li class="menu-item heading-menu logged-out join-now euDisabled"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/signup?regSource&#x3D;29501&amp;returnURL&#x3D;%2Fdogs-puppies%2Fdog-behavior%2Fcommon-dog-behaviors" data-tracking-label="my account > join now">Join Now</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/profile" data-tracking-label="my account > my profile">My Profile</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/profile#/newsletter-preferences" data-tracking-label="my account > email preferences">Email Preferences</a> </li> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://www.dailypaws.com/help" data-tracking-label="my account > help">Help</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/signout?successPage=https%3A%2F%2Fwww.dailypaws.com%2Fdogs-puppies%2Fdog-behavior%2Fcommon-dog-behaviors" data-tracking-label="my account > logout">Logout</a> </li> </ul></div></div></div> <div data-action="secondary-nav-pos-2" class="heading-menu menu-list-item secondary-item logged-out euDisabled"> <a href="/account/signin?regSource&#x3D;29501&amp;returnURL&#x3D;%2Fdogs-puppies%2Fdog-behavior%2Fcommon-dog-behaviors" data-tracking-label="login" class="menu-link elementFont__details--navigation elementFont__resetLink"> <span class="secondary-menu-label">Login</span></a></div> <div data-action="secondary-nav-pos-3" class="heading-menu menu-list-item secondary-item euEnabled"> <a href="https://www.dailypaws.com/help" data-tracking-label="help" class="menu-link elementFont__details--navigation elementFont__resetLink"> <span class="secondary-menu-label">Help</span></a></div></div></section></div> <div class="menu-subscribe elementFont__button" id="homepageHeaderMonetateTargeter"></div></div></div> </nav> <div class="docking-nav-placeholder"></div> <div class="main has-promo-tout notification-banner-wrapper" data-embed-type="notification-banner"></div> <div class="partial modal hamburger static modal--hideHeading" aria-hidden="true" id="dialog-b23776a2-e68c-4ee9-adb2-2c38fda2f81c" role="dialog"> <div class="dialog-wrap" role="dialog" aria-labelledby="hamburger_dialog"> <button class="close close--outside" type="button" data-a11y-dialog-hide data-tracking-zone="nav-hamburger" data-action="close-hamburger-menu"> <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 id="hamburger_dialog" class="visually-hidden">Explore Daily Paws</h2> <div class="content modalContent content--noPadding"> <div class="hamburger-header modal-header" data-tracking-zone="nav-hamburger"><div class="logo"> <a class="full-logo mobile-only" data-action="primary-nav-logo" data-tracking-label="brand logo" href="/"><span class="svg-label">Daily Paws</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" width="169" height="32" viewbox="0 0 169 32"><g fill="#D83D2C"><path d="M46.405 8.608c-1.205 0-2.29-.268-2.976-.953v17.488h6.285V7.429c-.664.859-1.86 1.18-3.309 1.18zM45.938 0c2.164 0 3.776 1.123 3.776 3.45 0 2.243-1.618 3.407-3.776 3.407-1.993 0-3.652-1.164-3.652-3.407 0-2.327 1.66-3.45 3.652-3.45zM0 25.143V.57h9.595c6.817 0 12.12 3.381 12.12 12.015 0 9.094-5.303 12.557-12.583 12.557H0zm8.544-5.3c4.29 0 6.6-1.583 6.6-6.883 0-5.503-2.266-7.09-6.264-7.09H6.312v13.974h2.232zm30.554-.81c0 1.238.498 1.733 1.37 1.733.435-.021.86-.134 1.246-.331v4.372c-.866.576-2.034.783-3.49.783-2.532 0-4.07-.908-4.765-2.968-.867 2.35-2.866 3.092-5.565 3.092-3.407 0-5.608-1.98-5.608-5.28 0-4.247 3.49-6.513 10.716-6.103v-1.606c0-1.445-.457-2.434-1.826-2.434-1.33 0-1.95 1.032-2.036 2.681l-6.2-1.15c.29-4.045 3.7-6.108 8.39-6.108 5.15 0 7.768 2.226 7.768 6.433v6.886zm-6.107-1.525c-3.488-.125-4.568.86-4.568 2.31 0 .948.706 1.608 1.828 1.608 1.245 0 2.74-.538 2.74-2.269v-1.65zm28.723 7.375c-1.112.437-2.44.831-3.584.831-2.86 0-5.559-1.344-5.559-5.205V.571h6.049v18.426c0 1.219.778 1.637 1.758 1.637.46.004.915-.092 1.336-.282v4.53zm24 .26V.57h9.251C101.38.571 104 3.493 104 9.123c0 5.34-3.181 8.469-8.456 8.469H91.99v7.55h-6.277zm6.277-12.683h2.72c2.136 0 3.1-1 3.1-3.128 0-2.42-.922-3.503-3.058-3.503h-2.762v6.631zm29.394 6.571c0 1.24.498 1.734 1.37 1.734a3.103 3.103 0 001.245-.331v4.373c-.866.576-2.035.783-3.488.783-2.533 0-4.068-.908-4.774-2.969-.866 2.351-2.864 3.093-5.564 3.093-3.403 0-5.603-1.98-5.603-5.28 0-4.249 3.486-6.516 10.71-6.105v-1.607c0-1.445-.456-2.435-1.827-2.435-1.327 0-1.948 1.033-2.033 2.683l-6.185-1.151c.29-4.042 3.694-6.105 8.385-6.105 5.144-.004 7.764 2.233 7.764 6.43v6.887zm-6.103-1.525c-3.488-.125-4.566.86-4.566 2.31 0 .949.705 1.61 1.825 1.61 1.247 0 2.74-.539 2.74-2.27v-1.65zm27.107-4.896a41.993 41.993 0 011.284 7.862h.164c.17-2.616.532-5.216 1.08-7.778l1.573-6.98h6.081l-4.916 19.429h-7.293l-1.614-6.182a39.921 39.921 0 01-.952-6.306h-.166a44.83 44.83 0 01-.91 6.348l-1.408 6.14h-7.24l-5.215-19.427h6.207l1.779 6.98a45.678 45.678 0 011.2 7.776h.166c.17-2.647.543-5.276 1.118-7.863l1.655-6.895h5.55l1.857 6.897zm14.645 6.053c.462 2.019 1.932 2.763 3.613 2.763 1.343 0 2.268-.454 2.268-1.32 0-.949-.756-1.32-2.31-1.69l-2.848-.66c-3.362-.861-5.001-2.764-5.001-5.732 0-4.946 4.034-6.31 8.152-6.31 4.79 0 7.648 1.69 7.889 5.443l-5.79.824c-.219-1.402-1.01-1.772-2.395-1.772-1.01 0-1.766.454-1.766 1.236 0 .826.59 1.237 1.639 1.443l2.774.538c4.111.824 5.884 3.093 5.884 6.267 0 4.331-3.655 6.021-8.529 6.021-4.917 0-7.816-1.32-8.614-4.946l5.034-2.105z"/><path d="M69.05 13.403c.62 2.236 1.09 4.51 1.41 6.807h.157c.328-2.302.83-4.578 1.502-6.807l2.387-7.689h6.637l-7.436 19.773C71.56 31.175 67.643 32 63.668 32c-1.106 0-1.181-.03-2.212-.266V26.36a4.564 4.564 0 002.433.655c1.59 0 2.299-.558 2.936-2.167L60 5.714h6.905l2.145 7.69z"/></g></svg> </span> </a> <a class="full-logo desktop-only" href="/" data-action="primary-nav-logo" data-tracking-label="brand logo"><span class="svg-label">Daily Paws</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" width="169" height="32" viewbox="0 0 169 32"><g fill="#D83D2C"><path d="M46.405 8.608c-1.205 0-2.29-.268-2.976-.953v17.488h6.285V7.429c-.664.859-1.86 1.18-3.309 1.18zM45.938 0c2.164 0 3.776 1.123 3.776 3.45 0 2.243-1.618 3.407-3.776 3.407-1.993 0-3.652-1.164-3.652-3.407 0-2.327 1.66-3.45 3.652-3.45zM0 25.143V.57h9.595c6.817 0 12.12 3.381 12.12 12.015 0 9.094-5.303 12.557-12.583 12.557H0zm8.544-5.3c4.29 0 6.6-1.583 6.6-6.883 0-5.503-2.266-7.09-6.264-7.09H6.312v13.974h2.232zm30.554-.81c0 1.238.498 1.733 1.37 1.733.435-.021.86-.134 1.246-.331v4.372c-.866.576-2.034.783-3.49.783-2.532 0-4.07-.908-4.765-2.968-.867 2.35-2.866 3.092-5.565 3.092-3.407 0-5.608-1.98-5.608-5.28 0-4.247 3.49-6.513 10.716-6.103v-1.606c0-1.445-.457-2.434-1.826-2.434-1.33 0-1.95 1.032-2.036 2.681l-6.2-1.15c.29-4.045 3.7-6.108 8.39-6.108 5.15 0 7.768 2.226 7.768 6.433v6.886zm-6.107-1.525c-3.488-.125-4.568.86-4.568 2.31 0 .948.706 1.608 1.828 1.608 1.245 0 2.74-.538 2.74-2.269v-1.65zm28.723 7.375c-1.112.437-2.44.831-3.584.831-2.86 0-5.559-1.344-5.559-5.205V.571h6.049v18.426c0 1.219.778 1.637 1.758 1.637.46.004.915-.092 1.336-.282v4.53zm24 .26V.57h9.251C101.38.571 104 3.493 104 9.123c0 5.34-3.181 8.469-8.456 8.469H91.99v7.55h-6.277zm6.277-12.683h2.72c2.136 0 3.1-1 3.1-3.128 0-2.42-.922-3.503-3.058-3.503h-2.762v6.631zm29.394 6.571c0 1.24.498 1.734 1.37 1.734a3.103 3.103 0 001.245-.331v4.373c-.866.576-2.035.783-3.488.783-2.533 0-4.068-.908-4.774-2.969-.866 2.351-2.864 3.093-5.564 3.093-3.403 0-5.603-1.98-5.603-5.28 0-4.249 3.486-6.516 10.71-6.105v-1.607c0-1.445-.456-2.435-1.827-2.435-1.327 0-1.948 1.033-2.033 2.683l-6.185-1.151c.29-4.042 3.694-6.105 8.385-6.105 5.144-.004 7.764 2.233 7.764 6.43v6.887zm-6.103-1.525c-3.488-.125-4.566.86-4.566 2.31 0 .949.705 1.61 1.825 1.61 1.247 0 2.74-.539 2.74-2.27v-1.65zm27.107-4.896a41.993 41.993 0 011.284 7.862h.164c.17-2.616.532-5.216 1.08-7.778l1.573-6.98h6.081l-4.916 19.429h-7.293l-1.614-6.182a39.921 39.921 0 01-.952-6.306h-.166a44.83 44.83 0 01-.91 6.348l-1.408 6.14h-7.24l-5.215-19.427h6.207l1.779 6.98a45.678 45.678 0 011.2 7.776h.166c.17-2.647.543-5.276 1.118-7.863l1.655-6.895h5.55l1.857 6.897zm14.645 6.053c.462 2.019 1.932 2.763 3.613 2.763 1.343 0 2.268-.454 2.268-1.32 0-.949-.756-1.32-2.31-1.69l-2.848-.66c-3.362-.861-5.001-2.764-5.001-5.732 0-4.946 4.034-6.31 8.152-6.31 4.79 0 7.648 1.69 7.889 5.443l-5.79.824c-.219-1.402-1.01-1.772-2.395-1.772-1.01 0-1.766.454-1.766 1.236 0 .826.59 1.237 1.639 1.443l2.774.538c4.111.824 5.884 3.093 5.884 6.267 0 4.331-3.655 6.021-8.529 6.021-4.917 0-7.816-1.32-8.614-4.946l5.034-2.105z"/><path d="M69.05 13.403c.62 2.236 1.09 4.51 1.41 6.807h.157c.328-2.302.83-4.578 1.502-6.807l2.387-7.689h6.637l-7.436 19.773C71.56 31.175 67.643 32 63.668 32c-1.106 0-1.181-.03-2.212-.266V26.36a4.564 4.564 0 002.433.655c1.59 0 2.299-.558 2.936-2.167L60 5.714h6.905l2.145 7.69z"/></g></svg> </span> </a></div></div> <div class="modal-wrapper" data-tracking-zone="nav-hamburger"><div class="modal-navigation"> <nav aria-label="main" class="hamburger-menu"> <ul class="top-menu"><li class="menu-item-main search-menu-item"> <div class="search-form-container search-open"> <form method="GET" data-tracking-zone="search-form" action="/search"> <label class="search-label elementFont__subtitle--bold" for="explore-search">Search</label><div class="search-container"> <input id="explore-search" name="q" type="text" class="search-field" value="" placeholder="Enter search term" title="Enter search term"> <button type="submit" class="icon search js-activate" title="Search" aria-label="Search"><span class="icon icon-search utility-icon color-navigation"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg></span> </button> </div></form></div></li> <li class="menu-item-main heading-menu parent-menu pos-0 has-submenu" data-nav-pos="pos-0"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-0"> <span id="submenu-label-0">Explore</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a> <div class="submenu-children-wrapper" id="submenu-0"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">Explore</h3></div> <ul class="navigation-content explore navigation-recirc" aria-labelledby="submenu-label-0"> <li class="tile navigation__tile"><a class="media-img" href="https://www.dailypaws.com/dogs-puppies/training/basic/dog-training" data-tracking-label="Explore &gt; 5 Reasons Dog Training Makes Life Better" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2020%2F07%2F25%2Fman-training-dog-735898051-2000.jpg" data-special-crop="" data-alt="5 Reasons Dog Training Makes Life Better" data-title="Senior man teaching his dog" data-shop-image="false" data-original-width="2000" data-original-height="1334" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2020%2F07%2F25%2Fman-training-dog-735898051-2000.jpg" alt="5 Reasons Dog Training Makes Life Better" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">5 Reasons Dog Training Makes Life Better</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="1334"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__title"> <a href="https://www.dailypaws.com/dogs-puppies/training/basic/dog-training" class="navigation__tileTitleLink margin-8-bottom elementFont__title" data-tracking-label="Explore &gt; 5 Reasons Dog Training Makes Life Better"> 5 Reasons Dog Training Makes Life Better</a></h4> <span class="summary margin-8-bottom elementFont__details">Training your dog to follow basic commands builds a positive relationship with her and helps ensure her safety. These dog training tips will help you get started.</span> <a class="read-more elementButton__textButton" href="https://www.dailypaws.com/dogs-puppies/training/basic/dog-training" data-tracking-label="Explore &gt; 5 Reasons Dog Training Makes Life Better" aria-hidden="true" tabindex="-1">Read More <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></a></div></li> <li class="tile navigation__tile"><a class="media-img" href="https://www.dailypaws.com/living-with-pets/pet-costs/is-pet-insurance-worth-it" data-tracking-label="Explore &gt; Is Pet Insurance Really Worth the Cost?" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2020%2F08%2F13%2Fpuppy-in-grass-164860627-2000.jpg" data-special-crop="" data-alt="Is Pet Insurance Really Worth the Cost?" data-title="Happy Puppy Outdoors" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2020%2F08%2F13%2Fpuppy-in-grass-164860627-2000.jpg" alt="Is Pet Insurance Really Worth the Cost?" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">Is Pet Insurance Really Worth the Cost?</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="1333"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__title"> <a href="https://www.dailypaws.com/living-with-pets/pet-costs/is-pet-insurance-worth-it" class="navigation__tileTitleLink margin-8-bottom elementFont__title" data-tracking-label="Explore &gt; Is Pet Insurance Really Worth the Cost?"> Is Pet Insurance Really Worth the Cost?</a></h4> <span class="summary margin-8-bottom elementFont__details">Insurance for dogs, cats, and other household animals can run as low as $20 a month, but that cost can add up over time. Is the added expense worth the trouble to insure your beloved pet?</span> <a class="read-more elementButton__textButton" href="https://www.dailypaws.com/living-with-pets/pet-costs/is-pet-insurance-worth-it" data-tracking-label="Explore &gt; Is Pet Insurance Really Worth the Cost?" aria-hidden="true" tabindex="-1">Read More <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></a></div></li> <li class="tile navigation__tile"><a class="media-img" href="https://www.dailypaws.com/cats-kittens/cat-names/cute-cat-names" data-tracking-label="Explore &gt; 200+ Cute Cat Names for Every Kind of Kitty" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2020%2F06%2F26%2Forange-kitten-955480082-2000.jpg" data-special-crop="" data-alt="200+ Cute Cat Names for Every Kind of Kitty" data-title="Two kittens in a domestic environment" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default" data-focal-point-x="840" data-focal-point-y="413"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2020%2F06%2F26%2Forange-kitten-955480082-2000.jpg" alt="200+ Cute Cat Names for Every Kind of Kitty" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">200+ Cute Cat Names for Every Kind of Kitty</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="1333"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__title"> <a href="https://www.dailypaws.com/cats-kittens/cat-names/cute-cat-names" class="navigation__tileTitleLink margin-8-bottom elementFont__title" data-tracking-label="Explore &gt; 200+ Cute Cat Names for Every Kind of Kitty"> 200+ Cute Cat Names for Every Kind of Kitty</a></h4> <span class="summary margin-8-bottom elementFont__details">From classic to celeb-inspired and funny to food-based, this list of cute cat names is sure to inspire your naming adventures.</span> <a class="read-more elementButton__textButton" href="https://www.dailypaws.com/cats-kittens/cat-names/cute-cat-names" data-tracking-label="Explore &gt; 200+ Cute Cat Names for Every Kind of Kitty" aria-hidden="true" tabindex="-1">Read More <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></a></div></li> </ul></div></li> <li data-nav-pos="pos-1" class="menu-item-main heading-menu parent-menu pos-1 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-1"> <span id="submenu-label-1">Dogs & Puppies</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-1" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">Dogs & Puppies</h3> <a href="https://www.dailypaws.com/dogs-puppies" class="see-all-heading elementButton__textButton">See All Dogs & Puppies</a></div> <div class="tile navigation__tile promotional-tile featured"><a class="media-img" href="https://www.dailypaws.com/living-with-pets/pet-compatibility/smartest-dog-breeds" data-tracking-label="Dogs &amp; Puppies &gt; 15 of the Smartest Dog Breeds" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F03%2F25%2Fdoberman-pinscher-red-collar-1100812121-2000.jpg" data-special-crop="" data-alt="15 of the Smartest Dog Breeds" data-title="doberman-pinscher-red-collar-1100812121" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default" data-focal-point-x="1000" data-focal-point-y="719"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F03%2F25%2Fdoberman-pinscher-red-collar-1100812121-2000.jpg" alt="15 of the Smartest Dog Breeds" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">15 of the Smartest Dog Breeds</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="1333"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__subhead"> <a href="https://www.dailypaws.com/living-with-pets/pet-compatibility/smartest-dog-breeds" class="navigation__tileTitleLink margin-8-bottom elementFont__subhead" data-tracking-label="Dogs &amp; Puppies &gt; 15 of the Smartest Dog Breeds"> 15 of the Smartest Dog Breeds</a></h4> <span class="summary margin-8-bottom elementFont__subtitle">They may not be ready to beat you in a game of chess, but these brainy dogs are easy to train and generally anxious to please you. Here are 15 breeds with notable smarts.</span> </div></div> <ul aria-labelledby="submenu-label-1" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.dailypaws.com/dogs-puppies/dog-breeds" data-tracking-label="dogs &amp; puppies > dog breeds">Dog Breeds</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.dailypaws.com/dogs-puppies/dog-names" data-tracking-label="dogs &amp; puppies > dog names">Dog Names</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.dailypaws.com/dogs-puppies/dog-adoption" data-tracking-label="dogs &amp; puppies > adopting a dog">Adopting a Dog</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.dailypaws.com/dogs-puppies/health-care" data-tracking-label="dogs &amp; puppies > dog health care">Dog Health Care</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.dailypaws.com/dogs-puppies/health-care/dog-conditions" data-tracking-label="dogs &amp; puppies > common dog conditions &amp; treatments">Common Dog Conditions & Treatments</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.dailypaws.com/dogs-puppies/health-care/dog-first-aid-emergency" data-tracking-label="dogs &amp; puppies > dog first aid &amp; emergency care">Dog First Aid & Emergency Care</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.dailypaws.com/dogs-puppies/health-care/senior-dog-health" data-tracking-label="dogs &amp; puppies > senior dog needs">Senior Dog Needs</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.dailypaws.com/dogs-puppies/health-care/puppy-care" data-tracking-label="dogs &amp; puppies > puppy health &amp; care">Puppy Health & Care</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.dailypaws.com/dogs-puppies/dog-training" data-tracking-label="dogs &amp; puppies > dog training">Dog Training</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.dailypaws.com/dogs-puppies/dog-behavior" data-tracking-label="dogs &amp; puppies > dog behavior">Dog Behavior</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.dailypaws.com/dogs-puppies/dog-behavior/dog-psychology" data-tracking-label="dogs &amp; puppies > dog psychology">Dog Psychology</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.dailypaws.com/dogs-puppies/dog-nutrition" data-tracking-label="dogs &amp; puppies > dog nutrition &amp; diet">Dog Nutrition & Diet</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.dailypaws.com/dogs-puppies/dog-nutrition/what-can-dogs-eat" data-tracking-label="dogs &amp; puppies > what can dogs eat">What Can Dogs Eat</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.dailypaws.com/dogs-puppies/dog-exercise-play" data-tracking-label="dogs &amp; puppies > dog exercise &amp; play">Dog Exercise & Play</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.dailypaws.com/dogs-puppies/dog-safety-tips" data-tracking-label="dogs &amp; puppies > dog safety tips &amp; advice">Dog Safety Tips & Advice</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.dailypaws.com/dogs-puppies/dog-grooming" data-tracking-label="dogs &amp; puppies > dog grooming">Dog Grooming</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.dailypaws.com/dogs-puppies/dog-photos" data-tracking-label="dogs &amp; puppies > dog &amp; puppy photo galleries">Dog & Puppy Photo Galleries</a> </li></ul></div></li> <li data-nav-pos="pos-2" class="menu-item-main heading-menu parent-menu pos-2 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-2"> <span id="submenu-label-2">Cats & Kittens</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-2" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">Cats & Kittens</h3> <a href="https://www.dailypaws.com/cats-kittens" class="see-all-heading elementButton__textButton">See All Cats & Kittens</a></div> <div class="tile navigation__tile promotional-tile featured"><a class="media-img" href="https://www.dailypaws.com/cats-kittens/behavior/common-cat-behaviors/why-do-cats-purr" data-tracking-label="Cats &amp; Kittens &gt; Why Do Cats Purr?" aria-hidden="true" tabindex="-1"> <div class="component lazy-image aspect_1x1" data-special-crop="" data-crop-percentage="100" data-high-density="true" data-src="" data-alt="Why Do Cats Purr?" data-title="" data-shop-image="false" data-width="230" data-height="230" data-tracking-zone="image"> <noscript><div class="inner-container"><img src="" alt="Why Do Cats Purr?" title=""></div></noscript><div class="inner-container js-inner-container"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__subhead"> <a href="https://www.dailypaws.com/cats-kittens/behavior/common-cat-behaviors/why-do-cats-purr" class="navigation__tileTitleLink margin-8-bottom elementFont__subhead" data-tracking-label="Cats &amp; Kittens &gt; Why Do Cats Purr?"> Why Do Cats Purr?</a></h4> <span class="summary margin-8-bottom elementFont__subtitle">Here’s what you need to know about why cats purr and what your cat may be telling you when her motor is running.</span> </div></div> <ul aria-labelledby="submenu-label-2" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.dailypaws.com/cats-kittens/cat-breeds" data-tracking-label="cats &amp; kittens > cat breeds">Cat Breeds</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.dailypaws.com/cats-kittens/cat-names" data-tracking-label="cats &amp; kittens > cat names">Cat Names</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.dailypaws.com/cats-kittens/cat-adoption" data-tracking-label="cats &amp; kittens > adopting a cat">Adopting a Cat</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.dailypaws.com/cats-kittens/health-care" data-tracking-label="cats &amp; kittens > cat health care">Cat Health Care</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.dailypaws.com/cats-kittens/health-care/cat-conditions" data-tracking-label="cats &amp; kittens > common cat conditions &amp; treatments">Common Cat Conditions & Treatments</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.dailypaws.com/cats-kittens/health-care/cat-first-aid-emergency" data-tracking-label="cats &amp; kittens > cat first aid &amp; emergency care">Cat First Aid & Emergency Care</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.dailypaws.com/cats-kittens/health-care/kitten-care" data-tracking-label="cats &amp; kittens > kitten health &amp; care">Kitten Health & Care</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.dailypaws.com/cats-kittens/health-care/senior-cat-health" data-tracking-label="cats &amp; kittens > senior cat needs">Senior Cat Needs</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.dailypaws.com/cats-kittens/cat-nutrition" data-tracking-label="cats &amp; kittens > cat nutrition &amp; diet">Cat Nutrition & Diet</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.dailypaws.com/cats-kittens/cat-training" data-tracking-label="cats &amp; kittens > basic cat training">Basic Cat Training</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.dailypaws.com/cats-kittens/behavior" data-tracking-label="cats &amp; kittens > cat behavior">Cat Behavior</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.dailypaws.com/cats-kittens/behavior/cat-psychology" data-tracking-label="cats &amp; kittens > cat psychology">Cat Psychology</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.dailypaws.com/cats-kittens/cat-exercise-play" data-tracking-label="cats &amp; kittens > cat exercise &amp; play">Cat Exercise & Play</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.dailypaws.com/cats-kittens/cat-safety-tips" data-tracking-label="cats &amp; kittens > cat safety tips &amp; advice">Cat Safety Tips & Advice</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.dailypaws.com/cats-kittens/cat-grooming" data-tracking-label="cats &amp; kittens > cat grooming">Cat Grooming</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.dailypaws.com/cats-kittens/cat-photos" data-tracking-label="cats &amp; kittens > cat &amp; kitten photo galleries">Cat & Kitten Photo Galleries</a> </li></ul></div></li> <li data-nav-pos="pos-3" class="menu-item-main heading-menu parent-menu pos-3 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-3"> <span id="submenu-label-3">Living with Pets</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-3" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">Living with Pets</h3> <a href="https://www.dailypaws.com/living-with-pets" class="see-all-heading elementButton__textButton">See All Living with Pets</a></div> <div class="tile navigation__tile promotional-tile featured"><a class="media-img" href="https://www.dailypaws.com/living-with-pets/pet-friendly-home/dog-fence" data-tracking-label="Living with Pets &gt; Which Type of Dog Fence Is Right For Your Pet?" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2020%2F08%2F07%2Fdog-looking-over-fence-182175394-2000.jpg" data-special-crop="" data-alt="Which Type of Dog Fence Is Right For Your Pet?" data-title="Dog Peering Over Fence" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2020%2F08%2F07%2Fdog-looking-over-fence-182175394-2000.jpg" alt="Which Type of Dog Fence Is Right For Your Pet?" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">Which Type of Dog Fence Is Right For Your Pet?</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="1333"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__subhead"> <a href="https://www.dailypaws.com/living-with-pets/pet-friendly-home/dog-fence" class="navigation__tileTitleLink margin-8-bottom elementFont__subhead" data-tracking-label="Living with Pets &gt; Which Type of Dog Fence Is Right For Your Pet?"> Which Type of Dog Fence Is Right For Your Pet?</a></h4> <span class="summary margin-8-bottom elementFont__subtitle">A dog fence is an important detail to consider when adopting a pet for the first time or moving your dog to a new home.</span> </div></div> <ul aria-labelledby="submenu-label-3" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.dailypaws.com/living-with-pets/pet-owner-relationship" data-tracking-label="living with pets > pet &amp; owner relationships">Pet & Owner Relationships</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.dailypaws.com/living-with-pets/pet-compatibility" data-tracking-label="living with pets > pet compatibility">Pet Compatibility</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.dailypaws.com/living-with-pets/veterinarian" data-tracking-label="living with pets > your pet&#x27;s veterinarian">Your Pet's Veterinarian</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.dailypaws.com/living-with-pets/pet-friendly-home" data-tracking-label="living with pets > pet-friendly home">Pet-Friendly Home</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.dailypaws.com/living-with-pets/pet-costs" data-tracking-label="living with pets > pet costs">Pet Costs</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.dailypaws.com/dogs-puppies/health-care/dog-conditions/coronavirus" data-tracking-label="living with pets > coronavirus &amp; pets">Coronavirus & Pets</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.dailypaws.com/living-with-pets/holidays" data-tracking-label="living with pets > holidays &amp; celebrations">Holidays & Celebrations</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.dailypaws.com/living-with-pets/pet-travel" data-tracking-label="living with pets > traveling with pets">Traveling with Pets</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.dailypaws.com/living-with-pets/end-of-life-care" data-tracking-label="living with pets > end-of-life pet care">End-of-Life Pet Care</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.dailypaws.com/living-with-pets/pet-parent-playbook" data-tracking-label="living with pets > pet parent playbook">Pet Parent Playbook</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.dailypaws.com/living-with-pets/what-the-fluff" data-tracking-label="living with pets > what the fluff?">What the Fluff?</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.dailypaws.com/living-with-pets/diy" data-tracking-label="living with pets > diy project ideas">DIY Project Ideas</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.dailypaws.com/living-with-pets/caregivers-services" data-tracking-label="living with pets > pet caregivers &amp; services">Pet Caregivers & Services</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.dailypaws.com/living-with-pets/holidays/holiday-safety" data-tracking-label="living with pets > holiday safety">Holiday Safety</a> </li></ul></div></li> <li data-nav-pos="pos-4" class="menu-item-main heading-menu parent-menu pos-4 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-4"> <span id="submenu-label-4">Pet News & Entertainment</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-4" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">Pet News & Entertainment</h3> <a href="https://www.dailypaws.com/pet-news-entertainment" class="see-all-heading elementButton__textButton">See All Pet News & Entertainment</a></div> <div class="tile navigation__tile promotional-tile featured"><a class="media-img" href="https://www.dailypaws.com/syndication/ups-dogs-social-media" data-tracking-label="Pet News &amp; Entertainment &gt; We Can&#x27;t Stop Scrolling Through &#x27;UPS Dogs&#x27; Social Media Accounts" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F-0001%2F11%2F30%2F76713991_2514165222007060_1090144488787017728_o.jpg" data-special-crop="" data-alt="We Can&#x27;t Stop Scrolling Through &#x27;UPS Dogs&#x27; Social Media Accounts" data-title="76713991_2514165222007060_1090144488787017728_o" data-shop-image="false" data-original-width="1125" data-original-height="1500" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default" data-focal-point-x="6952" data-focal-point-y="7875"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F-0001%2F11%2F30%2F76713991_2514165222007060_1090144488787017728_o.jpg" alt="We Can&#x27;t Stop Scrolling Through &#x27;UPS Dogs&#x27; Social Media Accounts" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">We Can&#x27;t Stop Scrolling Through &#x27;UPS Dogs&#x27; Social Media Accounts</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1125" height="1500"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__subhead"> <a href="https://www.dailypaws.com/syndication/ups-dogs-social-media" class="navigation__tileTitleLink margin-8-bottom elementFont__subhead" data-tracking-label="Pet News &amp; Entertainment &gt; We Can&#x27;t Stop Scrolling Through &#x27;UPS Dogs&#x27; Social Media Accounts"> We Can't Stop Scrolling Through 'UPS Dogs' Social Media Accounts</a></h4> <span class="summary margin-8-bottom elementFont__subtitle">The accounts have more than 1.7 million followers&amp;mdash;and the photos are delightful.</span> </div></div> <ul aria-labelledby="submenu-label-4" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.dailypaws.com/pet-news-entertainment/pet-news" data-tracking-label="pet news &amp; entertainment > pet news">Pet News</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.dailypaws.com/pet-news-entertainment/adoption-stories" data-tracking-label="pet news &amp; entertainment > adoption &amp; rescue stories">Adoption & Rescue Stories</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.dailypaws.com/pet-news-entertainment/feel-good-stories" data-tracking-label="pet news &amp; entertainment > feel-good stories">Feel-Good Stories</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.dailypaws.com/pet-news-entertainment/celebrities" data-tracking-label="pet news &amp; entertainment > celebrities &amp; pets">Celebrities & Pets</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.dailypaws.com/pet-news-entertainment/pet-businesses" data-tracking-label="pet news &amp; entertainment > pet businesses">Pet Businesses</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.dailypaws.com/pet-news-entertainment/animal-advocacy" data-tracking-label="pet news &amp; entertainment > animal advocacy">Animal Advocacy</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.dailypaws.com/pet-news-entertainment/unlikely-friendships" data-tracking-label="pet news &amp; entertainment > unlikely friendships">Unlikely Friendships</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.dailypaws.com/pet-news-entertainment/hero-animals" data-tracking-label="pet news &amp; entertainment > hero animals">Hero Animals</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.dailypaws.com/pet-news-entertainment/food-product-recalls" data-tracking-label="pet news &amp; entertainment > pet food &amp; product recalls">Pet Food & Product Recalls</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.dailypaws.com/pet-news-entertainment/dog-shows" data-tracking-label="pet news &amp; entertainment > dog shows &amp; competitions">Dog Shows & Competitions</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.dailypaws.com/pet-news-entertainment/zoo-animals" data-tracking-label="pet news &amp; entertainment > zoo animals">Zoo Animals</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.dailypaws.com/pet-news-entertainment/wild-animals" data-tracking-label="pet news &amp; entertainment > wild animals">Wild Animals</a> </li></ul></div></li> <li data-nav-pos="pos-5" class="menu-item-main heading-menu parent-menu pos-5 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-5"> <span id="submenu-label-5">Pet Gear & Apparel</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-5" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">Pet Gear & Apparel</h3> <a href="https://www.dailypaws.com/gear-apparel" class="see-all-heading elementButton__textButton">See All Pet Gear & Apparel</a></div> <div class="tile navigation__tile promotional-tile featured"><a class="media-img" href="https://www.dailypaws.com/gear-apparel/pet-gifts/best-gifts-for-dog-lovers" data-tracking-label="Pet Gear &amp; Apparel &gt; 20 Gifts for Dog Lovers" aria-hidden="true" tabindex="-1"> <div class="component lazy-image aspect_1x1" data-special-crop="" data-crop-percentage="100" data-high-density="true" data-src="" data-alt="20 Gifts for Dog Lovers" data-title="" data-shop-image="false" data-width="230" data-height="230" data-tracking-zone="image"> <noscript><div class="inner-container"><img src="" alt="20 Gifts for Dog Lovers" title=""></div></noscript><div class="inner-container js-inner-container"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__subhead"> <a href="https://www.dailypaws.com/gear-apparel/pet-gifts/best-gifts-for-dog-lovers" class="navigation__tileTitleLink margin-8-bottom elementFont__subhead" data-tracking-label="Pet Gear &amp; Apparel &gt; 20 Gifts for Dog Lovers"> 20 Gifts for Dog Lovers</a></h4> <span class="summary margin-8-bottom elementFont__subtitle">Get the dog moms and dads in your life something unique this year.</span> </div></div> <ul aria-labelledby="submenu-label-5" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.dailypaws.com/gear-apparel/dog-supplies" data-tracking-label="pet gear &amp; apparel > dog supplies">Dog Supplies</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.dailypaws.com/gear-apparel/dog-supplies/dog-toys" data-tracking-label="pet gear &amp; apparel > dog toys">Dog Toys</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.dailypaws.com/gear-apparel/cleaning-supplies" data-tracking-label="pet gear &amp; apparel > pet cleaning supplies">Pet Cleaning Supplies</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.dailypaws.com/gear-apparel/pet-gifts" data-tracking-label="pet gear &amp; apparel > pet gifts">Pet Gifts</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.dailypaws.com/gear-apparel/cat-supplies" data-tracking-label="pet gear &amp; apparel > cat supplies">Cat Supplies</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.dailypaws.com/gear-apparel/pet-tech" data-tracking-label="pet gear &amp; apparel > pet tech">Pet Tech</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.dailypaws.com/gear-apparel/travel-gear" data-tracking-label="pet gear &amp; apparel > carriers &amp; travel gear">Carriers & Travel Gear</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.dailypaws.com/gear-apparel/training-products" data-tracking-label="pet gear &amp; apparel > training &amp; behavior products">Training & Behavior Products</a> </li></ul></div></li> </ul></nav></div> <div class="hamburger-auth-section"> <section class="container secondary-links hamburger static"> <h2 class="sr-heading">Profile Menu</h2> <div class="secondary-text-links"> <div data-action="secondary-nav-pos-1" class="heading-menu menu-list-item secondary-item has-submenu euDisabled"> <button data-tracking-label="my account" class="menu-link elementFont__details--navigation elementFont__resetLink expand-trigger" aria-expanded="false"> <span class="secondary-menu-label">My Account</span><span class="icon desktop-only"><span class="icon icon-down-triangle utility-icon color-gray-6"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255"><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg></span> </span> <span class="icon accordion-arrow mobile-only"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span> </button><div class="submenu-children-wrapper"><div class="sub-menu-header"> <button aria-label="Close" class="icon back-button mobile-only"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <span class="main-channel mobile-only elementFont__subhead">My Account</span></div> <div class="dropdown-links-list"><h3 class="sub-menu__heading-label elementFont__details--navigation">Account</h3><ul class="secondary-nav-submenu-children"> <li class="menu-item heading-menu logged-out join-now euDisabled"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/signup?regSource&#x3D;29501&amp;returnURL&#x3D;%2Fdogs-puppies%2Fdog-behavior%2Fcommon-dog-behaviors" data-tracking-label="my account > join now">Join Now</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/profile" data-tracking-label="my account > my profile">My Profile</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/profile#/newsletter-preferences" data-tracking-label="my account > email preferences">Email Preferences</a> </li> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://www.dailypaws.com/help" data-tracking-label="my account > help">Help</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/signout?successPage=https%3A%2F%2Fwww.dailypaws.com%2Fdogs-puppies%2Fdog-behavior%2Fcommon-dog-behaviors" data-tracking-label="my account > logout">Logout</a> </li> </ul></div></div></div> <div data-action="secondary-nav-pos-2" class="heading-menu menu-list-item secondary-item logged-out euDisabled"> <a href="/account/signin?regSource&#x3D;29501&amp;returnURL&#x3D;%2Fdogs-puppies%2Fdog-behavior%2Fcommon-dog-behaviors" data-tracking-label="login" class="menu-link elementFont__details--navigation elementFont__resetLink"> <span class="secondary-menu-label">Login</span></a></div> <div data-action="secondary-nav-pos-3" class="heading-menu menu-list-item secondary-item euEnabled"> <a href="https://www.dailypaws.com/help" data-tracking-label="help" class="menu-link elementFont__details--navigation elementFont__resetLink"> <span class="secondary-menu-label">Help</span></a></div> <div class="heading-menu menu-list-item secondary-item sweepstakes" data-action="secondary-nav-pos-4"> <a href="https://www.dailypaws.com/sweepstakes/" class="menu-link elementFont__details--navigation elementFont__resetLink" data-tracking-label="sweepstakes"> <span class="secondary-menu-label">Sweepstakes</span> </a> </div></div></section> <section class="social-share"><h3 class="heading-follow-up elementFont__details--navigation">Follow Us</h3> <div class="menu-item-styled social-items no-pad-top"> <link href="https://www.facebook.com/dailypawsmag" rel="dns-prefetch"><span class="icon icon-facebook social-icon margin-4-right" data-social-service="facebook"><a href="https://www.facebook.com/dailypawsmag" class="display-block" aria-label="Share on facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg></a></span> <link href="https://www.instagram.com/dailypaws/" rel="dns-prefetch"><span class="icon icon-instagram social-icon margin-4-right" data-social-service="instagram"><a href="https://www.instagram.com/dailypaws/" class="display-block" aria-label="Share on instagram (opens in a new window)" target="_blank" title="instagram share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.998 6c1.63 0 1.833.007 2.473.036.639.03 1.075.13 1.456.279a2.94 2.94 0 0 1 1.063.692c.333.333.538.668.691 1.062.149.382.25.818.28 1.456.028.64.035.844.035 2.473 0 1.63-.007 1.833-.036 2.473-.029.639-.13 1.075-.279 1.456a2.94 2.94 0 0 1-.692 1.063 2.94 2.94 0 0 1-1.062.691c-.381.149-.817.25-1.456.28-.64.028-.844.035-2.473.035s-1.833-.007-2.473-.036c-.638-.029-1.074-.13-1.456-.279a2.94 2.94 0 0 1-1.062-.692 2.94 2.94 0 0 1-.692-1.062c-.148-.381-.25-.817-.279-1.456-.03-.64-.036-.844-.036-2.473s.007-1.833.036-2.473c.03-.638.13-1.074.279-1.456a2.94 2.94 0 0 1 .692-1.062 2.94 2.94 0 0 1 1.062-.692c.382-.148.818-.25 1.456-.279.64-.03.844-.036 2.473-.036zm0 1.08c-1.601 0-1.791.007-2.424.036-.584.026-.902.124-1.113.206-.28.109-.48.239-.69.449-.21.21-.34.41-.449.69-.082.211-.18.529-.206 1.113-.03.633-.035.823-.035 2.424 0 1.602.006 1.791.035 2.424.026.585.124.902.206 1.114.109.28.239.48.449.69.21.21.41.34.69.448.211.082.529.18 1.113.207.633.028.822.034 2.424.034 1.602 0 1.791-.006 2.424-.034.585-.027.902-.125 1.114-.207.28-.109.48-.239.69-.449.21-.21.34-.41.448-.69.082-.21.18-.528.207-1.113.028-.633.034-.822.034-2.424 0-1.601-.006-1.791-.034-2.424-.027-.584-.125-.902-.207-1.113a1.858 1.858 0 0 0-.449-.69c-.21-.21-.41-.34-.69-.449-.21-.082-.528-.18-1.113-.206-.633-.03-.822-.035-2.424-.035zm0 1.838a3.08 3.08 0 1 1 0 6.16 3.08 3.08 0 0 1 0-6.16zm0 5.08a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm3.922-5.202a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0z"/></svg></a></span> </div></section></div></div> </div></div></div> <div class="menu-overlay" data-tracking-zone="nav-hamburger" data-action="close-hamburger-menu"></div> <div class="monetate" id="underNavMonetateTargeter" role="complementary" aria-hidden="true"></div> <a class="skipLink__destination skipLink__destination--headerOffset" id="main-content"></a></header> <div aria-live="assertive" class="component alert-banner type-auth-modal auth-modal-banner hidden"> <div class="alert-wrapper"><div class="alert-icon"></div> <div class="alert-text"> </div> <button class="alert-close" aria-label="Close this alert"><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button></div></div> <main class="container-full-width"><span class="category-page-header-no-hero"></span><div class="category-page-header-wrapper"> <div class="category-page-header layout-no-image clearfix"><div class="category-page-header-group no-image-group"> <div class="component breadcrumbs clearfix" data-tracking-zone="breadcrumbs"><nav class="breadcrumbs__container" aria-label="Breadcrumb"><ol class="breadcrumbs__list"> <li class="breadcrumbs__item"><a class="breadcrumbs__link" href="https://www.dailypaws.com"><span class="breadcrumbs__title">Home</span></a><span class="icon breadcrumbs__icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path d="M8.578 16.359l4.594-4.594-4.594-4.594 1.406-1.406 6 6-6 6z"/></svg> </span></li> <li class="breadcrumbs__item"><a class="breadcrumbs__link" href="https://www.dailypaws.com/dogs-puppies"><span class="breadcrumbs__title">Dogs & Puppies</span></a><span class="icon breadcrumbs__icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path d="M8.578 16.359l4.594-4.594-4.594-4.594 1.406-1.406 6 6-6 6z"/></svg> </span></li> <li class="breadcrumbs__item"><a class="breadcrumbs__link" href="https://www.dailypaws.com/dogs-puppies/dog-behavior"><span class="breadcrumbs__title">Dog Behavior</span></a><span class="icon breadcrumbs__icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path d="M8.578 16.359l4.594-4.594-4.594-4.594 1.406-1.406 6 6-6 6z"/></svg> </span></li> <li class="breadcrumbs__item breadcrumbs__item--last"><a class="breadcrumbs__link breadcrumbs__link--last" href="https://www.dailypaws.com/dogs-puppies/dog-behavior/common-dog-behaviors"><span class="breadcrumbs__title">Common Canine Behaviors</span></a><span class="icon breadcrumbs__icon breadcrumbs__icon--last"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path d="M8.578 16.359l4.594-4.594-4.594-4.594 1.406-1.406 6 6-6 6z"/></svg> </span></li> <li class="breadcrumbs__item visually-hidden" aria-current="page">Common Canine Behaviors</li></ol></nav><span class="breadcrumbs-align-shift"></span></div> <div data-tracking-zone="share bar" class="component share-new clearfix square"> <button class="icon shareicon-modal-toggle" aria-label="More Share Options" data-tracking-do-not-track="1"><span class="icon icon-reply default-icon"><svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-reply" width="36" height="36" viewBox="0 0 24 24"><path fill="#685F55" d="M14 9V5l7 7-7 7v-4.1c-5 0-8.5 1.6-11 5.1 1-5 4-10 11-11"/></svg><span class="icon-text elementFont__fine">Share</span></span> </button> </div> <div class="category-page-header-image-layout"><div class="category-page-header-content"> <div class="category-page-heading-sponsor-wrapper"> <div id="karma-lazy-sponsorLogo" class="sponsor-logo"></div> <h1 class="category-page-heading elementFont__headline">Common Canine Behaviors</h1> <div class="category-page-dek elementFont__subtitle elementFont__subtitle--linkWithin">Do you wonder why Fido chews up all your precious shoes or digs up the flower bed you so carefully planted in the backyard? Or why Daisy pulls on her leash when you take her for a walk? Get your questions answered about common dog behaviors and what they mean from the pet experts.</div></div></div></div></div></div></div> <meta content="https://www.dailypaws.com/dogs-puppies/dog-behavior/common-dog-behaviors" property="url"> <div class="component category-page-list karma-content-container category-page-body" data-tracking-zone="programmable-block-1"><h2 class="category-page-list-heading elementFont__hero elementFont__hero--linkWithin">Most Recent</h2> <div class="category-page-list-content karma-main-column"> <div class="category-page-item"> <div class="category-page-item-image"><a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/why-do-dogs-feet-smell-like-fritos" data-tracking-content-headline="Why Do Dogs' Feet Smell Like Fritos?" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F10%2F05%2Fwhy-does-my-dog-smell-like-fritos-tout-2.png" data-special-crop="" data-alt="woman holding a happy dog who smells like fritos in her arms with what the fluff logo" data-title="why-does-my-dog-smell-like-fritos-tout-2" data-shop-image="false" data-original-width="2100" data-original-height="1400" data-high-density="true" data-crop-percentage="67" data-width="426" data-tracking-zone="image" data-orientation="default" data-focal-point-x="1050" data-focal-point-y="686"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F10%2F05%2Fwhy-does-my-dog-smell-like-fritos-tout-2.png" alt="woman holding a happy dog who smells like fritos in her arms with what the fluff logo" width="426"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">woman holding a happy dog who smells like fritos in her arms with what the fluff logo</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2100" height="1400"></div></div></a></div> <div class="category-page-item-content"> <a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/why-do-dogs-feet-smell-like-fritos" data-tracking-content-headline="Why Do Dogs' Feet Smell Like Fritos?" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title elementFont__subhead elementFont__subheadLinkOnly--innerHover"> <span class="category-page-item-title linkHoverStyle">Why Do Dogs' Feet Smell Like Fritos?</span></a> <div class="category-page-item-description elementFont__subtitle elementFont__subtitle--paragraphWithin">Excuse me, did I just get a whiff of corn chips coming from my dog's paws or are these just hunger cravings?</div> <span class="categoryPageItemInfo"></span> <a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/why-do-dogs-feet-smell-like-fritos" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="Why Do Dogs' Feet Smell Like Fritos?">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></span></a></div></div> <div id="div-gpt-mob-square-flex-1" data-tier="1" class="ad ad-container ad-wrapper type-300 mobile-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="category-page-list-related-aside sister-ads"> <div id="div-gpt-square-fixed-1" data-tier="1" class="ad ad-container ad-wrapper type-300 tablet-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-2" data-tier="2" class="ad ad-container ad-wrapper type-300 tablet-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> </div> <div class="category-page-item"> <div class="category-page-item-image"><a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/why-do-dogs-wag-their-tails" data-tracking-content-headline="Why Do Dogs Wag Their Tails?" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F09%2F01%2Fwhy-do-dogs-wag-their-tails-tout.png" data-special-crop="" data-alt="illustration of dog wagging his tail" data-title="why-do-dogs-wag-their-tails-tout" data-shop-image="false" data-original-width="2100" data-original-height="1400" data-high-density="true" data-crop-percentage="67" data-width="426" data-tracking-zone="image" data-orientation="default" data-focal-point-x="987" data-focal-point-y="602"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F09%2F01%2Fwhy-do-dogs-wag-their-tails-tout.png" alt="illustration of dog wagging his tail" width="426"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">illustration of dog wagging his tail</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2100" height="1400"></div></div></a></div> <div class="category-page-item-content"> <a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/why-do-dogs-wag-their-tails" data-tracking-content-headline="Why Do Dogs Wag Their Tails?" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title elementFont__subhead elementFont__subheadLinkOnly--innerHover"> <span class="category-page-item-title linkHoverStyle">Why Do Dogs Wag Their Tails?</span></a> <div class="category-page-item-description elementFont__subtitle elementFont__subtitle--paragraphWithin">Those tail wags are all about communication, both with humans and other canines.</div> <span class="categoryPageItemInfo"></span> <a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/why-do-dogs-wag-their-tails" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="Why Do Dogs Wag Their Tails?">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></span></a></div></div> <div class="category-page-item"> <div class="category-page-item-image"><a href="https://www.dailypaws.com/living-with-pets/what-the-fluff/what-do-dogs-dream-about" data-tracking-content-headline="Do Dogs Dream? And If So, What Do They Dream About?" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F08%2F25%2Fwhat-do-dogs-dream-about-tout.png" data-special-crop="" data-alt="illustration of a dog dreaming about a bone" data-title="what-do-dogs-dream-about-tout" data-shop-image="false" data-original-width="2100" data-original-height="1400" data-high-density="true" data-crop-percentage="67" data-width="426" data-tracking-zone="image" data-orientation="default" data-focal-point-x="1029" data-focal-point-y="798"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F08%2F25%2Fwhat-do-dogs-dream-about-tout.png" alt="illustration of a dog dreaming about a bone" width="426"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">illustration of a dog dreaming about a bone</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2100" height="1400"></div></div></a></div> <div class="category-page-item-content"> <a href="https://www.dailypaws.com/living-with-pets/what-the-fluff/what-do-dogs-dream-about" data-tracking-content-headline="Do Dogs Dream? And If So, What Do They Dream About?" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title elementFont__subhead elementFont__subheadLinkOnly--innerHover"> <span class="category-page-item-title linkHoverStyle">Do Dogs Dream? And If So, What Do They Dream About?</span></a> <div class="category-page-item-description elementFont__subtitle elementFont__subtitle--paragraphWithin">You might be surprised about what your pupper is up to when his peaceful slumber suddenly turns into a twitching, noisy sleep cycle.</div> <span class="categoryPageItemInfo"></span> <a href="https://www.dailypaws.com/living-with-pets/what-the-fluff/what-do-dogs-dream-about" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="Do Dogs Dream? And If So, What Do They Dream About?">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></span></a></div></div> <div class="category-page-item"> <div class="category-page-item-image"><a href="https://www.dailypaws.com/gear-apparel/dog-supplies/dog-toys/kong-hack-for-nervous-dogs" data-tracking-content-headline="Dealing With a Nervous Dog? Try This Unexpectedly Easy Kong Hack to Keep Them Occupied" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F07%2F28%2Fkong-hack-tiktok-video-2000.jpg" data-special-crop="" data-alt="Jack Russell dog with a Kong toy" data-title="kong-hack-tiktok-video" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true" data-crop-percentage="67" data-width="426" data-tracking-zone="image" data-orientation="default" data-focal-point-x="900" data-focal-point-y="666"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F07%2F28%2Fkong-hack-tiktok-video-2000.jpg" alt="Jack Russell dog with a Kong toy" width="426"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">Jack Russell dog with a Kong toy</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2000" height="1333"></div></div></a></div> <div class="category-page-item-content"> <a href="https://www.dailypaws.com/gear-apparel/dog-supplies/dog-toys/kong-hack-for-nervous-dogs" data-tracking-content-headline="Dealing With a Nervous Dog? Try This Unexpectedly Easy Kong Hack to Keep Them Occupied" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title elementFont__subhead elementFont__subheadLinkOnly--innerHover"> <span class="category-page-item-title linkHoverStyle">Dealing With a Nervous Dog? Try This Unexpectedly Easy Kong Hack to Keep Them Occupied</span></a> <div class="category-page-item-description elementFont__subtitle elementFont__subtitle--paragraphWithin">With this treat, your pup may even forget you’re gone.</div> <span class="categoryPageItemInfo"></span> <a href="https://www.dailypaws.com/gear-apparel/dog-supplies/dog-toys/kong-hack-for-nervous-dogs" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="Dealing With a Nervous Dog? Try This Unexpectedly Easy Kong Hack to Keep Them Occupied">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></span></a></div></div> <div class="category-page-item"> <div class="category-page-item-image"><a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/dog-quiet-ears-alternatives" data-tracking-content-headline="Those Quiet Ears for Dogs You've Seen on TikTok? Here's What a Pet Pro Has To Say" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F07%2F22%2Fquiet-ears-tiktok-1154399737-2000.jpg" data-special-crop="" data-alt="dog barking at windows, needing a set of quiet ears" data-title="Howling Dog" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true" data-crop-percentage="67" data-width="426" data-tracking-zone="image" data-orientation="default" data-focal-point-x="760" data-focal-point-y="999"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F07%2F22%2Fquiet-ears-tiktok-1154399737-2000.jpg" alt="dog barking at windows, needing a set of quiet ears" width="426"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">dog barking at windows, needing a set of quiet ears</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2000" height="1333"></div></div></a></div> <div class="category-page-item-content"> <a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/dog-quiet-ears-alternatives" data-tracking-content-headline="Those Quiet Ears for Dogs You've Seen on TikTok? Here's What a Pet Pro Has To Say" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title elementFont__subhead elementFont__subheadLinkOnly--innerHover"> <span class="category-page-item-title linkHoverStyle">Those Quiet Ears for Dogs You've Seen on TikTok? Here's What a Pet Pro Has To Say</span></a> <div class="category-page-item-description elementFont__subtitle elementFont__subtitle--paragraphWithin">The hoods over your dog's head might look extremely cute, but they may not the best way to stop your dog's barking or ease her stress.</div> <span class="categoryPageItemInfo"></span> <a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/dog-quiet-ears-alternatives" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="Those Quiet Ears for Dogs You've Seen on TikTok? Here's What a Pet Pro Has To Say">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></span></a></div></div> <div class="category-page-item"> <div class="category-page-item-image"><a href="https://www.dailypaws.com/pet-news-entertainment/pet-news/increase-in-dog-poop-business-covid-19-adoptions" data-tracking-content-headline="Pet Waste Pros Are Bagging Tons of Dog Poop. Here's Why Business Is, Er, Picking Up" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F07%2F01%2Fdog-pooping-1193794626-2000.jpg" data-special-crop="" data-alt="adult dog pooping in the grass" data-title="dog at park" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true" data-crop-percentage="67" data-width="426" data-tracking-zone="image" data-orientation="default" data-focal-point-x="1000" data-focal-point-y="773"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F07%2F01%2Fdog-pooping-1193794626-2000.jpg" alt="adult dog pooping in the grass" width="426"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">adult dog pooping in the grass</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2000" height="1333"></div></div></a></div> <div class="category-page-item-content"> <a href="https://www.dailypaws.com/pet-news-entertainment/pet-news/increase-in-dog-poop-business-covid-19-adoptions" data-tracking-content-headline="Pet Waste Pros Are Bagging Tons of Dog Poop. Here's Why Business Is, Er, Picking Up" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title elementFont__subhead elementFont__subheadLinkOnly--innerHover"> <span class="category-page-item-title linkHoverStyle">Pet Waste Pros Are Bagging Tons of Dog Poop. Here's Why Business Is, Er, Picking Up</span></a> <div class="category-page-item-description elementFont__subtitle elementFont__subtitle--paragraphWithin">Daily Paws spoke with three pet waste business owners who are busier than ever after so many people adopted dogs during the height of the COVID-19 pandemic.</div> <span class="categoryPageItemInfo"></span> <a href="https://www.dailypaws.com/pet-news-entertainment/pet-news/increase-in-dog-poop-business-covid-19-adoptions" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="Pet Waste Pros Are Bagging Tons of Dog Poop. Here's Why Business Is, Er, Picking Up">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></span></a></div></div> </div> <div class="category-page-list-aside karma-sticky-rail"><div class="karma-rail-docking-element"> <div id="div-gpt-square-flex-3" data-tier="1" class="ad ad-container ad-wrapper type-300 tablet-ad desktop-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-4" data-tier="2" class="ad ad-container ad-wrapper type-300 tablet-ad desktop-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="ad-title tablet-ad desktop-ad">Advertisement</div></div></div></div> <div class="category-page-leaderboard-ad-wrapper"> <div class="ad-sticky-container desktop-ad tablet-ad karma-ad"><div id="div-gpt-leaderboard-flex-2" data-tier="2" class="ad ad-container ad-wrapper type-banner type-970x90-flex padding-8-tb desktop-ad tablet-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div></div> </div> <div class="component category-page-blocks category-page-body no-divider" data-tracking-zone="programmable-block-2"> <h2 class="category-page-blocks-heading elementFont__hero elementFont__hero--linkWithin">More Common Canine Behaviors</h2> <div class="category-page-blocks-primary"><div class="category-page-item"> <div class="category-page-item-image"><a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/do-dogs-get-tired-of-barking" data-tracking-content-headline="Do Dogs Get Tired of Barking? How to Determine What’s Making Your Pooch Woof" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F05%2F18%2Fbarking-dog-1152211103-2000.jpg" data-special-crop="" data-alt="barking dog sitting with woman" data-title="Dog barking beside his owner" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true" data-crop-percentage="67" data-width="600" data-tracking-zone="image" data-orientation="default" data-focal-point-x="900" data-focal-point-y="546"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F05%2F18%2Fbarking-dog-1152211103-2000.jpg" alt="barking dog sitting with woman" width="600"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">barking dog sitting with woman</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2000" height="1333"></div></div></a></div> <div class="category-page-item-content"> <a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/do-dogs-get-tired-of-barking" data-tracking-content-headline="Do Dogs Get Tired of Barking? How to Determine What’s Making Your Pooch Woof" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title elementFont__subhead elementFont__subheadLinkOnly--innerHover"> <span class="category-page-item-title linkHoverStyle">Do Dogs Get Tired of Barking? How to Determine What’s Making Your Pooch Woof</span></a> <div class="category-page-item-description elementFont__subtitle elementFont__subtitle--paragraphWithin">Eventually, yes! But you shouldn’t let it get to that point. Here’s what to do instead. </div> <span class="categoryPageItemInfo"></span> <a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/do-dogs-get-tired-of-barking" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="Do Dogs Get Tired of Barking? How to Determine What’s Making Your Pooch Woof">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></span></a></div></div> <div id="div-gpt-mob-square-fixed-1" data-tier="2" class="ad ad-container ad-wrapper type-300 mobile-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="category-page-item"> <div class="category-page-item-image"><a href="https://www.dailypaws.com/dogs-puppies/health-care/why-do-dogs-have-whiskers" data-tracking-content-headline="Why Do Dogs Have Whiskers? They're Not Just For Looks!" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F06%2F02%2Fdog-whiskers-tout.png" data-special-crop="" data-alt="dog&#x27;s whiskers with the What the Fluff logo" data-title="dog-whiskers-tout" data-shop-image="false" data-original-width="2100" data-original-height="1400" data-high-density="true" data-crop-percentage="67" data-width="600" data-tracking-zone="image" data-orientation="default" data-focal-point-x="1239" data-focal-point-y="798"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F06%2F02%2Fdog-whiskers-tout.png" alt="dog&#x27;s whiskers with the What the Fluff logo" width="600"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">dog&#x27;s whiskers with the What the Fluff logo</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2100" height="1400"></div></div></a></div> <div class="category-page-item-content"> <a href="https://www.dailypaws.com/dogs-puppies/health-care/why-do-dogs-have-whiskers" data-tracking-content-headline="Why Do Dogs Have Whiskers? They're Not Just For Looks!" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title elementFont__subhead elementFont__subheadLinkOnly--innerHover"> <span class="category-page-item-title linkHoverStyle">Why Do Dogs Have Whiskers? They're Not Just For Looks!</span></a> <div class="category-page-item-description elementFont__subtitle elementFont__subtitle--paragraphWithin">Whiskers are both cute and extremely helpful to our canine best friends.</div> <span class="categoryPageItemInfo"></span> <a href="https://www.dailypaws.com/dogs-puppies/health-care/why-do-dogs-have-whiskers" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="Why Do Dogs Have Whiskers? They're Not Just For Looks!">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></span></a></div></div> </div> <div class="category-page-blocks-secondary"> <div class="category-page-item"> <div class="category-page-item-image"><a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/why-do-dogs-bury-bones-and-other-things" data-tracking-content-headline="Why Do Dogs Bury Bones and Other Goodies?" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F05%2F04%2Fdog-digging-wtf-tout.png" data-special-crop="" data-alt="Red-haired boston terrier digs hole in yard with What the Fluff label" data-title="dog-digging-wtf-tout" data-shop-image="false" data-original-width="2100" data-original-height="1400" data-high-density="true" data-crop-percentage="67" data-width="300" data-tracking-zone="image" data-orientation="default" data-focal-point-x="777" data-focal-point-y="994"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F05%2F04%2Fdog-digging-wtf-tout.png" alt="Red-haired boston terrier digs hole in yard with What the Fluff label" width="300"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">Red-haired boston terrier digs hole in yard with What the Fluff label</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2100" height="1400"></div></div></a></div> <div class="category-page-item-content"> <a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/why-do-dogs-bury-bones-and-other-things" data-tracking-content-headline="Why Do Dogs Bury Bones and Other Goodies?" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title elementFont__title elementFont__titleLinkOnly--innerHover"> <span class="category-page-item-title linkHoverStyle">Why Do Dogs Bury Bones and Other Goodies?</span></a> <span class="categoryPageItemInfo"></span> <a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/why-do-dogs-bury-bones-and-other-things" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="Why Do Dogs Bury Bones and Other Goodies?">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></span></a></div></div> <div class="category-page-item"> <div class="category-page-item-image"><a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/can-i-ban-dogs-from-peeing-and-pooping-in-my-yard" data-tracking-content-headline="Petiquette: Can I Ban Dogs from Peeing and Pooping in My Yard?" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F04%2F27%2Fban-dogs-bathroom-in-your-yard-2000.jpg" data-special-crop="" data-alt="black dachshund sniffs grass" data-title="ban-dogs-bathroom-in-your-yard" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true" data-crop-percentage="67" data-width="300" data-tracking-zone="image" data-orientation="default" data-focal-point-x="1120" data-focal-point-y="599"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F04%2F27%2Fban-dogs-bathroom-in-your-yard-2000.jpg" alt="black dachshund sniffs grass" width="300"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">black dachshund sniffs grass</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2000" height="1333"></div></div></a></div> <div class="category-page-item-content"> <a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/can-i-ban-dogs-from-peeing-and-pooping-in-my-yard" data-tracking-content-headline="Petiquette: Can I Ban Dogs from Peeing and Pooping in My Yard?" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title elementFont__title elementFont__titleLinkOnly--innerHover"> <span class="category-page-item-title linkHoverStyle">Petiquette: Can I Ban Dogs from Peeing and Pooping in My Yard?</span></a> <span class="categoryPageItemInfo"></span> <a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/can-i-ban-dogs-from-peeing-and-pooping-in-my-yard" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="Petiquette: Can I Ban Dogs from Peeing and Pooping in My Yard?">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></span></a></div></div> <div class="category-page-item"> <div class="category-page-item-image"><a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/why-do-dogs-eat-rocks" data-tracking-content-headline="Why Does Your Dog Eat Rocks?" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F03%2F23%2Fdog-chewing-wtf.png" data-special-crop="" data-alt="dog chewing rocks with What the Fluff? logo" data-title="dog-chewing-wtf" data-shop-image="false" data-original-width="2100" data-original-height="1400" data-high-density="true" data-crop-percentage="67" data-width="300" data-tracking-zone="image" data-orientation="default" data-focal-point-x="567" data-focal-point-y="602"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F03%2F23%2Fdog-chewing-wtf.png" alt="dog chewing rocks with What the Fluff? logo" width="300"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">dog chewing rocks with What the Fluff? logo</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2100" height="1400"></div></div></a></div> <div class="category-page-item-content"> <a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/why-do-dogs-eat-rocks" data-tracking-content-headline="Why Does Your Dog Eat Rocks?" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title elementFont__title elementFont__titleLinkOnly--innerHover"> <span class="category-page-item-title linkHoverStyle">Why Does Your Dog Eat Rocks?</span></a> <span class="categoryPageItemInfo"></span> <a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/why-do-dogs-eat-rocks" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="Why Does Your Dog Eat Rocks?">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></span></a></div></div> <div class="category-page-item"> <div class="category-page-item-image"><a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/why-do-dogs-lick-their-humans-a-vet-explains" data-tracking-content-headline="Why Do Dogs Lick Their Humans? A Vet Explains" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F02%2F20%2Fdog-licking-hand-1206644772-2000.jpg" data-special-crop="" data-alt="dog licking hand" data-title="Friendly jack russell terrier showing affection to the owner." data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true" data-crop-percentage="67" data-width="300" data-tracking-zone="image" data-orientation="default" data-focal-point-x="360" data-focal-point-y="839"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F02%2F20%2Fdog-licking-hand-1206644772-2000.jpg" alt="dog licking hand" width="300"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">dog licking hand</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2000" height="1333"></div></div></a></div> <div class="category-page-item-content"> <a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/why-do-dogs-lick-their-humans-a-vet-explains" data-tracking-content-headline="Why Do Dogs Lick Their Humans? A Vet Explains" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title elementFont__title elementFont__titleLinkOnly--innerHover"> <span class="category-page-item-title linkHoverStyle">Why Do Dogs Lick Their Humans? A Vet Explains</span></a> <span class="categoryPageItemInfo"></span> <a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/why-do-dogs-lick-their-humans-a-vet-explains" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="Why Do Dogs Lick Their Humans? A Vet Explains">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></span></a></div></div> </div></div> <div class="component category-page-videos category-page-body" data-tracking-zone="programmable-block-3"> <div class="category-page-videos-lead"><a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/why-do-dogs-eat-snow" class="category-page-videos-link category-page-videos-video" aria-hidden="true" tabindex="-1" data-tracking-category="user action"> <div class="component lazy-image lazy-image-udf aspect_16x9 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F02%2F03%2Fchocolate-lab-in-snow-darkened-244601718-2000.jpg" data-special-crop="" data-alt="chocolate lab with his nose covered in snow" data-title="Labrador dog playing in the snow. dog portrait all muzzle in the" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true" data-crop-percentage="56" data-width="820" data-tracking-zone="image" data-orientation="default" data-focal-point-x="1160" data-focal-point-y="653"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F02%2F03%2Fchocolate-lab-in-snow-darkened-244601718-2000.jpg" alt="chocolate lab with his nose covered in snow" width="820"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">chocolate lab with his nose covered in snow</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2056'%3E%3C/svg%3E" width="2000" height="1333"></div></div></a> <div class="category-page-videos-lead-content-container"><a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/why-do-dogs-eat-snow" class="category-page-videos-link" data-tracking-content-headline="Why Do Dogs Eat Snow?" data-tracking-category="user action"><h3 class="category-page-videos-lead-content">Why Do Dogs Eat Snow?</h3></a> <p class="category-page-videos-summary">Ever close your eyes, open your mouth, and catch snowflakes on your tongue? Your dog might too.</p></div></div> <div role="region" class="category-page-videos-carousel carouselNav"> <a class="category-page-videos__prev carouselNav__prev carouselNav__button" href="#!" aria-label="Previous" tabindex="-1" role="button" title="Previous" data-tracking-zone="do-not-track"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></a> <div class="category-page-videos__listWrapper carouselNav__listWrapper"> <ul class="category-page-videos__list carouselNav__list"> <li class="category-page-videos__listItem carouselNav__listItem"><a href="https://www.dailypaws.com/syndication/some-dogs-learn-words-after-hearing-four-times-new-study" class="category-page-videos-link carouselNav__link" data-tracking-content-headline="A New Study Found That Some Dogs Can Learn Words as Quickly as a Two-Year-Old Child" aria-hidden="true" tabindex="-1" data-tracking-category="user action"> <div class="category-page-videos-video"> <div class="component lazy-image lazy-image-udf aspect_16x9 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F02%2F03%2Fjack-russell-looking-up-1059211766-2000.jpg" data-special-crop="" data-alt="Jack Russell Terrier looking up" data-title="Dog face - cute happy pet puppy looking in the grass" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true" data-crop-percentage="56" data-width="288" data-tracking-zone="image" data-orientation="default" data-focal-point-x="680" data-focal-point-y="613"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F02%2F03%2Fjack-russell-looking-up-1059211766-2000.jpg" alt="Jack Russell Terrier looking up" width="288"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">Jack Russell Terrier looking up</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2056'%3E%3C/svg%3E" width="2000" height="1333"></div></div></div></a><a href="https://www.dailypaws.com/syndication/some-dogs-learn-words-after-hearing-four-times-new-study" class="category-page-videos-link carouselNav__link" data-tracking-content-headline="A New Study Found That Some Dogs Can Learn Words as Quickly as a Two-Year-Old Child" data-tracking-category="user action"><h3 class="category-page-videos-lead-content">A New Study Found That Some Dogs Can Learn Words as Quickly as a Two-Year-Old Child</h3></a></li> <li class="category-page-videos__listItem carouselNav__listItem"><a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/why-does-my-dog-bark-at-other-dogs" class="category-page-videos-link carouselNav__link" data-tracking-content-headline="Why Does My Dog Bark at Other Dogs?" aria-hidden="true" tabindex="-1" data-tracking-category="user action"> <div class="category-page-videos-video"> <div class="component lazy-image lazy-image-udf aspect_16x9 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F02%2F11%2Fdog-barks-at-other-dogs-7805848-tout.png" data-special-crop="" data-alt="White dog barking outside in the grass" data-title="dog-barks-at-other-dogs-7805848-tout" data-shop-image="false" data-original-width="2100" data-original-height="1400" data-high-density="true" data-crop-percentage="56" data-width="288" data-tracking-zone="image" data-orientation="default" data-focal-point-x="1071" data-focal-point-y="238"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F02%2F11%2Fdog-barks-at-other-dogs-7805848-tout.png" alt="White dog barking outside in the grass" width="288"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">White dog barking outside in the grass</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2056'%3E%3C/svg%3E" width="2100" height="1400"></div></div></div></a><a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/why-does-my-dog-bark-at-other-dogs" class="category-page-videos-link carouselNav__link" data-tracking-content-headline="Why Does My Dog Bark at Other Dogs?" data-tracking-category="user action"><h3 class="category-page-videos-lead-content">Why Does My Dog Bark at Other Dogs?</h3></a></li> <li class="category-page-videos__listItem carouselNav__listItem"><a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/why-do-dogs-shake" class="category-page-videos-link carouselNav__link" data-tracking-content-headline="Why Do Dogs Shake?" aria-hidden="true" tabindex="-1" data-tracking-category="user action"> <div class="category-page-videos-video"> <div class="component lazy-image lazy-image-udf aspect_16x9 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F01%2F26%2Fdogs-shake.png" data-special-crop="rect&#x3D;0,99,2100,1281" data-alt="Illustration of blond dog happily shaking with leash in mouth" data-title="dogs-shake" data-shop-image="false" data-original-width="2100" data-original-height="1400" data-high-density="true" data-crop-percentage="56" data-width="288" data-tracking-zone="image" data-orientation="default" data-focal-point-x="1050" data-focal-point-y="392"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F01%2F26%2Fdogs-shake.png" alt="Illustration of blond dog happily shaking with leash in mouth" width="288"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">Illustration of blond dog happily shaking with leash in mouth</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2056'%3E%3C/svg%3E" width="2100" height="1400"></div></div></div></a><a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/why-do-dogs-shake" class="category-page-videos-link carouselNav__link" data-tracking-content-headline="Why Do Dogs Shake?" data-tracking-category="user action"><h3 class="category-page-videos-lead-content">Why Do Dogs Shake?</h3></a></li> <li class="category-page-videos__listItem carouselNav__listItem"><a href="https://www.dailypaws.com/gear-apparel/dog-supplies/i-tried-rescue-remedy-to-help-my-dogs-stay-calm-heres-what-happened" class="category-page-videos-link carouselNav__link" data-tracking-content-headline="I Tried Rescue Remedy To Help My Dogs Stay Calm, and Here&#x27;s What Happened" aria-hidden="true" tabindex="-1" data-tracking-category="user action"> <div class="category-page-videos-video"> <div class="component lazy-image lazy-image-udf aspect_16x9 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2020%2F12%2F01%2Frescue-remedy-1-2000.jpg" data-special-crop="rect&#x3D;0,104,2000,1229" data-alt="Rescue Remedy pet remedy product photo" data-title="rescue-remedy (1)" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true" data-crop-percentage="56" data-width="288" data-tracking-zone="image" data-orientation="default" data-focal-point-x="1040" data-focal-point-y="559"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2020%2F12%2F01%2Frescue-remedy-1-2000.jpg" alt="Rescue Remedy pet remedy product photo" width="288"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">Rescue Remedy pet remedy product photo</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2056'%3E%3C/svg%3E" width="2000" height="1333"></div></div></div></a><a href="https://www.dailypaws.com/gear-apparel/dog-supplies/i-tried-rescue-remedy-to-help-my-dogs-stay-calm-heres-what-happened" class="category-page-videos-link carouselNav__link" data-tracking-content-headline="I Tried Rescue Remedy To Help My Dogs Stay Calm, and Here&#x27;s What Happened" data-tracking-category="user action"><h3 class="category-page-videos-lead-content">I Tried Rescue Remedy To Help My Dogs Stay Calm, and Here's What Happened</h3></a></li> <li class="category-page-videos__listItem carouselNav__listItem"><a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/dogs-might-not-understand-us-study-says" class="category-page-videos-link carouselNav__link" data-tracking-content-headline="Dogs Might Not Totally Understand Us, But That&amp;rsquo;s OK" aria-hidden="true" tabindex="-1" data-tracking-category="user action"> <div class="category-page-videos-video"> <div class="component lazy-image lazy-image-udf aspect_16x9 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2020%2F12%2F15%2Fboston-terrier-tilting-head-909646144-2000.jpg" data-special-crop="rect&#x3D;0,79,2000,1204" data-alt="Boston Terrier dog with head cocked" data-title="Boston Terrier dog with head cocked" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true" data-crop-percentage="56" data-width="288" data-tracking-zone="image" data-orientation="default" data-focal-point-x="1160" data-focal-point-y="639"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2020%2F12%2F15%2Fboston-terrier-tilting-head-909646144-2000.jpg" alt="Boston Terrier dog with head cocked" width="288"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">Boston Terrier dog with head cocked</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2056'%3E%3C/svg%3E" width="2000" height="1333"></div></div></div></a><a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/dogs-might-not-understand-us-study-says" class="category-page-videos-link carouselNav__link" data-tracking-content-headline="Dogs Might Not Totally Understand Us, But That&amp;rsquo;s OK" data-tracking-category="user action"><h3 class="category-page-videos-lead-content">Dogs Might Not <em>Totally </em>Understand Us, But That&rsquo;s OK</h3></a></li> </ul></div> <a class="category-page-videos__next carouselNav__next carouselNav__button" href="#!" aria-label="Next" tabindex="-1" role="button" title="Next" data-tracking-zone="do-not-track"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></a></div></div> <div class="category-page-list-related component category-page-list karma-content-container category-page-body" data-tracking-zone="related-content"><div class="category-page-list-inner"> <h2 class="category-page-list-heading elementFont__hero elementFont__hero--linkWithin">All Common Canine Behaviors</h2> <div class="category-page-list-content karma-main-column"> <div class="category-page-item"> <div class="category-page-item-image"><a href="https://www.dailypaws.com/living-with-pets/pet-owner-relationship/do-dogs-love-us-understanding-emotions-in-dogs" data-tracking-content-headline="Do Dogs Love Us? Understanding Emotions in Dogs" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2020%2F12%2F03%2Fman-loving-dog-958363924-2000.jpg" data-special-crop="rect&#x3D;0,0,2000,1333" data-alt="Man with beard kisses black and white dog on the cheek" data-title="Close-up of affectionate man kissing dog during sunny day" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true" data-crop-percentage="67" data-width="426" data-tracking-zone="image" data-orientation="default" data-focal-point-x="1280" data-focal-point-y="853"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2020%2F12%2F03%2Fman-loving-dog-958363924-2000.jpg" alt="Man with beard kisses black and white dog on the cheek" width="426"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">Man with beard kisses black and white dog on the cheek</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2000" height="1333"></div></div></a></div> <div class="category-page-item-content"> <a href="https://www.dailypaws.com/living-with-pets/pet-owner-relationship/do-dogs-love-us-understanding-emotions-in-dogs" data-tracking-content-headline="Do Dogs Love Us? Understanding Emotions in Dogs" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title elementFont__title elementFont__titleLinkOnly--innerHover"> <span class="category-page-item-title linkHoverStyle">Do Dogs Love Us? Understanding Emotions in Dogs</span></a> <span class="categoryPageItemInfo"></span> <a href="https://www.dailypaws.com/living-with-pets/pet-owner-relationship/do-dogs-love-us-understanding-emotions-in-dogs" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="Do Dogs Love Us? Understanding Emotions in Dogs">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></span></a></div></div> <div class="category-page-item"> <div class="category-page-item-image"><a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/why-are-dogs-scared-of-fireworks-4-ways-to-help-your-pup-cope" data-tracking-content-headline="Why Are Dogs Scared of Fireworks? 4 Ways to Help Your Pup Cope" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2020%2F12%2F02%2Fdog-under-couch-1150603291-2000.jpg" data-special-crop="rect&#x3D;0,0,2000,1333" data-alt="scared dog hiding under couch" data-title="Dog hiding" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true" data-crop-percentage="67" data-width="426" data-tracking-zone="image" data-orientation="default" data-focal-point-x="1140" data-focal-point-y="719"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2020%2F12%2F02%2Fdog-under-couch-1150603291-2000.jpg" alt="scared dog hiding under couch" width="426"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">scared dog hiding under couch</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2000" height="1333"></div></div></a></div> <div class="category-page-item-content"> <a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/why-are-dogs-scared-of-fireworks-4-ways-to-help-your-pup-cope" data-tracking-content-headline="Why Are Dogs Scared of Fireworks? 4 Ways to Help Your Pup Cope" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title elementFont__title elementFont__titleLinkOnly--innerHover"> <span class="category-page-item-title linkHoverStyle">Why Are Dogs Scared of Fireworks? 4 Ways to Help Your Pup Cope</span></a> <span class="categoryPageItemInfo"></span> <a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/why-are-dogs-scared-of-fireworks-4-ways-to-help-your-pup-cope" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="Why Are Dogs Scared of Fireworks? 4 Ways to Help Your Pup Cope">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></span></a></div></div> <div class="category-page-item"> <div class="category-page-item-image"><a href="https://www.dailypaws.com/dogs-puppies/training/basic/can-dogs-talk-how-to-teach-dog-using-buttons" data-tracking-content-headline="Can Dogs Talk? How to Teach Your Dog to Talk With Buttons" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2020%2F11%2F24%2Fdog-with-buttons-2000.jpg" data-special-crop="rect&#x3D;0,2,2000,1335" data-alt="dog with buttons" data-title="dog-with-buttons" data-shop-image="false" data-original-width="2000" data-original-height="1335" data-high-density="true" data-crop-percentage="67" data-width="426" data-tracking-zone="image" data-orientation="default" data-focal-point-x="1340" data-focal-point-y="507"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2020%2F11%2F24%2Fdog-with-buttons-2000.jpg" alt="dog with buttons" width="426"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">dog with buttons</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2000" height="1335"></div></div></a></div> <div class="category-page-item-content"> <a href="https://www.dailypaws.com/dogs-puppies/training/basic/can-dogs-talk-how-to-teach-dog-using-buttons" data-tracking-content-headline="Can Dogs Talk? How to Teach Your Dog to Talk With Buttons" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title elementFont__title elementFont__titleLinkOnly--innerHover"> <span class="category-page-item-title linkHoverStyle">Can Dogs Talk? How to Teach Your Dog to Talk With Buttons</span></a> <span class="categoryPageItemInfo"></span> <a href="https://www.dailypaws.com/dogs-puppies/training/basic/can-dogs-talk-how-to-teach-dog-using-buttons" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="Can Dogs Talk? How to Teach Your Dog to Talk With Buttons">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></span></a></div></div> <div id="div-gpt-mob-square-fixed-2" data-tier="3" class="ad ad-container ad-wrapper type-300 mobile-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="category-page-list-related-aside sister-ads ad3"> <div id="div-gpt-square-fixed-5" data-tier="3" class="ad ad-container ad-wrapper type-300 tablet-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-6" data-tier="4" class="ad ad-container ad-wrapper type-300 tablet-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> </div> <div class="div-sm-recircBlock"></div> <div class="category-page-item"> <div class="category-page-item-image"><a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/prepare-your-dog-for-back-to-work" data-tracking-content-headline="Heading Back to Work? You’ll Need to Make Sure Your Dog Is Ready, Too" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2020%2F09%2F08%2Fdog-looking-out-window-720114519-2000.jpg" data-special-crop="rect&#x3D;0,0,2000,1334" data-alt="dog looking out the window" data-title="Dog By Window At Home" data-shop-image="false" data-original-width="2000" data-original-height="1334" data-high-density="true" data-crop-percentage="67" data-width="426" data-tracking-zone="image" data-orientation="default" data-focal-point-x="1380" data-focal-point-y="520"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2020%2F09%2F08%2Fdog-looking-out-window-720114519-2000.jpg" alt="dog looking out the window" width="426"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">dog looking out the window</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2000" height="1334"></div></div></a></div> <div class="category-page-item-content"> <a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/prepare-your-dog-for-back-to-work" data-tracking-content-headline="Heading Back to Work? You’ll Need to Make Sure Your Dog Is Ready, Too" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title elementFont__title elementFont__titleLinkOnly--innerHover"> <span class="category-page-item-title linkHoverStyle">Heading Back to Work? You’ll Need to Make Sure Your Dog Is Ready, Too</span></a> <span class="categoryPageItemInfo"></span> <a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/prepare-your-dog-for-back-to-work" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="Heading Back to Work? You’ll Need to Make Sure Your Dog Is Ready, Too">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></span></a></div></div> <div class="category-page-item"> <div class="category-page-item-image"><a href="https://www.dailypaws.com/syndication/is-your-dog-afraid-of-vacuums-here-are-ways-to-help" data-tracking-content-headline="Is Your Dog Afraid of Vacuums? Here Are Ways To Help" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2020%2F07%2F31%2Fdog-scared-vacuum-1223858072-2000.jpg" data-special-crop="" data-alt="dog cowering from vacuum" data-title="Dog watching vacuum cleaner" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true" data-crop-percentage="67" data-width="426" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2020%2F07%2F31%2Fdog-scared-vacuum-1223858072-2000.jpg" alt="dog cowering from vacuum" width="426"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">dog cowering from vacuum</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2000" height="1333"></div></div></a></div> <div class="category-page-item-content"> <a href="https://www.dailypaws.com/syndication/is-your-dog-afraid-of-vacuums-here-are-ways-to-help" data-tracking-content-headline="Is Your Dog Afraid of Vacuums? Here Are Ways To Help" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title elementFont__title elementFont__titleLinkOnly--innerHover"> <span class="category-page-item-title linkHoverStyle">Is Your Dog Afraid of Vacuums? Here Are Ways To Help</span></a> <span class="categoryPageItemInfo"></span> <a href="https://www.dailypaws.com/syndication/is-your-dog-afraid-of-vacuums-here-are-ways-to-help" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="Is Your Dog Afraid of Vacuums? Here Are Ways To Help">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></span></a></div></div> <div class="category-page-item"> <div class="category-page-item-image"><a href="https://www.dailypaws.com/syndication/dog-anxiety" data-tracking-content-headline="7 Ways to Relieve Your Dog&rsquo;s Anxiety" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2020%2F08%2F25%2Fsad-looking-pug-709119963-1-2000.jpg" data-special-crop="rect&#x3D;0,0,1995,1330" data-alt="sad looking pug" data-title="Portrait of a pug dog looking sad" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true" data-crop-percentage="67" data-width="426" data-tracking-zone="image" data-orientation="default" data-focal-point-x="2000" data-focal-point-y="1333"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2020%2F08%2F25%2Fsad-looking-pug-709119963-1-2000.jpg" alt="sad looking pug" width="426"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">sad looking pug</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2000" height="1333"></div></div></a></div> <div class="category-page-item-content"> <a href="https://www.dailypaws.com/syndication/dog-anxiety" data-tracking-content-headline="7 Ways to Relieve Your Dog&rsquo;s Anxiety" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title elementFont__title elementFont__titleLinkOnly--innerHover"> <span class="category-page-item-title linkHoverStyle">7 Ways to Relieve Your Dog&rsquo;s Anxiety</span></a> <span class="categoryPageItemInfo"></span> <a href="https://www.dailypaws.com/syndication/dog-anxiety" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="7 Ways to Relieve Your Dog&rsquo;s Anxiety">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></span></a></div></div> <div id="div-gpt-mob-square-fixed-3" data-tier="4" class="ad ad-container ad-wrapper type-300 mobile-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="category-page-item"> <div class="category-page-item-image"><a href="https://www.dailypaws.com/syndication/dog-scared-of-thunder" data-tracking-content-headline="Is Your Dog Scared of Thunder? Here Are Ways To Help" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F-0001%2F11%2F30%2FGettyImages-1182916464-2000.jpg" data-special-crop="" data-alt="Dog Hiding Under Blanket" data-title="Dog Hiding Under Blanket" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true" data-crop-percentage="67" data-width="426" data-tracking-zone="image" data-orientation="default" data-focal-point-x="17200" data-focal-point-y="11370"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F-0001%2F11%2F30%2FGettyImages-1182916464-2000.jpg" alt="Dog Hiding Under Blanket" width="426"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">Dog Hiding Under Blanket</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2000" height="1333"></div></div></a></div> <div class="category-page-item-content"> <a href="https://www.dailypaws.com/syndication/dog-scared-of-thunder" data-tracking-content-headline="Is Your Dog Scared of Thunder? Here Are Ways To Help" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title elementFont__title elementFont__titleLinkOnly--innerHover"> <span class="category-page-item-title linkHoverStyle">Is Your Dog Scared of Thunder? Here Are Ways To Help</span></a> <span class="categoryPageItemInfo"></span> <a href="https://www.dailypaws.com/syndication/dog-scared-of-thunder" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="Is Your Dog Scared of Thunder? Here Are Ways To Help">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></span></a></div></div> <div class="category-page-item"> <div class="category-page-item-image"><a href="https://www.dailypaws.com/syndication/separation-anxiety-in-dogs" data-tracking-content-headline="Separation Anxiety in Dogs is More Common Than You Think" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F-0001%2F11%2F30%2FGettyImages-592213189-1-2000.jpg" data-special-crop="" data-alt="Chocolate Labrador Retriever Dog in Empty Suitcase" data-title="Chocolate Labrador Retriever Dog in Empty Suitcase" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true" data-crop-percentage="67" data-width="426" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F-0001%2F11%2F30%2FGettyImages-592213189-1-2000.jpg" alt="Chocolate Labrador Retriever Dog in Empty Suitcase" width="426"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">Chocolate Labrador Retriever Dog in Empty Suitcase</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2000" height="1333"></div></div></a></div> <div class="category-page-item-content"> <a href="https://www.dailypaws.com/syndication/separation-anxiety-in-dogs" data-tracking-content-headline="Separation Anxiety in Dogs is More Common Than You Think" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title elementFont__title elementFont__titleLinkOnly--innerHover"> <span class="category-page-item-title linkHoverStyle">Separation Anxiety in Dogs is More Common Than You Think</span></a> <span class="categoryPageItemInfo"></span> <a href="https://www.dailypaws.com/syndication/separation-anxiety-in-dogs" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="Separation Anxiety in Dogs is More Common Than You Think">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></span></a></div></div> <div class="category-page-item"> <div class="category-page-item-image"><a href="https://www.dailypaws.com/syndication/why-do-dogs-twitch-in-their-sleep" data-tracking-content-headline="Why It's Normal for Dogs to Twitch in Their Sleep" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F-0001%2F11%2F30%2FGettyImages-530295519-2000.jpg" data-special-crop="" data-alt="English bulldog sleeping on couch" data-title="English bulldog sleeping on couch" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true" data-crop-percentage="67" data-width="426" data-tracking-zone="image" data-orientation="default" data-focal-point-x="34000" data-focal-point-y="7104"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F-0001%2F11%2F30%2FGettyImages-530295519-2000.jpg" alt="English bulldog sleeping on couch" width="426"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">English bulldog sleeping on couch</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2000" height="1333"></div></div></a></div> <div class="category-page-item-content"> <a href="https://www.dailypaws.com/syndication/why-do-dogs-twitch-in-their-sleep" data-tracking-content-headline="Why It's Normal for Dogs to Twitch in Their Sleep" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title elementFont__title elementFont__titleLinkOnly--innerHover"> <span class="category-page-item-title linkHoverStyle">Why It's Normal for Dogs to Twitch in Their Sleep</span></a> <span class="categoryPageItemInfo"></span> <a href="https://www.dailypaws.com/syndication/why-do-dogs-twitch-in-their-sleep" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="Why It's Normal for Dogs to Twitch in Their Sleep">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></span></a></div></div> <div class="category-page-item"> <div class="category-page-item-image"><a href="https://www.dailypaws.com/living-with-pets/pet-friendly-home/why-dog-digs" data-tracking-content-headline="How & Why Your Dog Digs&mdash;Plus How to Get Them to Stop" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F01%2F27%2Fdog-digging-dirt-1184184054-2000-tout.png" data-special-crop="" data-alt="Yellow lab digging in the dirt" data-title="dog-digging-dirt-1184184054-2000-tout" data-shop-image="false" data-original-width="2100" data-original-height="1400" data-high-density="true" data-crop-percentage="67" data-width="426" data-tracking-zone="image" data-orientation="default" data-focal-point-x="798" data-focal-point-y="504"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F01%2F27%2Fdog-digging-dirt-1184184054-2000-tout.png" alt="Yellow lab digging in the dirt" width="426"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">Yellow lab digging in the dirt</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2100" height="1400"></div></div></a></div> <div class="category-page-item-content"> <a href="https://www.dailypaws.com/living-with-pets/pet-friendly-home/why-dog-digs" data-tracking-content-headline="How & Why Your Dog Digs&mdash;Plus How to Get Them to Stop" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title elementFont__title elementFont__titleLinkOnly--innerHover"> <span class="category-page-item-title linkHoverStyle">How & Why Your Dog Digs&mdash;Plus How to Get Them to Stop</span></a> <span class="categoryPageItemInfo"></span> <a href="https://www.dailypaws.com/living-with-pets/pet-friendly-home/why-dog-digs" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="How & Why Your Dog Digs&mdash;Plus How to Get Them to Stop">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></span></a></div></div> <div class="category-page-item"> <div class="category-page-item-image"><a href="https://www.dailypaws.com/dogs-puppies/training/basic/how-to-socialize-a-puppy" data-tracking-content-headline="How to Socialize a Puppy & Why It&rsquo;s So Important" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2020%2F07%2F26%2Fpuppy-playing-ball-1142084580-2000.jpg" data-special-crop="" data-alt="puppy playing with blue plastic ball outside" data-title="Monty" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true" data-crop-percentage="67" data-width="426" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2020%2F07%2F26%2Fpuppy-playing-ball-1142084580-2000.jpg" alt="puppy playing with blue plastic ball outside" width="426"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">puppy playing with blue plastic ball outside</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2000" height="1333"></div></div></a></div> <div class="category-page-item-content"> <a href="https://www.dailypaws.com/dogs-puppies/training/basic/how-to-socialize-a-puppy" data-tracking-content-headline="How to Socialize a Puppy & Why It&rsquo;s So Important" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title elementFont__title elementFont__titleLinkOnly--innerHover"> <span class="category-page-item-title linkHoverStyle">How to Socialize a Puppy & Why It&rsquo;s So Important</span></a> <span class="categoryPageItemInfo"></span> <a href="https://www.dailypaws.com/dogs-puppies/training/basic/how-to-socialize-a-puppy" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="How to Socialize a Puppy & Why It&rsquo;s So Important">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></span></a></div></div> <div class="category-page-item"> <div class="category-page-item-image"><a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/dog-body-language" data-tracking-content-headline="What Your Dog's Body Language Is Trying to Tell You" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2020%2F08%2F18%2Fsmiling-lab-on-bench-530330473-2000.jpg" data-special-crop="" data-alt="lab smiling on bench" data-title="Labrador Retriever Dog Smiles on Bench Outdoors" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true" data-crop-percentage="67" data-width="426" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2020%2F08%2F18%2Fsmiling-lab-on-bench-530330473-2000.jpg" alt="lab smiling on bench" width="426"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">lab smiling on bench</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2000" height="1333"></div></div></a></div> <div class="category-page-item-content"> <a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/dog-body-language" data-tracking-content-headline="What Your Dog's Body Language Is Trying to Tell You" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title elementFont__title elementFont__titleLinkOnly--innerHover"> <span class="category-page-item-title linkHoverStyle">What Your Dog's Body Language Is Trying to Tell You</span></a> <span class="categoryPageItemInfo"></span> <a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/dog-body-language" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="What Your Dog's Body Language Is Trying to Tell You">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></span></a></div></div> <div class="category-page-item"> <div class="category-page-item-image"><a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/dog-jumping-up" data-tracking-content-headline="How to Ground a Jumping Dog" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2020%2F10%2F13%2Fdog-jumping-up-125008300-2000.jpg" data-special-crop="rect&#x3D;0,0,2000,1333" data-alt="dog jumping up" data-title="Dog smiling" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true" data-crop-percentage="67" data-width="426" data-tracking-zone="image" data-orientation="default" data-focal-point-x="1080" data-focal-point-y="426"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2020%2F10%2F13%2Fdog-jumping-up-125008300-2000.jpg" alt="dog jumping up" width="426"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">dog jumping up</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2000" height="1333"></div></div></a></div> <div class="category-page-item-content"> <a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/dog-jumping-up" data-tracking-content-headline="How to Ground a Jumping Dog" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title elementFont__title elementFont__titleLinkOnly--innerHover"> <span class="category-page-item-title linkHoverStyle">How to Ground a Jumping Dog</span></a> <span class="categoryPageItemInfo"></span> <a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/dog-jumping-up" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="How to Ground a Jumping Dog">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></span></a></div></div> <div class="category-page-item"> <div class="category-page-item-image"><a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/why-do-dogs-yawn" data-tracking-content-headline="Why Do Dogs & Cats Yawn? 6 Reasons Why (Beyond Being Sleepy)" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F01%2F27%2Fyawning-beagle-1135151062-2000-tout.png" data-special-crop="" data-alt="Beagle yawning on the sofa" data-title="yawning-beagle-1135151062-2000-tout" data-shop-image="false" data-original-width="2100" data-original-height="1400" data-high-density="true" data-crop-percentage="67" data-width="426" data-tracking-zone="image" data-orientation="default" data-focal-point-x="945" data-focal-point-y="0"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F01%2F27%2Fyawning-beagle-1135151062-2000-tout.png" alt="Beagle yawning on the sofa" width="426"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">Beagle yawning on the sofa</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2100" height="1400"></div></div></a></div> <div class="category-page-item-content"> <a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/why-do-dogs-yawn" data-tracking-content-headline="Why Do Dogs & Cats Yawn? 6 Reasons Why (Beyond Being Sleepy)" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title elementFont__title elementFont__titleLinkOnly--innerHover"> <span class="category-page-item-title linkHoverStyle">Why Do Dogs & Cats Yawn? 6 Reasons Why (Beyond Being Sleepy)</span></a> <span class="categoryPageItemInfo"></span> <a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/why-do-dogs-yawn" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="Why Do Dogs & Cats Yawn? 6 Reasons Why (Beyond Being Sleepy)">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></span></a></div></div> <div class="category-page-item"> <div class="category-page-item-image"><a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/dog-howling" data-tracking-content-headline="Why Does My Dog Howl?" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2020%2F07%2F31%2Fdog-howling-window-1175462849-2000.jpg" data-special-crop="" data-alt="dog howling at a window" data-title="Dog Howling" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true" data-crop-percentage="67" data-width="426" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2020%2F07%2F31%2Fdog-howling-window-1175462849-2000.jpg" alt="dog howling at a window" width="426"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">dog howling at a window</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2000" height="1333"></div></div></a></div> <div class="category-page-item-content"> <a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/dog-howling" data-tracking-content-headline="Why Does My Dog Howl?" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title elementFont__title elementFont__titleLinkOnly--innerHover"> <span class="category-page-item-title linkHoverStyle">Why Does My Dog Howl?</span></a> <span class="categoryPageItemInfo"></span> <a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/dog-howling" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="Why Does My Dog Howl?">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></span></a></div></div> <div class="category-page-item"> <div class="category-page-item-image"><a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/dog-panting" data-tracking-content-headline="Why is My Dog Panting So Much?" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2020%2F06%2F29%2Fbulldog-tongue-out-534888815-2000.jpg" data-special-crop="" data-alt="bulldog panting with tongue hanging out" data-title="English Bulldog" data-shop-image="false" data-original-width="2000" data-original-height="1515" data-high-density="true" data-crop-percentage="67" data-width="426" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2020%2F06%2F29%2Fbulldog-tongue-out-534888815-2000.jpg" alt="bulldog panting with tongue hanging out" width="426"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">bulldog panting with tongue hanging out</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2000" height="1515"></div></div></a></div> <div class="category-page-item-content"> <a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/dog-panting" data-tracking-content-headline="Why is My Dog Panting So Much?" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title elementFont__title elementFont__titleLinkOnly--innerHover"> <span class="category-page-item-title linkHoverStyle">Why is My Dog Panting So Much?</span></a> <span class="categoryPageItemInfo"></span> <a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/dog-panting" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="Why is My Dog Panting So Much?">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></span></a></div></div> <div class="category-page-item"> <div class="category-page-item-image"><a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/dog-separation-anxiety" data-tracking-content-headline="Does Your Dog Have Separation Anxiety?" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2020%2F06%2F29%2Fdog-looking-out-window-664735732-2000.jpg" data-special-crop="" data-alt="terrier looking out the window" data-title="Terrier Dog Looking Out Window" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true" data-crop-percentage="67" data-width="426" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2020%2F06%2F29%2Fdog-looking-out-window-664735732-2000.jpg" alt="terrier looking out the window" width="426"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">terrier looking out the window</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2000" height="1333"></div></div></a></div> <div class="category-page-item-content"> <a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/dog-separation-anxiety" data-tracking-content-headline="Does Your Dog Have Separation Anxiety?" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title elementFont__title elementFont__titleLinkOnly--innerHover"> <span class="category-page-item-title linkHoverStyle">Does Your Dog Have Separation Anxiety?</span></a> <span class="categoryPageItemInfo"></span> <a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/dog-separation-anxiety" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="Does Your Dog Have Separation Anxiety?">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></span></a></div></div> <div class="category-page-item"> <div class="category-page-item-image"><a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/how-to-stop-a-dog-from-barking" data-tracking-content-headline="Why Dogs Bark and How You Can Control It" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2020%2F06%2F29%2Fjack-russel-barking-park-623490230-2000.jpg" data-special-crop="" data-alt="small dog parking in the park" data-title="Small dog barking" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true" data-crop-percentage="67" data-width="426" data-tracking-zone="image" data-orientation="default" data-focal-point-x="380" data-focal-point-y="786"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2020%2F06%2F29%2Fjack-russel-barking-park-623490230-2000.jpg" alt="small dog parking in the park" width="426"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">small dog parking in the park</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2000" height="1333"></div></div></a></div> <div class="category-page-item-content"> <a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/how-to-stop-a-dog-from-barking" data-tracking-content-headline="Why Dogs Bark and How You Can Control It" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title elementFont__title elementFont__titleLinkOnly--innerHover"> <span class="category-page-item-title linkHoverStyle">Why Dogs Bark and How You Can Control It</span></a> <span class="categoryPageItemInfo"></span> <a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/how-to-stop-a-dog-from-barking" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="Why Dogs Bark and How You Can Control It">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></span></a></div></div> <div class="category-page-item"> <div class="category-page-item-image"><a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/how-to-stop-a-puppy-from-biting" data-tracking-content-headline="Ouch, that Hurts! How to Nip Puppy Biting in the Bud" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_3x2 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2020%2F06%2F29%2Fpuppy-biting-hand-592390722-2000.jpg" data-special-crop="" data-alt="puppy biting a woman&#x27;s hand" data-title="Cheerful puppy Jack Russell Terrier" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true" data-crop-percentage="67" data-width="426" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2020%2F06%2F29%2Fpuppy-biting-hand-592390722-2000.jpg" alt="puppy biting a woman&#x27;s hand" width="426"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">puppy biting a woman&#x27;s hand</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2000" height="1333"></div></div></a></div> <div class="category-page-item-content"> <a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/how-to-stop-a-puppy-from-biting" data-tracking-content-headline="Ouch, that Hurts! How to Nip Puppy Biting in the Bud" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title elementFont__title elementFont__titleLinkOnly--innerHover"> <span class="category-page-item-title linkHoverStyle">Ouch, that Hurts! How to Nip Puppy Biting in the Bud</span></a> <span class="categoryPageItemInfo"></span> <a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/how-to-stop-a-puppy-from-biting" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="Ouch, that Hurts! How to Nip Puppy Biting in the Bud">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></span></a></div></div> <div class="category-page-item"> <div class="category-page-item-image"><a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/why-do-dogs-eat-grass" data-tracking-content-headline="This Is Why Your Dog Always Wants to Eat Grass" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F01%2F27%2Fdog-eating-grass-149478827-2000-tout.png" data-special-crop="" data-alt="dog eating flowers in the grass" data-title="dog-eating-grass-149478827-2000-tout" data-shop-image="false" data-original-width="2100" data-original-height="1400" data-high-density="true" data-crop-percentage="67" data-width="426" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F01%2F27%2Fdog-eating-grass-149478827-2000-tout.png" alt="dog eating flowers in the grass" width="426"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">dog eating flowers in the grass</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2100" height="1400"></div></div></a></div> <div class="category-page-item-content"> <a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/why-do-dogs-eat-grass" data-tracking-content-headline="This Is Why Your Dog Always Wants to Eat Grass" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title elementFont__title elementFont__titleLinkOnly--innerHover"> <span class="category-page-item-title linkHoverStyle">This Is Why Your Dog Always Wants to Eat Grass</span></a> <span class="categoryPageItemInfo"></span> <a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/why-do-dogs-eat-grass" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="This Is Why Your Dog Always Wants to Eat Grass">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></span></a></div></div> <div class="category-page-item"> <div class="category-page-item-image"><a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/why-do-dogs-lick" data-tracking-content-headline="Everything You Wanted to Know About Why Dogs Lick" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2020%2F06%2F29%2Fdog-licking-owner-517696693-2000.jpg" data-special-crop="" data-alt="dog licking his male owner on the face" data-title="PItbull Kiss" data-shop-image="false" data-original-width="2000" data-original-height="1335" data-high-density="true" data-crop-percentage="67" data-width="426" data-tracking-zone="image" data-orientation="default" data-focal-point-x="1740" data-focal-point-y="400"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2020%2F06%2F29%2Fdog-licking-owner-517696693-2000.jpg" alt="dog licking his male owner on the face" width="426"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">dog licking his male owner on the face</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2000" height="1335"></div></div></a></div> <div class="category-page-item-content"> <a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/why-do-dogs-lick" data-tracking-content-headline="Everything You Wanted to Know About Why Dogs Lick" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title elementFont__title elementFont__titleLinkOnly--innerHover"> <span class="category-page-item-title linkHoverStyle">Everything You Wanted to Know About Why Dogs Lick</span></a> <span class="categoryPageItemInfo"></span> <a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/why-do-dogs-lick" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="Everything You Wanted to Know About Why Dogs Lick">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></span></a></div></div> <div class="category-page-item"> <div class="category-page-item-image"><a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/why-do-dogs-lick-their-paws" data-tracking-content-headline="This Is Why Your Dog Is Always Licking and Chewing His Paws" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F09%2F09%2Fdog-licking-tout.png" data-special-crop="" data-alt="dog licking his paw" data-title="dog-licking-tout" data-shop-image="false" data-original-width="2100" data-original-height="1400" data-high-density="true" data-crop-percentage="67" data-width="426" data-tracking-zone="image" data-orientation="default" data-focal-point-x="1071" data-focal-point-y="742"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F09%2F09%2Fdog-licking-tout.png" alt="dog licking his paw" width="426"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">dog licking his paw</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2100" height="1400"></div></div></a></div> <div class="category-page-item-content"> <a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/why-do-dogs-lick-their-paws" data-tracking-content-headline="This Is Why Your Dog Is Always Licking and Chewing His Paws" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title elementFont__title elementFont__titleLinkOnly--innerHover"> <span class="category-page-item-title linkHoverStyle">This Is Why Your Dog Is Always Licking and Chewing His Paws</span></a> <span class="categoryPageItemInfo"></span> <a href="https://www.dailypaws.com/dogs-puppies/behavior/common-dog-behaviors/why-do-dogs-lick-their-paws" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="This Is Why Your Dog Is Always Licking and Chewing His Paws">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></span></a></div></div> <div class="category-page-item"> <div class="category-page-item-image"><a href="https://www.dailypaws.com/syndication/should-you-leave-the-radio-on-for-your-pets" data-tracking-content-headline="Should You Leave the TV or Radio on for Your Pets?" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F-0001%2F11%2F30%2Fmusic-for-pets.jpg" data-special-crop="" data-alt="music-for-pets.jpg" data-title="music-for-pets.jpg" data-shop-image="false" data-original-width="620" data-original-height="340" data-high-density="true" data-crop-percentage="67" data-width="426" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F-0001%2F11%2F30%2Fmusic-for-pets.jpg" alt="music-for-pets.jpg" width="426"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">music-for-pets.jpg</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="620" height="340"></div></div></a></div> <div class="category-page-item-content"> <a href="https://www.dailypaws.com/syndication/should-you-leave-the-radio-on-for-your-pets" data-tracking-content-headline="Should You Leave the TV or Radio on for Your Pets?" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title elementFont__title elementFont__titleLinkOnly--innerHover"> <span class="category-page-item-title linkHoverStyle">Should You Leave the TV or Radio on for Your Pets?</span></a> <span class="categoryPageItemInfo"></span> <a href="https://www.dailypaws.com/syndication/should-you-leave-the-radio-on-for-your-pets" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="Should You Leave the TV or Radio on for Your Pets?">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></span></a></div></div> <div class="category-page-item"> <div class="category-page-item-image"><a href="https://www.dailypaws.com/syndication/signs-your-dog-stressed-sad" data-tracking-content-headline="6 Signs Your Dog Is Stressed or Sad&mdash;and What to Do About It" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F-0001%2F11%2F30%2Fgettyimages-482576952.jpg" data-special-crop="" data-alt="sad puppy" data-title="gettyimages-482576952" data-shop-image="false" data-original-width="1500" data-original-height="1500" data-high-density="true" data-crop-percentage="67" data-width="426" data-tracking-zone="image" data-orientation="default" data-focal-point-x="12375" data-focal-point-y="9900"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F-0001%2F11%2F30%2Fgettyimages-482576952.jpg" alt="sad puppy" width="426"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">sad puppy</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="1500" height="1500"></div></div></a></div> <div class="category-page-item-content"> <a href="https://www.dailypaws.com/syndication/signs-your-dog-stressed-sad" data-tracking-content-headline="6 Signs Your Dog Is Stressed or Sad&mdash;and What to Do About It" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title elementFont__title elementFont__titleLinkOnly--innerHover"> <span class="category-page-item-title linkHoverStyle">6 Signs Your Dog Is Stressed or Sad&mdash;and What to Do About It</span></a> <span class="categoryPageItemInfo"></span> <a href="https://www.dailypaws.com/syndication/signs-your-dog-stressed-sad" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="6 Signs Your Dog Is Stressed or Sad&mdash;and What to Do About It">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></span></a></div></div> <div class="category-page-item"> <div class="category-page-item-image"><a href="https://www.dailypaws.com/syndication/dog-zoomies" data-tracking-content-headline="Dog Zoomies: What Are They, and Why Do They Happen?" data-tracking-label="" data-tracking-category="user action" class="category-page-item-image-link" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F01%2F27%2Fhyper-australian-cattle-dog-getty-0220-2000-tout.png" data-special-crop="" data-alt="Hyper Australian Cattle dog in white room" data-title="hyper-australian-cattle-dog-getty-0220-2000-tout" data-shop-image="false" data-original-width="2100" data-original-height="1400" data-high-density="true" data-crop-percentage="67" data-width="426" data-tracking-zone="image" data-orientation="default" data-focal-point-x="966" data-focal-point-y="0"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F47%2F2021%2F01%2F27%2Fhyper-australian-cattle-dog-getty-0220-2000-tout.png" alt="Hyper Australian Cattle dog in white room" width="426"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">Hyper Australian Cattle dog in white room</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2100" height="1400"></div></div></a></div> <div class="category-page-item-content"> <a href="https://www.dailypaws.com/syndication/dog-zoomies" data-tracking-content-headline="Dog Zoomies: What Are They, and Why Do They Happen?" data-tracking-label="" data-tracking-category="user action" class="category-page-item-content__title elementFont__title elementFont__titleLinkOnly--innerHover"> <span class="category-page-item-title linkHoverStyle">Dog Zoomies: What Are They, and Why Do They Happen?</span></a> <span class="categoryPageItemInfo"></span> <a href="https://www.dailypaws.com/syndication/dog-zoomies" class="category-page-item-readmore" aria-hidden="true" tabindex="-1" data-tracking-content-headline="Dog Zoomies: What Are They, and Why Do They Happen?">Read More<span class="category-page-item-readmore-arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></span></a></div></div> <div id="category-page-list-related-load-more-container" class="component category-page-list-load-more category-page-list-related-load-more-container" data-tracking-zone="load-more-shopping" data-variant="core" data-endpoint="/element-api/content-proxy/aggregate-load-more" data-request-data="%7B%22id%22%3A%22cms%2Fonecms_posts_dailypaws_49%22%2C%22sourceFilter%22%3A%5B%22dailypaws%22%5D%2C%22excludeIds%22%3A%5B%22cms%2Fonecms_posts_dailypaws_7827380%22%2C%22cms%2Fonecms_posts_dailypaws_7824337%22%2C%22cms%2Fonecms_posts_dailypaws_7824400%22%2C%22cms%2Fonecms_posts_dailypaws_7821680%22%2C%22cms%2Fonecms_posts_dailypaws_7821332%22%2C%22cms%2Fonecms_posts_dailypaws_7819758%22%2C%22cms%2Fonecms_posts_dailypaws_7816987%22%2C%22cms%2Fonecms_posts_dailypaws_7816905%22%2C%22cms%2Fonecms_posts_dailypaws_7814448%22%2C%22cms%2Fonecms_posts_dailypaws_7813618%22%2C%22cms%2Fonecms_posts_dailypaws_7811555%22%2C%22cms%2Fonecms_posts_dailypaws_7808855%22%2C%22cms%2Fonecms_posts_dailypaws_7806326%22%2C%22cms%2Fonecms_posts_dailypaws_7806286%22%2C%22cms%2Fonecms_posts_dailypaws_7805781%22%2C%22cms%2Fonecms_posts_dailypaws_7805531%22%2C%22cms%2Fonecms_posts_dailypaws_7802989%22%2C%22cms%2Fonecms_posts_dailypaws_7802505%22%5D%2C%22page%22%3A1%2C%22orderBy%22%3A%22PublishedDate%22%2C%22docTypeFilter%22%3A%5B%22content-type-article%22%2C%22content-type-gallery%22%2C%22content-type-recipe%22%2C%22content-type-project%22%2C%22content-type-longform%22%5D%2C%22size%22%3A25%2C%22pagesize%22%3A25%2C%22x-ssst%22%3A%22iTv629LHnNxfbQ1iVslBTZJTH69zVWEa%22%7D"> <a href="https://www.dailypaws.com/dogs-puppies/dog-behavior/common-dog-behaviors?page&#x3D;2" id="category-page-list-related-load-more-button" class="category-page-list-related-load-more-button manual-link-behavior"> Load More<span class="visually-hidden"> Common Canine Behaviors</span></a></div> </div> <div class="category-page-list-aside karma-sticky-rail"><div class="karma-rail-docking-element"> <div id="div-gpt-square-fixed-7" data-tier="3" class="ad ad-container ad-wrapper type-300 desktop-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-8" data-tier="4" class="ad ad-container ad-wrapper type-300 desktop-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="Categoryrightrail"></div> <div class="ad-title tablet-ad desktop-ad">Advertisement</div></div></div></div></div> <span id="recommendations_api_parameters" style="display:none" data-paginated-parameters="%22docTypeFilter%3Dcontent-type-article%2Ccontent-type-gallery%2Ccontent-type-recipe%2Ccontent-type-project%2Ccontent-type-longform%26excludeIds%3Dcms%252Fonecms_posts_dailypaws_7827380%2Ccms%252Fonecms_posts_dailypaws_7824337%2Ccms%252Fonecms_posts_dailypaws_7824400%2Ccms%252Fonecms_posts_dailypaws_7821680%2Ccms%252Fonecms_posts_dailypaws_7821332%2Ccms%252Fonecms_posts_dailypaws_7819758%2Ccms%252Fonecms_posts_dailypaws_7816987%2Ccms%252Fonecms_posts_dailypaws_7816905%2Ccms%252Fonecms_posts_dailypaws_7814448%2Ccms%252Fonecms_posts_dailypaws_7813618%2Ccms%252Fonecms_posts_dailypaws_7811555%2Ccms%252Fonecms_posts_dailypaws_7808855%2Ccms%252Fonecms_posts_dailypaws_7806326%2Ccms%252Fonecms_posts_dailypaws_7806286%2Ccms%252Fonecms_posts_dailypaws_7805781%2Ccms%252Fonecms_posts_dailypaws_7805531%2Ccms%252Fonecms_posts_dailypaws_7802989%2Ccms%252Fonecms_posts_dailypaws_7802505%26id%3Dcms%252Fonecms_posts_dailypaws_49%26orderBy%3DPublishedDate%26page%3D1%26pagesize%3D25%26size%3D25%26sourceFilter%3Ddailypaws%22" data-filler-parameters="%7B%22removeDuplicates%22%3Atrue%2C%22id%22%3A%22cms%2Fonecms_posts_dailypaws_49%22%2C%22sourceFilter%22%3A%5B%22dailypaws%22%5D%2C%22excludeIds%22%3A%5B%5D%2C%22blocks%22%3A%5B%7B%22orderBy%22%3A%22PublishedDate%22%2C%22docTypeFilter%22%3A%5B%22content-type-article%22%2C%22content-type-gallery%22%2C%22content-type-recipe%22%2C%22content-type-project%22%2C%22content-type-longform%22%5D%2C%22size%22%3A6%2C%22name%22%3A%22category-page-list-0%22%7D%2C%7B%22orderBy%22%3A%22PublishedDate%22%2C%22docTypeFilter%22%3A%5B%22content-type-article%22%2C%22content-type-gallery%22%2C%22content-type-recipe%22%2C%22content-type-project%22%2C%22content-type-longform%22%5D%2C%22size%22%3A6%2C%22name%22%3A%22category-page-blocks-1%22%7D%2C%7B%22orderBy%22%3A%22PublishedDate%22%2C%22docTypeFilter%22%3A%5B%22content-type-article%22%2C%22content-type-gallery%22%2C%22content-type-recipe%22%2C%22content-type-project%22%2C%22content-type-longform%22%5D%2C%22size%22%3A6%2C%22name%22%3A%22category-page-videos-2%22%7D%5D%7D"></span></main> <div class="partial modal share-icons static" aria-hidden="true" id="dialog-3609f560-3391-4a7d-9bc3-29acdd593c8f" role="dialog"> <div class="dialog-wrap" role="dialog" aria-labelledby="share_dialog"> <button class="close" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu"> <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 id="share_dialog" class="dialogTitle elementFont__title">Share & More</h2> <div class="content modalContent"> <div data-tracking-zone="share bar" class="component share-new square"> <span class="icon icon-pinterest social-icon padding-8-right" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https://www.dailypaws.com/dogs-puppies/dog-behavior/common-dog-behaviors%3Futm_source&#x3D;pinterest.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-category-page%26utm_content&#x3D;20211105&amp;media&#x3D;https%3A%2F%2Fwww.dailypaws.com%2Fimg%2Fmisc%2Fog-default.png&amp;description&#x3D;" class="display-block allowPopup popup share-new__link" aria-label="Pin (opens in a new window)" target="_blank" title="pinterest share (opens in a new window)" data-tracking-content-headline="Common Canine Behaviors"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg><span class="icon-text elementButton__textButton">Pinterest</span></a></span> <span class="icon icon-facebook social-icon padding-8-right" data-social-service="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.dailypaws.com/dogs-puppies/dog-behavior/common-dog-behaviors%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-category-page%26utm_content&#x3D;20211105" class="display-block allowPopup popup" aria-label="Share this on Facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)" data-tracking-content-headline="Common Canine Behaviors"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg><span class="icon-text elementButton__textButton">Facebook</span></a></span> <span class="icon icon-twitter social-icon" data-social-service="twitter"><a href="https://www.twitter.com/intent/tweet?text&#x3D;Common%20Canine%20Behaviors%20https://www.dailypaws.com/dogs-puppies/dog-behavior/common-dog-behaviors%3Futm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-category-page" class="display-block allowPopup popup" aria-label="Tweet this (opens in a new window)" target="_blank" title="twitter share (opens in a new window)" data-tracking-content-headline="Common Canine Behaviors"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg><span class="icon-text elementButton__textButton">Tweet</span></a></span> <span class="icon icon-email-solid default-icon padding-8-right" data-social-service="email"><a href="mailto:?subject&#x3D;Common%20Canine%20Behaviors%20&amp;body&#x3D;https://www.dailypaws.com/dogs-puppies/dog-behavior/common-dog-behaviors%3Futm_source&#x3D;emailshare%26utm_medium&#x3D;email%26utm_campaign&#x3D;email-share-category-page%26utm_content&#x3D;20211105" class="display-block" aria-label="Email this" title="email share" data-tracking-content-headline="Common Canine Behaviors"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path d="M20.016 8.016v-2.016l-8.016 5.016-8.016-5.016v2.016l8.016 4.969zM20.016 3.984c1.078 0 1.969 0.938 1.969 2.016v12c0 1.078-0.891 2.016-1.969 2.016h-16.031c-1.078 0-1.969-0.938-1.969-2.016v-12c0-1.078 0.891-2.016 1.969-2.016h16.031z"/></svg> <span class="icon-text elementButton__textButton">Email</span></a></span> <span class="icon icon-sms utility-icon" data-social-service="sms"><a href="sms://?&amp;body&#x3D;https://www.dailypaws.com/dogs-puppies/dog-behavior/common-dog-behaviors?utm_source&#x3D;smsshare&amp;utm_medium&#x3D;sms&amp;utm_campaign&#x3D;sms-share-category-page&amp;utm_content&#x3D;20211105" class="display-block" aria-label="Text message this" title="sms share"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-sms" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path d="M15.984 18v-14.016h-9v14.016h9zM11.484 21.984c0.844 0 1.5-0.656 1.5-1.5s-0.656-1.5-1.5-1.5-1.5 0.656-1.5 1.5 0.656 1.5 1.5 1.5zM15.516 0.984c1.359 0 2.484 1.172 2.484 2.531v16.969c0 1.359-1.125 2.531-2.484 2.531h-8.016c-1.359 0-2.484-1.172-2.484-2.531v-16.969c0-1.359 1.125-2.531 2.484-2.531h8.016z"/></svg> <span class="icon-text elementButton__textButton">Send Text Message</span></a></span> </div> </div></div></div><footer class="component footer-test"> <div class="footer-test main" data-tracking-zone="mdex-footer"> <div class="footer-links-wrapper"><div class="footer-logo"><a class="full-logo" href="/" data-action="footer-logo"><span class="svg-label">Daily Paws</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" width="169" height="32" viewbox="0 0 169 32"><g fill="#D83D2C"><path d="M46.405 8.608c-1.205 0-2.29-.268-2.976-.953v17.488h6.285V7.429c-.664.859-1.86 1.18-3.309 1.18zM45.938 0c2.164 0 3.776 1.123 3.776 3.45 0 2.243-1.618 3.407-3.776 3.407-1.993 0-3.652-1.164-3.652-3.407 0-2.327 1.66-3.45 3.652-3.45zM0 25.143V.57h9.595c6.817 0 12.12 3.381 12.12 12.015 0 9.094-5.303 12.557-12.583 12.557H0zm8.544-5.3c4.29 0 6.6-1.583 6.6-6.883 0-5.503-2.266-7.09-6.264-7.09H6.312v13.974h2.232zm30.554-.81c0 1.238.498 1.733 1.37 1.733.435-.021.86-.134 1.246-.331v4.372c-.866.576-2.034.783-3.49.783-2.532 0-4.07-.908-4.765-2.968-.867 2.35-2.866 3.092-5.565 3.092-3.407 0-5.608-1.98-5.608-5.28 0-4.247 3.49-6.513 10.716-6.103v-1.606c0-1.445-.457-2.434-1.826-2.434-1.33 0-1.95 1.032-2.036 2.681l-6.2-1.15c.29-4.045 3.7-6.108 8.39-6.108 5.15 0 7.768 2.226 7.768 6.433v6.886zm-6.107-1.525c-3.488-.125-4.568.86-4.568 2.31 0 .948.706 1.608 1.828 1.608 1.245 0 2.74-.538 2.74-2.269v-1.65zm28.723 7.375c-1.112.437-2.44.831-3.584.831-2.86 0-5.559-1.344-5.559-5.205V.571h6.049v18.426c0 1.219.778 1.637 1.758 1.637.46.004.915-.092 1.336-.282v4.53zm24 .26V.57h9.251C101.38.571 104 3.493 104 9.123c0 5.34-3.181 8.469-8.456 8.469H91.99v7.55h-6.277zm6.277-12.683h2.72c2.136 0 3.1-1 3.1-3.128 0-2.42-.922-3.503-3.058-3.503h-2.762v6.631zm29.394 6.571c0 1.24.498 1.734 1.37 1.734a3.103 3.103 0 001.245-.331v4.373c-.866.576-2.035.783-3.488.783-2.533 0-4.068-.908-4.774-2.969-.866 2.351-2.864 3.093-5.564 3.093-3.403 0-5.603-1.98-5.603-5.28 0-4.249 3.486-6.516 10.71-6.105v-1.607c0-1.445-.456-2.435-1.827-2.435-1.327 0-1.948 1.033-2.033 2.683l-6.185-1.151c.29-4.042 3.694-6.105 8.385-6.105 5.144-.004 7.764 2.233 7.764 6.43v6.887zm-6.103-1.525c-3.488-.125-4.566.86-4.566 2.31 0 .949.705 1.61 1.825 1.61 1.247 0 2.74-.539 2.74-2.27v-1.65zm27.107-4.896a41.993 41.993 0 011.284 7.862h.164c.17-2.616.532-5.216 1.08-7.778l1.573-6.98h6.081l-4.916 19.429h-7.293l-1.614-6.182a39.921 39.921 0 01-.952-6.306h-.166a44.83 44.83 0 01-.91 6.348l-1.408 6.14h-7.24l-5.215-19.427h6.207l1.779 6.98a45.678 45.678 0 011.2 7.776h.166c.17-2.647.543-5.276 1.118-7.863l1.655-6.895h5.55l1.857 6.897zm14.645 6.053c.462 2.019 1.932 2.763 3.613 2.763 1.343 0 2.268-.454 2.268-1.32 0-.949-.756-1.32-2.31-1.69l-2.848-.66c-3.362-.861-5.001-2.764-5.001-5.732 0-4.946 4.034-6.31 8.152-6.31 4.79 0 7.648 1.69 7.889 5.443l-5.79.824c-.219-1.402-1.01-1.772-2.395-1.772-1.01 0-1.766.454-1.766 1.236 0 .826.59 1.237 1.639 1.443l2.774.538c4.111.824 5.884 3.093 5.884 6.267 0 4.331-3.655 6.021-8.529 6.021-4.917 0-7.816-1.32-8.614-4.946l5.034-2.105z"/><path d="M69.05 13.403c.62 2.236 1.09 4.51 1.41 6.807h.157c.328-2.302.83-4.578 1.502-6.807l2.387-7.689h6.637l-7.436 19.773C71.56 31.175 67.643 32 63.668 32c-1.106 0-1.181-.03-2.212-.266V26.36a4.564 4.564 0 002.433.655c1.59 0 2.299-.558 2.936-2.167L60 5.714h6.905l2.145 7.69z"/></g></svg> </span> </a></div> <nav class="footer-sections" aria-label="Footer"><section class="footer-section footer-magazines-more"> <h2 class="footer-title elementFont__subhead">Proud Supporters Of</h2> <div role="complementary" aria-hidden="true" class="placement-1907"> <a href="https://www.pedigreeFoundation.org" target="_blank" data-tracking-label="Pedigree Foundation"> <img src="/img/DailyPaws_Pedigree-300x250_F.png" width="300" height="250" alt="Pedigree Foundation"> </a> </div> </section> <section class="footer-section footer-learn-more"><h2 class="footer-title elementFont__subhead">Learn More</h2><ul class="footer-learn-more-links elementFont__resetList"> <li class="footer-link-item"><a href="https://www.dailypaws.com/about-us" class="footer-link elementFont__details" data-tracking-label="about us">About Us</a></li> <li class="footer-link-item"><a href="https://www.dailypaws.com/help" class="footer-link elementFont__details" data-tracking-label="help">Help</a></li> </ul></section> <section class="footer-section footer-connect"><h2 class="footer-title elementFont__subhead">Connect</h2> <div class="footer-follow-us elementFont__details">Follow Us</div> <div class="footer-social-container"> <span class="icon icon-facebook social-icon margin-4-right" data-social-service="facebook"><a href="https://www.facebook.com/dailypawsmag" class="display-block" aria-label="Share on facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg></a></span> <span class="icon icon-instagram social-icon margin-4-right" data-social-service="instagram"><a href="https://www.instagram.com/dailypaws/" class="display-block" aria-label="Share on instagram (opens in a new window)" target="_blank" title="instagram share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.998 6c1.63 0 1.833.007 2.473.036.639.03 1.075.13 1.456.279a2.94 2.94 0 0 1 1.063.692c.333.333.538.668.691 1.062.149.382.25.818.28 1.456.028.64.035.844.035 2.473 0 1.63-.007 1.833-.036 2.473-.029.639-.13 1.075-.279 1.456a2.94 2.94 0 0 1-.692 1.063 2.94 2.94 0 0 1-1.062.691c-.381.149-.817.25-1.456.28-.64.028-.844.035-2.473.035s-1.833-.007-2.473-.036c-.638-.029-1.074-.13-1.456-.279a2.94 2.94 0 0 1-1.062-.692 2.94 2.94 0 0 1-.692-1.062c-.148-.381-.25-.817-.279-1.456-.03-.64-.036-.844-.036-2.473s.007-1.833.036-2.473c.03-.638.13-1.074.279-1.456a2.94 2.94 0 0 1 .692-1.062 2.94 2.94 0 0 1 1.062-.692c.382-.148.818-.25 1.456-.279.64-.03.844-.036 2.473-.036zm0 1.08c-1.601 0-1.791.007-2.424.036-.584.026-.902.124-1.113.206-.28.109-.48.239-.69.449-.21.21-.34.41-.449.69-.082.211-.18.529-.206 1.113-.03.633-.035.823-.035 2.424 0 1.602.006 1.791.035 2.424.026.585.124.902.206 1.114.109.28.239.48.449.69.21.21.41.34.69.448.211.082.529.18 1.113.207.633.028.822.034 2.424.034 1.602 0 1.791-.006 2.424-.034.585-.027.902-.125 1.114-.207.28-.109.48-.239.69-.449.21-.21.34-.41.448-.69.082-.21.18-.528.207-1.113.028-.633.034-.822.034-2.424 0-1.601-.006-1.791-.034-2.424-.027-.584-.125-.902-.207-1.113a1.858 1.858 0 0 0-.449-.69c-.21-.21-.41-.34-.69-.449-.21-.082-.528-.18-1.113-.206-.633-.03-.822-.035-2.424-.035zm0 1.838a3.08 3.08 0 1 1 0 6.16 3.08 3.08 0 0 1 0-6.16zm0 5.08a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm3.922-5.202a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0z"/></svg></a></span> </div> <div class="footer-newsletter-signup"><a class="footer-newsletter-signup-heading elementFont__details--footer" href="/account/quick-signup?regSource=29504" target="_blank">Subscribe to Our Newsletter</a><div id="signup"></div></div></section></nav></div> <div class="container-full-width footer-other-sites"><div class="footer-other-sites-wrapper"> <a id="otherMeredithSites" class="footer-other-sites-link elementButton__standard elementButton__outlined" role="button" href="#">Other Meredith Sites</a> <div class="partial modal other-sites static footer-modal" aria-hidden="true" id="dialog-5e10a198-93b2-45b8-8df3-cb07889276e5" role="dialog"> <div class="dialog-wrap" role="dialog" aria-labelledby="other_dialog"> <button class="close" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu"> <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 id="other_dialog" class="dialogTitle elementFont__title">Other Meredith Sites</h2> <div class="content modalContent"><ul class="elementFont__resetList"> <li><a target="_blank" rel="noopener" href="https://www.4yourhealth.com/" class="elementFont__details--footer elementFont__resetLink--hover">4 Your Health <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.allrecipes.com/" class="elementFont__details--footer elementFont__resetLink--hover">Allrecipes <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="http://www.allpeoplequilt.com/" class="elementFont__details--footer elementFont__resetLink--hover">All People Quilt <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.bhg.com/" class="elementFont__details--footer elementFont__resetLink--hover">Better Homes &amp; Gardens <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.bizrateinsights.com/" class="elementFont__details--footer elementFont__resetLink--hover">Bizrate Insights <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.bizratesurveys.com/" class="elementFont__details--footer elementFont__resetLink--hover">Bizrate Surveys <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.cookinglight.com/" class="elementFont__details--footer elementFont__resetLink--hover">Cooking Light <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.eatingwell.com/" class="elementFont__details--footer elementFont__resetLink--hover">EatingWell <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.eatthis.com/" class="elementFont__details--footer elementFont__resetLink--hover">Eat This, Not That <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://ew.com/" class="elementFont__details--footer elementFont__resetLink--hover">Entertainment Weekly <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.foodandwine.com/" class="elementFont__details--footer elementFont__resetLink--hover">Food &amp; Wine <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.health.com/" class="elementFont__details--footer elementFont__resetLink--hover">Health <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://hellogiggles.com/" class="elementFont__details--footer elementFont__resetLink--hover">Hello Giggles <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.instyle.com/" class="elementFont__details--footer elementFont__resetLink--hover">Instyle <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.marthastewart.com/" class="elementFont__details--footer elementFont__resetLink--hover">Martha Stewart <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="http://www.midwestliving.com/" class="elementFont__details--footer elementFont__resetLink--hover">Midwest Living <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.more.com/" class="elementFont__details--footer elementFont__resetLink--hover">More <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.myrecipes.com/" class="elementFont__details--footer elementFont__resetLink--hover">MyRecipes <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="http://www.mywedding.com/" class="elementFont__details--footer elementFont__resetLink--hover">MyWedding <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.myfoodandfamily.com" class="elementFont__details--footer elementFont__resetLink--hover">My Food and Family <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.my.life" class="elementFont__details--footer elementFont__resetLink--hover">MyLife <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.parenting.com/" class="elementFont__details--footer elementFont__resetLink--hover">Parenting <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.parents.com/" class="elementFont__details--footer elementFont__resetLink--hover">Parents <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://people.com/" class="elementFont__details--footer elementFont__resetLink--hover">People <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://peopleenespanol.com/" class="elementFont__details--footer elementFont__resetLink--hover">People en Español <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.rachaelraymag.com/" class="elementFont__details--footer elementFont__resetLink--hover">Rachael Ray Magazine <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.realsimple.com/" class="elementFont__details--footer elementFont__resetLink--hover">Real Simple <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="http://serpadres.com/" class="elementFont__details--footer elementFont__resetLink--hover">Ser Padres <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.shape.com/" class="elementFont__details--footer elementFont__resetLink--hover">Shape <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="http://siempremujer.com/" class="elementFont__details--footer elementFont__resetLink--hover">Siempre Mujer <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.southernliving.com/" class="elementFont__details--footer elementFont__resetLink--hover">Southern Living <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://swearby.com/" class="elementFont__details--footer elementFont__resetLink--hover">SwearBy <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.travelandleisure.com/" class="elementFont__details--footer elementFont__resetLink--hover">Travel &amp; Leisure <span class="hidden-label"> this link opens in a new tab</span> </a></li> </ul></div></div></div></div><div class="footer-copyright"><span class="footer-copyright-logo"><span class="visually-hidden">Meredith</span><svg xmlns="http://www.w3.org/2000/svg" width="104" height="24" viewBox="0 4 139 24"><path fill="#695E4A" d="M59.26 16.047V16c0-3.604 2.533-6.562 6.107-6.562 3.977 0 5.99 3.148 5.99 6.776 0 .264-.025.527-.048.811h-9.186c.31 2.053 1.753 3.198 3.6 3.198 1.396 0 2.39-.525 3.386-1.503l1.68 1.503c-1.184 1.432-2.818 2.364-5.114 2.364-3.622 0-6.416-2.649-6.416-6.539zm9.256-.931c-.19-1.861-1.279-3.318-3.173-3.318-1.752 0-2.984 1.361-3.243 3.318h6.416zm13.502.931V16c0-3.604 2.532-6.562 6.107-6.562 3.977 0 5.99 3.148 5.99 6.776 0 .264-.025.527-.048.811h-9.185c.306 2.053 1.75 3.198 3.597 3.198 1.397 0 2.392-.525 3.386-1.503l1.68 1.503c-1.183 1.432-2.817 2.364-5.112 2.364-3.622 0-6.415-2.649-6.415-6.539zm9.255-.931c-.189-1.861-1.278-3.318-3.172-3.318-1.752 0-2.984 1.361-3.243 3.318h6.415zm4.453.906v-.048c0-4.176 2.818-6.537 5.8-6.537 2.798 0 4.097 1.54 4.262 1.7v-6.24h2.862V22.3h-2.862v-1.456c-.238.242-1.51 1.72-4.263 1.72-2.934 0-5.799-2.365-5.799-6.542zm10.109 0v-.048c0-2.433-1.706-4.032-3.623-4.032-1.965 0-3.599 1.527-3.599 4.032v.048c0 2.435 1.658 4.034 3.6 4.034 1.916 0 3.622-1.624 3.622-4.034zm18.233 6.537c-3.681 0-5.704-1.15-5.704-4.701V4.898h2.864v4.801h2.841v2.481h-2.841v5.39c0 2.32 1.351 2.507 2.84 2.507v2.482zm2.514-17.662h2.864v6.252c.158-.2 1.259-1.712 3.59-1.712 3.018 0 4.767 2.003 4.767 4.843v8.02h-2.864v-7.137c0-1.891-1.04-3.102-2.745-3.102-1.657 0-2.748 1.146-2.748 3.102V22.3h-2.865V4.897h.001zM112.075 9.7h2.863v12.6h-2.863zM114.919 6.627v1.12h-2.844v-2.85h2.844zM38.002 9.7h2.864v1.493c.135-.16 1.407-1.756 3.692-1.756 2.6 0 3.531 1.63 3.835 2.218.215-.351 1.417-2.218 3.94-2.218 2.72 0 4.678 2.003 4.678 4.82V22.3h-2.864v-7.137c0-1.924-.995-3.102-2.604-3.102-1.563 0-2.604 1.129-2.604 3.102V22.3h-2.865v-7.137c0-1.956-1.017-3.102-2.604-3.102-1.58 0-2.604 1.146-2.604 3.102V22.3h-2.864V9.7zm35.75 0h2.863v2.042c.249-.424 1.224-2.283 4.428-2.283v2.97h-.61c-2.48 0-3.818 1.593-3.818 3.95v5.922h-2.862V9.699z"/><path fill="#009BDA" d="M15.918 7.413l-3.232 3.232-2.082-2.082 3.232-3.232zM21.207 19.258l2.066 2.082 3.232-3.258-2.066-2.083zM19.628 3.65a2.265 2.265 0 0 1 3.232 0c.941.949.856 2.395 0 3.26l-1.653 1.666 2.065 2.082 1.654-1.666c1.016-1.025 2.454-.785 3.233 0 .979.987.805 2.447 0 3.257l-1.654 1.668 2.065 2.082 1.654-1.667c2.09-2.107 1.989-5.417 0-7.422a5.183 5.183 0 0 0-3.775-1.537 5.236 5.236 0 0 0-1.523-3.806c-1.954-1.97-5.26-2.12-7.363 0l-1.654 1.668 2.066 2.082 1.653-1.667zM15.91 13.917l2.065 2.082 3.232-3.258-2.066-2.083z"/><path fill="#6FBE44" d="M10.611 23.422l3.233 3.26 2.065-2.083-3.232-3.259zM28.57 16l-2.066 2.082 1.654 1.667c.805.811.98 2.27 0 3.258-.778.785-2.217 1.025-3.232 0l-1.654-1.667-2.066 2.082 1.653 1.666c.857.864.942 2.311 0 3.26a2.265 2.265 0 0 1-3.232 0l-1.654-1.668-2.065 2.083 1.654 1.667c2.102 2.12 5.408 1.97 7.362 0a5.239 5.239 0 0 0 1.524-3.805 5.182 5.182 0 0 0 3.775-1.537c1.988-2.006 2.09-5.315 0-7.423L28.57 16zM15.91 18.082l3.232 3.258 2.065-2.082-3.232-3.259zM23.273 10.658l-2.066 2.083 3.232 3.258 2.066-2.082-3.232-3.259z"/><path fill="#F7901E" d="M15.9 24.584l3.233-3.232 2.081 2.081-3.232 3.233zM12.19 28.348c-.805.811-2.253.987-3.232 0-.778-.784-1.016-2.234 0-3.258v-.002l1.653-1.666-2.066-2.082-1.653 1.666c-.856.863-2.291.949-3.232 0a2.31 2.31 0 0 1 0-3.259l1.652-1.666-2.064-2.082-1.653 1.667c-2.103 2.12-1.954 5.452 0 7.422a5.146 5.146 0 0 0 3.774 1.536c-.015.768.143 2.414 1.524 3.806 1.99 2.006 5.273 2.108 7.362 0l1.654-1.667-2.065-2.082-1.654 1.667zM13.844 16l-3.233 3.258 2.066 2.082 3.232-3.258L13.844 16zM8.546 10.658l-3.232 3.259 2.065 2.082 3.232-3.258z"/><path fill="#ED174C" d="M10.611 19.258l-3.232-3.26-2.066 2.083 3.233 3.259zM3.66 12.25a2.31 2.31 0 0 1 0-3.258c.942-.95 2.377-.864 3.233 0l1.653 1.666 2.066-2.082L8.959 6.91v-.001c-1.016-1.023-.778-2.474 0-3.259.979-.987 2.427-.81 3.231 0l1.654 1.667 2.066-2.081-1.654-1.667c-2.09-2.107-5.373-2.006-7.362 0C5.512 2.96 5.354 4.607 5.37 5.374A5.145 5.145 0 0 0 1.595 6.91c-1.953 1.97-2.102 5.303 0 7.424L3.25 16l2.065-2.082L3.66 12.25zM17.983 5.33l3.232 3.232-2.082 2.081L15.9 7.412zM13.844 15.999l2.066-2.082-3.233-3.259-2.066 2.083 3.233 3.258z"/><path fill="#583357" d="M17.985 5.324L15.92 7.39l-2.082-2.083 2.065-2.064z"/><path fill="#BF272E" d="M5.323 13.926l2.065 2.065-2.082 2.082-2.066-2.065z"/><path fill="#008F4C" d="M26.5 18.074l-2.066-2.065 2.083-2.082 2.065 2.065z"/><path fill="#7A783E" d="M13.833 26.675L15.9 24.61l2.081 2.081-2.065 2.066z"/><path fill="#443639" d="M23.281 10.667l-2.064 2.065-2.083-2.082L21.2 8.585z"/><path fill="#803136" d="M10.618 19.263l2.066 2.066L10.6 23.41l-2.065-2.065z"/><path fill="#5A3438" d="M10.62 8.585l2.066 2.065-2.083 2.083-2.066-2.065z"/><path fill="#443639" d="M13.835 15.992l2.066-2.066 2.081 2.082-2.065 2.066z"/><path fill="#2B6442" d="M23.283 21.35l-2.065 2.065-2.083-2.083 2.066-2.065z"/></svg></span><span class="footer-copyright-text"><span class="footer-copyright-prefix">Daily Paws is part of the Meredith National Digital Network. &copy; Copyright 2021 Meredith Corporation. All Rights Reserved.</span> <span class="footer__legalLinks-wrapper"> <span class="footer__legalLinks-link"><a href="https://www.meredith.com/nmg/privacy" target="_blank" data-tracking-label="Privacy Policy"> Privacy Policy<span class="hidden-label">this link opens in a new tab</span></a></span> <span class="footer__legalLinks-link"><a href="https://www.meredith.com/legal/terms" target="_blank" data-tracking-label="Terms of Service"> Terms of Service<span class="hidden-label">this link opens in a new tab</span></a></span> <span class="footer__legalLinks-link"><a href="https://www.meredith.com/adchoices" target="_blank" data-tracking-label="Ad Choices"> Ad Choices<span class="hidden-label">this link opens in a new tab</span></a></span> <span class="footer__legalLinks-link ot-sdk-show-settings-parent"> <a class="ot-sdk-show-settings" href="javascript:void(0)" data-tracking-label="California Do Not Sell">California Do Not Sell<span class="hidden-label">this link opens a modal window</span></a></span> <span class="footer__legalLinks-link"><a href="https://www.meredith.com/legal/web-accessibility" target="_blank" data-tracking-label="Web Accessibility"> Web Accessibility<span class="hidden-label">this link opens in a new tab</span></a></span> </span></span></div></div></div></footer> <div class="print-footer" role="region" aria-label="Print Footer"><span class="print-footer-copyright elementFont__fine">&copy; Copyright <span class="recipe-copyright-text__brand">Daily Paws</span>. All rights reserved.</span> <span class="print-footer-from elementFont__fine">Printed from <span class="recipe-copyright-text__brand">https://www.dailypaws.com</span> </span> </div> <div class="partial modal embedded-auth-modal static" aria-hidden="true" id="dialog-339a6d7f-b5e4-4f0d-a653-356ce75428b7" role="dialog"> <div class="dialog-wrap" role="dialog" aria-labelledby="embedded_auth"> <button class="close" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu"> <span class="visually-hidden">Close</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 id="embedded_auth" class="dialogTitle elementFont__title">Sign in</h2> <div class="content modalContent"> <div class="component embedded-auth embeddedAuth embedded-auth-modal static"> <div class="embeddedAuth__frame"></div> <div class="component loader" role="alert" aria-label="Loading" aria-live="assertive"></div> <div class="embeddedAuth__success hidden"> <h2 class="embeddedAuth__successHeading"> </h2> <p class="embeddedAuth__successBody"> </p> </div> </div> </div></div></div><div id="page-segment-values"><div class="keyvals" data-content_author_name="" data-content_cms_sub_category="common canine behaviors" data-content_cms_id="49" data-content_featured_image="" data-content_modified_date="2021/11/04" data-content_published_date="2020/08/24" data-content_shown_on_platform="own" data-content_type="category" data-path="/dogs-puppies/dog-behavior/common-dog-behaviors" data-referrer="" data-content_is_post="index" data-affiliate_link_count="0" data-karma_id="1f9de5c2-0540-4d3b-9359-fd44c3989a44" data-karma_type="aggregate" data-video_id="" data-video_version="v4" data-content_headline="common canine behaviors" data-title="common canine behaviors" data-content_life_cycle="evergreen-annual" data-content_primary_purpose="traffic-and-acquisition" data-content_graph_id="cms/onecms_posts_dailypaws_49" data-internalcampaign="" data-emaillaunchid="" data-content_channel="dogs &amp; puppies" data-content_cms_category="dog behavior" data-content_cms_tags="" data-content_taxonomy="" data-meredith_brand="dailypaws.com" data-meredith_application="front end" data-content_sub_type="core" data-content_syndicated="do-not-syndicate" data-content_syndicated_brand="" data-content_syndicated_url="" data-content_nlp_sentiment_label="" data-content_nlp_sentiment_score="" data-content_nlp_sentiment_magnitude="" data-content_nlp_entities="" data-content_nlp_categories=""> </div> </div> <div id="site-components" data-brand-sync="" data-brand-async="" data-core-sync="lazy-image,atg,user-auth,registration-login,eu-disable-links,newsletter-unsubscribe" data-core-async="video,feed,gallery-test,add-product,add-recipe,swears,breadcrumbs,product-detail,one-tap,docked-sharebar,gallery-view-all,gallery-everything-in,dropdown,autofill-content-container,expander,outbrain,font-size-slider,newsletter-signup-modal,search-results-form,pinterest-pin,topic-sub-nav,embed-facebook,embed-instagram,embed-twitter,embed-pinterest,build-a-meal,ecommerce-hub,content-loader,before-after,burst-text,bucket,progress-bar,amazon-price,image-zoom,glossary-header,recirculation,share-new,circular-countdown,fancy-chart,navigation-test,filmstrip-slide,footer-test,topics-carousel,circular-carousel,category-page-videos,auto-advance,category-page-list-load-more,recipe-ratings,ugc-reviews,ugc-upload,recipe-reviews,recipe-reviews-sort,recipe-ingredients,recipe-instructions,recipe-nutrition,print-preview,faceted-search-filters,image-link,saga,saga-ribbon,slider,search-results,alert-banner,entity-summary,sticky-action-bar,faceted-search-widget,ugc-comments,project-ratings,ugc-photo-upload,button-pdf,buying-information,recirculation-toaster,social-stories,call-to-action,category-page-promo-entity,node-interactive-content,profile-management-page,tout-cards,entity-full,quick-registration,poll-template,embedded-auth,manage-push-notifications,sweepstakes-entry-page,selectable,sweepstakes-description,sweepstakes-confirmation,feedback,entity-table-of-contents,line-clamp,search-by-ingredient,video-transcript,audio,embed-tiktok,user-profile-management,add-swearby-story,gallery-right-rail-video,assistive-text,sitewide-alerts,table-of-contents,favorite,listicle,shop-go,init-auth,user-profile-registration,favorite-collections,updates-modal"></div><div class="component external-disclaimer" id="external-disclaimer" aria-hidden="true">this link is to an external site that may or may not meet accessibility guidelines.</div> </body> </html> 